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For Research Use Only. Not for use in diagnostic procedures.  

Trademarks 
RNAscope™ is a trademark of Advanced Cell Diagnostics, Inc. All other trademarks belong to 
their respective owners. 

Citing RNAscope in Publications 
When describing a procedure for publication using this product, please refer to it as the 
RNAscope Assay and cite: Wang F, Flanagan J, Su N, Wang L-C, Bui S, Nielson A, Wu X, Vo H-
T, Ma X-J and Luo Y. RNAscope: A Novel In Situ RNA Analysis Platform for Formalin-Fixed 
Paraffin-Embedded Tissues. J. Mol. Diagnostics, 2012, 14:22–29. 

Disclaimers 
Advanced Cell Diagnostics, Inc. reserves the right to change its products and services at any 
time to incorporate technological developments. This manual is subject to change without 
notice. 

Although this manual has been prepared with every precaution to ensure accuracy, 
Advanced Cell Diagnostics, Inc. assumes no liability for any errors, omissions, or for any 
damages resulting from the use of this information. 

Copyright 

© 2023. Advanced Cell Diagnostics, Inc. All rights reserved. 
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Chapter 1. Product Information 

 

IMPORTANT! We recommend reading the entire user manual before using the 
software. 

About this guide 

This user manual provides guidelines and steps for using the RNAscope HiPlex Image 
Registration Software (Cat. No. 300065). Refer to the RNAscope HiPlex12 Reagents Kit (488, 
550, 650, 750) v2 Assay User Manual (Doc. No. UM 324409) or RNAscope HiPlex12 Reagents Kit 
(488, 550, 650) v2 Assay User Manual (Doc. No. UM 324419) - to detect target RNAs and 
image your tissue samples. 
Visit www.acdbio.com/technical-support/user-manuals to download user manuals. 

Product description 

Background 

You can use the RNAscope HiPlex Image Registration Software to register and merge 
the images you have acquired after performing the RNAscope HiPlex Assay. The assay 
is based on ACD’s patented signal amplification and background suppression 
technology and incorporates multiplexed signal amplification systems, enabling users 
to investigate expression as well as positional relationship between multiple genes 
within a cellular context. 

Overview 

The RNAscope HiPlex assay uses cleavable fluorophores to detect up to four targets at 
a time. To detect all targets, multiple rounds of target detection and imaging with an 
epifluorescence microscope with the appropriate filters are performed. For a more in-
depth overview of the RNAscope HiPlex Assay, refer to the RNAscope HiPlex12 
Reagents Kit (488, 550, 650, 750) v2 Assay User Manual (Doc. No. UM 324409) or 
RNAscope HiPlex12 Reagents Kit (488, 550, 650) v2 Assay User Manual (Doc. No. UM 
324419). 

After you have acquired your images, use the RNAscope HiPlex Image Registration 
Software to merge/register the images together. Because you are performing multiple 
rounds of detection and imaging, we recommend including initials such as R1 (round 
1), R2 (round 2), R3 (round 3) and so on, as well as the target names when saving 
image files. Implementing a naming convention will help identify each group of 
images during the image registration process. 
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For smaller-sized images (non-whole-slide images), the registration process involves 
generating transformation matrix files (*.tfm) using single DAPI channel images to serve 
as references to register the rest of the single channel images. You will either generate 
one or multiple files depending on the number of detection rounds performed and 
the number of DAPI images acquired. The first DAPI image opened in the software will 
serve as a “default” reference image for the second DAPI image, generating a single 
transformation matrix file. If you have completed a third round of detection, a second 
file is generated when the third DAPI image is aligned with respect to the first DAPI 
image. Once the transformation matrix files are generated, apply them to your single 
channel images. The *.tfm files will not be applied to any of the reference images. 

For whole slide images (when using the Whole Slide Image Processing function), the 
reference round can be selected in the user interface, and the transformation matrix 
generation and application process will be performed automatically. 

If your images are acquired with an FFPE sample or other type of samples with high 
autofluorescence, you also have the option to reduce background in the software. 
Once all of the images have been merged, you can analyze the composite image 
and investigate the expression of the target RNAs. 

If you have any questions, contact technical support at support.acd@bio-
techne.com. 

Computer system requirements 

The HiPlex Image Registration software requires a computer system with the following 
minimum specifications: 

Processor: Intel Core i5 or better 

RAM: 16 GB or greater 

Windows versions: Windows operating system versions 10 or 11 

Mac versions: MacOS operating system versions 11, 12, or 13 

Software license 

The RNAscope HiPlex Image Registration Software is available by download from the 
link obtained from ACD.  
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Chapter 2. Before You Begin 

Before using the software to merge your images, keep the following considerations in 
mind.  

Important considerations 

 After you have acquired your images, name your files carefully. As you will be 
performing multiple rounds of detection and imaging, we recommend including 
initials such as R1 (round 1), R2 (round 2), R3 (round 3), etc. and the target names 
when saving image files. Implementing a naming convention will help identify 
each group of images during the image registration process. 

 For smaller-sized images (non-whole-slide images), make sure that the input 
images are single channel and in the “Tag Image File Format (tiff)” file format 
(gray scale or pseudo colored). You should have up to five images per round 
(DAPI, AF488, DL550. DL650, AF750). Make sure that single channel images do not 
have DAPI overlaid. 

 For smaller-sized images (non-whole-slide images), all input images should have 
the same resolution and pixel by pixel dimensions. The RNAscope HiPlex image 
registration software cannot register a cropped image to an uncropped image. 
Make sure that images do not have a scale bar. For whole slide images (when 
using the Whole Slide Image Processing function), all input images should have the 
same resolution but the pixel by pixel dimensions can be different. If the 
dimensions are different, all output channels will be adjusted to have the same 
dimension as that of the reference round. 

 For smaller-sized images (non-whole-slide images), RNAscope HiPlex Image 
Registration software can handle images of any size, but larger images take longer 
to process and view. To achieve faster performance, we recommend processing 
a field of view of no more than 1024 x1024 pixels. If the images are too large to be 
processed smoothly, the Whole Slide Image Processing function may be used; in 
this case, the images need to be in a proper format such as ome.tiff, ome.btf, and 
qptiff formats.  

 For best results, we recommend having an overlap of about 70% between your 
images.  

 For best registration accuracy, make sure that the DAPI channel images are 
similarly exposed as the other DAPI images (the intensity profile of the nuclei is 
similar). You may have to adjust the exposure to achieve similarly exposed images. 
Overexposure could affect the nuclear size and shape, resulting in registration 
failure due to a mismatch of the nuclear boundary. 

 Similarly, if there is cell morphology change / tissue damage / tissue detachment 
in one or more of the imaging rounds, the resulting DAPI images may not be 
sufficiently similar and the registration may fail. 
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 For smaller-sized images (non-whole-slide images), the registration process involves 
generating transformation matrix files (*.tfm) using single channel DAPI images that 
serve as references to register the rest of the single channel images. 

 For smaller-sized images (non-whole-slide images), the first DAPI image that you 
open in the software serves as a “default” reference image for the DAPI from all 
other rounds. For whole slide images (when using the Whole Slide Image 
Processing function), the reference round can be selected in the user interface. 

 For smaller-sized images (non-whole-slide images), you will either generate one or 
multiple *.tfm files depending on the number of detection rounds performed and 
the number of DAPI images acquired. The *tfm file is a data file that is used to align 
all the other channels since the data points in a single round are already aligned 
to DAPI staining.  

 For smaller-sized images (non-whole-slide images), once the transformation matrix 
files are generated, apply them to your single channel images. The *.tfm files are 
not applied to any of the reference images from Round1. Once all images have 
been merged, you can analyze the composite image and expression of the target 
RNAs. For whole slide images (when using the Whole Slide Image Processing 
function), the transformation matrix generation and application process will be 
performed automatically. 

 If you are handling images from FFPE samples or sample types with high 
autofluorescence, you may want to reduce the background from your images 
using one of our “Remove Background” functions. However, background removal 
or a blank image may not be needed if autofluorescence does not cause issues in 
signal detection in your samples. 

 The Remove Background without a Blank Image function (a blank image is an 
image acquired without probe signals, either before probing or after probe 
cleavage) provided in this software can cause false positives and false negatives 
while detecting probe dots. The function can have difficulties distinguishing large 
clusters of dots from autofluorescence, as the clusters can resemble the pattern of 
autofluorescence in certain tissue types. In addition, dot-like or filamentous 
autofluorescence patterns can be accidentally recognized as probe dots. 
Exercise caution when processing images with this function. 

 The Remove Background with a Blank Image function (and background 
subtraction in Whole Slide Image Processing function) can also cause false 
positives and false negatives while detecting probe dots. Exercise caution when 
using this function, especially when adjusting the parameters. Non-probe objects, 
if they are only seen in the probe images, can still remain after applying this 
function. We recommend starting with the default parameter values and referring 
to this user manual as a guide [see the section Remove background (optional) in 
Chapter 4]. 

 Note that the Whole Slide Image Processing function converts 16-bit images into 8-
bit images for processing. At the end of processing, the images will be converted 
back into 16 bits, based on the 8-bit pixel values.  
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Chapter 3. Image Registration 
Software Menu 

 

This chapter describes the basic functions available in the RNAscope HiPlex Image 
Registration Software.  

File menu 

The following options are available under the File menu.  

Open  

Use this option to browse the source folder containing your image files. If any files are 
already open in the software, this option overwrites the current list. 

Note: While both region of interest (ROI) and whole slide images can be processed, at 
this time the software does not support the viewing of whole slide images and 
therefore this option is only for ROIs. 

 

Add Images to Current List 

Use this option to add additional files to the current list of open images. The new files 
are added to the end of the list. 

Save Images  

Select one of the following options under the Save Images menu:   

 Choose Save All Images (Gray) to save each image separately as a single-
channel, gray scale image.  

 Choose Save All Images (Color) to save each image separately as a single-
channel, colored image. The saved images will include the display adjustments 
(pseudo-color, Brightness, Contrast: Min, Contrast: Max, and Threshold), but will not 
include any zoom adjustments. 

 Choose Save Checked Images to save the images you have checked as single-
channel, gray scale images.  

 Choose Save Composite Image to save the current displayed image as a single, 
composite RGB image. The saved image will include the display adjustments 
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(pseudo-color, Brightness, Contrast: Min, Contrast: Max, and Threshold) and the 
zoom adjustment. 

 Choose Save Omero Tif to save all images as a multi-channel, gray scale image. 

Exit 

Use this option to quit the software without saving any information. 

Edit menu 

The following options are available under the Edit menu.  

Select All 

Use this option to select all of the images that are open in the RNAscope HiPlex Image 
Registration software. 

Unselect All 

Use this option to deselect all of the images in the list of open files.  

Remove Selected Images 

Use this option to remove the selected images from the list of open files.   

Register menu 

The following options are available under the Register menu. 

Register DAPI Images 

Use this function to register selected DAPI images and write the transformation matrix. 
This is the essential first step for generating a multiplex image. 

Apply Registration Transform 

Use this function to apply your generated registration transformation matrix on 
selected single-channel images. 

Crop Overlapping Region  

Use this option after you have registered all single-channel images to crop the 
overlapping region of all of the images in the list. No image selection is needed. 
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Preprocess menu 

The following options are available under the Preprocess menu. 

Remove Background without a Blank Image 

Use this function to reduce the autofluorescence background in the selected images. 
Use this function when a blank image is not available. A blank image is an image 
acquired without probe signals, either before probing or after probe cleavage. 

Remove Background with a Blank Image 

Use this function to reduce autofluorescence background in the selected images by 
subtracting a blank (autofluorescence-only) image. This is the preferred approach if a 
blank image is available. At least two images (one of which is a blank image) need to 
be selected before using this function. A dialog will appear and the users need to 
specify the blank image and the parameter values. We recommend starting with the 
default parameter values. 

Whole Slide Image menu 

The following options are available under the Whole Slide Image menu. 

Whole Slide Image File Conversion 

Use this function to convert whole slide image files into ome.tiff format for further 
processing. This function has been tested for converting files in czi, lif, and nd2 formats. 
If your whole slide images are in ome.tiff, ome.btf, and qptiff formats, they may not 
need to be converted. Other formats not listed here may not be supported in the 
current version. This function supports batch conversion of files. 

Whole Slide Image Processing 

Use this function to perform the registration and background subtraction of whole slide 
images. In the current version, a blank image is required for background subtraction 
when using this function. 

Help menu 

The following options are available under the Help menu. 

User’s Guide 

The software user manual is available under this option, and you can refer to detailed 
steps. 
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Sample Images 

Use this function to review sample images provided by ACD. This feature enables you 
to familiarize yourself with the workflow of the RNAscope HiPlex Image Registration. 
You can use the R1_DAPI, R2_DAPI, and R3_DAPI samples images to generate the 
transformation matrix then later apply the matrix to single-channel images from Round 
2 and Round 3.   
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Chapter 4. RNAscope HiPlex 
Image Registration 

Follow the procedure in this chapter to register and merge your RNAscope HiPlex 
Assay images. 

Workflow 

Generate transformation matrix files  

 

Apply the transformation matrix to single-channel images 

 

Crop the overlapping region 

 

Remove background (optional) 

 

Create a composite image 

 

Save the images 

Generate registration transformation matrix files 

1. Open the RNAscope HiPlex Image Registration software. 

2. From the File menu, click on Open.  A pop-up window appears.  
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3. Open only the DAPI images from each round that need to be registered.  

4. Select all the DAPI images you want to register by checking the box next to 
each image or clicking on Edit > Select All. 

5. To register your selected images, click on Register > Register DAPI Images.  

 
Create a transformation matrix for aligning DAPI from Round 2 onto DAPI from 
Round 1. By default, the first DAPI image in the list serves as the reference 
image. All other images will be registered to this image. The DAPI registration 
generates a transformation matrix in the form of a *tfm file.  

6. During registration, a pop-up window displays the file names of the reference 
image [Reference] and the moving image [Moving] being registered.  
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7. Click on OK to confirm registration and save the transformation file. Later, you 
will use the transformation matrix file to align the corresponding other single-
channel images from the [Moving] Round onto the [Reference] Round. 

 
 
 

 

 

 
 
 

8. Name the transformation matrix file. Make sure to indicate which image was 
merged. The software provides you with a suggested file name based on the 
file name of the original image.  

 
 

9. If you are aligning more than two rounds, you will be prompted to save a 
transformation matrix that aligns DAPI from Round 3 to the DAPI from Round 1.  

 
10. Click on OK to confirm registration and save the transformation file.  
11. Name the second transformation matrix file. Make sure to indicate which 

image was merged. The software provides you with a suggested file name 
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based on the file name of the original image. Repeat steps 9-11 for additional 
rounds of DAPI. 

Note: If you have an additional round of blank image acquisition (in this 
case, you may have 5 additional images in the “blank” round: blank DAPI, 
blank 488, blank 550, blank 650, and blank 750), treat this additional round 
the same way you treat any other round to generate an additional 
transformation matrix for blank image registration (i.e. include the blank 
DAPI image together with all other DAPI images in the above steps and 
generate an additional blank_DAPI_transform.tfm file). 

12. The newly registered images appear in the current list of images with _R 
added to the file name and a different background color. Make sure the 
registration was successful by overlaying the original DAPI images with the 
DAPI_R files. If the alignment looks good, use the DAPI_R.tif instead of the 
original DAPI channel images. If you overlay the original DAPI files and the 
DAPI_R files, you will have redundant DAPI. 

 

  

13. Proceed to the next section to use the transformation matrix (*tfm) files 
created by registering the DAPI images to overlay the other single channels 
from each imaging round to the reference.  
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Apply the transformation matrix to single-channel images 

1. From the File menu, click on Open to browse and open the source folder 
containing all of your single-channel images. This option overwrites the current 
list and opens fresh images. Alternatively, you can also use Add Images to 
Current List to open only a few images, which are added to the end of the 
list. 

2. Since Round 1 was used as a reference for all the other rounds, do not apply 
the transformation matrix to any images from Round 1.  

3. To apply the transformation matrix to your Round 2 images, check the boxes 
next to the Round 2 single-channel images, and click Register > Apply 
Registration Transform.  

 
4. A pop-up window appears prompting you to select the appropriate 

transformation matrix file. Select the *.tfm file that corresponds with Round 2 
(where Round 2 DAPI was moving with respect to the reference).  
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5. Click on Open to apply transformation matrix to all the selected images. 
When the prompt appears, click on OK to confirm the transformation process.  

 
6. The newly registered images appear in the current list of images with _R 

added to the file name and a different background color.   

 

 
7. To apply the transformation matrix to your Round 3 images, first uncheck the 

Round 2 images. Check the boxes next to the Round 3 single-channel images, 
and click on Register > Apply Registration Transform. 
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8. A pop-up window appears prompting you to select the appropriate 
transformation matrix file. Select the *.tfm file that corresponds with Round3 
(where Round 3 DAPI was moving with respect to the Reference).  

9. Click on Open to apply the transformation matrix to all the selected images. 
When the prompt appears, click on OK to confirm the transformation process.  

10. The software displays the list of registered images, with _R added to the file 
name and a different background color. 

11. Repeat the same steps if you have more than three rounds of images. 

12. If you have an additional round of blank image acquisition (in this case, you 
may have 5 additional images in the “blank” round: blank DAPI, blank 488, 
blank 550, blank 650, and blank 750), treat this additional round in the same 
way as you treat any other regular rounds to register all your blank images 
(i.e. use the blank_DAPI_transform.tfm file generated previously to register 
your blank 488, blank 550, blank 650, and blank 750 images). 

Crop the overlapping region 

After applying the transformation and while the images are still open, you can 
automatically crop the maximum, overlapping region. This change is applied to all of 
the images in the list, including Round 1 images.  

1. Click on Register > Crop Overlapping Region.  
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2. All images are updated with _C added to the file name and a different 
background color.  

 

 

Remove background (optional) 

If you are handling images from FFPE samples or sample types with high 
autofluorescence, you may want to reduce the background from your images. This 
can be achieved by first selecting images and then clicking on Preprocess > Remove 
Background without a Blank Image or Preprocess > Remove Background with a 
Blank Image.  If you have a blank image (autofluorescence-only image) available, 
we recommend using Remove Background with a Blank Image. The blank images 
can be acquired in a separate round of imaging after cleaving all the probes or 
before the probing process. In either case, there should be one blank image for each 
channel. 
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1. Remove Background without a Blank Image: This function provides single-

image-based autofluorescence background reduction/removal. Only one 
single image, from which background removal is desired, needs to be 
selected before using this function. You can also select multiple images and 
background removal will be applied to all of them. After applying this 
function, new images with the background removed are created in the 
image list with _BgR added to the file name and a different background 
color. 

2. Remove Background with a Blank Image: 

a. This function handles background subtraction using a blank 
(autofluorescence-only) image. This function requires an additional round 
of blank image acquisition, to which all previous steps (image registration 
and cropping) should also be applied in the same way as to a regular 
round. Assuming you have three regular rounds with an additional round 
of blank image acquisition, your image list may look like the following 
before the background removal step: 
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b. At least two images (one of which is a blank image) need to be selected 
before using the Remove Background with a Blank Image function. 
When selecting more than two images, background removal will be 
applied to all except the blank image. When selecting images, keep in 
mind that all images acquired in the same channel across different rounds 
should be selected. In the following example, images acquired under the 
AF488 channel are selected. 
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c. After clicking Remove Background with a Blank Image, a dialog will 
appear and the users need to specify the blank image (by default the last 
image will be assigned as the blank image) and the parameter values. 
We recommend starting with the default parameter values. Consider the 
following when you need to adjust parameter values: 
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- Blank Pattern Adjustment: This option instructs the software to attempt 

to match the blank and probe images by shifting the blank image by 
a set number of pixels. 

 Match distance (in pixels): This is used to indicate locally how 
much distance the blank image has to shift to match the probe 
image. Note that this only refers to local mismatches; all global 
mismatches have already been corrected by registration. If the 
probe and blank images have a perfect match, you can set this 
value to zero. The default value is zero, which will turn off this 
function. Increase the value of this parameter if you still have 
remaining background at the edge of the autofluorescence 
pattern following the use of Remove Background with a Blank 
Image. Try adjusting this parameter first; if you have achieved 
satisfactory results, we recommend that you keep the other 
parameter (Multiplication factor) unchanged. See the following 
example image and compare panel C vs. panel E. Check the 
remaining background indicated by the red arrow in panel C as 
a guide when adjusting this parameter. 

- Blank Intensity Adjustment: This option instructs the software to 
compensate for intensity differences between the blank and probe 
images. 

 Multiplication factor: This factor will be multiplied to the blank 
image before subtraction, to help compensate for any 
additional local intensity variations in the blank image. The 
default value is 1.1. Setting it to 1.0 will turn off this function. 
Increase the value of this parameter if you still have remaining 
background inside the autofluorescence pattern following the 
use of Remove Background with a Blank Image. See the 
following example image and compare panel D vs. panel E. 
Check the remaining background indicated by the red arrows in 
panel D as a guide when adjusting this parameter. 
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d. After applying Remove Background with a Blank Image, images with 
the background removed are created in the image list with _BgRB added 
to the file name and a different background color. 
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Create a composite image 

1. Before you save the images, create composite images by selecting multiple 
channels. 

2. When a channel is selected, its display adjustment controls appear. A pseudo 
color is assigned to each image automatically. You can change the assigned 
color. 

3. All of the four display adjustment parameters (Brightness, Contrast: Min, 
Contrast: Max, and Threshold) can adjust image display in real time. There are 
three ways to change the value of each: the slider, by directly entering the 
values, and fine-tuning using the two arrow-head buttons. See the following 
for further details:  

- Brightness: Adjusts the overall intensity for each channel. 

- Contrast: Min and Contrast: Max: Enhances the contrast of the pixels 
with values in between them. Pixel values below or equal to Contrast: 
Min are changed to the lowest pixel value for display while pixel 
values above or equal to Contrast: Max are changed to the highest 
pixel value for display. Pixel values between Contrast: Min and 
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Contrast: Max are then remapped to the entire display range and 
receive the best contrast.  

- Threshold: For pixels with values below Threshold, zero values are 
assigned to them for display. All pixels with values above or equal to 
Threshold remain unchanged.  

 
 

4. To change the image zoom, use the mouse wheel when your mouse pointer is 
hovering over the image display area. Use the following to help control the 
zoom: 

- Reset Zoom/Position button: When this button is pressed, the image 
display returns to the default position in the display window with zoom 
= 1X. 

- Current Zoom (X): This box indicates the current zoom magnification. 
The value in the box changes when the zoom is changed using the 
mouse wheel. You can also change the zoom by typing in a valid 
entry. If an invalid value is entered, the closest value in the valid 
range is used. 

 

Save the images  

1. To save the images, click on File > Save Images. 

2. From the pop-up options menu, choose whether to save each image as gray 
scale or color. Please note that it is preferable to save the images as gray 
scale such that the original pixel intensity values are saved for further 
quantification analysis. You can choose to save all the images or select the 
images you want to save. 
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Process whole slide images 

1. If your whole slide image files are in czi, lif, and nd2 formats, click on Whole 
Slide Image > Whole Slide Image File Conversion from the top toolbar to 
convert your files into ome.tiff format for further processing. If your whole slide 
images are in ome.tiff, ome.btf, and qptiff formats, they may not need to be 
converted (you may proceed directly to step 4 below). Please note that other 
formats not listed here may not be supported in the current version. Also note 
that any single file being converted cannot contain a series of images; only 
one image with multiple channels is allowed per file. If the image in a file 
contains multiple z positions and/or multiple time points, only the first z position 
and the first time point will be converted. 

 
2. After Whole Slide Image File Conversion is clicked, select all image files (e.g. 

images from different rounds and/or the blank image) you want to convert. 
This function supports batch conversion of files. 

3. Then, select an output folder for the converted files. This folder will require a 
“bftools” subfolder for the conversion to work properly. It can be downloaded 
at https://downloads.openmicroscopy.org/bio-formats/6.11.1/artifacts/bftools.zip. 
Also, Java (https://www.java.com/) may need to be downloaded or updated 
(Java version 8 update 361 or newer is needed) to make this tool work 
properly. For Mac users, please avoid spaces in the output folder path since 
they may cause issues in running this tool. Once the output folder is specified 
and the “bftools” is set up properly, the image files will then be converted and 
saved in the output folder. 

4. Select Whole Slide Image > Whole Slide Image Processing from the top 
toolbar. Whole Slide Image Processing user interface window will then 
appear. Use this function to perform the registration and background 
subtraction of whole slide images. In the current version, a blank image is 
required for background subtraction when using this function. 
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5. In the Whole Slide Image Processing window, select images (each contains 

DAPI + probes in different channels) from different rounds. The names of 
selected images will be displayed once they are selected. 

6. One of the selected images should be a reference image (to which all other 
rounds will be aligned). Here, we recommend using the round that is acquired 
halfway in the imaging process (e.g. the 2nd round out of 3 rounds) as the 
reference image, such that the differences between the reference image 
and all other images are minimized. Very large differences, such as the ones 
caused by different acquisition z positions or sample detachment, may result 
in unsatisfying registration results. Please also note that the Whole Slide Image 
Processing function allows selecting images with different dimensions (sizes in 
pixels in the x and y dimensions); if this is the case, the final output will have 
the same dimensions as that of the reference image. When whole slide image 
processing is completed, the channels in the reference round, including the 
DAPI channel, will appear at the top of the channel list in the final output 
image. 

7. Select the DAPI channel in the images. It has to be the same for all images. 

8. If you have acquired a blank image for background subtraction, select "On" 
for Background Subtraction with a Blank Image. Background subtraction 
parameter section will appear. You can then select the blank image 
(required for background subtraction) and the name of the selected blank 
image will be displayed. 

9. Under Blank Pattern Adjustment and Blank Intensity Adjustment, the 
parameters Match Distance and Multiplication Factor work in the same way 
as in the normal Remove Background with a Blank Image function (see 
“Remove background” section above). Here, different options may be 
selected for image processing. Blank Pattern Adjustment can be either 
“None” or “Complete” (simply off or on). Blank Intensity Adjustment can be 
“Basic” (adjustment based on mean intensity values only), “Additional” 
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(Multiplication Factor applied in addition), or “Complete” (further adjustment 
to remove effect from intensity outliers). Using options other than "Complete” 
may significantly reduce processing time while selecting “Complete” may 
provide optimal results especially when the blank image has local 
discrepancies in background pattern and intensity compared to the probe 
images. We recommend first using the default options (“None” and “Basic”), 
and then turn on additional adjustments if needed. 

10. Select "Yes" for Show Result in QuPath if you wish the resulting image to be 
displayed in QuPath when the process is complete (installation of QuPath is 
required). 

11. Select output folder. The final output (in ome.btf format), as well as temporary 
files, will appear in this folder. Please make sure your computer has sufficient 
disk space for the output file and temporary large files. 

12. Press OK to start image processing. The Whole Slide Image Processing Status 
window will appear, showing status information. Please note that the process 
may take a long time, depending on the size of the image files that you 
process. 

 
13. During the process, pressing the Quit button in the status window will stop the 

process (a message will be displayed for confirmation). 

Troubleshooting 

For troubleshooting information, please contact technical support at 
support.acd@bio-techne.com. 
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Documentation and support  

Obtaining support 

For the latest services and support information, go to: www.acdbio.com/technical-
support/support-overview. 

At the website, you can: 

 Access telephone and fax numbers to contact Technical Support and Sales 
facilities. 

 Search through frequently asked questions (FAQs). 

 Submit a question directly to Technical Support. 

 Search for user documents, MSDSs, application notes, citations, training videos, 
and other product support documents.  

 Find out information about customer training events. 

Contact information 

Advanced Cell Diagnostics, Inc. 

7707 Gateway Boulevard 

Newark, CA 94560 

Toll Free: 1-877-576-3636 

Direct: 1-510-576-8800 

Fax: 1-510-576-8801 

Information: info.acd@bio-techne.com 

Orders: order.acd@bio-techne.com 

Support Email: support.acd@bio-techne.com 

Limited product warranty 

Advanced Cell Diagnostics, Inc. and/or its affiliate(s) warrant their products as set forth 
in the ACD General Terms and Conditions of Sale found on the ACD website at 
www.acdbio.com/store/terms.  If you have any questions, please contact Advanced 
Cell Diagnostics at www.acdbio.com/about/contact. 



 

Headquarters 

7707 Gateway Blvd, Newark, CA 94560    Phone 1-510-576-8800    Toll Free 1-877-576-3636 

For support, email support.acd@bio-techne.com. 
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