Patents and Trademarks
ProteinSimple’s Single-Cell Western technology is covered by issued and pending patents in the U.S. and other countries. For more information please see http://www.proteinsimple.com/Intellectual_Property.html.
ProteinSimple, the ProteinSimple logo, Milo, scWest and Scout are trademarks or registered trademarks of ProteinSimple. Other marks appearing in these materials are marks of their respective owners.
# Table of Contents

## Chapter 1: Let's Get Started
- Welcome ........................................... 2
- System Requirements ............................ 2
- Scout Software Overview ........................ 2
  - Streamlined Workflow for Analyzing High-quality Images ........................................... 3

## Chapter 2: Opening and Registering Images .......................... 4
- Step 1: Opening Images ........................... 5
  - Auto Registration ................................ 5
  - Manual Registration ............................ 7
  - Adjusting Image Contrast ....................... 11
- Step 2: Rejecting Unwanted Regions .............. 12

## Chapter 3: Peak Detection ........................................ 15
- How Does Scout Detect Peaks? ..................... 16
- Optimizing Peak Detection Settings ............... 18
  - Reviewing the Default Peak Detection .......... 18
  - Advanced Peak Detection Features ............. 21

## Chapter 4: Peak Curation and Tagging .......................... 27
- Peak Curation ..................................... 28
- Peak Table ......................................... 28
  - Y-axis Plot Variables ............................ 29
  - X-axis Plot Variables ............................ 30
  - Selecting Peaks in the Peak Table ............... 31

## Chapter 5: Automated Peak Curation Using the Auto Tag Function .................. 32
- Auto Tagging Protocol ............................ 33
- Hiding Peaks ...................................... 39
- Troubleshooting Neural Net Filter Peak Detection .................................................. 40

## Chapter 3: Reviewing the Default Peak Detection .................. 41
- Using the Inspect Feature ......................... 41
- Using Prob(Protein) ............................... 43
- Advanced Peak Curation Tools ................... 44
- Selecting and Labeling Peaks ..................... 44
- Identifying Noise Peaks with PeakFillFactor ... 46
- Using the Inspect Function to Review Tagged Peaks ................................................. 49

## Chapter 5: Important Reminders ................................... 50

## Chapter 6: Data Visualization and Exporting .................... 52
- Visualizing Data .................................. 53
- Data Visualization Options ....................... 54

## Chapter 6: Exporting Data ......................................... 59

## Chapter 6: Advanced Workflows ................................. 61
- Analyzing 3-Plex Probing Chamber Data .......... 62
Chapter 1: Let’s Get Started

Chapter Overview

- Welcome
- System Requirements
- Scout Software Overview
Welcome

Congratulations on bringing Milo and Scout software into your lab! We welcome you as a new user and are excited to be a part of your work as you discover new biological insights and truly understand the uniqueness of each single-cell within your complex samples.

To help you get the most out of your analysis, we’ve added some attention phrases to guide you through the user guide:

- **NOTE** Points out useful information.
- **IMPORTANT** Indicates information necessary for proper operation of Scout software.
- **✓** Indicates information that can give you confidence that you are on track with your analysis.

System Requirements

Scout software requires 64-bit versions of Windows 7 and 10 or Mac OS-X 10.11 (El Capitan), 10.12 (Sierra), 10.13 (High Sierra).

ProteinSimple recommends a minimum of 16GB of RAM.

Scout Software Overview

The following step-by-step instructions summarize the image analysis workflow to obtain Single-Cell Western data from images of probed scWest chips.

Analyzing an scWest chip using Scout software can be broken down into the following steps:

1. **Importing image files and image registration.** Antibody probed scWest chips are imaged using a fluorescent microarray scanner. Individual files for each fluorescent channel are saved as .tif files and can be opened as separate tabs in Scout software. Images can be registered using an automated registration feature (Auto registration) or manually (Manual registration). Image registration finds all 6400 lanes in the image, one for each well on an scWest chip.

2. **Automatic peak detection and optimization.** Once an image is registered and the lanes are generated for each well on the scWest chip, Scout then applies default peak detection settings to automatically identify peaks in each of the 6400 lanes. The user then selects and rejects any unwanted regions of the chip and then optimizes peak detection settings so that the software accurately recognizes all target peaks. Peak detection optimization is done using both the Peak Table and by editing the detection settings.
3. **Peak curation and tagging.** Once automatic peak detection is complete, the detected peaks can be "curated" using the Peak Table and other fully automated and manual tools to identify and label ("tag") false positive noise peaks and peaks from target proteins of interest. The Auto Tag function can be used for automated peak curation. Additional manual peak curation methods include tools for manual selection and exclusion of noise peaks and tools for manual selection and labeling of target protein peaks. The Inspect function can also be used for detailed inspection of specific peaks and lane images.

4. **Data visualization.** Once all target peaks are successfully tagged, data associated with tagged peaks (including, but not limited to: Peak Area, Peak Center, well location information, etc.) can be visualized in a variety of different plots. If desired, analyzed peak data can also be exported to a .csv or .fcs file for further analysis and visualization.

**Streamlined Workflow for Analyzing High-quality Images**

If you’re working with high-quality images that have strong protein target peaks and limited noise peaks, you can quickly analyze Single-Cell Western data using a simple, streamlined workflow:

1. Read all images in using auto registration, peaks will be detected using default settings.
2. Generate a Peak Table for each scan.
3. Run the Auto Tag function for each Peak Table.
4. Follow prompts to label peaks for protein targets of interest.
5. Visualize your data using Scout data visualization tools.
Chapter 2: Opening and Registering Images

Chapter Overview

- Step 1: Opening Images
- Step 2: Rejecting Unwanted Regions
Step 1: Opening Images

1. Open the software by double-clicking the Scout software icon.

2. A blank window should open which represents a new chip file. You can add each scan/image you took of your scWest chip to this file using either the auto registration function (File > Add scan to current chip > New auto registration) or the manual registration function (File > Add scan to current chip > New manual registration) as shown in Figure 2-1. As you add each scan, it will be visible as a tab along the top of the window.

3. After analyzing the first image (detailed in the next sections), you can add and analyze additional scans as separate tabs.

![Figure 2-1: Opening a new scan.](image)

Auto Registration

Auto registration automatically aligns your chip image, finds all 6,400 lanes on the chip and detects peaks in each lane using default peak detection settings. We recommend using auto registration as it aligns chip images for the majority of scans. Manual registration (detailed in the next section) can be used if auto registration fails.

1. Click File > Add scan to current chip > New auto registration or click the white paper icon in the menu.

![Figure 2-2: Auto registration.](image)

2. In the pop-up menu, select and open your saved .tif file. Your .tif image along with the registration window should display.
3. Determine the direction of migration for your single-cell lysates by examining either the top or bottom row of the image to see which direction the separations went. Select **Up** or **Down** in the Electrophoresis Direction dialog box.

![Electrophoresis Direction dialog box](image)

**Figure 2-3:** Electrophoresis direction dialog box.

In the example data in Figure 2-3, the separation occurred in the downward direction. This is determined by viewing the very top row of wells and noting that the bands are visible below that row, and that no bands are visible above that row. So in this case you’d select **Down** in the dialog box.

Figure 2-4 shows examples of electrophoresis orientation and where the alignment markers are for each.

![Up and down orientations for scWest chip separations](image)

**Figure 2-4:** Up and down orientations for scWest chip separations.
4. You can add additional images to the chip by selecting **File > Add scan to current chip > New auto registration** and repeating the prior steps.

**Manual Registration**

If the auto registration fails (this can sometimes occur because of poor scan quality), you can use manual registration to align the chip image instead.

1. Select **File > Add scan to current chip > New manual registration.**

![Manual registration](image1)

*Figure 2-5: Manual registration.*

2. In the pop-up menu, select and open your saved .tif file. Your .tif image along with the registration window should display.

3. Once the image has loaded, the Image Registration window will display (Figure 2-6).

![Image registration](image2)

*Figure 2-6: Image registration dialog window.*
4. Enter the value for the resolution of your image in microns/pixels in the **Resolution** field.

5. Select two blocks for registration (for example, Block 1 and Block 16 — the farther apart the blocks, the better the registration). Figure 2-7 shows the numbering scheme used to identify the 16 blocks on each scWest chip. If Preview position is checked, the software will move to the selected block and well in the image when a block number is selected from the pull down menus. Ensure the target wells are clearly visible. If a target well is damaged, missing, or difficult to see, choose another block.

6. The software will automatically rotate the image to the standard orientation (Figure 2-7) after registration. Optional: to correct for mirroring (for example, when loading a set of images, some of which were imaged from the gel side of the slide, and some of which were imaged through the glass), check **Allow flip** and specify a third registration point.

![Figure 2-7: scWest chip layout with block numbering and registration well locations.](image)

7. Choose **Edit chip properties** to change settings associated with the chip design (not necessary unless instructed by ProteinSimple Technical Support).

8. Once you have picked your registration blocks click **Start Registration**.
9. Zoom in on the image using and until you are able to easily click on the center of the top left well of your first registration block (Figure 2-8, left). You can click/drag the scrollbar to move left/right or up/down. Select Yes to confirm your selection. The instructions are also listed in the bottom left panel of the software.

10. Repeat this process by clicking on the center of the bottom right well of your second registration block (Figure 2-8, right). If Allow flip was checked, next select the center of the top right well in the third specified block.

![First specified block (Block 1)](image1)

![Second specified block (Block 16)](image2)

*Figure 2-8: Selecting registration blocks.*

11. Accept the corrected resolution which represents the calculated image resolution (microns /pixel) based on the user-selected well centerpoints. It should very closely match the expected resolution from the microarray scanner.

12. Determine the direction of migration for your single-cell lysates by examining either the top or bottom row of the image to see which direction the separations went. Select Up or Down in the Electrophoresis Direction window (Figure 2-9). See Figure 2-4 for orientation examples.
13. The software then automatically aligns the images, finds all 6400 lanes, and detects peaks in each lane with default peak detection settings.

14. You can add additional images to the chip by selecting **File > Add scan to current chip > New manual registration** and repeating the prior steps.

**Rotating Images for Manual Registration**

To import images with default orientation settings, chip images should be vertical with the double dot feature in the upper right corner. If the microarray scanner image is saved as a horizontal orientation, you’ll need to change the image rotation before running the manual registration.

1. Select **Edit > Scan properties...**

2. In the image preprocess section of the Scan Properties window, change the **Rotation** to either 0 or 180 degrees.
3. Click **Save as default**.

### Adjusting Image Contrast

You may need to adjust the image contrast for manual registration when the alignment wells are not visible with default settings.

1. Open an image and perform an auto or manual registration.
2. Select **Edit > Image contrast**.
3. Adjust the contrast by dragging the red handles in the histogram left and right, or change the Window Minimum and Maximum values as shown in Figure 2-11.
NOTE: Changing the contrast does not change the data. It only changes how it is displayed on your screen.

**Figure 2-11:** Adjust contrast window.

### Step 2: Rejecting Unwanted Regions

Reject regions of the chip that have:

- Major gel fouling or ripping due to handling errors
- Areas between chambers that were not probed when using a 3-Plex Probing Chamber
Step 2: Rejecting Unwanted Regions

Figure 2-12: Examples of unwanted regions on the scWest chip.

The image in Figure 2-12 on the left shows a region of the chip probed using a Three-Plex Probing Chamber that didn’t receive antibodies. The image on the right shows a region of the chip that was scratched during chip handling.

1. Select lanes in any sections you want to remove. You can select multiple lanes in an image using the options in the main toolbar:

   • **Pin** - Lets you select multiple lanes. You can also select lanes this way by holding down the **Shift** key.
   • **Rubber band box** - Lets you drag the cursor to select lanes within a rectangular region. You can also select lanes this way by holding down the **Ctrl** key.
   • **Lasso** - Lets you drag the cursor to select lanes within a user-defined region.

2. Right-click and select **Mark as Rejected** or press [r] on the keyboard.

3. To reject the selected lanes across all scans, in the right-click menu select **Apply Selection > Select Across all Scans** as shown in Figure 2-14. Then click on the other scans and mark the selected lanes in those scans as rejected (right-click and select **Mark as Rejected** or [r]).
Figure 2-14: Rejecting unwanted regions.
Chapter 3: 
Peak Detection

Chapter Overview
- How Does Scout Detect Peaks?
- Optimizing Peak Detection Settings
How Does Scout Detect Peaks?

As soon as an image is loaded and registered, the software automatically detects all possible peaks (no threshold) in each lane using default peak detection settings, estimates which peaks are noise peaks and looks for all peaks that have a signal to noise ratio (SNR) > 3.

Scout software creates a correlation SNR plot in the following way:

1. First it defines a canonical peak shape using a peak width factor.

![Figure 3-1: Peak width factor.](image)

2. 2-D gel images are then converted to 1-D intensity plots.

![Figure 3-2: Conversion from gel image to intensity plot.](image)

3. Next, the peak shape is convolved with the intensity plot.
How Does Scout Detect Peaks?

4. A correlation plot is then created.

You’ll be able to adjust the SNR threshold to detect all peaks of interest if necessary, and how to adjust this and other settings are described in the next section. Just note that decreasing the SNR threshold will decrease stringency in peak detection or lead to more peaks being detected.
Optimizing Peak Detection Settings

Reviewing the Default Peak Detection

Once all peaks are detected, visually scan through the image to see if all lanes with visible peaks of interest are highlighted in green. In most cases, the default settings are sufficient to detect all peaks. But if some peaks don't get detected, you can optimize the peak detection settings.

We recommend using peak detection settings that capture all protein peaks along with some noise peaks as you can easily remove noise peaks in the peak curation step. To adjust the peak detection settings, select Edit > Scan properties.... The Scan Properties window will display (Figure 3-6). Updating settings in this window will change peak detection settings across the full image.

- **Lane width, Lane start, Lane end** - Change the dimensions of the lanes used for detection.
- **Electrophoresis direction** - Sets the migration direction in the image to either up or down.
- **Image preprocess** - Sets image preprocessing. We recommend leaving these settings at the default values.
- **Peak SNR threshold, Peak width factor, Peak slope threshold** - These parameters are used in the peak detection algorithm.
- **Baseline method** - Lets you use set the peak baseline using two point or flat methods.

![Figure 3-5: Adjusting the SNR threshold.](image)
Adjusting the Peak SNR Threshold

1. Select several lanes in the image that have visible peaks that remain undetected (lane outline still blue).
2. Right click on a blue lane and select **Plot Selected Correlations > Curves [c]** to plot the peak correlation SNR for the undetected peaks.

*Figure 3-6: Scan Properties window.*
Figure 3-7: Plot selected correlations curves.

3. Select **Edit > Scan properties...** and set the **Peak SNR threshold** for the full scan below the lowest peak SNR.

![Figure 3-8: Adjusting Peak SNR threshold.](image)

**Adjusting the Lane Width**

If the protein band is wider than the default lane width (Figure 3-9), you can adjust the lane width to include all band fluorescence up to 200 microns.
1. Select the lane(s) in the image that need to be adjusted.
2. Select **Edit > Scan properties...** and increase the **Lane width** value until the protein band is fully within the lane outline. In the example shown in Figure 3-10, the lane width was increased to 200 μm.

**Advanced Peak Detection Features**

**Adjusting Lane Start and Lane End**

Select **Edit > Scan properties...** and adjust **Lane Start** or **Lane End** to increase or decrease the length of the lane in which Scout software detects peaks. This can also be done on an individual lane level by adjusting local lane properties (see "Modifying Local Lane Properties" on page 25).
Adjusting the Baseline Method

The two point baseline method draws the baseline between the peak start and the peak end (Figure 3-12 left). The flat baseline method projects the baseline from the lower of the peak start or peak end points (Figure 3-12 right). We recommend using the default two point method in most cases. However, in some cases, peak area quantification will be improved by switching to a Flat baseline method (Figure 3-12). If the peak is up against the well, select Edit > Scan properties..., select Flat baseline and lower the Lane start value for better peak detection and more consistent peak area measurements.
Figure 3-12: Two point and flat baseline methods.
Adjusting the Peak Width Factor

The peak width factor changes the width of the canonical peak shape used when the software creates the correlation plot. Increasing the value in the Scan Properties window will improve detection of wider peaks, decreasing it will allow detection of narrower, adjacent peaks.
Modifying Local Lane Properties

You can modify local lane properties to find optimal peak detection settings for a small number of individual lanes. These settings can then be applied to the full chip in the Scan Properties window. This option is also useful for detecting peaks in a small number of lanes after the full chip settings are adjusted using Scan Properties.

1. Select the lane(s) of interest.
2. Right click and select Lane Properties > Edit Selected Lane Properties or type [I].
3. Adjust settings as needed.

Figure 3-14: Peak width factor.

Figure 3-15: Modifying local lane properties.
**Adjusting the Peak Slope Threshold**

The software's peak detection algorithm finds the location where the slope reaches a specified fraction of the maximum slope. This is the peak slope threshold (e.g. 5%). To change this setting, select **Edit > Scan properties...** and enter a new value for **Peak slope threshold**. We recommend using the default setting of 0.05 which typically results in the peak start and end points shown in Figure 3-16 (left). Increasing the peak slope threshold value will bring the peak start and end points closer to the peak center (Figure 3-16 right).

*Figure 3-16: Adjusting the peak slope threshold value.*
Chapter 4:
Peak Curation and Tagging

Chapter Overview

• Peak Curation
• Automated Peak Curation Using the Auto Tag Function
• Inspecting Questionable Peaks
• Advanced Peak Curation Tools
• Important Reminders
Peak Curation

After the detection settings have been optimized to detect all your peaks of interest, you can use the peak curation tools to tag (label) the peaks. The goal of peak curation is to tag your peaks of interest and also tag and remove any noise peaks. You can tag peaks using Scout software’s Auto Tag function or with its advanced peak curation workflows.

Peak Table

The Peak Table displays every detected peak in each single-cell separation in a chip scan in one graph. To generate a Peak Table for your image, select Tools > Peak Tables > Show/update Peak Table.

- One Peak Table will be generated per chip scan.
- Each point in the Peak Table is a detected peak.
- The default x-axis shows all 6400 lanes on the scWest chip.
- Groupings of points suggest that’s where your target of interest is.
- Multiple parameters can be plotted on both the x- and y-axes.

![Figure 4-1: Peak Table.](image)

Points are detected peaks
Grouping suggests targets of interest
Y-axis Plot Variables

The following peak parameters can be selected from the Y-axis Variable dropdown menu and plotted on the y-axis to look for outliers, including:

- **Peak Center** - Migration distance or how far the peak has traveled into the gel. This value is typically inversely related to a protein’s molecular weight.
- **Peak Fill Factor** - Proportion of the lane that is filled by the peak.
- **Prob(Protein)** - Probability assigned by the software that a peak is a real protein peak (1 = 100%). This is used by the AutoTag function.
- **Peak Signal to Noise Ratio**
- **Peak Area**
- **Peak Size** - For example, the peak molecular weight if a molecular weight sizing assay has been designed and run.
- **Peak Height** - Difference between the signal and baseline values (as determined by the chosen baseline method) at the x-location of the Peak Center.
- **Peak Width** - Full width half max value (FWHM).

Figure 4-2: Y-axis variables.
X-axis Plot Variables

Scout software lets you to choose how to order the 6,400 lanes on the x-axis display. Blocks, Rows and Columns are numbered as shown in Figure 2-7 with the Row and Column number resetting for each block (for the default chip format there are 40 columns and 10 rows in each block). Global Columns and Rows do not reset across the chip (for the default chip format there are 320 global columns and 20 global rows). In the Peak Table, a lane index is assigned to each lane starting with Block 1, Row 1, Column 1 and proceeding in the order specified in the X-axis Plot Variables pull-down menu. Index Global Col:Row is the default display. This option plots lanes one column at a time and clearly separates the adjacent chambers if a 3-chamber antibody probing fixture is used as shown in Figure 4-3.

![Graph showing lane index and global columns and rows](image)

*Figure 4-3: Peak Table showing gaps between regions with 3-chamber probing fixture.*

Plotting PeakFillFactor and other peak metrics on the x-axis can be helpful for manual peak tagging.
Figure 4-4: X-axis variables.

For a complete list of Peak Table commands see Table 7-3 on page 88.

Selecting Peaks in the Peak Table

1. You can select peaks in bulk for tagging in the Peak Table using the rubber band box and lasso options in the toolbar:

- **Rubber band box** - Lets you drag the cursor to select peaks within a rectangular region.
- **Lasso** - Lets you drag the cursor to select peaks within user-defined region.
Automated Peak Curation Using the Auto Tag Function

The Auto Tag function’s simple wizard uses machine learning to remove noise and find your protein targets of interest. First, the neural network filter (machine learning filter) removes noise peaks due to dust, lint, etc. Next, the K-means clustering with outlier detection identifies groups of likely protein peaks based on up to three specified parameters.

Figure 4-6: Selecting peaks with the rubber band box and lasso tools.

Figure 4-7: Auto Tag machine learning workflow.
Auto Tagging Protocol

1. Generate a Peak Table for your scan by selecting **Tools > Peak Tables > Show/update Peak Table**.
2. Once the Peak Table displays, select **Peak Table > Auto Tag**.

3. In the Auto Tag settings window under Parameter selection, click the drop down menus and select up to three parameters (PeakCenter and PeakFillFactor, etc.). These selections will be used in the K-means clustering algorithm to find peak clusters.
4. Enter the **lower** and **upper** limits for each parameter selected. These values determine which peaks are considered outliers. Limits represent multiples of the interquartile range. Increasing the values for each allows more peaks to be included.

5. Under Num expected peaks, use the drop down menu to select the **number of expected peaks** per lane in the scan. Next, select:
   - **Maximum** to have the software look for at most the number of expected peaks (for example, up to the specified number of peak clusters in the K-means clustering algorithm) specified in each lane but return the best fit for the data. This usually provides the best results but can take longer to tag all peaks.
   - **Exact** to have the software force the number of clusters that it identifies in the K-means clustering algorithm. This option tags peaks faster but it can often be a poorer predictor of real peaks.

6. Under Options, check:
   - **Neural net filter** if you want to use the neural net filter before running the K-means clustering algorithm. In most cases, this option is helpful to tag peaks.
   - **Cluster plot** if you want to display a cluster graph that shows peak clusters and outliers as identified in the K-means clustering algorithm.

   **NOTE:** Clustering is done on untagged peaks only. To use the cluster plot option, you must have two or more parameters selected.

7. Click **OK**. Scout software will label noise peaks from the Neural Network as “NoiseLike”, and peaks that are outliers after K-means clustering as “AutoExcluded”.
Figure 4-10: Peak Table using Auto Tag.

8. Scout will then prompt you to select a tag to apply to each of the peak clusters identified as real protein peaks. You can select an existing tag from the list to apply to each grouping as they are selected in the peak table or double click **Create New Tag** to create a new tag to apply for your target(s) of interest.

**NOTE:** Questionable peaks can be visually confirmed in the image later using the Inspect function. See “Inspecting Questionable Peaks” on page 41 for more information.

9. **Create new peak tags as needed:**
   a. In the tag window, double click **Create New Tag**. Then in the Peak Tag Properties window:
      a. Enter the **Name** of the new peak tag.
      b. Select a **Color** and the style of **Marker** that the tag will display in Peak Table.
      c. Check **Visible** if you want the tagged peaks to be visible in the Peak Table. Keep it unchecked if you don’t want to see the tagged peaks, for example if you don’t want to visualize excluded peaks.
      d. Leave **Use as a Size Standard** unchecked unless you’re doing a molecular weight sizing assay. For more information on this, see “Molecular Weight Sizing” on page 65.
e. Click **OK**.

f. Select the new tag in the pop-up window to apply it to the selected peaks. In the example shown in Figure 4-12, the "AML1" tag created in Figure 4-11 was applied to the selected peaks (peak center around 375 microns) in the Peak Table.

**Figure 4-11**: Creating a new peak tag.

**Figure 4-12**: Applying a peak tag to the selected peaks.
10. **Resolve duplicate peak tags as needed.** If two peaks in one lane are tagged as the same peak, the software will present a warning message and label the duplicate peaks in the Peak Table for inspection. Most data visualization isn't possible with duplicate peaks, but Lane plot will still be possible. Duplicate peaks can be examined using the Inspect function and curated as needed (see “Inspecting Questionable Peaks” on page 41 for more information).

11. **Optional: Adjust cluster plot outlier definitions.** If you selected Cluster plot in the Auto Tag settings and more than one clustering parameter was selected, the plot will display clusters defined in the K-means clustering algorithm and which peaks are outliers vs “real” peaks. This lets you visually confirm the clustering is accurate.

![Cluster plot](image)

*Figure 4-13: Cluster plot.*

The upper and lower limits for the parameters selected in the Auto Tag settings define what is an outlier in the K-means clustering algorithm. The limits represent the multiple applied to the difference between the 25th and 75th percentile of the distribution of the peak property.
To go back and change the outlier definition:

a. Delete any new tags you created.

b. Select **Peak Table > Auto Tag** and change the upper and lower limits for your parameters in the AutoTag Settings window.

c. Click **OK** to generate a new cluster plot.

12. Repeat the Auto Tag protocol for other scans of your chip until you have labeled all the protein target(s) of interest that were probed on the chip (Figure 4-15).
Hiding Peaks

Once you confirm the peaks that are labeled as “AutoExcluded” and “NoiseLike” are noise, you can hide them in the Peak Table display so only your protein peaks of interest are shown. Hiding noise peaks also makes it easier to select target protein peaks when Auto Tag isn’t used.

1. Go to Peak Table > Edit Peak Tag... and select the tag you want to hide (for example, NoiseLike or AutoExcluded).
2. Uncheck the Visible box in the Peak Tag Properties window. You can always recheck Visible whenever you want to display peaks for the tag again.
Troubleshooting Neural Net Filter Peak Detection

If you see a significant number of “NoiseLike” peaks clustered with target peaks after running Auto Tag with the Neural net filter (Figure 4-17, top), you can plot PeakCenter vs. Prob(Protein) in the Peak Table to determine how well the filter is working.

- A tight grouping near Prob(Protein) = 1.0 indicates the neural net filter is working (Figure 4-17, bottom, blue peaks).
- If no clear grouping by Prob(Protein) is observed, the neural net filter isn't recognizing your peak shape (Figure 4-17, bottom, teal and red peaks). In this case, rerun Auto Tag without the neural net filter selected, and/or use manual peak curation methods instead.
Inspecting Questionable Peaks

Using the Inspect Feature

The Inspect feature can be used to visually inspect lanes in the scan for peaks selected in the Peak Table. This feature is helpful if you’re unsure if a subset of peaks observed in the Peak Table are real or noise.

1. Select the peaks you want to inspect in the Peak Table using the rubber band box or lasso tools or select Peak Table > Peak Table Selection to select or deselect labeled peaks.

Figure 4-17: Plot PeakCenter vs. Prob(Protein) in the Peak Table to troubleshoot the neural net filter.
2. Go to **Peak Table > Scan Image Selection > Select Lanes w/Selected Peaks** to select the lanes in the image that contain the selected peaks.

3. Deselect all peaks in the Peak Table by clicking on the **Clear Selection** icon at the top of the peak table.

4. On the scan image, select **Tools > Inspect > Inspect selected lanes** or [i]. You can toggle through lanes containing selected peaks using the left and right arrows. During inspect mode, each lane in the selected set is highlighted and selected one at a time as they are viewed (Figure 4-19). While in inspect mode, the image field of view will be outlined in red. You can plot the selected lanes or select additional lanes to manipulate or plot. However, when the left or right arrow key is pressed, any selected lanes will be deselected and the next lane in the inspection set will be viewed and selected.

5. To change the peak tag for any mis-tagged peaks, select all peaks in the lane in the Peak Table by right clicking when the lane of interest is selected, using **Apply Selection > select on peak table** (or [s]) (Figure 4-19). Then tag the selected peaks in the peak table with the correct tag as described earlier.

To exit inspect mode, press the escape key or follow the prompt when toggling to the last of the lanes being inspected using the arrow keys. The prompt asks if you want to continue inspecting. If you say yes, it goes back to the first lane. If you say no, it exits the inspect mode. When you exit inspect mode, the lane selection returns to what it was when just before inspect began.
Using Prob(Protein)

Prob(Protein) can be plotted from the Peak Table and is the software’s score of how likely a peak is a real protein peak vs. noise. This function is useful for inspecting marginal peaks (Figure 4-20).

- A Prob(Protein) < 0.5 is considered noise
- A tight grouping near Prob(Protein) = 1.0 indicates good Auto Tagging
- Inspect any peaks near Prob(Protein) = 0.5 using the Inspect function
If Auto Tag doesn’t work well for your experiment, Scout software has many other advanced peak curation tools to select and label peaks in the Peak Table in a bulk fashion. These advanced tools let you:

- Plot peaks in the Peak Table using a variety of peak variables (Peak Center, PeakFillFactor, etc.)
- Identify and select outlier peaks
- Tag outlier peaks as “Excluded”
- Inspect questionable peaks in the image

Selecting and Labeling Peaks

1. Select peaks for tagging in the Peak Table using the box and lasso options in the toolbar:

---

**Advanced Peak Curation Tools**

**Figure 4-20:** Plotting Prob(Protein) to inspect marginal peaks.

**Figure 4-21:** Peak selection tools.
• **Rubber band box** - Lets you drag the cursor to select peaks within a rectangular region.
• **Lasso** - Lets you drag the cursor to select peaks within a user-defined region.

![Rubber band box tool and Lasso tool](image)

**Figure 4-22:** Selecting peaks with the rubber band box and lasso tools.

2. **Tag the peaks:**
   a. Apply an existing tag by selecting **Peak Table > Apply Tag to Selected Peaks** or [t] or click the **Apply tag** icon in the toolbar (Figure 4-23).

![Apply tag toolbar icon](image)

**Figure 4-23:** Apply a tag toolbar icon.

   b. Select a tag to apply in the pop-up window. You can also click **Create New Tag** to create a new label (page 35 for more information).
### Identifying Noise Peaks with PeakFillFactor

The PeakFillFactor (PFF) is a measure of how wide the band is in the lane (Figure 4-25).

\[
\text{Peak Fill Factor} = \frac{\text{A.U.C.}}{w \cdot p}
\]

*Figure 4-25: How PeakFillFactor is calculated.*
Combining PeakFillFactor and PeakCenter location provides good noise peak exclusion as shown in Figure 4-26.

**Figure 4-26:** Noise peak exclusion using PeakFillFactor.

1. In the Peak Table, plot PeakCenter vs. PeakFillFactor (Figure 4-27).
2. Look for a cluster and use the **lasso** tool to select and exclude non-clustered noise peaks.

3. Label any questionable peaks as “Questionable” and inspect peaks in the scan image using the **Inspect** function (see “Using the Inspect Function to Review Tagged Peaks” on page 49).
NOTE: If your goal is to have a quick look at your data, just exclude peaks at extremes up to the peak cluster and proceed with visualization.

Using the Inspect Function to Review Tagged Peaks

1. Select noise peaks and create and/or apply a “Questionable” tag as described in “Identifying Noise Peaks with PeakFillFactor” on page 46.

2. Go to Peak Table > Scan Image Selection > Select Lanes w/Selected Peaks to select the lanes containing the questionable peaks in the image and examine them using the Inspect feature to make sure they are noise.

3. Deselect all peaks in Peak Table by clicking on the Clear Selection icon at the top of the peak table.

4. On the scan image, select Tools > Inspect > Inspect selected lanes or [i]. You can toggle through lanes containing selected peaks using the left and right arrows (Figure 4-30).

5. If a peak is noise, select it in the Peak Table by right clicking on the lane, using Apply Selection > select on peak table (or [s]) (Figure 4-30). Then tag the selected peaks in the peak table with the correct tag as described earlier. If peak is real, don’t select it in the Peak Table.

6. Change the tag for all selected peaks in the Peak Table from “Questionable” to “Excluded” by retagging the selected peaks in the Peak Table with the “Excluded” peak tag.

Figure 4-29: Questionable peaks excluded.
Figure 4-30: Inspecting lanes.

7. If necessary, refresh the Peak Table after any protein peaks are re-labeled.

**Important Reminders**

When you’re labeling peaks:

- Peaks can only be labeled in the Peak Table, not the image.
- Selection tools may be used to identify which peaks to label in the Peak Table when looking at the image.
• When selecting peaks from a lane in the image, remember that all peaks in that lane will be selected. If there's more than one peak, you may need to deselect some of the peaks in the Peak Table.

Rejecting lanes vs. excluding peaks:
An important distinction exists between rejecting lanes in the image and excluding peaks in the Peak Table. Rejecting lanes removes all peaks detected in that lane from the Peak Table and subsequent analysis. Use this only if the lane is damaged and unusable. Excluding peaks in the Peak Table labels only those peaks and doesn't impact analysis of other peaks in that lane. Use this to remove specific noise peaks from the analysis while allowing other peaks detected in that lane to be accepted.
Chapter 5:
Data Visualization and Exporting

Chapter Overview
• Visualizing Data
• Exporting Data
Visualizing Data

Once your peaks are tagged, Scout software gives you multiple options to visualize your data.

1. Select **Tools > Data visualization**. The Data Visualization Dataset Selector window displays:

   ![Data Visualization Dataset Selector window](image)

   *Figure 5-1: Data Visualization Dataset Selector window.*

2. In the Subset of Lanes to use section, select which lanes you’d like to include in the analysis:
   - **All Lanes with Tagged Peaks** - Only plots lanes that have tagged peaks.
   - **Lanes with Occupancy = 1** - Only plots lanes that have been selected in the image and occupancy value has been set to “1” (default is 0) by right clicking and changing the occupancy value.
   - **Lanes with Selected Peak Tag(s)** - Only plots lanes that contain the peak tags selected in the dialog box that appears when the “Select Tags” button is pressed.
   - **Lanes Selected in Active Tab** - Only plots lanes selected in the active scan image.

   The number of lanes selected for visualization will update based on your selection.

3. Select a visualization option: lane plot, histogram, 1D or 2D scatter plot, or enumeration table. Examples of each follow in the next section.

4. Clicking on the specific visualization plot option will launch that visualization GUI. Click **Close** to close the Data Visualization Dataset Selector window when you are done with your data visualization work.
Data Visualization Options

**Lane Plot**

The lane plot is similar to the Peak Table in that it shows the location of peaks in each single-cell separation, but it also shows peaks from multiple scans at once (Figure 5-2 left).

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter you would like to plot on the y-axis in the Select Data list and one or more tags in the Select Tag list, then click OK (Figure 5-2 right).

![Lane Plot](image)

*Figure 5-2: Lane plot displaying selected parameter and tags.*

**Histogram**

The histogram shows how protein expression varies across your sample (Figure 5-3 left).

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter in the Select Data list and one or more tags in the Select Tag list. Then select an option under Histogram Type and click OK (Figure 5-3 right). The example data in Figure 5-3 shows a protein target that varies by 10-fold across the sample, indicating that some cells have 10-times more of the target than others.
Figure 5-3: Histogram displaying selected parameter and tag.

The histogram is also helpful when visualizing target expression within cell subpopulations. Figure 5-4 shows a histogram of AML1 expression only in BTUB+/GAPDH+ cells. In this example, the Lanes with Selected Peak Tags option was chosen in the Data Visualization Dataset Selector window, along with the BTUB and the GAPDH peak tags. The histogram generated displays AML1 peak areas only for BTUB+/GAPDH+ cells.

Figure 5-4: Visualizing AML1 expression in BTUB+/GAPDH+ cells.
1D Scatter Plot

The 1D scatter plot is another way to show how protein expression varies within a cell population. In this plot, each point represents the peak area from a single cell for a given target protein (Figure 5-5 left). If no peak area is detected in a plotted lane, the software will plot a peak at the specified offset amount instead. The offset value determines where cells that have no detectable peak area for that target will be plotted.

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter in the Select Data list and one or more tags in the Select Tag list. Then enter an Offset value, and click OK (Figure 5-5 right).

Figure 5-5: 1D scatter plot displaying selected parameter and tags.

2D Scatter Plot

The 2D scatter plot identifies subpopulations of cells in your data (Figure 5-6 top). If no peak area is detected in a plotted lane, the software will plot a peak at the specified offset amount. The offset value determines where cells that have no detectable peak area for that target will be plotted.

To change the parameter plotted and/or the peak tag(s) displayed, click on a parameter in the Select Data list and one tag in the Select Tag 1 and Select Tag 2 lists. Next, enter an Offset value, then select a Scale Type option and click OK (Figure 5-6 bottom).
Figure 5-6: 2D scatter plot displaying selected parameter and tags.

The example data in Figure 5-7 shows that 94% of the cells express both Target 1 and Target 2 (this value is pulled from the enumeration table in Figure 5-8).
**Enumeration Table**

The enumeration table returns quantitative values of the percentage of cells that are in a specific subpopulation. In the example table in Figure 5-8 (left), 94% of the cells express both AML1 & BTUB, and 3.2% of the cells express only BTUB.

To change the parameter and/or the peak tag(s) used, click on a parameter in the Select Data list and one tag from the Select Tag 1 and Select Tag 2 lists, then click OK (Figure 5-8 right).

**Figure 5-7:** Visualizing cells that expressed two targets.

**Figure 5-8:** Enumeration table displaying selected parameter and tags.
Exporting Data

Scout software can export your peak data to a .csv file for further analysis in Excel® or other statistical analysis software packages like JMP®, or to an .fcs file that's readable by standard flow cytometry tools.

To export data to a .csv file, select Tools > Export CSV and select one of the following options:

- **Standard (one row per lane for selected tags)** - This will create one row for each lane (one single-cell separation) and is the recommended export format for most applications. Columns in the .csv file will contain information for each peak detected in each single-cell separation (peak area, peak center, average background signal for each lane, etc.) as shown in Figure 5-9. Use this option when it is necessary to calculate ratios of peaks having different tags within the same lane. When using this export option, you will be asked to select the peak tags to export (hold the Ctrl key while clicking to select multiple tags). This is especially useful when doing multi-wavelength analysis, because the signals for each target protein will be placed on the same row in the export data, facilitating analysis.

- **Advanced (one row per peak)** - This will create one row per peak in the exported data, adding multiple rows for lanes containing multiple peaks.

![Table](image-url)

**Figure 5-9:** Exported .csv file using the Tagged peaks, one row per lane option.

**NOTE:** Exporting Tagged peaks, one row per lane is not possible if the selected tag has duplicate peaks. Use the Tag Duplicates feature to eliminate duplicate peaks.

After selecting tags, the software will ask “Include lanes with no tagged peaks?” Selecting Yes will include all Empty (Manual and Auto) and Rejected lanes, while selecting No will include only the accepted lanes that have at least one tagged peak. Typically, we recommend to not include lanes with no tagged peaks (respond No to the message). If any duplicate peaks remain, the software will report them prior to opening the Export Peak Table to .csv file dialog box. If duplicates are detected, return to the peak table to eliminate them as described above before proceeding.
To export data to an .fcs file, select **Tools > Export FCS**. This will export the peak area data to a format for visualization with standard flow cytometry software (FlowJo, etc.).
Chapter 6:
Advanced Workflows

Chapter Overview

• Analyzing 3-Plex Probing Chamber Data
• Calculating Stripping Efficiency
• Analyzing Peaks that Overran the Lane
• Detecting Low Abundance Peaks
• Normalizing Peak Area Data
• Molecular Weight Sizing
• Correcting for Migration Variation
• Excluding Lanes Identified as Doublet Lanes
• Handling Peaks with Debris on Top
• Workflow for Noisy Images where Auto Tag Fails
• Tips for Working with Multiple Spectral Scans of One Chip
Analyzing 3-Plex Probing Chamber Data

1. Register the first scanned image using auto-registration or manual alignment by selecting **File > Add scan to current chip > New auto registration** or **File > Add scan to current chip > New manual registration**. Scout software will automatically identify all the lanes in the image and all the peaks in each lane using default settings.

2. Reject regions of the chip between each probing chamber that were not probed by highlighting the regions in the scan, right clicking and selecting **Mark as Rejected** or using the keyboard shortcut [r].

![Figure 6-1: Highlighting unprobed regions of the chip.](image)

3. Open and align any other images of the chip.

4. Select the rejected regions in first tab, then right click and select **Apply Selection > Select Across all Scans**. Then click on the other scans and mark the selected lanes in those scans as rejected (right-click and select **Mark as Rejected** or [r]).

5. Optimize the peak detection settings, exclude false positive peaks, tag protein peaks of interest and visualize your data as you normally would.

Calculating Stripping Efficiency

1. Scan your chip before and after stripping.

2. Load and register the ‘before’ and ‘after’ images in Scout software.

3. For the ‘after’ scan, select **Edit > Scan properties**, adjust the **Peak SNR Threshold** to 0.1 and click **Redetect Peaks**. All lanes should turn green once this is done.
4. Select **Tools > Peak Tables > Show/update Peak Table** to generate Peak Tables for both images. The Peak Table for the ‘after’ image will be mostly junk peaks.

5. In the Peak Table for the ‘before’ image, tag your peaks of interest (to designate them as from the ‘before’ image), for example “Target_Before”.

6. In the Peak Table for the ‘after’ image, select **Peak Table >Tag Matching Peaks/ Stripping Efficiency**.

7. Select “**Target_Before**” to match and create a new tag “**Target_After**” to apply to the matching peaks.

8. Accept the default matching tolerance (0.1).

9. Choose **Yes** when prompted to perform the stripping efficiency calculation.

![Image of Stripping efficiency histogram](image.png)

**Figure 6-2:** Stripping efficiency histogram.

**Analyzing Peaks that Overran the Lane**

If any of your peaks overran the lane, you can change the Lane start and Lane end positions. Select **Edit > Scan properties** and set **Lane start** to 950 μm and **Lane end** to 1700 μm. This moves the lane for each microwell down (Figure 6-3).
Detecting Low Abundance Peaks

You can use the Inspect function to detect low abundance peaks that aren’t automatically detected by Scout software.

1. Detect your internal control peaks in color #1. Curate and tag these peaks using the Peak Table.
2. Detect your target in color #2 using default peak settings, then tag detected target peaks using the Peak Table.
3. Select the internal control lanes in the color #2 scan. Right-click on the scan and choose **Select > Select by Peak Tags**. Select the tag(s) for your internal control peaks from the list and click **OK**.
4. De-select lanes with the detected target. Right-click on the scan and choose **Deselect > Deselect by Peak Tag**. Select the tag(s) for your target peaks from the list and click **OK**.
5. Select **Tools > Inspect > Inspect selected lanes** or [i] to inspect the remaining lanes. For more details on using the Inspect function see “Inspecting Questionable Peaks” on page 41.
6. Adjust the local peak settings for lanes where a target peak can be visually identified but wasn’t detected by the software.

---

**Figure 6-3:** Changing Lane start and Lane end for peaks that overran lanes.
Normalizing Peak Area Data

Normalizing peak area data to an internal control protein peak area is possible but we don’t typically recommend it as it can introduce additional noise to the data.

1. Select Tools > Export CSV to export your data to a .csv file using the Standard export format (one row per lane).
2. Open the .csv file in Excel.
3. In a new column, divide peak area 1 by peak area 2.

![Figure 6-4: Normalizing peak area in Excel.](image)

Molecular Weight Sizing

The standard Single-Cell Western workflow provides molecular weight (MW) information for your target relative to an endogenous control protein.

You can use one of two approaches to do absolute molecular weight quantitation:

- MW sizing using 2+ endogenous protein controls
- MW sizing using spiked ladder proteins

1. When you design your assay, make sure it contains at least two proteins that can be used for a sizing ladder. For example, β-tubulin and GAPDH shown in Figure 6-5.
Figure 6-5: β-tubulin and GAPDH used as proteins for a MW sizing ladder.

2. In the Peak Table, create a tag for and label the MW sizing proteins. Select **Use as a Size Standard** and enter the known molecular weight for any peak tag that will be used as a sizing reference (Figure 6-6).
3. On the image, click on **Tools > calculate size coefficients**... Confirm the size standards that will be used to create a sizing curve linking protein molecular weight and migration distance. Click **OK**.

4. Refresh the peak tables for all images (**Tools > Peak Tables > Show/update peak table**).

5. Peak size can now be plotted on either axis by selecting it from the drop down menus at the top of the peak table window.

*Figure 6-6: Creating a peak tag for MW sizing proteins.*
Correcting for Migration Variation

You can correct for migration variation across a chip using one reference protein (e.g., β-tubulin) as a sizing reference.

1. Select Tools > Calculate size coefficients
2. In the Confirm Size Calculation Setup window, click Enter Size Reference.

3. Create a peak in the center of the well (0 microns) and enter 200 kDa as the molecular weight (Figure 6-8). Click OK. Refresh the peak table(s). This will remove any migration drift for your target(s) of interest when plotting the migration distance in the peak table.
Excluding Lanes Identified as Doublet Lanes

The visualization tools in Scout software won't differentiate between an occupancy of 1 or 2, so you'll need to manually set occupancy values for lanes known to have doublets (for example, if you did an upstream brightfield image of the full chip and know which wells had more than one cell). You can then tell the software only to plot lanes which have an occupancy value of 1 (singlets) and exclude any lanes with an occupancy value of 2 (doublets). To differentiate between occupancy values when you’re plotting peak areas:

1. Click on lanes in the image that you know have doublets and set the occupancy to 2 (or more) by right clicking and selecting Occupancy > Set occupancy [o].
2. Select Tools > Data visualization. In the Data Visualization Dataset Selector window, select Lanes with Occupancy = 1 and create visualization plots as you normally would.

Alternatively, you can export the peak area data to a.csv file. Exported data includes lane occupancy data in addition to all peak data. You can then plot data in the .csv file for lanes with an occupancy of 1.
Handling Peaks with Debris on Top

If a lane contained a cell, but the peak area is unreliable due to debris on top of the peak, the lane can still be used for enumeration. If the neural network filter was used, these peaks may be labeled “NoiseLike”.

1. Select the peak and tag it “peak-dust” for example.
2. Tag other peaks as usual.
3. The software will enumerate peaks without including “peak-dust” in the enumeration calculations (similar to rejecting lane entirely).
4. To plot with “peak-dust” included in data, export the data to .csv and create an enumeration table for (Peak OR Peak-Dust) vs. Target of Interest.

Workflow for Noisy Images where Auto Tag Fails

We recommend using the following workflow if Auto Tag fails because of a noisy image.

1. Add a scan of an internal control image in the software.
2. Detect, curate, and label the internal control peaks.
3. Add the scan that contains your protein target of interest. Select lanes that don’t contain internal control peaks and mark as Empty (Manual) on the image containing the protein target of interest. Apply the selection across all scans and mark as Empty (Manual). The peaks detected in Manually Empty lanes won’t be shown in the Peak Table.
4. Curate and label any remaining target peaks which will only be detected in lanes containing an internal control peak.

Tips for Working with Multiple Spectral Scans of One Chip

When updating the peak tables for multiple scans, you can elect to update all the peak tables at once from any of the chip scans by clicking Tools > Peak tables > Update all peak tables.

A tab name for each image of a chip is exported in the .csv file in a column called Scan Tag. The default tab name (scan tag) is the name of the image file. Users can rename each tab by right clicking on the tab and renaming. For example, if a chip was scanned for green and red fluorescence, the two scan tags for the two images could be ‘green’ and ‘red’ or “Target1” and “Target2”.

The right-click menu also provides several options for rapidly copying lane status from one chip scan to another. After selecting one or more lanes in a scan, Apply Selection Across Scans can be selected from the right-click menu to select the same lanes in the other open scans. This is a good method for creating rapid comparisons between scans or to copy lane status from one scan to the corresponding wells in another open scan.
Before visualizing or exporting your data, make sure that all scan tags have been entered, that all peaks have been tagged with the correct protein targets in the different peak tables, and that all peak tables have been updated after any changes to the scan properties, lane properties or well status (such as rejecting additional wells).
Chapter 7:
Software Reference

Chapter Overview
• Accepted Lanes
• Undetected Peaks
• False-positive Peak Detection
• Lanes with Unusable Peaks
• Menu Commands
The examples below show accepted lanes (good peaks), lanes with undetected peaks, and false positives. In addition, tables summarizing commands and menu options are provided.

**Accepted Lanes**

*Example of accepted lanes (green borders).* In Figure 7-1, both lanes contain accepted peaks as indicated by solid or dashed green lane borders. The lane on the right is selected, as indicated by the solid border, while the lane on the left is not selected, indicated by the dashed border. The accepted, selected peak on the right is plotted below. The red triangles in the image below (going from left to right) indicate the Peak-Start, PeakCenter, and PeakEnd, respectively.

![Figure 7-1: Accepted lanes example.](image)

**Undetected Peaks**

*Example of an undetected peak.* Although a peak is visible in the lane in Figure 7-2, the Lane Properties or Scan Properties are not set to detect this peak. It therefore appears as undetected by the software (dark blue border). Changing the Local Lane Properties or full chip Scan Properties can allow for detection of this peak.

---

Scout Software User Guide
**False-positive Peak Detection**

**Example 1:** Particulate debris has led to the misidentification of a peak, as seen in Figure 7-3.

*Figure 7-2: Undetected peak example.*

*Figure 7-3: Misidentified peak due to debris.*
Example 2: Figure 7-4 shows another example of debris leading to a false-positive peak.

![False-positive peak due to debris.](image)

**Figure 7-4:** False-positive peak due to debris.

Example 3: Debris near a peak leads to detection of two peaks (Figure 7-5). Although a correct peak is detected, an additional, false peak is also detected.

![Correct and false-positive peaks detected due to debris.](image)

**Figure 7-5:** Correct and false-positive peaks detected due to debris.
Lanes with Usable Peaks

Example 1: Debris running through the peak will lead to errors in the peak area calculation (Figure 7-6). Such lanes can be rejected (red lane border) or used only for enumeration (see “Handling Peaks with Debris on Top” on page 70) or excluded in the Peak Table.

Figure 7-6: Debris running through peak causing peak area miscalculation.

Example 2: Bright debris or aggregates near a peak can obscure or merge with the peak (Figure 7-7).

Figure 7-7: Peak obscured by debris.
Example 3: Bright debris or aggregates adjacent to the peak can invalidate the calculated area (Figure 7-8).

Figure 7-8: Debris adjacent to peak can invalidate calculated area.
## Menu Commands

### Scan Properties Parameters and Options

<table>
<thead>
<tr>
<th>Scan Properties Parameter</th>
<th>Parameter Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lane width (µm)</td>
<td>Width of lane for integration (microns). The Lane width parameter controls the width of the lanes. The Lane width should be set so the width of the protein peaks is contained within the lane boundaries. The default setting is 125 microns and can be increased up to a maximum of 200 microns, above which neighboring lanes will begin to overlap.</td>
</tr>
<tr>
<td>Lane start (µm)</td>
<td>Start of the lane relative to the well center. Prevents false peak detection at the edge of the microwell. The Lane start default is 75 microns. The Lane start should be set so that: 1) the trailing edge of the protein peaks are within the lane boundaries and 2) the start of each lane does not include any portion of the well (which may lead to false-peak detections). It is recommended to leave some space before the trailing edge of the peaks to facilitate the software’s peak detection algorithm.</td>
</tr>
<tr>
<td>Lane end (µm)</td>
<td>End of lane, relative to the well center. The Lane end parameter controls the length of the lane from the well center. The Lane end parameter default is 825 microns. It should be set so that 1) the leading edge of the protein peaks are within the lane boundaries and 2) the ends of each lane do not include any portion of the following lane’s well (which will lead to false peak detection). It is recommended to leave some space after the leading edge of the peaks to facilitate the software’s peak detection algorithm.</td>
</tr>
<tr>
<td>Electrophoresis direction</td>
<td>Choose up or down corresponding to the direction of electrophoresis in the image. The electrophoresis direction is most readily apparent at the top or bottom row of each block.</td>
</tr>
<tr>
<td>Enable preprocessing</td>
<td>Applies rotation and median filter to the image during import and registration. Applies to subsequent images that are loaded after settings are changed. Generally leave this setting checked.</td>
</tr>
<tr>
<td>Rotation (degrees)</td>
<td>Rotates the imported image so that the image is in horizontal/landscape orientation. Depends on the microarray scanner used.</td>
</tr>
</tbody>
</table>

*NOTE: For larger MW proteins (>100 kDa), the Lane start might have to be decreased.*
<table>
<thead>
<tr>
<th><strong>Scan Properties Parameter</strong></th>
<th><strong>Parameter Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter radius (pixels)</td>
<td>Median filter radius to reject dust, etc. on images (default is 5 pixels).</td>
</tr>
<tr>
<td>Filter threshold</td>
<td>Median filter threshold to reject dust, etc. on images (default is 500 counts).</td>
</tr>
<tr>
<td>Peak SNR threshold</td>
<td>Higher values reject smaller peaks or shapes that do not correlate well with the canonical peak shape. Decreasing the Peak SNR threshold will increase the number of peaks accepted by the software; however, it will also increase the number of false-positive signals. Conversely, increasing the Peak SNR threshold constrains the number of accepted peaks to peaks that more closely match the canonical peak shape. Modifying the Peak SNR threshold is a good first method to reach ~100% of accepted peaks. Then noise identification tools like Auto Tag can be used to remove noise peaks. The optimal peak SNR thresholds of selected lanes can be determined by right clicking and selecting <strong>Plot Selected Correlations [c]</strong> (keyboard shortcut 'c') and reading the measured peak SNR thresholds for those lanes. You can then change the peak SNR threshold of the full chip by selecting <strong>Edit &gt; Scan properties</strong>.</td>
</tr>
<tr>
<td>Peak width factor (μm)</td>
<td>Width of the canonical peak shape. Larger values will reject narrow peaks. For broader peaks, increase the Peak width factor; for narrower peaks, decrease the Peak width factor.</td>
</tr>
<tr>
<td>Peak slope threshold</td>
<td>Fraction of maximum peak slope. Used to identify start and end of a peak. Smaller values result in wider peaks. Typically it is not necessary to change this parameter from the default.</td>
</tr>
</tbody>
</table>
| Baseline method               | The Baseline method determines how the PeakArea (area under the curve) is calculated.  
  - **Two point** – Peak baseline is the straight line connecting the labeled points (PeakStart and PeakEnd).  
  - **Flat** – Peak baseline is the lower of PeakStart and PeakEnd.  
  Typically, Two point is recommended for Gaussian-shaped peaks with a fairly flat background (the fluorescence magnitude of PeakStart and PeakEnd are similar). In cases where there is a large discrepancy between the magnitude of PeakStart and PeakEnd (for example, for large MW proteins that do not migrate very far in the gel and are near the well), Flat may provide a better method of PeakArea estimation. The choice of Two point vs. Flat is consistent throughout each individual scan. |
<table>
<thead>
<tr>
<th><strong>Scan Properties Parameter</strong></th>
<th><strong>Parameter Function</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Re-detect Peaks</td>
<td>Executes the detection algorithm on all lanes except Empty (Manual) and Rejected lanes. Used to detect peaks and remove false positives after updating Scan Properties.</td>
</tr>
<tr>
<td>Save as Default</td>
<td>Saves current Scan Properties as default settings which will be used for any subsequent scans.</td>
</tr>
</tbody>
</table>

*Table 7-1: Scan Properties functions.*
### Scout Software Menu Functions

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Menu Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Menu</strong></td>
<td></td>
</tr>
<tr>
<td>Add scan to current chip &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt;New auto registration</td>
<td>Opens a dialog box to select a .tif scan file to automatically register (this action can also be performed using the white paper icon ).</td>
</tr>
<tr>
<td>&gt;New manual registration</td>
<td>Opens a dialog box to select a .tif scan file to manually register.</td>
</tr>
<tr>
<td>&gt;Copy registration from current scan</td>
<td>Opens a dialog box to select a .tif scan file to apply the current scan's registration (typically used for performing multi-color analysis on a single scWest chip if a chip was scanned in multiple colors without moving it within the scanner).</td>
</tr>
<tr>
<td>&gt;Add scans from .zcp file</td>
<td>Opens a dialog box to select a .zcp scan file from the same scWest chip you are analyzing.</td>
</tr>
<tr>
<td></td>
<td>NOTE: This feature should be used only if you are analyzing scans from the same chip.</td>
</tr>
<tr>
<td>Open existing .zcp file</td>
<td>Opens a dialog box to select a .zcp file corresponding to a previously analyzed chip.</td>
</tr>
<tr>
<td>Save all to .zcp file</td>
<td>Opens a dialog box to save all currently open scan tabs to one .zcp file (this action can also be performed using the save disk icon ).</td>
</tr>
<tr>
<td>New chip</td>
<td>Opens a new scWest chip window.</td>
</tr>
<tr>
<td>Exit</td>
<td>Opens the Exit Software dialog box allowing you to exit with or without saving, or cancel exit.</td>
</tr>
<tr>
<td><strong>Edit Menu</strong></td>
<td></td>
</tr>
<tr>
<td>Chip properties</td>
<td>Settings associated with the scWest chip format (for example, distances between wells).</td>
</tr>
<tr>
<td></td>
<td>NOTE: Do not change these settings unless directed to by ProteinSimple Technical Support.</td>
</tr>
<tr>
<td>Scan properties</td>
<td>Opens the Scan Properties window.</td>
</tr>
<tr>
<td>Menu Option</td>
<td>Menu Function</td>
</tr>
<tr>
<td>-------------------------------------</td>
<td>--------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Lane properties &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Edit selected lane properties [I]</td>
<td>Opens the Local Lane Properties window.</td>
</tr>
<tr>
<td>&gt; Remove selected lane properties</td>
<td>Sets the Local Lane Properties to match the Scan Properties for the chip.</td>
</tr>
<tr>
<td>&gt; Remove all lane properties</td>
<td>Resets the Lane Properties of all lanes to match those in the Scan Properties.</td>
</tr>
<tr>
<td>&gt; Select lanes with local properties</td>
<td>Selects lanes with modified Local Lane Properties (i.e., they are different from the overall Scan Properties).</td>
</tr>
<tr>
<td>Default Settings &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Save current as default</td>
<td>Saves all the input settings in the Chip Properties and Scan Properties for future use.</td>
</tr>
<tr>
<td>&gt; Erase saved defaults</td>
<td>Erases saved defaults.</td>
</tr>
<tr>
<td>Image Contrast</td>
<td></td>
</tr>
<tr>
<td></td>
<td>Opens the Adjust Contrast window, where image contrast can be modified to better visualize peaks. Contrast can be changed either by varying the values in the window or by dragging the dashed red line or dots.</td>
</tr>
<tr>
<td>Tools &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Re-detect peaks</td>
<td>Re-runs the software algorithm to update peak detection.</td>
</tr>
<tr>
<td>Peak tables &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Show/update peak table</td>
<td>Creates or updates the peak table for the current chip scan in a new window.</td>
</tr>
<tr>
<td>&gt; Update all peak tables</td>
<td>Updates the peak tables for all the chip scans in the current chip.</td>
</tr>
<tr>
<td>&gt; Delete current peak table</td>
<td>Deletes all the information from the current peak table.</td>
</tr>
</tbody>
</table>
### Menu Options

<table>
<thead>
<tr>
<th>Menu Option</th>
<th>Menu Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculate size coefficients</td>
<td>Populates the PeakSize column in the .csv export file with information of target protein size (in kDa).</td>
</tr>
<tr>
<td>Size standards must first be set up in the peak table by selecting <strong>Use as a Size Standard</strong> in the Peak Tag Properties of the peaks you would like to use as size standard (for example, setting BSA to 66 kDa). Multiple size standards can be used. Additionally, you can manually enter a reference size by selecting <strong>Calculate size coefficients &gt; Enter a reference size</strong>, then inputting a <strong>Reference position</strong> (in microns) and its equivalent <strong>Size</strong> (in kDa). The reference size should be used with at least one size standard. Using a reference size at zero microns (center of the well) is the most effective way to correct for electric field variations when only one size standard is available.</td>
<td></td>
</tr>
<tr>
<td>Inspect &gt;</td>
<td>Zooms to a specified lane index or selected lanes, or enables users to enter the Inspect function to rapidly toggle through selected lanes in the image to inspect them closer.</td>
</tr>
<tr>
<td>&gt; Zoom to lane(s)...</td>
<td></td>
</tr>
<tr>
<td>&gt; Zoom to selected lanes</td>
<td></td>
</tr>
<tr>
<td>&gt; Inspect selected lanes [i]</td>
<td></td>
</tr>
<tr>
<td>Data visualization</td>
<td>Opens the data visualization GUI which allows you to select from a variety of plot types and define what data to visualize.</td>
</tr>
<tr>
<td>Export CSV &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Standard (one row per lane for selected tags)</td>
<td>Creates a .csv file containing one row for each lane (one single-cell separation) and is the recommended export format for most applications. Columns in the .csv file will contain information for each peak detected in each single-cell separation (peak area, peak center, average background signal for each lane, etc.).</td>
</tr>
<tr>
<td>&gt; Advanced: (one row per peak)</td>
<td>Creates a .csv file containing one row per peak in the exported data, adding multiple rows for lanes containing multiple peaks.</td>
</tr>
<tr>
<td>Export FCS…</td>
<td>Exports data to an .fcs file for further processing using flow cytometry software.</td>
</tr>
<tr>
<td>Overview Image &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Show Overview Image</td>
<td>Displays the overview image.</td>
</tr>
<tr>
<td>Menu Option</td>
<td>Menu Function</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>-------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>&gt; Hide Overview Image</td>
<td>Hides the overview image.</td>
</tr>
<tr>
<td>Help &gt; Version</td>
<td>Lists the software revision date.</td>
</tr>
<tr>
<td>Downloads and Resources</td>
<td>If you’re connected to the internet, this lets you download the latest Scout</td>
</tr>
<tr>
<td></td>
<td>software version and resources.</td>
</tr>
</tbody>
</table>

*Table 7-2: Scout software menu functions*
## Peak Table Functions

<table>
<thead>
<tr>
<th>Menu option</th>
<th>Menu Function</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>File Menu</strong></td>
<td></td>
</tr>
<tr>
<td>File &gt;</td>
<td></td>
</tr>
<tr>
<td>&gt; Close</td>
<td>Closes the open peak table.</td>
</tr>
<tr>
<td>&gt; Save As</td>
<td>Opens the Save As window, offering options for saving an image of the peak table.</td>
</tr>
<tr>
<td>&gt; Print Preview</td>
<td>Creates a print preview image.</td>
</tr>
<tr>
<td>&gt; Print</td>
<td>Opens the Print dialog box (can also be opened by clicking the printer icon).</td>
</tr>
<tr>
<td><strong>X-Axis Variable/Y-Axis Variable &gt;</strong></td>
<td></td>
</tr>
<tr>
<td>&gt; PeakCenter</td>
<td>Plots the migration distance or how far the peak has traveled into the gel.</td>
</tr>
<tr>
<td>&gt; PeakFillFactor</td>
<td>Plots the proportion of the lane that is filled by the peak. The PeakFillFactor indicates how much of the width of each lane is taken up by a detected peak. False-positive peaks such as small pieces of debris will have a small PeakFillFactor and can be excluded, whereas positive peaks will have a larger PeakFillFactor.</td>
</tr>
<tr>
<td>&gt; Prob(Protein)</td>
<td>Plots the probability assigned by the software that a peak is a real protein peak (1 = 100%). This is used by the AutoTag function.</td>
</tr>
<tr>
<td>&gt; PeakSignalToNoise</td>
<td>Plots the peak signal to noise ratio.</td>
</tr>
<tr>
<td>&gt; PeakArea</td>
<td>Plots the peak area.</td>
</tr>
<tr>
<td>&gt; PeakSize</td>
<td>Plots the peak molecular weight if a molecular weight sizing assay has been designed and run.</td>
</tr>
<tr>
<td>&gt; PeakHeight</td>
<td>Plots the peak height.</td>
</tr>
<tr>
<td>&gt; PeakFWHM</td>
<td>Plots the peak full width half max value (FWHM).</td>
</tr>
<tr>
<td><strong>Peak Table &gt;</strong></td>
<td></td>
</tr>
<tr>
<td>&gt; Auto Tag</td>
<td>Begins automated workflow to automatically identify and label noise peaks and prompts you to label peaks of interest with proper names.</td>
</tr>
<tr>
<td>&gt; Apply Tag To Selected Peaks [t]</td>
<td>Opens dialog box to select which peak tag should be applied to the selected peaks.</td>
</tr>
<tr>
<td>Menu option</td>
<td>Menu Function</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------</td>
</tr>
<tr>
<td>&gt; Remove Tag from Selected Peaks [u]</td>
<td>Removes peak tag from peaks that are selected in the peak table.</td>
</tr>
<tr>
<td>&gt; Edit Peak Tag</td>
<td>Enables selecting a peak tag to edit. You can change name, color, marker, visibility, and size of the tag.</td>
</tr>
<tr>
<td>&gt; Delete a Peak Tag</td>
<td>Enables deleting a peak tag from the list of peak tag options.</td>
</tr>
<tr>
<td>&gt; Replace Peak tag</td>
<td>Enables replacing a peak tag with another peak tag.</td>
</tr>
<tr>
<td>&gt; Clear All Tags</td>
<td>Removes all tags from peaks in the peak table.</td>
</tr>
<tr>
<td>&gt; Peak Table Selection</td>
<td></td>
</tr>
<tr>
<td>&gt;&gt; Select Tagged Peaks</td>
<td>Opens a dialog box for you to select which peak tag(s) you want to select on the peak table. Once peak tag(s) are selected, those peaks will be selected in the peak table.</td>
</tr>
<tr>
<td>&gt;&gt; Deselect Tagged Peaks</td>
<td>Opens a dialog box for you to select which peak tag(s) you want to deselect on the peak table. Once peak tag(s) are selected, those peaks will be deselected in the peak table.</td>
</tr>
<tr>
<td>&gt; Scan Image Selection</td>
<td></td>
</tr>
<tr>
<td>&gt;&gt; Select Lanes with Tagged Peaks</td>
<td>Opens a dialog box for you to select which peak tag(s) you want to select on the image. Once peak tag(s) are selected, lanes on the image containing those peaks will be selected in the image.</td>
</tr>
<tr>
<td>&gt;&gt; Select Lanes with Selected Peaks [s]</td>
<td>Selects lanes in the image which contain peaks that are selected on the peak table.</td>
</tr>
<tr>
<td>&gt;&gt; Deselect Lanes with Tagged Peaks</td>
<td>Opens a dialog box for you to select which peak tag(s) you want to deselect on the image. Once peak tag(s) are selected, lanes on the image containing those peaks will be deselected in the image.</td>
</tr>
<tr>
<td>&gt;&gt; Deselect Lanes with Selected Peaks [d]</td>
<td>Deselects lanes in the image which contain peaks that are selected on the peak table.</td>
</tr>
<tr>
<td>Tag Duplicates within a Lane</td>
<td>Tags peaks that appear in the same lane (and wavelength) and have the same peak tag. The default tag for duplicate peaks is a green diamond.</td>
</tr>
<tr>
<td>Tag Matching Peaks / Stripping Efficiency</td>
<td>Forces Scout software to find a peak in another scan that matches the peak location defined in the first scan. Dialog boxes ask for a peak tag to match and a tag to apply to matches.</td>
</tr>
<tr>
<td>Menu option</td>
<td>Menu Function</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------</td>
</tr>
<tr>
<td><img src="image" alt="Print" /></td>
<td>Opens the Print dialog box.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom In" /></td>
<td>Zooms in on the peak table.</td>
</tr>
<tr>
<td><img src="image" alt="Zoom Out" /></td>
<td>Zooms out from the peak table.</td>
</tr>
<tr>
<td><img src="image" alt="Pan" /></td>
<td>Allows panning on the peak table.</td>
</tr>
<tr>
<td><img src="image" alt="Select Individual" /></td>
<td>Selects individual peaks in the peak table.</td>
</tr>
<tr>
<td><img src="image" alt="Select Rectangular" /></td>
<td>Selects peaks in a rectangular region to apply peak tags.</td>
</tr>
<tr>
<td><img src="image" alt="Select User Defined" /></td>
<td>Selects peaks in a user defined region to apply peak tags.</td>
</tr>
<tr>
<td><img src="image" alt="Remove Individual" /></td>
<td>Removes peak tags from selected peaks.</td>
</tr>
<tr>
<td><img src="image" alt="Remove Rectangular" /></td>
<td>Removes peak tags from a user defined region of selected peaks.</td>
</tr>
<tr>
<td><img src="image" alt="Select All" /></td>
<td>Selects all peaks.</td>
</tr>
<tr>
<td><img src="image" alt="Deselect All" /></td>
<td>Deselects all peaks.</td>
</tr>
<tr>
<td><img src="image" alt="Apply Tag" /></td>
<td>Applies a tag to the selected peaks.</td>
</tr>
<tr>
<td><img src="image" alt="Remove Tag" /></td>
<td>Removes a tag from the selected peaks.</td>
</tr>
<tr>
<td>Menu option</td>
<td>Menu Function</td>
</tr>
<tr>
<td>-------------</td>
<td>---------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Adjusts the figure axes limits and font sizes.</td>
</tr>
<tr>
<td></td>
<td>Zoom all.</td>
</tr>
<tr>
<td></td>
<td>Resets the peak table axes to default settings.</td>
</tr>
</tbody>
</table>

*Table 7-3: Peak table functions.*
Chapter 8:
General Information

Chapter Overview
• Customer Service and Technical Support
• Legal Notices
Customer Service and Technical Support

Telephone
(408) 510-5500
(888) 607-9692 (toll-free)

Fax
(408) 510-5599

E-mail
support@proteinsimple.com

Web
www.proteinsimple.com

Address
ProteinSimple
3001 Orchard Parkway
San Jose, CA 95134
USA
NOTE: Read the Legal Notices carefully before using Milo and Scout software.

Scout Software and Authorization Server License Agreement

IMPORTANT - PLEASE READ CAREFULLY THE TERMS OF THIS SCOUT SOFTWARE AND AUTHORIZATION SERVER LICENSE AGREEMENT ("AGREEMENT"). BY CLICKING ON THE "I AGREE" BUTTON, (1) YOU ACKNOWLEDGE THAT YOU HAVE READ, UNDERSTAND AND AGREE TO BE BOUND BY THIS AGREEMENT AND (2) YOU REPRESENT THAT YOU HAVE THE AUTHORITY TO ENTER INTO THIS AGREEMENT, PERSONALLY OR IF YOU HAVE NAMED A COMPANY AS CUSTOMER, ON BEHALF OF THAT COMPANY (YOU OR ANY SUCH COMPANY, THE "CUSTOMER"), AND TO BIND THE CUSTOMER TO THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL TERMS AND CONDITIONS OF THIS AGREEMENT, OR IF YOU DO NOT HAVE SUCH AUTHORITY, YOU SHOULD CLICK ON THE "CANCEL" BUTTON TO DISCONTINUE THE DOWNLOAD OF THE LICENSED SOFTWARE.

1. Definitions

1.1 "Authorized Use Parameters" means the following usage restrictions, which restrict the operation of the Licensed Software to a particular set of conditions: Customer shall (a) limit simultaneous use of the Licensed Software to a maximum of ten (10) Authorized Users; and (b) use the Licensed Software only in connection with the accompanying System purchased by Customer pursuant to the System Quotation and located at the Site.

1.2 "Authorized User" means one (1) User who initiates the execution of the Licensed Software and/or interacts with or directs the Licensed Software in the performance of its functions. Multiple Authorized Users may work simultaneously with one installation of the Licensed Software, as on a server, or they may each have their own installation on single-user machines, or a mix of these, provided that in all cases the total number of simultaneous Users does not exceed the applicable Authorized Use Parameters.

1.3 "Company" means ProteinSimple.

1.4 "Documentation" means Company's then-current manuals, guides and online help pages, if any, applicable to the Licensed Software and made generally available by Company to its customers.

1.5 "Enterprise" means those organizations that have Internet addresses located at top level and second-level domain names set forth in the System Quotation.

1.6 "Error" means a reproducible error in the Licensed Software that prevents such Licensed Software from operating substantially in accordance with its Documentation.

1.7 "Executable Code" means the fully compiled binary version of Licensed Software that can be executed by a computer and used by an end user without further compilation.

1.8 "Intellectual Property Rights" means all copyrights, trade secrets, patents, patent applications, moral rights, contract rights and other proprietary rights, but specifically excluding any trademarks or service marks.

1.9 "Licensed Software" means the Scout software program in Executable Code form, and any Updates that Company makes available to Customer in accordance with this Agreement.

1.10 "Site" means the facility or campus set forth in the System Quotation.

1.11 "System" means the proprietary Milo Single-Cell Western system or any future model or successor thereto that is provided to Customer by Company pursuant to a separate agreement between the parties (the "System Quotation").

1.12 "Update" means those releases of the Licensed Software that Company provides to customers to correct Errors, fix bugs, or create minor improvements, incremental features or enhancements of existing features which Company designates by a change in the number to the right of the first or second decimal point. Updates do not include those releases of the Licensed Software that provide substantial new features or additional functionality which Company designates by a change in the number to the left of the first decimal point.

1.13 "User" means any individual that has an e-mail address within the Enterprise.
2. License and Restrictions

2.1 License Grant. Subject to the terms and conditions of this Agreement and the payment of the required fees set forth in the System Quotation, Company grants to Customer a nontransferable, nonexclusive, royalty-free, revocable, worldwide license (without the right to sublicense) to (a) install the Licensed Software on any computer located at any Site; (b) use, execute and display the Licensed Software, in Executable Code form only; and (c) copy the Licensed Software and Documentation, solely as necessary to support Authorized Users; in each of the foregoing, solely in accordance with the Documentation and the Authorized Use Parameters. Customer agrees that it will comply with the Authorized Use Parameters.

2.2 License Restrictions. Customer acknowledges that the Licensed Software and its structure and organization constitute valuable trade secrets of Company. Accordingly, the license granted in this Agreement is subject to the following restrictions: Customer and its Authorized Users (a) may not reverse engineer, disassemble, decompile or otherwise attempt to derive the source code of Licensed Software; (b) may not modify, adapt, alter, translate or create derivative works from the Licensed Software; (c) may not merge the Licensed Software with other software; (d) may not use the Licensed Software in any service bureau or time-sharing arrangement; license, sell, rent, lease, transfer, assign, distribute, host, outsource, disclose or otherwise commercially exploit or make the Licensed Software or Documentation available to any third party; (e) shall only make that number of exact copies of the Licensed Software and Documentation as delivered by Company that are necessary to support Customer’s use of the Licensed Software in accordance with this Agreement; (f) shall include any titles, trademarks and copyright and restricted rights notices that are included on or in the Licensed Software as delivered by Company on and in any copies of the Licensed Software that it makes; and (g) shall ensure that Customer’s use of the Licensed Software does not exceed the scope of the license that Customer has purchased pursuant to this Agreement.

2.3 Open Source Software. Certain items of independent, third-party code may be included in the Licensed Software that are subject to open source licenses (“Open Source Software”). Such Open Source Software is licensed under the terms of the license that accompanies such Open Source Software. Nothing in this Agreement limits Customer’s rights under, or grants Customer rights that supersede, the terms and conditions of any applicable end user license for such Open Source Software. In particular, nothing in this Agreement restricts Customer’s right to copy, modify and distribute such Open Source Software that is subject to the terms of such open source licenses.

2.4 Ownership. Company reserves all rights not expressly granted to Customer in this Agreement. Without limiting the generality of the foregoing, Customer acknowledges and agrees that, except as expressly set forth in this Agreement, Company and its suppliers retain all Intellectual Property Rights, title and interest in and to the Licensed Software and Documentation.

3. Support and Maintenance Services

3.1 Services. Subject to Customer’s payment of the Services fees, as set forth in the System Quotation, and to the terms and conditions herein, Company will use commercially reasonable efforts to provide to Customer the following support and maintenance services (the “Services”) for the Licensed Software: (a) Company will answer technical questions concerning functions and features of the Licensed Software; (b) Company will provide Error verification, analysis and corrective efforts for the Licensed Software; and (c) Company will provide, without charge, Updates of the software released during the term of this Agreement. Customer will be responsible for providing, in a manner consistent with good industry practice, all Services to Users. Customer acknowledges that Company may not be able to correct all reported Errors. Any Update of the Licensed Software will be deemed part of the Licensed Software.

3.2 Service Conditions. Company’s obligation to provide the Services is conditioned on Customer: (a) notifying Company of any Error within a reasonable period of time; (b) providing Company all information relating to the Error; (c) providing access to the Licensed Software and Customer’s facility where the Licensed Software is located and informing Company of any potential hazards which may be encountered while servicing the Licensed Software. Customer may contact Company via telephone toll-free in the US and Canada 1-888-607-9692 or e-mail at support@proteinsimple.com during the hours of 8:00 AM (Pacific Time) and 5:00 PM (Pacific Time) Monday through Friday, excluding holidays, to report any Error. A list of standard holidays will be provided to Customer upon request. Company shall have the right to determine in its sole discretion what corrective action Company will perform to support the Licensed Software. Company may subcontract the Services to a third party contractor provided that Company will be responsible for the third party contractor’s compliance with this Agreement.

3.3 Service Exclusions. Company will not be obligated to provide the Services if (a) Company determines that an Error is caused by malfunction of any hardware (other than malfunction of the System) or third party software used with the Licensed Software; or (b) Customer has failed to incorporate the latest Update previously released to Customer.

4. Warranty
4.1 **Licensed Software Warranty.** Company warrants that the Licensed Software, as properly installed, and under normal use, will perform substantially in accordance with its Documentation during the Warranty Period. The “Warranty Period” for the Licensed Software begins on date Customer downloads the Licensed Software and ends twelve (12) months thereafter.

4.2 **Remedy.** If Customer notifies Company in writing during the Warranty Period of an Error, Company will, at its expense and as its sole obligation for any breach of the foregoing warranty, use commercially reasonable efforts to correct the Error or replace the Licensed Software. Any Error correction or replacement of the Licensed Software will not extend the original Warranty Period. The warranty and the remedies provided above will not apply to the Licensed Software if (a) Company determines that an Error is caused by accident, abuse, misuse, negligence, fire, earthquake, flood, other force majeure event, failure of electrical power, the use of unauthorized products or unauthorized repairs or modifications, (b) Company determines that an Error is caused during or as a result of delivery; (c) a problem arises from or is based on Company's compliance with Customer's specifications; or (d) Company determines that an Error is caused by malfunction of any hardware (other than malfunction of the System) or third party software used with the Licensed Software.

4.3 **Disclaimer.** THE WARRANTIES ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, WHETHER EXPRESS, IMPLIED OR STATUTORY, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NONINFRINGEMENT.

5. **Limitation of Liability.** NEITHER COMPANY NOR ITS SUPPLIERS SHALL BE RESPONSIBLE OR LIABLE WITH RESPECT TO ANY SUBJECT MATTER OF THIS AGREEMENT OR TERMS OR CONDITIONS RELATED THERETO UNDER ANY CONTRACT, NEGLIGENCE, STRICT LIABILITY OR OTHER THEORY (A) FOR LOSS OR INACCURACY OF DATA, LOSS OF PROFITS OR COST OF PROCUREMENT OF SUBSTITUTE GOODS, SERVICES OR TECHNOLOGY, OR (B) FOR ANY INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT LIMITED TO LOSS OF REVENUES AND LOSS OF PROFITS. COMPANY'S AGGREGATE CUMULATIVE LIABILITY HEREUNDER SHALL NOT EXCEED THE GREATER OF FIVE HUNDRED DOLLARS ($500.00).

6. **Term and Termination**

6.1 **Term of Agreement.** The Agreement is effective on the date Customer downloads the Licensed Software and shall remain in effect until terminated by either party as provided in this section.

6.2 **Termination For Material Breach.** Either party may terminate this Agreement upon written notice if the other party materially breaches this Agreement and fails to cure such breach within thirty (30) calendar days following receipt of written notice from the other party specifying the breach in detail. Notwithstanding the foregoing, Company may immediately terminate this Agreement and all licenses granted hereunder if Customer breaches Section 2 (License and Restrictions) hereof or upon termination of the System Quotation. The foregoing rights of termination are in addition to any other rights and remedies provided in this Agreement or by law.

6.3 **Effect of Termination.** Upon termination of this Agreement (or termination or expiration of any license granted hereunder), all rights of Customer to use the Licensed Software and Documentation will cease and (a) all license rights granted under this Agreement will immediately terminate and Customer shall promptly stop all use of the Licensed Software and Documentation; (b) all Services will terminate immediately; (c) Customer shall promptly erase all copies of the Licensed Software from Customer's computers, and destroy all copies of the Licensed Software and Documentation on tangible media in Customer's possession or control or return such copies to Company; and (d) upon request by Company, Customer shall certify in writing to Company that it has returned or destroyed such Licensed Software and Documentation. The parties' rights and obligations under Sections 1 (Definitions), 2.4 (Ownership), 4.3 (Disclaimer), 5 (Limitation of Liability), 6 (Term and Termination), and 7 (General) shall survive termination of this Agreement.

7. **General**

7.1 **Assignment.** This Agreement and Customer's rights hereunder may not be assigned to any third party by Customer except with the prior written approval of Company. Any attempted assignment of this Agreement or any rights or obligations hereunder will be null and void.

7.2 **Governing Law.** This Agreement is made in, governed by, and shall be construed in accordance with the laws of the State of California, without regard to any conflicts of law principles that would result in application of laws of any other jurisdiction. The United Nations Convention on Contracts for the International Sale of Goods does not apply to this contract. Any legal action or other legal proceeding relating to this contract or the enforcement of any provision of this contract must be brought in any state or federal court located in Santa Clara County, California. Customer and Company expressly and irrevocably consents and submits to the jurisdiction of such courts.

7.3 **Injunctive Relief.** Customer acknowledges that the Licensed Software contains valuable trade secrets and proprietary information of Company, that any actual or threatened breach of this Agreement will cause harm to Company for which monetary damages would be an inadequate remedy, and that injunctive relief is an appropriate remedy for such breach.
7.4 **Modifications.** Company reserves the right to change the terms and conditions of this Agreement or its policies relating to the Licensed Software at any time. Company will notify Customer of any material changes to this Agreement by sending Customer an e-mail to the last e-mail address Customer provided to Company or by prominently posting notice of the changes on Company's website. Any material changes to this Agreement will be effective upon the earlier of thirty (30) calendar days following Company's dispatch of an e-mail notice to Customer or thirty (30) calendar days following Company's posting of notice of the changes on Company's website. These changes will be effective immediately for new users of our Licensed Software. Please note that at all times Customer is responsible for providing Company with its most current e-mail address. In the event that the last e-mail address that Customer has provided Company is not valid, or for any reason Company is not capable of delivering to Customer the notice described above, Company's dispatch of the e-mail containing such notice will nonetheless constitute effective notice of the changes described in the notice. If Customer does not agree with the changes to this Agreement, Customer must notify Company prior to the effective date of the changes that Customer wishes to terminate its license to the Licensed Software. Continued use of the Licensed Software, following notice of such changes, shall indicate Customer’s acknowledgement of such changes and agreement to be bound by the terms and conditions of such changes.

7.5 **Severability.** In the event any provision of this Agreement is held to be invalid or unenforceable, the remaining provisions of this Agreement will remain in full force.

7.6 **Waiver.** The waiver by either party of any default or breach of this Agreement shall not constitute a waiver of any other or subsequent default or breach.

7.7 **Export.** Customer agrees not to export, reexport or transfer, directly or indirectly, any U.S. technical data acquired from Company, or any products utilizing such data, in violation of the United States export laws or regulations.

7.8 **Force Majeure.** Company shall not be liable, directly or indirectly, for any delay or failure in performance of any obligation under this Agreement, including any delivery obligation, where such delay or failure arises or results from a cause beyond Company's reasonable control, or beyond the reasonable control of Company's suppliers or contractors, including, but not limited to strike, boycott or other labor disputes, embargo, governmental regulation, inability or delay in obtaining materials, acts of God, war, earthquake, fire or flood. In the event of such force majeure, the time for delivery or other performance will be extended for a period equal to the duration of the delay caused thereby, provided that Company notifies Customer of the nature and duration of such force majeure event.

7.9 **Entire Agreement; Notice.** This Agreement constitutes the complete agreement between the parties and supersedes all prior or contemporaneous agreements or representations, written or oral, concerning the subject matter of this Agreement. Except as otherwise expressly provided in this Agreement, any modifications of this Agreement must be in writing and agreed to by both parties. Company may provide any notice to Customer by e-mail. Customer may provide notice to Company by sending an e-mail to info@proteinsimple.com or a letter by United States mail to ProteinSimple, 3001 Orchard Parkway, San Jose, CA 95134, or to such other address as Company may specify by writing or posting the new address on the Company website.

7.10 **Relationship of the Parties.** The parties are acting hereunder as independent contractors and not as partners, agents, fiduciaries or joint venturers. Neither party has the power or authority represent, act for, bind or otherwise create or assume any obligation on behalf of the other party.