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Welcome

Congratulations on bringing Maurice into your lab! We welcome you as a new user and are excited to be a part of your 
work. This user guide will provide you with details on system hardware, operating the system, how to use Compass for 
iCE software, maintenance procedures and other useful information.

To help you get the most from you new lab addition, we’ve added some attention phrases to guide you through the user 
guide: 

NOTE  Points out useful information. 

IMPORTANT Indicates information necessary for proper operation of Maurice systems.

CAUTION Cautions you about potentially hazardous situations that could result in injury to you or damage to  
 the system.

!WARNING! Warns you that serious physical injury can result if the listed precautions aren’t followed.

Maurice Systems

Maurice, Maurice C., Maurice S. and MauriceFlex systems give you identity, purity and heterogeneity data on your 
biologics, and get you to results faster with short development times and simple workflows!

• They’re fluent in cIEF and CE-SDS. They take cIEF up a notch, and CE-SDS is a breeze. You’ll get pI and charge 
heterogeneity data in less than 10 minutes flat — with the added bonus of same-time absorbance and native 
fluorescence for sensitivity down to 0.7 µg/mL. Their size applications have the high res and wide molecular weight 
range you need and they’re done in as little as 5.5 minutes. 

• They collect fractions of the charge variants: The feature of icIEF fractionation enables you to isolate the protein 
charge variants for in-depth characterization by mass spectrometry, and the offline fraction collection gives you the 
freedom to carry out the intact mass, reduced and subunit mass, and peptide mapping analyses on any vendor’s mass 
spectrometers.

• They make it easy. Just pop in a ready-to-go cartridge, drop in your sample vials or a 96-well plate in the appropriate 
adaptor, and hit start — they’ll do the rest! 

• They’re time-savers. Develop methods fast so you get to results even faster. Your cIEF and CE-SDS methods are done 
in a day. The icing? You can develop platform methods and use them for multiple molecules. No maintenance and 
clean-up needed between the two applications. 

• They’re dependable. Get reproducible results with tight CVs day in and day out. Your data is reliable no matter  
what — across samples, users, instruments or labs. 
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Introduction

This chapter will help you prepare the lab for Maurice. Please have the space, electrical and environmental requirements 
ready prior to scheduling your installation.

NOTE: Please wait for an authorized ProteinSimple Field Service Engineer to unpack and install Maurice for you. 
Don’t try doing this yourself. Handling Maurice incorrectly could cause injury to yourself or damage to the system.

Space Requirements

You need a lab bench or table that can support 100 lb (46 kg) and has enough space for both Maurice and his computer. 
There should be sufficient clearance for both heat ventilation and to provide access if Maurice needs service.

IMPORTANT 
Maurice needs a stable surface and must remain level to work properly. The lab bench or table can’t shift or wobble 
under heavy weight. Don’t use anti-vibration tables either, since Maurice may not stay level while he’s working.

Dimension Meters Feet

Width 1.5 5.0

Depth 0.8 2.5

Height 0.5 1.5

Recommended space requirements for Maurice. 

Physical Specifications 
Description Specification

Maurice’s Dimensions (Door Closed) 0.44 m x 0.42 m x 0.61 m (H x W x D)
1.46’ x 1.38’ x 2.0’ (H x W x D)

Maurice’s Dimensions (Door Open) 0.44 m x 0.57 m x 0.61 m (H x W x D) 
1.46” x 2.43’ x 2.0’ (H x W x D)

Maurice’s Weight 46 kg (100 lb)

Computer Workstation Dimensions Computer Workstation Dimensions

For indoor use only. Use up to altitudes of 1524 meters (5000 feet).
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Electrical Requirements 

Maurice requires a dedicated, grounded circuit capable of delivering the appropriate current and voltage for your country. 
The power requirements for all three Maurice systems are 100 V–240 V (AC), 50/60 Hz, 500 W.

In addition to these requirements, Maurice needs the grounded circuits terminate at the receptacles, and receptacles must 
be located within 10 ft (3 m) of the instrument.

Environmental Requirements

Maurice likes a consistent temperature in the lab (not too hot – not too cold). He works best when conditions stay within 
these ranges: 

Requirement Specification

Operating temperature range 8–25 °C (64–77 °F)

Operating humidity range 20–80% relative, non-condensing

Software and Computer Requirements 

Maurice brings his own computer to the lab with Compass for iCE software pre-installed. 

Using Maurice with Compass for iCE

Provided with all Maurice systems, Compass for iCE is used to run cIEF and CE-SDS applications on Maurice, cIEF 
applications on Maurice C., CE-SDS applications on Maurice S. and cIEF, CE-SDS, MauriceFlex cIEF and MauriceFlex 
Fractionation applications on MauriceFlex, and analyze resulting data. Just in case you need it, a CD containing Compass 
for iCE software also comes in the box. If you don’t want to analyze your data at Maurice’s workstation in the lab, Compass 
for iCE software can also be installed on a separate workstation, such as your desktop computer. Your computer must meet 
the recommended requirements listed below to run Compass for iCE software and process data.

Component  Minimum Requirements

Operating System Windows 10

Processor Core i5

Memory 8 GB

Free Disk Space 250 GB

Ethernet Ports
2 - One is required to connect to Maurice or 

MauriceFlex, the other is used for network access

USB Ports 2 - To connect the keyboard and mouse
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Using Maurice with Empower®

The optional Maurice Empower® Control Kit lets you collect, manage and report Maurice results with the Waters™ 
Empower® 3 Chromatography Data Software. You can use Empower to control a Maurice, Maurice C. or Maurice S. when 
performing a Maurice cIEF or CE-SDS PLUS batch. To use Empower®, contact ProteinSimple to install the instrument 
software if not previously done. Then install the Maurice ICS driver software following the instructions in the Maurice 
with Empower® Installation Guide on the CD that came in your Maurice Empower® Control kit.

To learn how to create Maurice method and sample sets, run samples and view data in Empower®, open the Run Samples 
window and click Help in the top right corner of the Maurice Control Panel.

General Guidelines and Information 

Intended Use 

NOTE: Maurice is for research use only. Not for use in diagnostic procedures.

Lifting and Moving the System: Lift Maurice Correctly

IMPORTANT 
Take all the standard precautions when lifting or moving Maurice. Since Maurice systems weigh 46 kg (100 lb), you 
should not lift him by yourself. Two people should lift him onto the lab bench. 
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Maurice Systems

Maurice, Maurice C., Maurice S. and MauriceFlex systems include the instrument, computer workstation, Compass for iCE 
software and cIEF, CE-SDS PLUS, Turbo CE-SDS or cIEF Fractionation Cartridges. 

Maurice with Computer Workstation CE-SDS, cIEF and cIEF Fractionation Cartridges

All systems have the same hardware components, computer and software, the only difference between them are the 
applications you can run:

Application Cartridge Maurice Maurice C. Maurice S. MauriceFlex

cIEF cIEF

cIEF with on-
board mixing

cIEF

CE-SDS
CE-SDS PLUS or 
Turbo CE-SDS

MauriceFlex cIEF cIEF Fractionation

MauriceFlex 
Fractionation

cIEF Fractionation

You can run samples for a standard cIEF or CE-SDS batch in 96-well plates or in up to 48 sample vials with an integrated 
0.2 mL insert. You can run your sample(s) for a MauriceFlex cIEF or MauriceFlex Fractionation batch in a 96-well plate on a 
MauriceFlex system. Fractions for a MauriceFlex Fractionation batch are collected in the 96-well plates. 

Maurice C. Maurice S. MauriceFlexMaurice 



24

Chapter 3: Maurice | External Components

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

External Components

Touch Plate  
to Open Door

Status Light

System Door

!WARNING!  
You can’t replace or service any parts on Maurice systems except for the power entry fuse.

System Door

Maurice’s door gives you access to the inside of the instrument to load cartridges, reagents and samples. To open the door, 
first make sure the status light is a steady blue. Then just touch the metal touch plate on the top. The blue status light will 
flash and the door will automatically open. Close it by pushing the door from the front until you hear the latch engage and 
see the status light turn solid. 

NOTE: Maurice’s door must be closed before starting a batch. 

Status Light

The LED on Maurice’s front panel tells you what he’s doing. Here’s what his different status lights mean:

• Start-up (magenta): You’ve just turned on the power and Maurice is warming up. 

• Ready (steady blue): Maurice is powered on and ready to go. 

NOTE: If after you power Maurice on the LED doesn’t change from magenta to blue, the system didn’t initialize. Please 
call ProteinSimple Technical Support. 

• Opening Door (long blue flash followed by blue pulses): Maurice’s door is opening.

• Running (pulsing blue): Maurice is running a batch. 
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• Paused (blue pulse with magenta flashes): The batch is paused. You can edit the batch and open Maurice’s door to add 
new samples or reagents. 

• Trying to Open Door While Running (red flash): Maurice’s door can’t be opened when he’s running.

• Error (steady red): Maurice has detected an error. To get more information on the error, check the Status pane in the 
Run Summary Screen in Compass for iCE.

Internal Components

Cartridge Slot

The cartridge slot holds Maurice’s ready-to-go application cartridges. The cartridge it holds depends on the system: 

• Maurice: cIEF, CE-SDS PLUS and Turbo CE-SDS Cartridges only

• Maurice C.: cIEF Cartridges only

• Maurice S.: CE-SDS PLUS and Turbo CE-SDS Cartridges only

• MauriceFlex: cIEF, CE-SDS PLUS, Turbo CE-SDS and cIEF Fractionation Cartridges

The lights on either side of the cartridge slot will be orange after Maurice disengages the cartridge when the door is 
opened at the end of a batch, and whenever the slot is empty. 

Cartridge 
Slot
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The lights change to blue once a cartridge is installed correctly.

NOTE: You can find cartridge prep, installation and post-run procedures in Chapter 6: “Running cIEF Applications”, 
Chapter 8: “Running MauriceFlex cIEF Applications”, Chapter 10: “Running MauriceFlex Fractionation Applications”, 
Chapter 12: “Running CE-SDS PLUS Applications” and Chapter 14: “Running Turbo CE-SDS Applications”

Sample and Reagent Platform

Maurice’s sample and reagent platform for performing standard cIEF applications using a cIEF cartridge and CE-SDS 
applications using a CE-SDS PLUS or Turbo CE-SDS cartridge has two rows for batch reagents. These reagents are kept at 
room temperature. 

• Row P (top): These reagents are loaded under pressure during the batch. Only use glass reagent vials with pressure 
caps in this row. Use blue pressure caps with cIEF reagents and orange pressure caps with CE-SDS reagents.

• Row N (bottom): Only use reagent vials with clear screw caps in this row.

Reagent platform for cIEF applications (left)  and CE-SDS applications (right)  
on Maurice, Maurice C. and Maurice S.  

Reagent platform for cIEF applications (left) and CE-SDS applications (right) on MauriceFlex. 

MauriceFlex reagent 
platform locking 

mechanism 
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IMPORTANT: 
Reagent vials on MauriceFlex must be locked in place by sliding the locking mechanism from the left to the right before 
starting a batch.  
 
Use glass reagent vials, 2 mL (PN 046-017) for standard cIEF and CE-SDS applications on Maurice, Maurice C., 
Maurice S. and MauriceFlex.

The sample block holds either a 96-well plate or 48-vial metal insert and is temperature-controlled. You can set it to 4 °C, 
10 °C, 15 °C or turn the temperature control off in Compass for iCE software.

Sample cooling turns on when the run starts, and takes a few minutes to reach the temperature setting. After a run, the 
sample block stays at the set temperature until you open Maurice’s door, then it shuts off until you start the next run. This 
prevents excess condensation. 

NOTE: Because Maurice holds the sample block temperature after a run until you open the door, samples are still 
viable for your next run and after overnight runs.

96-well Plate Insert for  
Maurice, Maurice C. and Maurice S. 

48-vial Insert for  
Maurice, Maurice C. and Maurice S. 

96-well Plate Insert for  
MauriceFlex

48-vial Insert for  
MauriceFlex 
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Maurice-OBM and Maurice C.-OBM instruments will also have four additional reagent locations in the 96-well plate and 
48-vial metal inserts. These reagents are also temperature controlled at the same setting used for the samples.

• Column M (left): These reagents are used for on-board mixing. Only use 6 mL reagent vials in this row. 

OBM Reagent Positions in  
96-well Plate Insert

OBM Reagent Positions in  
48-vial Insert

NOTES:  
On-board mixing is only availabe on Maurice and Maurice C. systems. 
 
When you’re using a 96-well plate, well A1 should be in the top left corner of the insert. 
 
You can only use V-bottom plates with the 96-well plate insert. To ensure performance, we recommend only using 
96-well plates from ProteinSimple (PN 046-021). 
 
Remove plate lids before inserting a 96-well plate into Maurice. 
 
You can find info on where to load reagents and samples for cIEF applications in “Step 4: Load Samples and 
Reagents” on page 99, for CE-SDS PLUS applications in “Step 4: Load Samples and Reagents” on page 299 and for 
Turbo CE-SDS application in “Step 4: Load Samples and Reagents” on page 368. 
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Fractionation Adapter

MauriceFlex uses a fractionation adapter for use with MauriceFlex cIEF or MauriceFlex Fractionation Applications.

The fractionation adapter has one row and one column for batch reagents. 

• Row R (top): These reagents are kept at room temperature. Only use glass vials with insert, 0.3 mL (PN 110-0018) for 
the Fluorescence Calibration Standard and 2 mL crimp top glass vials (PN 110-0019) for reagents in this row. Caps are 
not required on the vials.

• Column K (left): These reagents are temperature controlled. Only use 2 mL crimp top glass vials (PN 110-0019) vials for 
reagents in this row. Caps are not required on the vials. 

Vial locking 
mechanism 

Vial locking 
mechanism 
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NOTES: 
Remove all the vials in rows P and N of the reagent platform before installing the fractionation adapter if a CE-SDS or 
standard cIEF application was previously performed. 
 
When installing the fractionation adapter, confirm the adapter is seated and sitting flat in MauriceFlex. 
 
Reagent vials on MauriceFlex must be locked in place before starting a batch. The vial locking mechanism default state 
is locked. Pull the locking mechanism on Row R to the right and the locking mechanism on Column K down to unlock 
and place vials in the fractionation adapter. Release the locking mechanism to lock the vials in place.  
 
If the fractionation adapter locking mechanism does not spring back upon release, check that all the vials are seated. 

Unlocked Row Unlocked Column

The fractionation adapter can hold a 96-well plate and is temperature-controlled. You can set it to 10 °C, 15 °C or turn the 
temperature control off in Compass for iCE software.

Sample cooling turns on when the run starts, and takes a few minutes to reach the temperature setting. After a run, the 
sample block stays at the set temperature until you open MauriceFlex’s door, then it shuts off until you start the next run. 
This prevents excess condensation.

NOTES:  
MauriceFlex holds the sample block temperature after a run until you open the door. 
 
When placing the 96-well plate in MauriceFlex, well A1 should be in the top left corner of the insert. 
 
You can only use V-bottom plates with the 96-well plate insert. To ensure performance, we recommend only using 
96-well plates from ProteinSimple (PN 046-021). 
 
Remove plate lids before inserting a 96-well plate into MauriceFlex. 
 
You can find info on where to load reagents and samples for MauriceFlex cIEF applications in “Step 2: Load Samples 
and Reagents” on page 161 and for MauriceFlex Fractionation applications in “Step 2: Load Samples and Reagents” on 
page 226.
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Filter

The optional Maurice System Filter Upgrade adds a fan and filter assembly to the Maurice system to help eliminate odors 
or vapors that may be present in sample plates from substances such as beta-mercaptoethanol (bME). The Maurice Filter 
Kit (PN 046-576) comes with replacement carbon filters and plate lids to cover sample plates when transporting them to 
and from Maurice. 

For more information on filters see “Installing or Replacing the System Filter” on page 795.

Using the Plate Lid

The plate lid is provided for use with Maurice 96-well plates (PN 046-021). We recommend using the lid whenever you 
run reduced samples on a Maurice CE-SDS PLUS and Turbo CE-SDS batches. For best results, keep the lid on the plate 
whenever it’s not in the Maurice sample block, including after samples are loaded in the wells, when transporting the plate 
around the lab, and immediately after a batch is completed and the door is opened. 

IMPORTANT 
Be sure to remove the plate lid before you start a batch! Leaving the lid on the plate will result in damage to the 
cartridge.
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Rear Panel

Located on Maurice’s rear panel is the power entry, power switch and network connector. 

Network 
Connector

Power 
Entry

Power 
Switch

Fuse

• System Power - The main system power components consist of the power input, fuse and power switch

!WARNING!  
Only use the power supply cord provided with Maurice. If the cord is damaged, please contact ProteinSimple Technical 
Support.  
 
!WARNING!  
You can’t replace or service any parts on Maurice except the power entry fuse.  
 
!WARNING! SHOCK HAZARD 
Disconnect the power cord from Maurice’s power input to disconnect power to the instrument.

• Network connection - A 10/100/1000 Mbps Ethernet (RJ-45 connector) is used to connect Maurice to a computer or 
local network.

NOTE: Serial numbers are used to identify individual instruments. 
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System Labels

A full system label is located on the rear panel. It includes the ProteinSimple location, system model, power requirements, 
serial number and certification markings.
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A serial number label is located on the Maurice system’s front lower right side, on the system base.

Computer Workstation

The PC has two built-in Ethernet ports, one is used for Maurice and the other is available for your company’s network. 
ProteinSimple configures one port to have a fixed IP for a local link connection to the instrument, the other is configurable 
by users and will typically use a DHCP for dynamic IP. Set the IP address to 172.30.1.2 subnet 255.255.255.0 to connect to 
Maurice.
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Launching Compass for iCE

To open Compass for iCE, just double-click the icon on the computer desktop.

Compass for iCE Overview

Compass for iCE has three main screens: 

• Batch - You’ll create and review your batch.

• Run Summary - Check out the status of your run.

• Analysis - Take a look at the data from your experiment.

Each screen has these components: 

Screen Panes

Instrument 
Status Bar

Main Menu

Title Bar Screen Tabs

Status Bar
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Changing the Screen View

To toggle between the Batch, Run Summary and Analysis screens, just click the button in the screen tab located in the 
upper right corner of the main window. 

Batch Screen

The Batch screen is used to create, view, and edit batches. You can assign samples to 96-well plate wells or vials, create 
and modify methods, customize your injection list and assign methods to each of your injections. The Batch screen is 
also where you can define how many fractions to collect and which row to start collecting fractions when performing a 
MauriceFlex Fractionation batch. 
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Run Summary Screen

The Run Summary screen is used to monitor status of a batch in progress, view the CE-SDS Separation plot or cIEF, 
MauriceFlex cIEF and MauriceFlex Fractionation Focus series for each injection and view the current and voltage plots for 
each injection.
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Analysis Screen

The Analysis screen is used to view data from your batch, including the graph view (electropherograms) and a table 
with your results, and analyze data for completed runs. For MauriceFlex Fractionation batches, you can also view a table 
predicting where each sample peak is collected into a 96-well plate. 
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Screen Panes 

Each of the Batch, Run Summary and Analysis screens have multiple panes that let you view the individual components 
of a batch, method or data file. Each pane has a labeled tab and a unique icon. We’ll describe panes specific to each screen 
later in the individual screen sections. 
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The active pane in a screen is blue. To view a pane, click in the pane or on its tab. The screen panes can be minimized and 
moved. To return to the default view, select Default Layout in the Window menu. The example below shows panes in the 
Batch screen, and the Graph pane is active:

Title Bar

In the title bar you will see the batch file name and the icons that allow the main Compass for iCE window to be 
minimized, maximized or closed.

Main Menu

Access to various software, instrument and screen operations is available through the main menu. More details on menu 
commands can be found in “Software Menus” on page 44 .

Instrument Status Bar

The instrument status bar is used to start batches and cleaning protocols, indicate system status and show run progress. 
More details on instrument control and status can be found in Chapter 17: “Controlling Maurice, Maurice C., Maurice S. 
and MauriceFlex”.

NOTE: You will only see the instrument status bar when Compass for iCE is connected to an instrument. There is no 
status bar on computer workstations that you’re only using for data analysis.
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Screen Tab

The screen tab lets you move between Batch, Run Summary or Analysis screens and is located in the upper right corner of 
the main window. Just click a button to view a screen.

View Bar

The view bar is only displayed in the Analysis screen as part of the main menu, and allows you to switch between 
viewing standards or sample data for a CE-SDS batch, markers or sample data for a cIEF batch and fractions or sample for 
a MauriceFlex Fractionation batch. You can also switch between data for a single injection or all injections in the batch, 
or grouped injection data. View bar options are in “Analysis Options Pane” on page 483 for cIEF and MauriceFlex cIEF 
applications, page 671 for CE-SDS applications or page 580 for MauriceFlex fractionation application. 

Compass for iCE Status Bar 

The status bar is in the lower right corner of the main window. It displays active software processes and their progress. 

Software Menus

Some of the items in the Compass for iCE main menu are available in specific screens only, and menu commands change 
depending on which screen is active. You can find menus and commands available for each screen in the Chapter 5: “cIEF 
Batches”, Chapter 7: “MauriceFlex cIEF Batches”, Chapter 9: “MauriceFlex Fractionation Batches”, Chapter 11: “CE-
SDS PLUS Batches”, Chapter 13: “Turbo CE-SDS Batches”, Chapter 16: “Run Status“, Chapter 18: “cIEF Data Analysis”, 
Chapter 20: “CE-SDS Data Analysis“, Chapter 19: “MauriceFlex Fractionation Data Analysis”.
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File Menu

The File menu contains basic file commands.The file menu options change when you change between the Batch View or 
Run Summary/Analysis tab.

File Menu: Batch View File Menu: Run Summary/Analysis

Edit Menu

The Edit menu contains basic editing commands, analysis and preferences options. Specific details on preferences are 
described in Chapter 21: “Setting Your Preferences”. 

View Menu

The View menu is only available in the Analysis screen, and allows you to change how your data is displayed. For 
more info on view options check out “Analysis Options Pane” on page 483 for cIEF applications, page 671 for CE-SDS 
applications or page 580 for Maurice Fractionation and “Using Groups” on page 498 for cIEF applications or page 684 
for CE-SDS applications. 

CE-SDS Application Standard cIEF and 
MauriceFlex cIEF Application

MauriceFlex Fractionation 
Application
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Instrument Menu

The Instrument menu is only available when the software is connected directly to your instrument. You can learn more 
about instrument control options in Chapter 17: “Controlling Maurice, Maurice C., Maurice S. and MauriceFlex”.

Window Menu

The Window menu lets you to switch between the Batch, Run Summary or Analysis screens, and restore screens to the 
default layout. 

• Batch - Displays the Batch screen where you create, view, and edit batches. 

• Run Summary - Displays the Run Summary screen which lets you view the status of a batch in progress. 

• Analysis - Displays the Analysis screen that lets you view electropherograms and results and change analysis 
parameters

• Default Layout - Restores the individual panes in the current screen back to their default size and location. 
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Help Menu

The Help menu gives you access to Help, software updates, release notes and other software info. 

• User Guide - Displays the User Guide for Maurice, Maurice C., Maurice S, and MauriceFlex.

• Bio-Techne Academy - Redirects you to the online Bio-Techne Academy where you can watch online training videos 
for Maurice, register for online workshops and access product collateral.  

• Check for Updates - Automatically checks to see if a new version of Compass for iCE is available.

• Release Notes - Displays the software release notes for the current and prior versions.

• Export Log - Sends a zipped log file directly to ProteinSimple Technical Support.

• Send Run File - Sends a zipped run file directly to ProteinSimple Technical Support.

• About Compass for iCE - Displays the software version and build information.

Changing the Compass for iCE Main Window Layout

You can easily resize the main window and the individual panes in each screen. Screen panes can also be moved outside 
of the main window. 

Resizing the Main Compass for iCE Window

To resize the main window, roll the mouse over a corner or border until the sizing arrow appears. Then just click and drag 
to resize. 

Resizing the Screen Tab

The screen tab can be sized to show all or just some of the screen buttons. To resize, roll the mouse over the left edge of the 
tab until the sizing arrow appears, then click and drag to resize. If a screen button is hidden, a double arrow will display 
in the tab. Just click to display and select the hidden screen.
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Resizing Screen Panes

• To resize a pane - Roll the mouse over the pane border until the sizing arrow appears. Then just click and drag to 
resize. 

• To maximize a pane - Click the maximize button in the upper right corner or double-click the tab.

The other panes in the screen will automatically minimize to pane bars in the task area along the window border.

• To restore all minimized panes - Click Restore on the minimized pane bar.

• To restore only one minimized pane - Click the pane icon on the minimized pane bar.
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• To restore a maximized pane to its original size - Double-click the tab or right click the tab and click Restore.

• To restore all panes to their original sizes - Select Window in the main menu and click Default Layout.

Changing the Location of Screen Panes

Panes can be moved to different locations within a screen. 

• To move a pane - Click on its tab and drag it to the new location. As the pane is moved, area guides will display to 
assist you in choosing a drop location.

Area guides with a black arrow let you know that if the pane is dropped at that location, it will be resized 
and relocated as an individual pane in that area of the screen. 

Area guides with a folder let you know that if the pane is dropped at that location, it will be added as a 
new tab in an area with one or more pane tabs. 

Area guides with a window let you know that if the pane is dropped at that location, it will be a separate 
window outside the Compass for iCE main window.

This example shows the Analysis screen after moving the Graph pane: 
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• To detach a pane from the main window - Click on its tab and drag it outside the main Compass for iCE window or 
right click the tab and click Detached.

• To move a detached pane back inside the main window - Right click the tab and deselect Detached.

• To restore all panes to their original locations - Select Window in the main menu and click Default Layout.

Restoring the Main Window to the Default Layout

To restore screen pane sizes and locations to the original Compass for iCE layout, select Window from the main menu and 
click Default Layout.

Viewing the User Guide

Select Help and click User Guide to view Maurice Systems User Guide. 

• If the computer you’re using has an internet connection, the latest online version of the User Guide PDF will display. 

• If your computer doesn’t have an internet connection, you’ll first need to download the User Guide PDF from another 
computer or contact tech support for a copy. Upload the PDF file to the C:\Program Files\Compass for iCE folder to 
access the User Guide from the Help menu.

Visiting the Bio-Techne Academy

Select Help and click Bio-Techne Academy to get redirected to this online resource. Registered users can view online 
training videos, registers for online workshops or watch previous workshops and view instrument collateral. Training 
videos in Chinese, Korean, Japanese and French are also available. Enter Maurice in the search window to view Maurice-
related content only. 

Checking for and Installing New Versions of Compass for iCE 

The software can automatically check to see if a newer version of software is available. To do this:

1. Make sure the computer being used has an active internet connection.

2. Select Help and click Check for Updates. If an update is found, a screen will display with the new version that’s 
available.
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3. Click Finish to start the download and install the update. 

4. Follow the on-screen instructions to complete the software installation. 

5. Reboot the computer before using the new version of software.

Viewing Release Notes

Select Help and click Release Notes to view feature updates and bug fixes for new and past versions of Compass for iCE. 
If the computer you’re using has an internet connection, the latest online version of the release notes PDF will display. 
When an internet connection isn’t available, the release notes PDF shipped with the original installer for the software will 
open instead. We recommend you review these notes whenever a software update is installed.

NOTE: You can contact ProteinSimple Technical Support to request the release notes for new versions of Compass for 
iCE before you install it. 

Sending Run Files to Technical Support

If the computer you’re using has an internet connection, Compass for iCE can zip and send a run file directly to 
ProteinSimple Technical Support. 

1. Open the run file in Compass for iCE.

2. Select Help in the main menu and click Send Run File:
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3. Enter your Name, Company and E-mail address, and any details in the Comments section:

4. Click Send. When the file upload is complete, the following message displays. Click OK. 

Compass for iCE Version Information

Select Help and click About Compass for iCE to view the software version and build number information.
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Directory and File Information

The main Compass for iCE directory is located in the Program Files folder, and also contains PDF files of the User Guide 
for Maurice, Maurice C., Maurice S. and MauriceFlex. 

Batch and run files are located in the Documents folder in the User directory on your computer: 

• Batches Folder - Contains all batch files that you’ve saved.

• New Batches Folder - Contains Maurice batch template files. 

• Runs Folder - Contains all batch data files. Data is automatically written to this folder. 

NOTE: When a Compass for iCE software update is performed, the template s in the New Batch folder are overwritten. 
If you have customized these batches, we recommend saving them in a unique subfolder prior to updating the 
software, then transferring them back to the New Batch folder after the update to avoid losing your customizations. 
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File Types

These file types are used by Compass for iCE:

• Batch Files - Use a *.batch file extension. 

• Run Files - Use a *.mbz file extension. The default file format for run files is Date_Time_BatchName. An example run 
file name would be 2016-01-28_18-50-53_CE-SDS.mbz.

• Analysis Settings Files - Exported analysis settings files use a *.settings file extension. 
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Overview

Standard cIEF batches can be run on Maurice, Maurice C. or MauriceFlex using a cIEF cartridge.

Batch Screen Overview

You can use the Batch screen to create, view and edit batches. To get to this screen, click the Batch screen tab:

Batch Screen Panes

The Batch screen has five panes:

• Layout - Displays a map of either the 96-well plate or 48-vial tray of batch sample locations.

• Injections - Lists the injections, sample ID, sample locations and methods that Maurice, Maurice C. or MauriceFlex will 
execute for each sample in the batch.

• History - Lists all batch file events from initial creation to the most current update. 

• Notes - Lets you enter specific information about your batch. 

• Methods - Lets you create methods and enter method parameters used in the batch.
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Software Menus Active in the Batch Screen

These main menu items are active in the Batch screen:

• File

• Edit

• Instrument (when the software is connected to Maurice, Maurice C. or MauriceFlex)

• Window

• Help

File Menu

These File menu options are active:

• New Batch - Creates a new batch from a starter template.

• Open Batch - Opens an existing batch.

• Save/Save As - Saves the open batch.

• Export Injections - Exports injections from the current batch as a .csv file.

• Import Injections - Imports injections into the current batch from a .csv file.

• Export Methods - Exports method(s) from the current batch as separate files.

• Import Methods - Imports saved method(s) into the current batch.

• Batch Report - Exports a table of sample and method details for each injection in the batch as a PDF file. 

• Exit - Closes Compass for iCE.
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Edit Menu

The following Edit menu options are active in the Batch screen: 

• Cut - Cuts the information currently selected. 

• Copy - Copies the information currently selected.

• Paste - Pastes the copied information. 

NOTE: Cut, Copy and Paste work differently depending on the pane you’re in. How and when you can use them is 
described throughout the chapter. 

• Plate Layout - Lets you select between a 96-well plate or a 48-vial tray to run samples in.

• Default Analysis - Displays the default settings that will be used to analyze the data generated with your batch. 

• Default Analysis View - Displays the default settings that will used to view the data generated with your batch.

• Preferences - Lets you set and save your preferences for Access Control, data export, graph colors, grouped data and 
Twitter settings. See Chapter 13: “Setting Your Preferences” for more information.

Opening a Batch

NOTE: cIEF batches that use the FL458 nm fluorescence detection filter can only be opened in Compass for iCE 2.1 or 
later. 

To open an existing batch:

1. Select File in the main menu and click Open Batch. 
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2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. Select one of those or click Browse to open the Batches folder and select a 
different one.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 59. When you’re done, select File 
from the main menu and click Save. 

Creating a New Batch 

To create a new batch, we recommend that you use one of the template methods and make any necessary modifications 
from there. 

Step 1 - Open a Template Batch 

1. Select File in the main menu and click New Batch:

NOTE: Only template batches specific to your Maurice will be available when you are connected to the instrument. 
Template batches will not appear in the menu if that application type cannot be performed on your instrument. 

2. Select Maurice cIEF. A batch using the default method will display.
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Step 2 - Assign Your Samples

The Layout pane shows the default locations of where batch reagent should be placed in your Maurice system’s samples 
and reagents platform, and a map of either the 96-well plate or the 48-vial tray used for samples.

The same reagent locations are used for every batch:

• P1 - 0.5% Methyl Cellulose with blue pressure cap

• P2 - Fluorescence Calibration Standard with blue pressure cap

• P3 - Water vial with blue pressure cap

• P6 - Empty vial (air) with blue pressure cap

• N1 - Water vial with clear screw cap

If you are using Maurice-OBM or Maurice C.-OBM to do on-board mixing:

• N2 - Water vial with clear screw cap

• N3 - Empty vial with clear screw cap

• M1 - 6 mL IEF Separation Mix vial

• M2 - N/A for 48 samples or less, add a 6 mL IEF Separation Mix vial when running more than 48 samples

• M3 - 6 mL water vial

• M4 - 6 mL water vial

NOTE: On-board mixing is only available on Maurice and Maurice C. systems. 
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1. To assign samples, select 48 vials or a 96-well plate depending on what you’re running. Clicking on the vial/plate icon 
toggles between formats. 

2. Select your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

c. Skip to step 3 on page 63. 

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 84

To select samples manually:

• Add samples and select methods later: Use your mouse to highlight the well or vial positions your samples are 
located in, then click Add. For this example we’re using vials. 

NOTE: The template batch automatically adds a sample in well or vial A1 by default, but if you don’t have a sample in 
this position you can remove it after you’ve added new positions for your samples. 
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• Add samples with preassigned methods: Highlight the well or vial positions your samples are located in, then 
right-click and select a method. 

Either option of adding samples populates the Injections table:

To remove samples, just highlight the ones you want to remove and click Remove. They’ll also be removed in the 
Injections table. You can also right-click well(s) or vial(s) in the Layout pane and click Remove Sample(s). 
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3. Compass for iCE can monitor the current during a separation for you, stop it if an abnormal current profile is detected 
and reinject the sample for you automatically. Reinjections are enabled by default, but if you don’t want to use this 
feature just click the reinject icon to toggle it off. 

NOTES:  
If a sample was reinjected, the injection row will be flagged in the Injections pane in the Run Summary screen. See 
“Injection Flags” on page 414 for more info. 
 
A maximum of 10 reinjections are allowed per batch.

4. The sample platform is temperature controlled with a default setting of 10 °C. To change the temperature or turn it off, 
click the down arrow next to the temperature and select an option. 

NOTE: The two reagent rows are kept at room temperature. 

Step 3 - Assign Your Method Parameters

NOTE: We recommend using the default method parameters. Please see the Maurice cIEF Method Development Guide 
for more information on method optimization.

The Methods pane lists all of the methods used in a batch. You can add and remove methods here and change method 
parameters. 

To import a saved method:

1. Select File in the main menu and click Import Method.

2. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

https://www.bio-techne.com/pdf-download-arena-document/user-manual/046-296
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To create a new method or make changes to an existing one:

1. In the Methods table, click the first cell in the Name column and enter a new method name if needed. 

2. Click the first cell in the Separation column, then click the selection button [...] to set the pre-focusing and focusing time 
(in minutes) and voltage (V).

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To add a profile step: Click Add. A new row will be added in the table. Then just type in a load time (in minutes) 
and voltage value (in V).

• To remove a profile step: Select the row you want to remove and click Remove.  
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3. Click the first cell in the Detection column the selection button [...] to set your exposure times for absorption and 
fluorescence detection modes.

• To change the exposure time: Just click in a cell under Exposure and type the new value(s) in seconds.

NOTES:  
For standard Maurice, Maurice C. and MauriceFlex systems, the first exposure uses Absorbance detection and is a 
default setting that can’t be changed or removed. Fluorescence detections (native fluorescence or FL458 nm) can be 
changed or removed. 
 
If your Maurice system has the optional 458 nm filter installed, you can choose either the native fluorescence or the 
FL458 nm fluorescence filter for any of the remaining exposures. The FL458 nm filter enables detection of fluorescence 
emission at a longer wavelength to analyze molecules other than proteins, such as small molecule drugs in antibody-
drug conjugates (ADCs). When used, ratiometric analysis of fluorescence and absorbance data can be applied to 
support applications including drug-antibody ratio (DAR) analysis.

• To change the fluorescence detection for the exposure: Click in a cell under Type and select an option. 

• To add a profile step: Click Add. A new row will be added in the table. Then just type in an exposure time (in 
seconds). Optional: If your Maurice has the FL458 nm filter, you can change the fluorescence detection for the 
exposure. Click in the Type cell to select an option.

• To remove a profile step: Select the row you want to remove and click Remove.  
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4. Click the first cell in the Sample Load(s) column and set the load time in seconds.

NOTE: We recommend using the default Sample Load time of 55 seconds. Please contact ProteinSimple Technical 
Support if you have questions on the Sample Load time to use for your application.

5. Click the first cell in the pI Markers column to select pI markers. Add new markers or remove existing ones then click 
OK.

NOTE: When you edit the pI markers in the method for a batch, Compass for iCE automatically creates a Markers 
group in the pI Markers Analysis settings for you.

• To change a pI marker and position: Just click in a cell under pI or Position and type the new value(s). 

• To add a pI marker: Click Add. A new row will be added in the table. Then just type in a pI and a position (in 
pixels).

• To remove a pI marker: Select the row you want to remove and click Remove.  
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6. Optional: Click the first cell in the Ampholytes column and enter the ampholytes you’re using. 

7. Optional: Click the first cell in the Additives column and enter any additives you’re using. 

8. You can now: 

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

Step 4 - Set Up Your Injections

The Injection pane lists all sample injections for the batch. Any samples that were added in “Step 2 - Assign Your Samples” 
are automatically added to this list. 

NOTE: If you imported injections in Step 2, you can update the injections table and assign methods as needed using 
the information that follows. Otherwise skip to “Step 5 - Setup On-Board Mixing (Optional)” on page 70.
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Selecting an injection in the table also selects the sample the injection will be made from in the plate or vial map in the 
Layout pane and vice-versa. 

1. To add sample names, click the Sample ID cell for the injection and type a name. 

NOTES: 
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 82 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

The sample name also displays when you hover the mouse over the sample in the plate or vial map:
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2. Injection names are automatically set to ‘Sample ID_injection number’. To change the name, click the Injection Name 
cell for the injection and type a name. Each injection name must be unique. If they aren’t when you save the batch, 
Compass for iCE highlights any non-unique injection names so you can change them.

NOTE: Changing the injection name won’t affect the sample ID.

3. Assign your methods to each injection. Just click the Method cell for the injection and select a method from the drop 
down menu. If you added your samples with pre-assigned methods and don’t need to make any changes, skip to the 
next step. 

Hovering over a method name displays the method parameters:
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4. You can add or remove injections as needed using a few different options. If you don’t need to make any changes here, 
just skip to the next step.

• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 

Step 5 - Setup On-Board Mixing (Optional)

If you’re using Maurice-OBM or Maurice C.-OBM, you can tell Compass for iCE which samples to automatically mix for 
you. Up to 96 samples can be on-board mixed in a batch. You can also have a mix of premixed samples and samples to on-
board mix in the same batch. 

NOTES: 
OBM is only availabe on Maurice and Maurice C. systems.  
 
To use the OBM function, you must load 25 µL of sample in every sample vial or plate well that will be mixed on board. 
Maurice will automatically mix 25 µL of each sample with 100 µL of IEF Separation Mix prior to injection. 
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1. Make sure you’ve placed the following on-board mixing reagents in Maurice:

• N2 - Water vial with clear screw cap

• N3 - Empty vial with clear screw cap

• M1 - 6 mL IEF Separation Mix vial

• M2 - 6 mL IEF Separation Mix vial (use only when running more than 48 samples)

• M3 - 6 mL water vial

• M4 - 6 mL water vial

2. The on-board mixing function is disabled by default. Click the on-board mixing icon to toggle it on.

All sample positions will now display the mixing icon, and the on-board mixing reagent vial positions will also display 
on the left:
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The Injection pane will also display a Mix Bottle column showing the position of the IEF Separation Mix vial that will 
be used for each sample. The vial in the M1 position is used for samples 1–48, and the vial in M2 will automatically 
display and be used for samples 49–96:

3. To turn on-board mixing off for specific samples, select those well(s) or vial(s), right click and select Mixing Off. 
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The sample positions will display solid orange indicating mixing is off, and the Mix Bottle designation in the Injections 
pane is removed:

Step 6 - Add Programmed Pauses and Stops (Optional)

You can program pauses and stops in the batch to automatically pause or stop after injections even when you aren’t in 
front of Maurice. 

To program a pause:

Pauses are helpful when you want to review injection results before continuing with the rest of the batch. 

1. Highlight the injection you want to pause at and click Pause. The batch will pause after that injection is complete. 

NOTE: Maurice can tweet you when the batch pauses. See “Setting Up Maurice Systems to Send Tweets” on page 764.
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2. To resume the batch, click Continue in the instrument status bar:

 
To stop the run after a specific injection:

1. Highlight the injection you want the batch to stop at and click Stop. Maurice will continue the batch through the 
selected injection, then stop the batch and perform end-run cleanup steps. 

Data collected for injections completed up to the point where the batch was stopped are saved in the .mbz file. 

2. Be sure to complete your normal post-batch procedures.

Step 7 - Add Batch Notes (Optional)

1. Click on the Notes pane.

2. Click in the notes area and type any information you want to add about your batch.
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Step 8 - Modify Default Analysis Parameters (Optional) 

You can preset the parameters used to analyze data generated with the batch. We recommend using the default 
parameters for cIEF applications, but if you need to modify parameters:

1. Select Edit from the main menu and click Default Analysis. The following screen will display:

2. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 528.
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Step 9 - Modify Default Analysis View Parameters (Optional)

You can preset the parameters used to display the electropherogram data when the batch is complete. Default Analysis 
View Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can 
still manually change parameters in the Analysis pane using the Graph Options button.

To modify the parameters:

1. Select Edit from the main menu and click Default Analysis View. The following screen will display: 

2. Change the parameters you want to, then click Apply. Click OK when you are done changing display parameters. For 
detailed information on graph view options, please refer to “Customizing the Data Display” on page 509.

Step 10 - Save Your Batch

1. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

2. Enter a name for your batch then click Save. 
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Viewing Replicate Injections

Injections with replicates have an arrow next to the injection number. You can expand or collapse the list of replicate 
injections by toggling the arrow:

• To show all replicate injections in the batch, click the Expand All Injections button.

• To hide all replicate injections in the batch, click the Collapse All Injections button.
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On-board Mixing (Maurice and Maurice C.)

Maurice’s On-board Mixing function (OBM) can be used to automate preparation of cIEF samples by adding and 
aspirating the ampholyte mix into your protein samples. OBM is really useful when you need to analyze proteins using 
platform methods and when your proteins have a limited stability in their sample solution. It also minimizes assay 
complexity while maximizing mixing accuracy and consistency.

You can use OBM with samples in both 96-well plates and in vials, and on up to 96 samples in a single batch. The 
mixing protocol uses a fixed set of aspiration volume, speeds, and cycle parameters. The OBM protocol adds 100 µL of 
IEF Separation Mix to 25 µL of sample so the IEF Separation Mix components should be 1.25x that of the final desired 
concentration. Reagent positions M1–M4 on Maurice’s sample and reagent platform all hold 6 mL vials that are used for 
on-board mixing. 

• M1 and M2: Used for the IEF Separation Mix that contain the ampholytes, methyl cellulose, and excipient components 
of a cIEF sample solution. M1 is used for samples 1–48 and M2 is used for samples 49–96. The minimum IEF Separation 
Mix vial volume is 1.5 mL, and the maximum is 6.0 mL. 

• M3 and M4: Used for DI water which is used in both aspirating the IEF Separation Mix and cleaning the OBM pipette 
between sample preparation cycles. Place two full, fresh 6 mL vials of DI water in positions M3 and M4 prior to 
running an OBM batch. 

The on-board mixing function is disabled by default. Click the on-board mixing icon to toggle it on.

All sample positions will now display the mixing icon, and the on-board mixing reagent vial positions will also display on 
the left:
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The Injection pane will also display a Mix Bottle column showing the position of the IEF Separation Mix vial that will be 
used for each sample. The vial in the M1 position is used for samples 1–48, and the vial in M2 will automatically display 
and be used for samples 49–96:

To turn on-board mixing off for specific samples, select those well(s) or vial(s), right click and select Mixing Off. 
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The sample positions will display solid orange indicating mixing is off, and the Mix Bottle designation in the Injections 
pane is removed:

Batch History

Clicking on the History pane shows the batch event history, starting with the date and time the batch was created through 
the most current event. Clicking on a row in the table displays the full event details in the box under the table. 

• Date: Date and time of the batch event.

• User Name: User that initiated the event. User names only display if you’re using the Access Control feature to help 
satisfy the 21CFR Part 11 data security requirements. Go to “Enabling Access Control” on page 781 to learn how to 
set it up.

• Message: Description of the event that took place.

• Comment: Comments entered by the user when the batch was saved. 
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You can copy the information in the History pane to use in other documents:

1. Click the History pane to make sure it’s active.

2. Click Edit in the main menu and select Copy. 

3. Open a document and click Paste.

Making Changes to a Batch 
1. Select File in the main menu and click Open Batch.

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. 

• Select one of these files or click Browse to open the Batch folder and select a different one.

• To open a batch used in a run file, click Browse. Go to the Run folder in the Compass for iCE directory and select the 
run file that uses the batch you want to edit.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 59 “Creating a New Batch”. Then 
select File from the main menu and click Save or Save As.
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Viewing and Editing Batches in Completed Runs
1. Click the Analysis screen and open your run file(s).

2. After the run opens, click the Batch screen to view the batch used with the run.

If you opened more than one run file, you can switch between viewing batches for each file. Just click the down arrow 
in the Run box and select the batch you want to view from the drop down list.

3. In completed run files, you can only make edits to the sample and method names in a batch, and these changes are 
saved to the run file only. Update sample and method names as needed. 

4. Click the Analysis screen. Then select File from the main menu and click Save or Save As to save the new changes to 
the run file.

Copying and Pasting Injection Names or Sample IDs from other Documents 

Injection names and Sample IDs can be copied from other documents and pasted into the Injection pane to make batch 
setup faster. 

To paste a list of injection names into the batch:

1. Select the list of injection names in a document (Microsoft® Word®, Excel®, etc.) and select Copy or hold the Ctrl+C keys 
to copy.



83

Chapter 5: cIEF Batches | Copying and Pasting Injection Names or Sample IDs from other Documents 

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex 

2. Select an injection in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the injection, right click 
and select Paste.

The injection names are pasted into the Injection pane: 

To paste a list of Sample IDs into the batch:

1. Select the list of Sample IDs in a document (Microsoft Word, Excel, etc.) and select Copy or hold the Ctrl+C keys to 
copy.
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2. Select a Sample ID in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the Sample ID, right 
click and select Paste. 

The Sample IDs are pasted into the Injection pane. 

NOTE: If you paste in new sample IDs when the default injection names are still being used, the injection names will 
automatically update to match the sample ID. If you’ve already changed the injection names manually, updating the 
sample IDs will not update the injection names.

Importing and Exporting Injections

Injections in an open batch or run file can be exported as a separate file. This lets you import the same or a modified set of 
injections into another batch later, rather than having to enter the information manually. 
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Exporting Injections

1. Open the batch or run you want to export injections from.

2. In the Batch screen, select File in the main menu and click Export Injections. The following window displays:

3. The default directory is Compass for iCE/Batches. Change the directory if needed.

4. The default file name will be batchname.batch_Injections.csv. Change the name if needed and click Save.

Creating an Injections File

To create a new injections file .csv, it’s easiest to export injections from an existing batch and use that as your template. 

1. Follow the instructions in “Exporting Injections” above to export injections from an existing cIEF batch. 

2. Open the .csv file in a program that provides a table/spreadsheet format.

3. To add or change injection information:

a. Type in a unique name in each cell in the Injection Name column. For replicate injections, type > in front of the 
injection name, for example: >Injection 1.

b. Type in a sample ID, location and method for each injection in their respective columns.

c. Optional: Enter a mix bottle (M1 or M2) if on-board mixing will be used for any of the injections. If you leave the mix 
bottle cell blank, mixing will not be used for that injection. 

d. Optional: Type in notes if needed.
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NOTE: Programmed pauses and stops can’t be added in the injections file. They can be added in the Injections pane 
after importing your injections into Compass for iCE.

4. Save the .csv file.

Importing Injections

1. Open the batch you want to import injections into, or open a new batch.

2. Select File in the main menu and click Import Injections.

3. Select an injections file (*.csv) and click OK. The imported information will display in the Layout and Injections panes.

NOTE: Imported injections will replace any injections already in the Injections table, they will not append an existing 
table. 

Importing and Exporting Methods

Methods in an open batch or run file can be exported as a separate file. This lets you import the same method into another 
batch later, rather than having to re-enter method information manually. 

Importing a Method

NOTE: Importing a method imports information into the Batch window’s Method pane only. 

1. Open the batch you want to import the method into.

2. Select File in the main menu and click Import Method.

3. Select a method file (*.method) and click OK. The imported information will display in the Method pane.
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Exporting a Method

NOTE: Exporting a method exports information in the Batch window’s Method pane only. 

1. Open the batch you want to export the method from.

2. In the Method pane, select the method you want to export. To export more than one method at the same time, hold the 
Ctrl key to select multiple methods. 

3. Select File in the main menu and click Export Method. The following window displays:

4. The default directory is Compass for iCE/Batches. Change the directory if needed.

5. Enter a method file name and click Save. The settings will be saved as a *.method file.

Batch Reports

You can export a PDF file of sample and method details for each injection in the batch.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See “Setting up Automatic 
Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 
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1. Go to the Analysis or Run Summary screen, then click File > Open Run and select a run file (if you don’t have one 
open already).

2. After the run opens, go to the Batch screen.

3. Select File from the main menu and click Batch Report.

4. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates.

Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.

5. The Batch Report PDF is exported to the Runs folder in the Compass for iCE directory. It’ll be in a folder with the report 
name used in the prior step. When the reports are done, the folder opens for you automatically.
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Here’s an example Batch Report:
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Overview

Standard cIEF applications can be run on Maurice, Maurice C. or MauriceFlex systems using a cIEF cartridge. 

Before You Throw the Switch

Ensure that everyone using Maurice have:

• Received instruction in general safety practices for laboratories.

• Received instruction in specific safety practices for Maurice.

• Received instruction on handling of biohazards (if biohazardous materials are to be used on Maurice).

• Read and understood all Product Inserts and related Safety Data Sheets (SDS).

Power Up
1. Turn on the computer connected to Maurice.

2. Turn on Maurice’s main power switch.

3. Wait for Maurice to initialize. His indicator light will turn from magenta to blue when he’s done.

4. Double-click the Compass for iCE software icon on the computer desktop to open the application. 

5. Connect Maurice to Compass for iCE.

Running cIEF Applications

What You’ll Need

• Maurice cIEF Cartridges

• Maurice cIEF Method Development Kit (optional)

• Maurice System Suitability Kit (optional)

• Maurice cIEF Fluorescence Calibration Standard

• Maurice cIEF pI Markers (3.38, 4.05, 5.85, 6.14, 7.05, 8.4, 9.50, 9.99, or 10.17)

• 0.5% Methyl Cellulose Solution

• 1% Methyl Cellulose Solution

• iCE Electrolyte Kit

• Deionized (DI) water
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• Glass reagent vials, 2 mL 

MauriceFlex crimp top glass vial (PN 110-0019, left) and glass reagent vial (PN 046-017, right) 
Only glass reagent vials (PN 046-017) should be used to prepare cIEF batch reagents. 

• 96-well plate or vials with integrated inserts for samples

• Clear screw caps for vials

• Blue pressure caps for vials

• P10, P20, P200, P1000 pipettes and tips

• Electrolyte pipette

• Vortexer

• Table-top centrifuge with plate adapter or vial adapter (12 mm, 2 mL vials)

IMPORTANT: 
Use glass reagent vials, 2 mL (PN 046-017) to prepare cIEF batch reagents. 

Step 1: Prep Your Markers, Samples and Reagents

NOTES:  
You can prepare your samples to run either in 96-well plates or vials.  
 
If you need to seal the 96-well plate during your run, we recommend the Slit Seal, 96 well plate seal from BioChromato 
(https://biochromato.com/slit-seal/). It can be used in both absorbance and native fluorescence modes. If you’re 
currently using X-Pierce adhesive film (PN XP-100, Excel Scientific), we recommend using it in absorbance mode only.

https://biochromato.com/slit-seal/
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System Suitability Peptide Panel (Optional)

NOTES:  
Run the System Suitability Peptide Panel when you need to confirm performance on Maurice.  
 
The System Suitability Peptide Panel is lyophilized. Always reseal the foil bag containing the unopened tubes with 
desiccant to prevent moisture absorption.

1. Using scissors, carefully cut the top the package off leaving the sealing strip intact. 

2. Take out the strip of tubes and cut one clear tube of lyophilized System Suitability Peptide Panel from the strip. Return 
the remaining tubes to the original package, reseal tightly and store at 2–8 °C. 

3. Pierce the foil on the tube with a clean pipette tip.

4. Add 40 µL of DI water to the tube. Gently resuspend by pipetting up and down to mix.

5. Add 160 µL of the System Suitability Test Mix to the freshly reconstituted Peptide Panel. Gently mix by pipetting up 
and down. Transfer this solution to a 1.5 mL microcentrifuge tube.

6. Vortex the tube 3 times, 5 seconds each.

7. Centrifuge the tube at 10,000 xg for 3 minutes to sediment any particulates.

8. Carefully aspirate the top 160 µL of the solution and pipette it into a sample vial with integrated insert or well of a 
96-well plate. You’ll want to insert the pipette tip all the way to the bottom of the insert or well when you dispense the 
solution to avoid introducing bubbles.

NOTE: Make sure to check for and remove any bubbles at the bottom of the sample vial or well.

9. If you’re using vials, close the sample vial with a clear screw cap.

Clear screw cap

Sample vial with 
Integrated insert
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Samples

1. In a microcentrifuge tube, prepare your sample at a concentration of 1 mg/mL in a final volume of 40 µL in DI water. 

2. In a separate tube, prepare IEF Separation Mix containing your chosen pI marker(s).

NOTE: Check out the Method Development Guide for suggested IEF Separation Mix recipes.

3. Add 160 µL of IEF Separation Mix to the 40 µL of your sample.

4. Vortex the tube 3 times, 5 seconds each.

5. Centrifuge the tube at 10,000 xg for 3 minutes to sediment any particulates

6. Carefully aspirate the top 160 µL of the sample and pipette it into your sample vial with integrated insert or well of a 
96-well plate by inserting the pipette tip all the way to the bottom to avoid introducing bubbles. 

Note: Make sure to check for and remove any bubbles at the bottom of the sample vial or well.

7. If you’re using vials, close the sample vial with a clear screw cap.

8. Spin the plate or sample vials at 1,000 xg for 5 minutes using the appropriate centrifuge adapter. 

pI Markers

1. Open the vial of lyophilized pI marker by lifting the center tab and gently pulling it back to break the metal seal. 
Slowly remove the rubber stopper.

2. Add 210 µL of DI water to the vial. 

3. Put the rubber stopper back in the vial and vortex 3 times, 5 seconds each time to completely reconstitute the 
lyophilized cake. Repeat this step for all pI markers you’re using.

4. Aliquot 20 µL of each reconstituted pI marker into separate tubes for storage.

NOTES:  
Keep your reconstituted pI markers on ice until you’re ready to add them to your sample or IEF Separation Mix. 
 
If you’ll use the pI markers within a month, store the aliquots at 2-8 °C. Otherwise, store the aliquots at -20 °C. They’ll 
be stable up to 6 months. 

5. Use 2 µL of each pI marker for every 200 µL of sample. 
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Reagents

IMPORTANT: 
Use glass reagent vials, 2 mL (PN 046-017) to prepare cIEF batch reagents. 

NOTE: Don’t reuse reagents, vials or the clear screw caps. Always keep the blue pressure caps paired with their 
respective reagents. If you want to reuse pressure caps, first wash them thoroughly with DI water, soak overnight in DI 
water, rinse caps thoroughly with DI water again and air dry them before reusing. 

1. Pipette 2 mL of 0.5% Methyl Cellulose into a glass reagent vial, label and close with a blue pressure cap.

Glass reagent vial

Pressure cap

2. Pipette 500 µL of Fluorescence Calibration Standard in a glass reagent vial, label and close with a blue pressure cap.

3. Pipette 2 mL of DI water into a glass reagent vial, label and close with a blue pressure cap.

4. Close an empty glass reagent vial with a blue pressure cap. 

5. Pipette 2 mL of DI water into a glass reagent vial, label and close with a clear screw cap.

6. If you will be doing on-board mixing, also prepare the following reagents. If not, skip to the next step.

a. Pipette 2 mL of DI water into a glass reagent vial, label and close with a clear screw cap.

b. Close an empty glass reagent vial with a clear screw cap.

Clear screw cap

Glass reagent vial

c.  If you are running 48 samples or less, add 6 mL of IEF Separation Mix to one 6 mL glass reagent vial. For more than 
48 samples, prepare two vials. 

d. Add 6 mL of DI water to two 6 mL glass reagent vials. 
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Step 2: Prep the cIEF Cartridge 

NOTE: A cIEF Cartridge is guaranteed for 100 injections and a maximum of 20 batches. Its RFID will keep track of how 
many are left for you. The absolute injection limit of the cartridge is 200. 

1. Take the cIEF Cartridge out of its packaging. Save the packaging, you’ll need it later to store the cartridge.

NOTE: When you remove the cartridge from its packaging, make sure the cartridge inlet doesn’t come in contact with 
any surface.

 

2. Put the cartridge on a flat surface with its electrolyte tanks facing up. 

3. Remove the stoppers from both electrolyte tanks.

Optical Window Cartridge Inlet

Anolyte 
Tank

Catholyte 
Tank
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4. Add 2 mL of Catholyte solution to the OH- electrolyte tank (white port). 

5. Add 2 mL Anolyte solution to the H+ electrolyte tank (red port). 

NOTE: Make sure you don’t overfill the electrolyte tanks. 

6. Seal each tank with the rubber stoppers. Use the grey stopper for the OH- tank and the red one for the H+ tank. If excess 
liquid comes out of the tank, make sure to wipe it with a laboratory wipe.

Step 3: Install the Cartridge

1. Open Maurice’s door by touching the metal plate on top of the door. 

NOTE: The indicator light on Maurice’s front panel will blink rapidly as the door disengages.
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2. Swing the door open to access the cartridge slot and the reagents and samples platform. The lights on either side of the 
slot will be orange.

3. Double check to make sure you’ve got electrolytes loaded and the tanks are properly sealed with the stoppers. 

4. Lift the cartridge and hold it vertically using the finger holds on either side, cartridge inlet down, with the cIEF label 
facing you.

5. Gently insert it into the slot. You’ll feel the alignment groove on the cartridge align inside the slot when you insert it.

6. Continue to slide the cartridge into the slot until the locking mechanism engages. The lights on either side of the slot 
will change to blue once the cartridge is installed correctly.
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Step 4: Load Samples and Reagents

1. Place the reagent vials into their respective positions on the sample and reagents platform:

NOTES:  
The two reagent rows in Maurice’s reagent and sample platform are kept at room temperature. 
 
Pressure caps are blue and have a raised, ringed surface. They should only be used in Reagent Row P. Use reagent vials 
with clear screw caps in Row N. 

IMPORTANT: 
Batch reagents should be prepared in glass reagent vials, 2 mL (PN 046-017).

• P1 - 0.5% Methyl Cellulose with blue pressure cap

• P2 - Fluorescence Calibration Standard with blue pressure cap

• P3 - Water with blue pressure cap

• P6 - Empty vial (air) with blue pressure cap

• N1 - Water with clear screw cap

cIEF reagent platform on Maurice and Maurice C. (left) or MauriceFlex (right). 

MauriceFlex reagent platform 
locking mechnism 

IMPORTANT: 
Reagent vials on MauriceFlex must be locked in place by sliding the locking mechanism from the left to the right before 
starting a batch. A warning will appear in the Start Run window if they are not locked when you start the batch. 

Optional: If you are doing on-board mixing, add these additional reagents:

• N2 - Water with clear screw cap

• N3- Empty vial with clear screw cap

• M1 - 6 mL IEF Separation Mix 
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• M2 - N/A for 48 samples or less, add a 6 mL IEF Separation Mix vial when running more than 48 samples

• M3 - 6 mL water 

• M4 - 6 mL water 

NOTE: On-board mixing is only available on Maurice and Maurice C. systems. 

Depending on what you prepared your samples in, put your 96-well sample plate in the metal plate insert or your sample 
vials in the metal vial insert. 

OBM Reagents M1–M4

NOTES:  
If you need to seal the 96-well plate during your run, we recommend the Slit Seal, 96 well plate seal from BioChromato 
(https://biochromato.com/slit-seal/). It can be used in both absorbance and native fluorescence modes. If you’re 
currently using X-Pierce adhesive film (PN XP-100, Excel Scientific), we recommend using it in absorbance mode only.  
 
Plate seals should NOT be used when running CE-SDS mode. 
 
Well A1 on the 96-well plate should be in the top left corner of the insert.

https://biochromato.com/slit-seal/
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2. If you are using a vial tray, place the condensation lid on top of the vials.

3. Close the instrument door. Maurice locks it automatically. 

Step 5: Check for Cartridge Alerts

1. If your cartridge was last used in a run with an error you will need to perform a Cartridge Purge. The Maurice system 
will remind you if a Cartridge Purge is required. 

a. To purge the cartridge, click the brown Purge button in the instrument status bar. 

b. Confirm that the required batch reagents are loaded and that the cartridge is prepped. Then click Start. 

c. Once the purge is done, perform a Cartridge Post-Run Cleanup by clicking on the brown Cleanup button that will 
appear in the instrument status bar. See step 2 for more info.

NOTE: If there’s only one batch left on the cartridge, you’ll get a message that it can’t be used after purging. 
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2. If you just completed a Cartridge Purge or if the cartridge you’re using did not undergo a cartridge post-run cleanup 
after the last run, you will be asked if you want to perform a Cartridge Post-Run Cleanup. 

To start the Post-Run Cleanup:

a. Remove the cartridge from Maurice and remove the anolyte and catholyte from the cartridge. See “Post-batch 
Procedures” on page 120 for more info. 

b. Confirm there is a vial of Water (P3) and Air (P6) in place.

c. Click the brown Cleanup button in the instrument status bar. 

d. Click Start Cleanup in the prompt that appears.

NOTE: You can also start a Post-Run Cleanup by selecting Instrument > Cartridge Post-Run Cleanup. When you start 
a Cartridge Post-Run Cleanup from the instrument menu, click Start in the prompt that appears to begin the cleanup.

e. Once the cartridge post-run cleanup is completed, re-prepare the cartridge and install the cartridge in Maurice. See 
“Step 2: Prep the cIEF Cartridge” on page 96 for more information.

f. Click on the green Start button in the instrument status menu to start the batch. 

To start the run without a Post-Run Cleanup: 

a. Click the brown Cleanup button in the instrument status bar 

 



103

Chapter 6: Running cIEF Applications | Running cIEF Applications

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

b. Click Skip Cleanup in the prompt that appears.

c. Click Start in the Start Run window. The run summary and injection report will record that the cartridge did not 
undergo a post-run cleanup before starting the batch.

To start the run with a different cartridge:

a. If necessary, click Cancel in the cIEF Cartridge Post-Run Cleanup window. 

b. Open Maurice’s door, remove the first cartridge from Maurice and prepare a second cartridge. See”Step 2: Prep the 
cIEF Cartridge” on page 96 for more information.
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Step 6: Create a Batch

1. Launch Compass for iCE.

2. Select the Batch tab. This is where you’ll enter sample/injection information, methods and batch parameters. 

3. To create a batch, make sure your Maurice system is connected to Compass for iCE. Select Instrument and click 
Connect. 

a. If your instrument is listed, select your Maurice system and click Connect. 

b. If your instrument isn’t listed, click on the Settings button and connect by typing in your instrument IP address. 

To create a new batch: 

• On Maurice systems - in the main menu, select File > New Batch > Maurice cIEF

• On Maurice C. systems - in the main menu, select File > New Batch

• On MauriceFlex systems - in the main menu, select File > New Batch > Maurice cIEF
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To use an existing batch: In the main menu, select File > Open Batch.

NOTES:  
cIEF batches that use the FL458 nm fluorescence detection filter can only be opened in Compass for iCE 2.1 or later.  
 
If you’re making changes to an existing batch, follow the steps in this section. Otherwise skip to “Step 7: Start the 
Batch” on page 116. 

4. In the Layout pane, clicking on the vial/plate icon toggles between formats. Select 48 vials or a 96-well plate depending 
on what you’re running. 

5. Add your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 84.
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To select samples manually: Use your mouse to highlight the well positions for each of your samples, then click Add.

This populates the Injections table:

6. Compass for iCE can monitor the current during a separation for you, stop it if an abnormal current profile is detected 
and reinject the sample for you automatically. Reinjections are enabled by default, but if you don’t want to use this 
feature just click the reinject icon to toggle it off. 

NOTES:  
If a sample was reinjected, the injection row will be flagged in the Injections pane in the Run Summary screen. See 
“Injection Flags” on page 414 for more info. 
 
A maximum of 10 reinjections are allowed per batch.
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7. The sample platform is temperature controlled with a default setting of 10 °C. To change the temperature or turn it off, 
click the down arrow next to the temperature and select an option. 

NOTE: The two reagent rows are kept at room temperature. 

8. Enter your method parameters in the Methods pane.

NOTE: We recommend using the default method parameters. Please see the Maurice cIEF Method Development Guide 
for more information on method optimization.

To import a saved method:

a. Select File in the main menu and click Import Method.

b. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

To create a new method or make changes to an existing one:

a. Click the first cell in the Name column and enter a method name. 
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b. Click the first cell in the Separation column, then click the selection button [...] to set the pre-focusing and focusing 
time (in minutes) and voltage. 

c. Click the first cell in the Detection column then click the selection button [...] to set your exposure times for absorption 
and fluorescence detection modes. You can also select between native or FL458  nm fluorescence if the optional 
FL458 nm filter is installed on your system.

d. Click the first cell in the Sample Load(s) column and set the load time in seconds.
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e. Click the first cell in the pI Markers column to select pI markers. Add new markers or remove existing ones then click 
OK.

f. Optional: Click the first cell in the Ampholytes column and enter the ampholytes you’re using. 

g. Optional: Click the first cell in the Additives column and enter any additives you’re using. 

9. You can now: 

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.
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10. In the Injections pane:

• To add or change sample names: Click the Sample ID cell for the injection and type a name.

NOTES:  
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 82 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

• To change injection names: Click the Injection Name cell for the injection and type a name.

NOTES:  
Each injection name must be unique. 
 
Changing the injection name won’t affect the sample ID.

• To assign methods for each injection: Click the Method cell for the injection and select a method from the drop 
down menu.
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• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 

11. If your Maurice has the on-board mixing (OBM) option, you can tell Compass for iCE which samples to automatically 
mix for you. Otherwise you can skip to the next step. Up to 96 samples can be on-board mixed in a batch. You can also 
have a mix of premixed samples and samples to on-board mix in the same batch. 

NOTES: 
OBM is only available on Maurice and Maurice C. systems. 
 
To use the OBM function, you must load 25 µL of sample in every sample vial or plate well that will be mixed on board. 
Maurice will automatically mix 25 µL of each sample with 100 µL of IEF Separation Mix prior to injection. 

a. Make sure you’ve placed the following on-board mixing reagents in Maurice:

• M1 - 6 mL IEF Separation Mix vial

• M2 - 6 mL IEF Separation Mix vial (use only when running more than 48 samples)

• M3 - 6 mL water vial
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• M4 - 6 mL water vial

b. The on-board mixing function is disabled by default. Click the on-board mixing icon to toggle it on.

All sample positions will now display the mixing icon, and the on-board mixing reagent vial positions will also display 
on the left:

The Injection pane will also display a Mix Bottle column showing the position of the IEF Separation Mix vial that will 
be used for each sample. The vial in the M1 position is used for samples 1–48, and the vial in M2 will automatically 
display and be used for samples 49–96:
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c. To turn on-board mixing off for specific samples, select those well(s) or vial(s), right click and select Mixing Off. 

The sample positions will display solid orange indicating mixing is off, and the Mix Bottle designation in the Injections 
pane is removed:



114

Chapter 6: Running cIEF Applications | Running cIEF Applications

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

12. Add programmed pauses or stops in the batch to automatically pause or stop after injections (optional). 

• To program a pause: Highlight the injection you want to pause at and click Pause. The batch will pause after that 
injection is complete. To resume the batch, click Continue in the instrument status bar.

• To stop the run after a specific injection: Highlight the injection you want the batch to stop at and click Stop. 
Maurice will continue the batch through the selected injection, then stop the batch and perform end-run cleanup 
steps. 

13. Click on the Notes pane, then click in the notes area and type any information you want to add about your batch 
(optional).
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14. You can preset the parameters used to analyze data generated with the batch (optional). We recommend using the 
default parameters for cIEF applications, but if you want to modify parameters:

a. Select Edit from the main menu and click Default Analysis. The following screen will display: 

b. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 528.
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15. You can preset the parameters used to view data when the batch is complete (optional). Default Analysis View 
Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can still 
manually change parameters in the Analysis pane using the Graph Options button:

a. Select Edit from the main menu and click Default Analysis View. The following screen will display: 

b. Change the parameters you want to, then click OK. For detailed graph view options, please refer to “Customizing the 
Data Display” on page 509.

16. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

17. Enter a name for your batch then click Save. 

Step 7: Start the Batch

1. Make sure Maurice is connected to Compass for iCE. If he isn’t, select Instrument and click Connect. Then select your 
Maurice system and click Connect.
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2. Click on the green Start button to start your batch. 

NOTE: An alert may appear if the wronge cartridge is installed or if a cartridge post-run cleanup or cartridge purge is 
recommended. See “Step 5: Check for Cartridge Alerts” on page 101 for more information. 

3. If you have made any changes, you will be asked to save your batch before starting the run. Click Save

4. The Start Run box shows you the number of injections and batches remaining on your cartridge. Make sure you still 
have enough injections left before you start the run. If not, prep a new cartridge. 

5. Click in the Results File name box if you want to change the default run file name. Otherwise just leave it as is.

6. If you don’t want to save the file to the default Runs folder, click Browse to select a different location.

7. Enter any run details you’d like in the Comments box (optional).

8. Click Start to start the run.

NOTE: The indicator light on Maurice’s front panel will pulse slowly while he’s running the batch.
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To monitor the progress of your batch, click the Run Summary tab. See Chapter 16: “Run Status” for more details.

To view results, analyze results or change analysis parameters on completed injections while the batch is still running, 
click the Analysis tab. See Chapter 18: “cIEF Data Analysis“ for more details.
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When your batch is complete, you can view electropherograms for all injections in the Analysis tab, and all batch and 
injection details in the Run Summary tab.

NOTE: If you’d like Maurice to let you know when your run is done, you can set him up to tweet you. Go to “Setting 
Up Maurice Systems to Send Tweets” on page 764 for more info.

Editing a Running Batch 

You can pause a batch after it’s started to make updates or add samples and reagents. 

1. Select Instrument > Pause or select the Pause button.

2. Click Pause in the pop-up window. 

The Pause button will change to Continue but Maurice’s status will stay at Running until Compass for iCE completes 
the current injection. 

• You can now make these edits to the batch: 

• Add sample(s)

• Add injection(s) to the end of the batch

• Modify injections that haven’t completed and aren’t greyed out

• Create a new method

• Update the method. Once a method is run it can only be updated. Highlight the method you want to edit and click 
Update in the Methods pane. The software will copy the parameters into a new method that you can modify. 
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3. When Maurice completes the current injection, his status will change to Paused and the progress bar will turn yellow. 

NOTE: Maurice’s status light will change from a pulsing blue to a blue pulse with magenta flashes which means he’s 
paused the run. 

The status in the Injection pane also changes to Paused and the pause duration updates live. You can now open the 
instrument door to:

• Add new samples

• Add on-board mixing reagents if the paused batch was set up to do on-board mixing and your Maurice has this 
option. 

IMPORTANT  
The door must be closed within 15 minutes of opening it to avoid potential assay performance issues.

NOTE: If the door is open for more than 30 seconds, a white light near the cartridge will start to flash and a warning 
message displays in Compass for iCE until the door is closed. 

4. To continue the batch, click Continue. Changes you made to the batch are saved and Maurice will continue with the 
next sample injection. 

Post-batch Procedures

When the batch is done:

1. Open Maurice’s door. The lights on either side of the cartridge slot will be orange as Maurice will have already 
disengaged the cartridge. 

2. Remove your sample. Leave the Water (P3) and Air (P6) vials in place if your cartridge still has injections left since they 
will be needed for the post-run cleanup step. Remove the remaining reagent vials. 
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3. Gently pull out the cartridge making sure the cartridge inlet doesn’t come into contact with any surface.

If you’re at 100 injections, you’ve reached the limit of guaranteed performance for the cartridge. To dispose of 
a finished cartridge, put it in its original packing and discard it per your institution’s safety and waste disposal 
guidelines. Discard any remaining reagent vials.

NOTE: Disposal of cartridges, sample plates and vials depends on the samples you ran. If you aren’t sure what your 
sample origins are, we recommend you dispose of everything in biohazard waste. 

If the cartridge will be used again, clean up and store the cartridge:

a. Put the cartridge on a flat surface with its electrolyte tanks facing up.

b. Remove the stoppers from both the electrolyte tanks.

c. Using an electrolyte pipette or low vacuum, aspirate the solutions from each tank.

d. Fill each tank with 2 mL DI water, then aspirate it out. Repeat this rinse 3 times. 

NOTE: Make sure not to get any liquid on the cartridge’s optical window.
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e. Aspirate all the remaining liquid and make sure that the tanks are dry. 

NOTE: If you are using Compass for iCE v3.0.0, go to step f. If you are using an earlier version of Compass for iCE, 
remove all the reagent vials and skip to step k. 

f. Put the stoppers back on the tanks and install the cartridge in Maurice.

g. Verify there is at least 1.5 mL of DI water in the Water (P3) vial and air in the empty (P6) vial. 

h. Click on the brown Cleanup button in the Instrument Status Bar or select Instrument and Cartridge Post-Run 
Cleanup in the Compass main menu.

i. You’ll get the following message. Click Start. It’ll only take 6 minutes.

j. Open Maurice’s door. Gently pull out the cartridge making sure the cartridge inlet doesn’t come in contact with any 
surface. 

k. Remove the reagent vials.

l. Leave the stoppers off to allow the tanks to air dry. 

m. Put the cartridge and stoppers back in the protective packaging and store at room temperature. 
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!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges according to your 
organizations health and safety regulations. 

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in the CDC/NIH manual: 
Biosafety in Microbiological and Biomedical Laboratories (BMBL). The manual is available from the U.S. 
Government Printing Office or online at http://www.cdc.gov/biosafety/publications/bmbl5/.  
 
Depending on the samples used, the cartridges, plates and vials may constitute a chemical or a biohazard. 
Dispose of the cartridges, plates and vials in accordance with good laboratory practices and local, state/
provincial, or national environmental and health regulations. Read and understand the Safety Data Sheets 
(SDSs) provided by the manufacturers of the chemicals in the waste content before you store, handle, or dispose 
of chemical waste.

Checking Your Data

Compass for iCE detects your sample protein and pI marker peaks and reports results automatically. But, we always 
recommend you review your data using the steps in this section as a good general practice to make sure your results are 
accurate. If you see a data warning in the Experiment pane, these steps will also help you identify and correct any issues. 

Step 1: Select Your Detection Mode

1. Go to the Analysis screen and open your run (if it isn’t already open).

2. The data displays in absorbance mode by default. If you want to look at fluorescence data instead, select Edit from the 
main menu and click Analysis. In the Analysis window, select Detection in the left sidebar, then click Fluorescence in 
the Detection page. 

http://www.cdc.gov/biosafety/publications/bmbl5/.
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Step 2: Check Your pI Markers

To make sure your pI markers are identified correctly:

1. Go to the Analysis screen.

2. Click Markers in the View bar. 

3. Click the View Selected icon in the View bar.

4. Click Injection 1 in the Experiment pane.

5. Check that your pI markers in the electropherogram have been correctly identified. Each marker peak will have a green 
vertical line running through it and be labeled Mkr. They’re also identified with an M in the Peaks table. 
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6. If your pI markers aren’t identified correctly, here’s how to manually correct them: 

To set an unidentified peak as a pI marker: Right-click the peak in the electropherogram or Peaks table and select 
Force Marker. Compass will assign that peak as a pI marker, and correctly reassign the remaining pI marker peaks. 

A lock icon indicating the pI marker was set manually will display next to the peak in the Peaks table and a check mark 
will appear next to the injection in the Experiment pane to show a manual correction was made.

NOTE: To remove pI marker peak assignments that were made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear. To clear all the manual settings for the injection, click Clear All.



126

Chapter 6: Running cIEF Applications | Checking Your Data

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

If an incorrect peak is identified as a pI marker: Right-click the peak in the electropherogram or Peaks table and select 
Not a Marker. Compass should correctly reassign the remaining peaks as pI markers and update the Peaks table.

7. Repeat the previous steps for the remaining pI marker peaks as needed in the current injection and for all other 
injections to make sure all your pI markers are identified correctly.

Step 3: Checking Sample Peaks

All detected peaks will be labeled automatically with the calculated protein pI.

NOTE: The reported protein pI in Compass may vary slightly from predicted pIs based on sample, buffer, and method 
conditions. 

To make sure your sample proteins are identified correctly:

1. Click Samples in the View bar. 

2. Click the View Selected icon in the View bar.

3. Click Injection 1 in the Experiment pane. 
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4. If your sample peaks aren’t identified correctly, here’s how to manually correct them: 

If a peak is incorrectly identified as a sample peak: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass will no longer identify it as a sample peak in the electropherogram and the peak data 
will be removed in the results table. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

To identify a peak as a sample peak: Right-click the peak in the electropherogram or Peaks table and select Add 
Peak. Compass will calculate and display the results for the peak in the results table and identify the peak in the 
electropherogram. 
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A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear.

5. Repeat the previous steps for the remaining injections to make sure all sample peaks are correctly identified.

Step 4: Assigning Peak Names

Compass can also optionally identify and automatically name sample peaks using user-specified peak name settings. For 
more information on how to do this, see “Manual Peak Integration” on page 474.
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Overview

MauriceFlex cIEF batches can be run on MauriceFlex systems using a cIEF Fractionation cartridge.

NOTES: 
We recommend first optimizing methods with cIEF batches using a cIEF cartridge on Maurice, Maurice C. or 
MauriceFlex. Then, use recommendations in the MauriceFlex cIEF Fractionation Method Development Guide for tips 
to modify the method for a MauriceFlex cIEF batch using a cIEF Fractionation cartridge on MauriceFlex to confirm 
successful method transfer before performing a MauriceFlex Fractionation batch.  
 
On-board mixing is not available on MauriceFlex. 

Batch Screen Overview

You can use the Batch screen to create, view and edit batches. To get to this screen, click the Batch screen tab:

Batch Screen Panes

The Batch screen has five panes:

• Layout - Displays a map of the 96-well plate for MauriceFlex cIEF batch sample locations. Batch reagent locations are 
also displayed.

• Injections - Lists the injections, sample ID, sample locations and methods that MauriceFlex will execute for each 
sample in the batch. 

• History - Lists all batch file events from initial creation to the most current update. 

• Notes - Lets you enter specific information about your batch. 

• Methods - Lets you create methods and enter method parameters used in the batch.
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Software Menus Active in the Batch Screen

These main menu items are active in the Batch screen:

• File

• Edit

• Instrument (when the software is connected to MauriceFlex)

• Window

• Help

File Menu

These File menu options are active:
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• New Batch - Creates a new batch from a starter template.

• Open Batch - Opens an existing batch.

• Save/Save As - Saves the open batch.

• Export Injections - Exports injections from the current batch as a .csv file.

• Import Injections - Imports injections into the current batch from a .csv file.

• Export Methods - Exports method(s) from the current batch as separate files.

• Import Methods - Imports saved method(s) into the current batch.

• Batch Report - Exports a table of sample and method details for each injection in the batch as a PDF file. 

• Exit - Closes Compass for iCE.

Edit Menu

The following Edit menu options are active in the Batch screen: 

• Cut - Cuts the information currently selected. 

• Copy - Copies the information currently selected.

• Paste - Pastes the copied information. 

NOTE: Cut, Copy and Paste work differently depending on the pane you’re in. How and when you can use them is 
described throughout the chapter. 

• Plate Layout - Indicates a 96-well plate will be used to run samples. 

• Default Analysis - Displays the default settings that will be used to analyze the data generated with your batch.

• Default Analysis View - Displays the default settings that will used to view the data generated with your batch. 

• Preferences - Lets you set and save your preferences for Access Control, data export, graph colors, grouped data and 
Twitter settings. See Chapter 21: “Setting Your Preferences” for more information.
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Opening a Batch

To open an existing batch:

1. Select File in the main menu and click Open Batch. 

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. Select one of those or click Browse to open the Batches folder and select a 
different one.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 133. When you’re done, select File 
from the main menu and click Save. 

Creating a New Batch 

To create a new batch, we recommend that you use one of the template methods and make any necessary modifications 
from there. 

Step 1 - Open a Template Batch 

1. Select File in the main menu and click New Batch:

NOTE: Only template batches specific to your Maurice system will be available when you are connected to the 
instrument. Template batches will not appear in the menu if that application type cannot be performed on your 
instrument. 
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2. Select MauriceFlex cIEF. A batch using the default method will display.

Step 2 - Assign Your Samples

The Layout pane shows the default locations of where batch reagent should be placed in the fractionation adapter.

The same reagent locations are used for every batch:

• R1 - 0.5% Methyl Cellulose

• R2 - Fluorescence Calibration Standard

• R3 - Water vial
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• R4 - Water vial 

• R5 - Water vial

• R6 - Empty vial (air)

• K2 - Catholyte Solution

• K5 - Water vial

1. Select your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

c. Skip to step 2 on page 136.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 150.

To select samples manually:

• Add samples and select methods later: Use your mouse to highlight the well or vial positions your samples are 
located in, then click Add. 

NOTES:  
The template batch automatically adds a sample in well A1 by default.  
 
Samples can be assigned to any well in the 96-well plate or in postion K1 of the fractionation adapter if the sample is 
prepared in a vial.  
 
The maximum number of injections per batch for a MauriceFlex cIEF batch is four. 
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• Add samples with preassigned methods: Highlight the well or vial positions your samples are located in, then 
right-click and select a method. 

Either option of adding samples populates the Injections table:

To remove samples, just highlight the ones you want to remove and click Remove. They’ll also be removed in the 
Injections table. You can also right-click well(s) or vial(s) in the Layout pane and click Remove Sample(s). 

2. The 96-well plate on the fractionation adapter is temperature controlled with a default setting of 10 °C. To change the 
temperature or turn it off, click the down arrow next to the temperature and select an option. 

NOTE: The reagent row (R) is kept at room temperature while the reagent column (K) and sample plate are 
temperature controlled. 
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Step 3 - Assign Your Method Parameters

NOTE: We recommend using the default method parameters. Please see the MauriceFlex cIEF Fractionation Method 
Development Guide for more information on method optimization.

The Methods pane lists all of the methods used in a batch. You can add and remove methods here and change method 
parameters. 

To import a saved method:

1. Select File in the main menu and click Import Method.

2. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

To create a new method or make changes to an existing one:

1. In the Methods table, click the first cell in the Name column and enter a new method name if needed. 

2. Click the first cell in the Separation column, then click the selection button [...] to set the pre-focusing and focusing time 
(in minutes) and voltage (V). You can also set the Detection Interval (in minutes) and Exposure (in seconds) to adjust 
how often an image is taken using the listed Exposure time.  

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To change the detection interval or exposure parameters: Click on the field and type the new value(s).
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• To add a profile step: Click Add. A new row will be added in the table. Then just type in a separation time (in 
minutes) and voltage value (in V).

• To remove a profile step: Select the row you want to remove and click Remove. 

3. Click the first cell in the Detection column the selection button [...] to set your fluoresence detection time for the final 
focused image.

• To change the exposure time: Just click in a cell under Exposure and type the new value(s) in seconds. 

• To add a profile step: Click Add. A new row will be added in the table. Then just type in an exposure time (in 
seconds). 

• To remove a profile step: Select the row you want to remove and click Remove.  

4. Click the first cell in the Sample Load(s) column and set the load time in seconds.

NOTE: We recommend using the default Sample Load time of 20 seconds. Please contact ProteinSimple Technical 
Support if you have questions on the Sample Load time to use for your application.
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5. Click the first cell in the pI Markers column to select pI markers. Add new markers or remove existing ones then click 
OK.

NOTE: When you edit the pI markers in the method for a batch, Compass for iCE automatically creates a Markers 
group in the pI Markers Analysis settings for you.

• To change a pI marker and position: Just click in a cell under pI or Position and type the new value(s). 

• To add a pI marker: Click Add. A new row will be added in the table. Then just type in a pI and a position (in 
pixels).

• To remove a pI marker: Select the row you want to remove and click Remove.  

6. Optional: Click the first cell in the Ampholytes column and enter the ampholytes you’re using. 

7. Optional: Click the first cell in the Additives column and enter any additives you’re using. 
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8. You can now: 

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

Step 4 - Set Up Your Injections

The Injection pane lists all sample injections for the batch. Any samples that were added in “Step 2 - Assign Your Samples” 
are automatically added to this list. 

NOTE: If you imported injections in Step 2, you can update the injections table and assign methods as needed using 
the information that follows.

Selecting an injection in the table also selects the sample the injection will be made from in the plate or vial map in the 
Layout pane and vice-versa. 

1. To add sample names, click the Sample ID cell for the injection and type a name. 

NOTES: 
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 149 “for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.
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The sample name also displays when you hover the mouse over the sample in the plate map:

2. Injection names are automatically set to ‘Sample ID_injection number’. To change the name, click the Injection Name 
cell for the injection and type a name. Each injection name must be unique. If they aren’t when you save the batch, 
Compass for iCE highlights any non-unique injection names so you can change them.

NOTE: Changing the injection name won’t affect the sample ID.

3. Assign your methods to each injection. Just click the Method cell for the injection and select a method from the drop 
down menu. If you added your samples with pre-assigned methods and don’t need to make any changes, skip to the 
next step. 

Hovering over a method name displays the method parameters:
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4. You can add or remove injections as needed using a few different options. If you don’t need to make any changes here, 
just skip to the next step.

• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 

Step 5 - Add Programmed Pauses and Stops (Optional)

You can program pauses and stops in the batch to automatically pause or stop after injections even when you aren’t in 
front of MauriceFlex. 

Note: The cartridge cleanup is performed at the end of the batch and after an injection. A programmed pause will 
occur after the injection before the cartridge cleanup starts.
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To program a pause:

Pauses are helpful when you want to review injection results before continuing with the rest of the batch. 

1. Highlight the injection you want to pause at and click Pause. The batch will pause after that injection is complete. 

NOTE: MauriceFlex can tweet you when the batch pauses. See “Setting Up Maurice Systems to Send Tweets” on page 
764.

2. To resume the batch, click Continue in the instrument status bar:

 
To stop the run after a specific injection:

1. Highlight the injection you want the batch to stop at and click Stop. MauriceFlex will continue the batch through the 
selected injection, then stop the batch and perform end-run cleanup steps. 

Data collected for injections completed up to the point where the batch was stopped are saved in the .mbz file. 
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2. Be sure to complete your normal post-batch procedures.

Step 6 - Add Batch Notes (Optional)

1. Click on the Notes pane.

2. Click in the notes area and type any information you want to add about your batch.

Step 7 - Modify Default Analysis Parameters (Optional) 

You can preset the parameters used to analyze data generated with the batch. We recommend using the default 
parameters for MauriceFlex cIEF applications, but if you need to modify parameters:

1. Select Edit from the main menu and click Default Analysis. The following screen will display:

2. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 528.
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Step 8 - Modify Default Analysis View Parameters (Optional)

You can present the parameters used to display the electropherogram data when the batch is complete. Default Analysis 
View Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can 
still manually change parameters in the Analysis pane using the Graph Options button.

To modify the parameters:

1. Select Edit from the main menu and click Default Analysis View. The following screen will display: 

2. Change the parameters you want to, then click Apply. Click OK when you are done changing display parameters. For 
detailed information on graph view options, please refer to “Customizing the Data Display” on page 509.

Step 9 - Save Your Batch

1. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

2. Enter a name for your batch then click Save. 
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Viewing Replicate Injections

Injections with replicates have an arrow next to the injection number. You can expand or collapse the list of replicate 
injections by toggling the arrow:

• To show all replicate injections in the batch, click the Expand All Injections button.

• To hide all replicate injections in the batch, click the Collapse All Injections button.
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Batch History

Clicking on the History pane shows the batch event history, starting with the date and time the batch was created through 
the most current event. Clicking on a row in the table displays the full event details in the box under the table. 

• Date: Date and time of the batch event.

• User Name: User that initiated the event. User names only display if you’re using the Access Control feature to help 
satisfy the 21CFR Part 11 data security requirements. Go to “Enabling Access Control” on page 781 to learn how to 
set it up.

• Message: Description of the event that took place.

• Comment: Comments entered by the user when the batch was saved. 

You can copy the information in the History pane to use in other documents:

1. Click the History pane to make sure it’s active.

2. Click Edit in the main menu and select Copy. 

3. Open a document and click Paste.
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Making Changes to a Batch 
1. Select File in the main menu and click Open Batch.

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. 

• Select one of these files or click Browse to open the Batch folder and select a different one.

• To open a batch used in a run file, click Browse. Go to the Run folder in the Compass for iCE directory and select the 
run file that uses the batch you want to edit.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 133. Then select File from the main 
menu and click Save or Save As.

Viewing and Editing Batches in Completed Runs
1. Click the Analysis screen and open your run file(s).

2. After the run opens, click the Batch screen to view the batch used with the run.

If you opened more than one run file, you can switch between viewing batches for each file. Just click the down arrow 
in the Run box and select the batch you want to view from the drop down list.
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3. In completed run files, you can only make edits to the sample and method names in a batch, and these changes are 
saved to the run file only. Update sample and method names as needed. 

4. Click the Analysis screen. Then select File from the main menu and click Save or Save As to save the new changes to 
the run file.

Copying and Pasting Injection Names or Sample IDs from other Documents 

Injection names and Sample IDs can be copied from other documents and pasted into the Injection pane to make batch 
setup faster. 

To paste a list of injection names into the batch:

1. Select the list of injection names in a document (Microsoft® Word®, Excel®, etc.) and select Copy or hold the Ctrl+C keys 
to copy.

2. Select an injection in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the injection, right click 
and select Paste.

The injection names are pasted into the Injection pane: 
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To paste a list of Sample IDs into the batch:

1. Select the list of Sample IDs in a document (Microsoft Word, Excel, etc.) and select Copy or hold the Ctrl+C keys to 
copy.

2. Select a Sample ID in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the Sample ID, right 
click and select Paste. 

The Sample IDs are pasted into the Injection pane. 

NOTE: If you paste in new sample IDs when the default injection names are still being used, the injection names will 
automatically update to match the sample ID. If you’ve already changed the injection names manually, updating the 
sample IDs will not update the injection names.

Importing and Exporting Injections

Injections in an open batch or run file can be exported as a separate file. This lets you import the same or a modified set of 
injections into another batch later, rather than having to enter the information manually. 
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Exporting Injections

1. Open the batch or run you want to export injections from.

2. In the Batch screen, select File in the main menu and click Export Injections. The following window displays:

3. The default directory is Compass for iCE/Batches. Change the directory if needed.

4. The default file name will be batchname.batch_Injections.csv. Change the name if needed and click Save.

Creating an Injections File

To create a new injections file .csv, it’s easiest to export injections from an existing batch and use that as your template. 

1. Follow the instructions in “Exporting Injections” above to export injections from an existing cIEF batch. 

2. Open the .csv file in a program that provides a table/spreadsheet format.

3. To add or change injection information:

a. Type in a unique name in each cell in the Injection Name column. For replicate injections, type > in front of the 
injection name, for example: >Injection 1.

b. Type in a sample ID, location and method for each injection in their respective columns.

c. Optional: Type in notes if needed.
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NOTES:  
Mix bottles are not used for MauriceFlex cIEF batches. Compass for iCE ignores this column when importing injections 
into a MauriceFlex cIEF batch. 
 
Programmed pauses and stops can’t be added in the injections file. They can be added in the Injections pane after 
importing your injections into Compass for iCE.

4. Save the .csv file.

Importing Injections

1. Open the batch you want to import injections into, or open a new batch.

2. Select File in the main menu and click Import Injections.

3. Select an injections file (*.csv) and click OK. The imported information will display in the Layout and Injections panes.

NOTE: Imported injections will replace any injections already in the Injections table, they will not append an existing 
table. 

Importing and Exporting Methods

Methods in an open batch or run file can be exported as a separate file. This lets you import the same method into another 
batch later, rather than having to re-enter method information manually. 

Importing a Method

NOTE: Importing a method imports information into the Batch window’s Method pane only. 

1. Open the batch you want to import the method into.

2. Select File in the main menu and click Import Method.

3. Select a method file (*.method) and click OK. The imported information will display in the Method pane.
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Exporting a Method

NOTE: Exporting a method exports information in the Batch window’s Method pane only. 

1. Open the batch you want to export the method from.

2. In the Method pane, select the method you want to export. To export more than one method at the same time, hold the 
Ctrl key to select multiple methods. 

3. Select File in the main menu and click Export Method. The following window displays:

4. The default directory is Compass for iCE/Batches. Change the directory if needed.

5. Enter a method file name and click Save. The settings will be saved as a *.method file.

Batch Reports

You can export a PDF file of sample and method details for each injection in the batch.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See “Setting up Automatic 
Injection Reports” for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 
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1. Go to the Analysis or Run Summary screen, then click File > Open Run and select a run file (if you don’t have one 
open already).

2. After the run opens, go to the Batch screen.

3. Select File from the main menu and click Batch Report.

4. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates.

Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.

5. The Batch Report PDF is exported to the Runs folder in the Compass for iCE directory. It’ll be in a folder with the report 
name used in the prior step. When the reports are done, the folder opens for you automatically.
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Here’s an example Batch Report:
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Overview

MauriceFlex cIEF applications can be run on MauriceFlex system using a cIEF Fractionation cartridge. 

NOTES: 
We recommend first optimizing methods with cIEF batches using a cIEF cartridge on Maurice, Maurice C. or 
MauriceFlex. Then, use recommendations in the MauriceFlex cIEF Fractionation Method Development Guide for tips 
to modify the method for a MauriceFlex cIEF batch using a cIEF Fractionation cartridge on MauriceFlex to confirm 
successful method transfer before performing a MauriceFlex Fractionation batch.  
 
cIEF Fractionation cartridges support 15 injections.  

On-board mixing is not available on MauriceFlex. 

Before You Throw the Switch

Ensure that everyone using MauriceFlex have:

• Received instruction in general safety practices for laboratories.

• Received instruction in specific safety practices for MauriceFlex.

• Received instruction on handling of biohazards (if biohazardous materials are to be used on MauriceFlex).

• Read and understood all Product Inserts and related Safety Data Sheets (SDS).

Power Up
1. Turn on the computer connected to MauriceFlex.

2. Turn on MauriceFlex’s main power switch.

3. Wait for MauriceFlex to initialize. His indicator light will turn from magenta to blue when he’s done.

4. Double-click the Compass for iCE software icon on the computer desktop to open the application. 

5. Connect MauriceFlex to Compass for iCE.

Running MauriceFlex cIEF Applications

What You’ll Need

• MauriceFlex cIEF Fractionation Cartridges

• MauriceFlex cIEF Fractionation Method Development Kit (optional)
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• Maurice cIEF Fluorescence Calibration Standard

• Maurice cIEF pI Markers (3.38, 4.05, 5.85, 6.14, 7.05, 8.4, 9.50, 9.99, or 10.17)

• 0.5% Methyl Cellulose Solution

• 1% Methyl Cellulose Solution

• iCE Electrolyte Kit

• Deionized (DI) water

• MauriceFlex glass crimp top reagent vials, 2 mL  

 

MauriceFlex glass crimp top reagent vial (PN 110-0019, left) and glass reagent vial (PN 046-017, right) 
Only MauriceFlex glass crimp top reagent vials (PN 110-0019) should be used to prepare MauriceFlex cIEF batch reagents.

• MauriceFlex glass vials with insert, 0.3 mL for the Fluorescence Calibration Standard 

• 96-well plate for samples

• P10, P20, P200, P1000 pipettes and tips

• Electrolyte pipette

• Vortexer

• Table-top centrifuge with plate adapter or vial adapter (12 mm, 2 mL vials)

IMPORTANT: 
Use MauriceFlex glass crimp top reagent vials, 2 mL (PN 110-0019) and glass vials with insert, 0.3 mL (PN 110-0018) to 
prepare MauriceFlex cIEF batch reagents. 
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Step 1: Prep Your Markers, Samples and Reagents

NOTES:  
You can prepare your samples in a 96-well plate or vial. 

Samples

1. In a microcentrifuge tube, prepare your sample at a concentration of 2.5 – 10 mg/mL in a final volume of 25 μL in DI 
water.

2. In a separate tube, prepare IEF Separation Mix containing your chosen pI marker(s).

NOTES: 
Check out the MauriceFlex cIEF Fractionation Method Development Guide for suggested IEF Separation Mix recipes. 
 
If you are running a method optimized for cIEF analysis, increase the concentration of arginine and both pI markers 
in your IEF Separation Mix. Check out the MauriceFlex cIEF Fractionation Method Development Guide for more 
information. 

3. Add 100 μL of IEF Separation Mix to the 25 μL of your sample.

4. Thoroughly vortex the sample to mix completely.

5. Centrifuge the tube at 13,000 xg for 5 minutes to remove air bubbles and sediment any particulates.

6. Carefully aspirate the top 100 μL of the sample and pipette it into a well in a 96-well plate by inserting the pipette tip all 
the way to the bottom to avoid introducing bubbles.

7. Spin the plate for 5 minutes at 1000 xg using a centrifuge plate adapter.

NOTES: 
If you’re preparing sample in a sample vial with insert, 0.2 mL (PN 046-083), increase the sample and IEF Separation 
Mix volumes in steps 1– 3 by 3-fold and transfer a minimum of 300 µL of sample to the vial.  
 
Make sure to check for and remove any bubbles at the bottom of the well. 

pI Markers

1. Open the vial of lyophilized pI marker by lifting the center tab and gently pulling it back to break the metal seal. 
Slowly remove the rubber stopper.

2. Add 210 µL of DI water to the vial. 

3. Put the rubber stopper back in the vial and vortex 3 times, 5 seconds each time to completely reconstitute the 
lyophilized cake. Repeat this step for all pI markers you’re using.



160

Chapter 8: Running MauriceFlex cIEF Applications | Running MauriceFlex cIEF Applications

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

4. Aliquot 20 µL of each reconstituted pI marker into separate tubes for storage.

NOTES:  
Keep your reconstituted pI markers on ice until you’re ready to add them to your sample or IEF Separation Mix. 
 
If you’ll use the pI markers within a month, store the aliquots at 2-8 °C. Otherwise, store the aliquots at -10 °C to -30 °C. 
They’ll be stable up to 6 months. 

5. Use 4 µL of each pI marker for every 200 µL of sample. 

Reagents

IMPORTANT: 
Use MauriceFlex crimp top glass reagent vials, 2 mL (PN 110-0019) and glass vials with insert, 0.3 mL (PN 110-0018) to 
prepare MauriceFlex cIEF batch reagents. Glass reagent vials, 2 mL (PN 046-017) should only be used when running a 
standard cIEF or CE-SDS batch.  

NOTE: Don’t reuse reagents or vials

1. Pipette 350 µL of Fluorescence Calibration Standard in a MauriceFlex glass vial with insert, 0.3 mL (PN 110-0018) and 
label. 

2. Pipette 2 mL of 0.5% Methyl Cellulose into a MauriceFlex crimp top glass reagent vial and label.
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3. Prepare four vials of water by pipetting 2 mL of DI water into a MauriceFlex crimp top glass reagent vial (PN 110-0019). 
Label the vials.

4. Pipette 2 mL of Catholyte solution to a MauriceFlex crimp top glass reagent vial and label. 

5. Label an empty MauriceFlex crimp top glass reagent vial.

NOTES: 
Make sure you don’t overfill the vials, especially the methyl cellulose vial, to avoid introducing bubbles to your run. 
Wipe excess liquid at the mouth of the vial with a laboratory wipe.  
 
Vials do not need to be capped.

Step 2: Load Samples and Reagents

1. Open MauriceFlex’s door by touching the metal plate on top of the door. 

NOTE: The indicator light on MauriceFlex’s front panel will blink rapidly as the door disengages.

2. Swing the door open to access the cartridge slot and the reagents and samples platform. The lights on either side of the 
slot will be orange.
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3. Install the fractionation adapter in MauriceFlex. 

NOTES:  
Remove all the vials in rows P and N of the reagent platform before installing the fractionation adapter if a CE-SDS or 
standard cIEF application was previously performed. 
 
When installing the fractionation adapter, confirm the adapter is seated and sitting flat in MauriceFlex.

4. Place the reagent vials into their respective positions on the fractionation adapter. 

IMPORTANT: 
Reagent vials on MauriceFlex must be locked in place before starting a batch. The vial locking mechanism default state 
is locked. Pull the locking mechanism on Row R to the right and the locking mechanism on Column K down to unlock 
and place vials in the fractionation adapter. Release the locking mechanism to lock the vials in place. 
 
If the fractionation adapter locking mechanism does not spring back upon release, check that all the vials are seated.  

NOTES:  
The reagent row (R) on the fractionation adapter is kept at room temperature. The reagent column (K) and sample plate 
are temperature controlled.  
 
MauriceFlex cIEF batch reagents should be prepared in 2 mL crimp top glass vials (PN 110-0019) and glass vials with 
insert, 0.3 mL (110-0018).  
 
Vials do not need to be capped before placing them on the fractionation adapter. 

• R1 - 0.5% Methyl Cellulose

• R2 - Fluorescence Calibration Standard

• R3 - Water

• R4 - Water
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• R5 - Water

• R6 - Empty vial (air)

• K2 - Catholyte Solution 

• K5 - Water 

5. Place your 96-well sample plate on the Fractionation Adapter. Well A1 should be in the top left corner of the adapter.

Step 3: Prep the cIEF Fractionation Cartridge 

NOTE: A cIEF Fractionation Cartridge supports a maximum of 15 injections and a maximum of 15 batches. Its RFID 
will keep track of how many are left for you.
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1. Take the cIEF Fractionation Cartridge out of its packaging. Save the packaging, you’ll need it later to store the cartridge.

NOTE: When you remove the cartridge from its packaging, make sure the cartridge inlet doesn’t come in contact with 
any surface.

 

2. Put the cartridge on a flat surface with the electrolyte tank facing up. 

3. Remove the stopper from the anolyte tank.

Optical Window 

Anolyte Tank 

Cartridge 
Inlet

4. Add 2 mL Anolyte Solution to the H+ electrolyte tank (red port). 

NOTE: Make sure you don’t overfill the electrolyte tanks. 
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5. Seal the Anolyte tank with the rubber stopper. If excess liquid comes out of the tank, make sure to wipe it with a 
laboratory wipe.

Step 4: Install the Cartridge

1. Double check to make sure you’ve got anolyte loaded and the tank is properly sealed with the stopper. 

2. Lift the cartridge and hold it vertically using the finger holds on either side, cartridge inlet down, with the cIEF 
Fractionation label facing you.

3. Gently insert it into the slot. You’ll feel the alignment groove on the cartridge align inside the slot when you insert it.
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4. Continue to slide the cartridge into the slot until the locking mechanism engages. The lights on either side of the slot 
will change to blue once the cartridge is installed correctly.

5. Close the instrument door. MauriceFlex locks it automatically. 

Step 5: Check for Cartridge Alerts

1. If your cartridge was last used in a run with an error, you will need to perform a Cartridge Purge. MauriceFlex will 
remind you if a Cartridge Purge is required. 

a. To purge the cartridge, click the brown Purge button in the instrument status bar. 

b. Confirm that the required batch reagents are loaded and that the cartridge is prepped. Then click Start. 

c. Once the purge is done, perform a Cartridge Post-Run Cleanup by clicking on the brown Cleanup button that will 
appear in the instrument status bar. See step 2 for more information.

NOTE: If there’s only one batch left on the cartridge, you’ll get a message that it can’t be used after purging. 



167

Chapter 8: Running MauriceFlex cIEF Applications | Running MauriceFlex cIEF Applications

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

2. If you just completed a Cartridge Purge or if the cartridge you’re using did not undergo a cartridge post-run cleanup 
after the last run, you will be asked if you want to perform a Cartridge Post-Run Cleanup. 

To start the Post-Run Cleanup:

a. Remove the cartridge from MauriceFlex and remove the anolyte. See “Post-batch Procedures” on page 182 for more 
information. 

b. Confirm there is a vial of Water (P3) and Air (P6) in place

c. Click the brown Cleanup button in the instrument status bar. 

d. Click Start Cleanup in the prompt that appears.

NOTE: You can also start a Post-Run Cleanup by selecting Instrument > Cartridge Post-Run Cleanup. When you start 
a Cartridge Post-Run Cleanup from the instrument menu, click Start in the prompt that appears to begin the cleanup.

e. Once the cartridge post-run cleanup is completed, re-prepare the cartridge and install the cartridge in MauriceFlex. 
See “Step 3: Prep the cIEF Fractionation Cartridge” on page 163 for more information.

f. Click on the green Start button in the instrument status menu to start the batch. 

To start the run without a Post-Run Cleanup: 

a. Click the brown Cleanup button in the instrument status bar 
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b. Click Skip Cleanup in the prompt that appears.

c. Click Start in the Start Run window. The run summary and injection report will record that the cartridge did not 
undergo a post-run cleanup before starting the batch.

To start the run with a different cartridge:

a. If necessary, click Cancel in the cIEF Fractionation Cartridge Post-Run Cleanup window. 

b. Open MauriceFlex’s door, remove the first cartridge from MauriceFlex and prepare a second cartridge. See “Step 3: 
Prep the cIEF Fractionation Cartridge” on page 163 for more information.

Step 6: Create a Batch

1. Launch Compass for iCE.
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2. Select the Batch tab. This is where you’ll enter sample/injection information, methods and batch parameters. 

3. To create a batch, make sure MauriceFlex is connected to Compass for iCE. Select Instrument and click Connect. 

a. If your instrument is listed, select your MauriceFlex system and click Connect. 

b. If your instrument isn’t listed, click on the Settings button and connect by typing in your instrument IP address. 

To create a new batch: 

• In the main menu, select File > New Batch > MauriceFlex cIEF
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To use an existing batch: In the main menu, select File > Open Batch.

NOTE: If you’re making changes to an existing batch, follow the steps in this section. Otherwise skip to “Step 7: Start 
the Batch” on page 178.

4. Add your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 150.

To select samples manually: Use your mouse to highlight the well positions for each of your samples, then click Add.
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This populates the Injections table:

5. The fractionation adapter is temperature controlled with a default setting of 10 °C. To change the temperature or turn it 
off, click the down arrow next to the temperature and select an option. 

NOTE: The reagent row (R) is kept at room temperature. The reagent column (K) and sample plate are temperature 
controlled.   

6. Enter your method parameters in the Methods pane.

NOTE: We recommend using the default method parameters. Please see the MauriceFlex cIEF Fractionation Method 
Development Guide for more information on method optimization.

To import a saved method:

a. Select File in the main menu and click Import Method.

b. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

To create a new method or make changes to an existing one:

a. Click the first cell in the Name column and enter a method name. 
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b. Click the first cell in the Separation column, then click the selection button [...] to set the pre-focusing and focusing 
time (in minutes) and voltage (V). You can also set the Detection Interval (in minutes) and Exposure (in seconds) to 
adjust how often an image is taken using the listed Exposure time. 

c. Click the first cell in the Detection column the selection button [...] to set your fluoresences detection time for the final 
focused image. 

d. Click the first cell in the Sample Load(s) column and set the load time in seconds.
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e. Click the first cell in the pI Markers column to select pI markers. Add new markers or remove existing ones then click 
OK.

f. Optional: Click the first cell in the Ampholytes column and enter the ampholytes you’re using. 

g. Optional: Click the first cell in the Additives column and enter any additives you’re using. 

7. You can now: 

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

8. In the Injections pane:

• To add or change sample names: Click the Sample ID cell for the injection and type a name.
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NOTES:  
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 149 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

• To change injection names: Click the Injection Name cell for the injection and type a name.

NOTES:  
Each injection name must be unique. 
 
Changing the injection name won’t affect the sample ID.

• To assign methods for each injection: Click the Method cell for the injection and select a method from the drop 
down menu.
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• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 

9. Add programmed pauses or stops in the batch to automatically pause or stop after injections (optional). 

• To program a pause: Highlight the injection you want to pause at and click Pause. The batch will pause after that 
injection is complete. To resume the batch, click Continue in the instrument status bar.
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NOTE: A cleanup step will occur after each injection on the MauriceFlex cartridge. A programmed pause will occur 
after the injection completes but before the cleanup step begins.

• To stop the run after a specific injection: Highlight the injection you want the batch to stop at and click Stop. 
MauriceFlex will continue the batch through the selected injection, then stop the batch and perform end-run 
cleanup steps. 

10. Click on the Notes pane, then click in the notes area and type any information you want to add about your batch 
(optional).
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11. You can preset the parameters used to analyze data generated with the batch (optional). We recommend using the 
default parameters for MauriceFlex cIEF applications, but if you want to modify parameters:

a. Select Edit from the main menu and click Default Analysis. The following screen will display: 

b. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 528.

12. You can preset the parameters used to view data when the batch is complete (optional). Default Analysis View 
Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can still 
manually change parameters in the Analysis pane using the Graph Options button:

a. Select Edit from the main menu and click Default Analysis View. The following screen will display: 
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b. Change the parameters you want to, then click OK. For detailed information on graph view options, please refer to 
“Customizing the Data Display” on page 509.

13. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

14. Enter a name for your batch then click Save. 

Step 7: Start the Batch

1. Make sure MauriceFlex is connected to Compass for iCE. If he isn’t, select Instrument and click Connect. Then select 
your MauriceFlex system and click Connect.

2. Click on the green Start button to start your batch. 

NOTES: 
An alert may appear if the wronge cartridge is installed or if a cartridge post-run cleanup or cartridge purge is 
recommended. See “Step 5: Check for Cartridge Alerts” for more information. 
 
An alert may appear if you are starting a MauriceFlex cIEF batch and have not installed the fractionation adapter. See 
“Adapter and Insert Alerts” on page 403 for more information. 

3. If you have made any changes, you will be asked to save your batch before starting the run. Click Save.
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4. The Start Run box shows you the number of injections and batches remaining on your cartridge. Make sure you still 
have enough injections left before you start the run. If not, prep a new cartridge. 

5. Click in the Results File name box if you want to change the default run file name. Otherwise just leave it as is.

6. If you don’t want to save the file to the default Runs folder, click Browse to select a different location.

7. Enter any run details you’d like in the Comments box (optional).

8. Click Start to start the run.

NOTE: The indicator light on MauriceFlex’s front panel will pulse slowly while he’s running the batch.

To monitor the progress of your batch, click the Run Summary tab. See Chapter 16: “Run Status“ for more details.
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To view results, analyze results or change analysis parameters on completed injections while the batch is still running, 
click the Analysis tab. See Chapter 18: “cIEF Data Analysis” for more details.

When your batch is complete, you can view electropherograms for all injections in the Analysis tab, and all batch and 
injection details in the Run Summary tab.

NOTE: If you’d like MauriceFlex to let you know when your run is done, you can set him up to tweet you. Go to 
“Setting Up Maurice Systems to Send Tweets” on page 764 for more info.

Editing a Running Batch 

You can pause a batch after it’s started to make updates or add samples and reagents. 

1. Select Instrument > Pause or select the Pause button.
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2. Click Pause in the pop-up window. 

The Pause button will change to Continue but MauriceFlex’s status will stay at Running until Compass for iCE 
completes the current injection. 

• You can now make these edits to the batch: 

• Add sample(s)

• Add injection(s) to the end of the batch

• Modify injections that haven’t completed and aren’t greyed out

• Create a new method

• Update the method. Once a method is run it can only be updated. Highlight the method you want to edit and click 
Update in the Methods pane. The software will copy the parameters into a new method that you can modify. 

3. When MauriceFlex completes the current injection, his status will change to Paused and the progress bar will turn 
yellow. 

NOTE: MauriceFlex’s status light will change from a pulsing blue to a blue pulse with magenta flashes which means 
he’s paused the run. 

The status in the Injection pane also changes to Paused and the pause duration updates live. You can now open the 
instrument door to:

• Add new samples

IMPORTANT  
The door must be closed within 15 minutes of opening it to avoid potential assay performance issues.
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NOTE: If the door is open for more than 30 seconds, a white light near the cartridge will start to flash and a warning 
message displays in Compass for iCE until the door is closed. 

4. To continue the batch, click Continue. Changes you made to the batch are saved and MauriceFlex will continue with 
the next sample injection. 

Post-batch Procedures

When the batch is done:

1. Open MauriceFlex’s door. The lights on either side of the cartridge slot will be orange as MauriceFlex will have already 
disengaged the cartridge. 

2. Remove your sample. Leave the Water (P3) and Air (P6) vials in place if your cartridge still has injections left since they 
will be needed for the post-run cleanup step. Remove the remaining reagent vials. 

NOTE: You can remove reagent vials from the MauriceFlex fractionation adapter when the locking mechanism is 
pulled to the right (row R) or pulled down (column K). Release the mechanism to lock remaining vials in place before 
starting the Post-Run Cleanup.

3. Gently pull out the cartridge making sure the cartridge inlet doesn’t come into contact with any surface.

If you’re at 15 injections, you’ve reached the limit of supported injections for the cartridge. To dispose of a finished 
cartridge, put it in its original packing and discard it per your institution’s safety and waste disposal guidelines. 
Discard any remaining reagent vials.

NOTE: Disposal of cartridges, sample plates and vials depends on the samples you ran. If you aren’t sure what your 
sample origins are, we recommend you dispose of everything in biohazard waste. 
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If the cartridge will be used again, clean up and store the cartridge:

a. Put the cartridge on a flat surface with its electrolyte tank facing up.

b. Remove the stoppers from the Anolyte tank.

c. Using an electrolyte pipette or low vacuum, aspirate the solution from the tank.

d. Fill the tank with 3 mL DI water, then aspirate it out. Repeat this rinse 2 more times. 

NOTE: Make sure not to get any liquid on the cartridge’s optical window.

e. Aspirate all the remaining liquid and make sure that the tank is dry. 

f. Put the stopper back on the tank and install the cartridge in MauriceFlex.

g. Verify there is at least 2 mL of DI water in the Water (P3) vial and air in the empty (P6) vial. 

h. Click on the brown Cleanup button in the Instrument Status Bar or select Instrument and Cartridge Post-Run 
Cleanup in the Compass main menu.
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i. You’ll get the following message. Click Start. It’ll only take 6 minutes.

j. Open MauriceFlex’s door. Gently pull out the cartridge making sure the cartridge inlet doesn’t come in contact with 
any surface. 

k. Remove the reagent vials.

l. Leave the stopper off to allow the tank to air dry. 

m. Put the cartridge and stopper back in the protective packaging and store at room temperature. 

!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges according to your 
organizations health and safety regulations. 

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in the CDC/NIH manual: 
Biosafety in Microbiological and Biomedical Laboratories (BMBL). The manual is available from the U.S. 
Government Printing Office or online at http://www.cdc.gov/biosafety/publications/bmbl5/.  
 
Depending on the samples used, the cartridges, plates and vials may constitute a chemical or a biohazard. 
Dispose of the cartridges, plates and vials in accordance with good laboratory practices and local, state/
provincial, or national environmental and health regulations. Read and understand the Safety Data Sheets 
(SDSs) provided by the manufacturers of the chemicals in the waste content before you store, handle, or dispose 
of chemical waste.

Checking Your Data

Compass for iCE detects your sample protein and pI marker peaks and reports results automatically. But, we always 
recommend you review your data using the steps in this section as a good general practice to make sure your results are 
accurate. If you see a data warning in the Experiment pane, these steps will also help you identify and correct any issues. 

http://www.cdc.gov/biosafety/publications/bmbl5/.
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Step 1: Check Your pI Markers

To make sure your pI markers are identified correctly:

1. Go to the Analysis screen.

2. Click Markers in the View bar. 

3. Click the View Selected icon in the View bar.

4. Click Injection 1 in the Experiment pane.

5. Check that your pI markers in the electropherogram have been correctly identified. Each marker peak will have a green 
vertical line running through it and be labeled Mkr. They’re also identified with an M in the Peaks table. 
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6. If your pI markers aren’t identified correctly, here’s how to manually correct them: 

To set an unidentified peak as a pI marker: Right-click the peak in the electropherogram or Peaks table and select 
Force Marker. Compass will assign that peak as a pI marker, and correctly reassign the remaining pI marker peaks. 

A lock icon indicating the pI marker was set manually will display next to the peak in the Peaks table and a check mark 
will appear next to the injection in the Experiment pane to show a manual correction was made.

NOTE: To remove pI marker peak assignments that were made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear. To clear all the manual settings for the injection, click Clear All.
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If an incorrect peak is identified as a pI marker: Right-click the peak in the electropherogram or Peaks table and select 
Not a Marker. Compass should correctly reassign the remaining peaks as pI markers and update the Peaks table.

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

7. Repeat the previous steps for the remaining pI marker peaks as needed in the current injection and for all other 
injections to make sure all your pI markers are identified correctly.

Step 2: Checking Sample Peaks

All detected peaks will be labeled automatically with the calculated protein pI.

NOTE: The reported protein pI in Compass may vary slightly from predicted pIs based on sample, buffer, and method 
conditions. 

To make sure your sample proteins are identified correctly:

1. Click Samples in the View bar. 
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2. Click the View Selected icon in the View bar.

3. Click Injection 1 in the Experiment pane. 

4. If your sample peaks aren’t identified correctly, here’s how to manually correct them: 

If a peak is incorrectly identified as a sample peak: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass will no longer identify it as a sample peak in the electropherogram and the peak data 
will be removed in the results table. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.
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To identify a peak as a sample peak: Right-click the peak in the electropherogram or Peaks table and select Add 
Peak. Compass will calculate and display the results for the peak in the results table and identify the peak in the 
electropherogram. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear.

5. Repeat the previous steps for the remaining injections to make sure all sample peaks are correctly identified.

Step 3: Assigning Peak Names

Compass can also optionally identify and automatically name sample peaks using user-specified peak name settings. For 
more information on how to do this, see “Manual Peak Integration” on page 547.
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Overview

MauriceFlex Fractionation batches can be run on MauriceFlex systems using a cIEF Fractionation cartridge.

NOTES: 
We recommend first optimizing methods with cIEF batches using a cIEF cartridge on Maurice, Maurice C. or 
MauriceFlex. Then, use recommendations in the MauriceFlex cIEF Fractionation Method Development Guide to modify 
the method for a MauriceFlex cIEF batch using a cIEF Fractionation cartridge on MauriceFlex to confirm successful 
method transfer before performing a MauriceFlex Fractionation batch.  

Batch Screen Overview

You can use the Batch screen to create, view and edit batches. To get to this screen, click the Batch screen tab:

Batch Screen Panes

The Batch screen has five panes:

• Layout - Displays a map of the 96-well plate for MauriceFlex Fractionation batch sample locations. Batch reagent 
locations are also displayed.

• Injections - Lists the injections, sample ID, sample locations and methods that MauriceFlex will execute for each 
sample in the batch. 

• History - Lists all batch file events from initial creation to the most current update. 

• Notes - Lets you enter specific information about your batch. 

• Methods - Lets you create methods and enter method parameters used in the batch.
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Software Menus Active in the Batch Screen

These main menu items are active in the Batch screen:

• File

• Edit

• Instrument (when the software is connected to MauriceFlex)

• Window

• Help
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File Menu

These File menu options are active:

• New Batch - Creates a new batch from a starter template.

• Open Batch - Opens an existing batch.

• Save/Save As - Saves the open batch.

• Export Injections - Exports injections from the current batch as a .csv file.

• Import Injections - Imports injections into the current batch from a .csv file.

• Export Methods - Exports method(s) from the current batch as separate files.

• Import Methods - Imports saved method(s) into the current batch.

• Batch Report - Exports a table of sample and method details for each injection in the batch as a PDF file. 

• Exit - Closes Compass for iCE.

Edit Menu

The following Edit menu options are active in the Batch screen: 

• Cut - Cuts the information currently selected. 

• Copy - Copies the information currently selected.

• Paste - Pastes the copied information. 
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NOTE: Cut, Copy and Paste work differently depending on the pane you’re in. How and when you can use them is 
described throughout the chapter. 

• Plate Layout - Indicates a 96-well plate will be used to run samples. 

• Default Analysis - Displays the default settings that will be used to analyze the data generated with your batch. 

• Default Analysis View - Displays the default settings that will used to view the data generated with your batch.

• Preferences - Lets you set and save your preferences for Access Control, data export, graph colors, grouped data and 
Twitter settings. See Chapter 21: “Setting Your Preferences“ for more information.

Opening a Batch

To open an existing batch:

1. Select File in the main menu and click Open Batch. 

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. Select one of those or click Browse to open the Batches folder and select a 
different one.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 194. When you’re done, select File 
from the main menu and click Save. 

Creating a New Batch 

To create a new batch, we recommend that you use one of the template methods and make any necessary modifications 
from there. 
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Step 1 - Open a Template Batch 

1. Select File in the main menu and click New Batch:

NOTE: Only template batches specific to your Maurice will be available when you are connected to the instrument. 
Template batches will not appear in the menu if that application type cannot be performed on your instrument. 

2. Select MauriceFlex Fractionation A batch using the default method will display.
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Step 2 - Assign Your Samples

The Layout pane shows the default locations of where batch reagent should be placed in the fractionation adapter.

The same reagent locations are used for every batch:

• R1 - 0.5% Methyl Cellulose

• R2 - Fluorescence Calibration Standard

• R3 - Water vial

• R4 - Water vial 

• R5 - Water vial

• R6 - Empty vial (air)

• K2 - Catholyte Solution

• K3 - Mobilizer Solution (5 mM ammonium acetate)

• K4 - Mobilizer Solution (5 mM ammonium acetate)

• K5 - Water vial

1. Select your sample:

To import a sample using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

c. Skip to step 3 on page 199.
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NOTE: For more information on setting up an injections file for import, see “Importing and Exporting an Injection” on 
page 214.

To change the sample location manually and select the method later:

NOTE: The template batch automatically adds the sample in well A1 by default. You can change the sample location to 
any well in row A or to position K1 if your sample is in a Maurice sample vial with integrated insert. 

a. In the Layout pane, highlight well A1 and click Remove. The sample will also be removed from the Injections table. 
You can also right-click on the well and click Remove Sample.  

b. Use your mouse to highlight the well in Row A that your sample is located in or position K1, then click Add. The 
Injections table will automatically update
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To change the sample location with preassigned methods:

a. Highlight well A1 and click Remove. The sample will also be removed from the Injections table. You can also right-
click on the well and click Remove Sample.  

b. Highlight the well your sample is located in or position K1, then right-click and select a method. The Injections table 
will automatically update.

2. Select where sample peak fractions will be collected in the 96-well plate. All fraction collection starts in column 1 and 
will be collected in a serpentine pattern. You can define which row to start collecting fractions and how many fractions 
to collect.

1

A

2 3 4 5 6 7 8 9 10 11 12

B

C

D

E

F

G

H
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NOTES: 
The sample location must first be defined before fraction locations can be assigned.  
 
A minimum of 24 fractions must be collected. 

To assign fraction collection locations:

a. In the Layout pane, click Fractions.

b. A prompt will appear. In the Start Row pulldown, select the row to start collecting fractions. 

c. In the Number of fractions field, type the number of fractions to collect or use the arrows to increase or decrease the 
number of fractions. 

NOTE: The number entered will be highlighted in red if the number is below the minimum (24) or higher than the 
available wells on the plate based on where you start collecting fractions. 

d. Click Defaults to reset fields to default settings.

e. Click OK. The plate map in the Layout pane and the Injections list will automatically update. 

3. The 96-well plate on the fractionation adapter is temperature controlled with a default setting of 10 °C. To change the 
temperature or turn it off, click the down arrow next to the temperature and select an option. 

NOTE: The reagent row (R) is kept at room temperature while the reagent column (K) and sample plate are 
temperature controlled. 
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Step 3 - Assign Your Method Parameters

NOTE: We recommend using the default method parameters. Please see the Maurice cIEF Fractionation Method 
Development Guide for more information on method optimization.

The Methods pane lists all of the methods used in a batch. You can add and remove methods here and change method 
parameters. 

To import a saved method:

1. Select File in the main menu and click Import Method.

2. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

To create a new method or make changes to an existing one:

1. In the Methods table, click the first cell in the Name column and enter a new method name if needed. 

2. Click the first cell in the Separation column, then click the selection button [...] to set the pre-focusing and focusing time 
(in minutes) and voltage (V). You can also set the Detection Interval (in minutes) and Exposure (in seconds) to adjust 
how often an image is taken using the listed Exposure time.  

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To change the detection interval or exposure parameters: Click on the field and type the new value(s).

• To add a profile step: Click Add. A new row will be added in the table. Then just type in a load time (in minutes) 
and voltage value (in V).

• To remove a profile step: Select the row you want to remove and click Remove.  
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3. The Detection Profile exposure setting is linked to and defined by the Separation step and cannot be changed. 

4. Click the first cell in the Sample Load(s) column and set the load time in seconds.

NOTE: We recommend using the default Sample Load time of 20 seconds. Please contact ProteinSimple Technical 
Support if you have questions on the Sample Load time to use for your application.

5. Click the first cell in the Mobilization column, then click selection button [...] to set the mobilization time (in minutes) 
and voltage (V). You can also set the Detection Interval (in minutes) and Exposure (in seconds) to adjust how often an 
image is taken using the listed Exposure time. 

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To change the detection interval or exposure parameters: Click on the field and type the new value(s). 
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6. An optional refocusing step can be added right before fraction collection to improve fraction resolution. Click the first 
cell in the Refocus column, then click the selection button [...] to set the refocusing time (in minutes).

NOTES:  
The Compass for iCE fraction peak predictor will not be availabe if a refocusing step is added to the method. A 
warning will disply in the refocus profile and Start Run window and will be recorded in the run summary when then 
time parameter is changed.  
 
The refocusing step volage is linked and defined by the Separation step and cannot be changed. 
 
Refer to the MauriceFlex cIEF Fractionation Method Development Guide for refocusing times and voltage setting tips.

• To change time: Just click in a cell under Time and type the new value(s).

7. Click the first cell in the Fractions column, then click the selection button [...] to set the fraction collection time (in 
seconds) and voltage (V). 

NOTE: The voltage, detection interval and exposure settings are linked to and defined by the Mobilization step 
settings and cannot be changed. 

• To change time parameters: Just click in a cell under Time and type the new value(s).
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8. Click the first cell in the pI Markers column to select pI markers. Add new markers or remove existing ones then click 
OK.

NOTE: When you edit the pI markers in the method for a batch, Compass for iCE automatically creates a Markers 
group in the pI Markers Analysis settings for you.

• To change a pI marker and position: Just click in a cell under pI or Position and type the new value(s).

• To add a pI marker: Click Add. A new row will be added in the table. Then just type in a pI and a position (in 
pixels).

• To remove a pI marker: Select the row you want to remove and click Remove.  

9. Optional: Click the first cell in the Ampholytes column and enter the ampholytes you’re using. 

10. Optional: Click the first cell in the Additives column and enter any additives you’re using. 
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11. You can now: 

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

Step 4 - Set Up Your Injection

The Injection pane lists information for the batch sample injection and lists fractionation collection locations in the 96-well 
plate. 

NOTE: If you imported the injection in Step 2, you can update the injections table and assign a method as needed using 
the information that follows.
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1. To change the sample name, click the Sample ID cell and type a name.

NOTES: 
A Sample ID can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting an Injection Name or Sample ID from other Documents” on page 213 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

The sample name also displays when you hover the mouse over the sample in the plate map:

2. The Injection name is automatically set to ‘Sample ID_injection number’. To change the name, click the Injection 
Name cell and type a name. The injection name must be unique. If it isn’t when you save the batch, Compass for iCE 
highlights any non-unique injection names so you can change them.

NOTE: Changing the injection name won’t affect the sample ID.
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3. Assign your methods to each injection. Just click the Method cell for the injection and select a method from the drop 
down menu. If you added your samples with pre-assigned methods and don’t need to make any changes, skip to the 
next step. 

Hovering over a method name displays the method parameters:

Step 5 - Add Programmed Pauses and Stops (Optional)

You can program pauses and stops in the batch to automatically pause or stop after injections even when you aren’t in 
front of MauriceFlex. 

Note: The cartridge cleanup is performed at the end of the batch and after an injection. A programmed pause will 
occur after the injection before the cartridge cleanup starts.

To program a pause:

Pauses are helpful when you want to review injection results before continuing with the rest of the batch. 

1. Highlight the injection you want to pause at and click Pause. The batch will pause after that injection is complete. 

NOTE: MauriceFlex can tweet you when the batch pauses. See “Setting Up Maurice Systems to Send Tweets” on page 
764.
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2. To resume the batch, click Continue in the instrument status bar:

To stop the run after a specific injection:

1. Highlight the injection you want the batch to stop at and click Stop. Maurice will continue the batch through the 
selected injection, then stop the batch and perform end-run cleanup steps. 

Data collected for injections completed up to the point where the batch was stopped are saved in the .mbz file. 

2. Be sure to complete your normal post-batch procedures.

Step 6 - Add Batch Notes (Optional)

1. Click on the Notes pane.

2. Click in the notes area and type any information you want to add about your batch.
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Step 7 - Modify Default Analysis Parameters (Optional) 

You can preset the parameters used to analyze data generated with the batch. We recommend using the default 
parameters for MauriceFlex Fractionation applications, but if you need to modify parameters:

1. Select Edit from the main menu and click Default Analysis. The following screen will display:

2. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 620.
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Step 8 - Modify Default Analysis View Parameters (Optional)

You can preset the parameters used to display the electropherogram data when the batch is complete. Default Analysis 
View Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can 
still manually change parameters in the Analysis pane using the Graph Options button.

To modify the paramters:

1. Select Edit from the main menu and click Default Analysis View. The following screen will display: 

2. Change the parameters you want to, then click Apply. Click OK when you are done changing display parameters. For 
detailed information on on graph view options, please refer to “Customizing the Data Display” on page 603.

Step 9 - Save Your Batch

1. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

2. Enter a name for your batch then click Save. 
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Viewing Fractions To Be Collected

An arrow will appear next to the injection number. Toggle the arrow to expand or collapse the list of fractions that will be 
collected. 

• To show all fractions collected in the batch, click the Expand All Injections button.

• To hide all fractions collected in the batch, click the Collapse All Injections button.
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Batch History

Clicking on the History pane shows the batch event history, starting with the date and time the batch was created through 
the most current event. Clicking on a row in the table displays the full event details in the box under the table. 

• Date: Date and time of the batch event.

• User Name: User that initiated the event. User names only display if you’re using the Access Control feature to help 
satisfy the 21CFR Part 11 data security requirements. Go to “Enabling Access Control” on page 781 to learn how to 
set it up.

• Message: Description of the event that took place.

• Comment: Comments entered by the user when the batch was saved. 

You can copy the information in the History pane to use in other documents:

1. Click the History pane to make sure it’s active.

2. Click Edit in the main menu and select Copy. 

3. Open a document and click Paste.
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Making Changes to a Batch 
1. Select File in the main menu and click Open Batch.

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. 

• Select one of these files or click Browse to open the Batch folder and select a different one.

• To open a batch used in a run file, click Browse. Go to the Run folder in the Compass for iCE directory and select the 
run file that uses the batch you want to edit.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 194. Then select File from the main 
menu and click Save or Save As.

Viewing and Editing Batches in Completed Runs
1. Click the Analysis screen and open your run file(s).

2. After the run opens, click the Batch screen to view the batch used with the run.

If you opened more than one run file, you can switch between viewing batches for each file. Just click the down arrow 
in the Run box and select the batch you want to view from the drop down list.

3. In completed run files, you can only make edits to the sample and method names in a batch, and these changes are 
saved to the run file only. Update sample and method names as needed. 
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4. Click the Analysis screen. Then select File from the main menu and click Save or Save As to save the new changes to 
the run file.

Copying and Pasting an Injection Name or Sample ID from other Documents 

An injection name and Sample ID can be copied from other documents and pasted into the Injection pane to make batch 
setup faster. 

To paste an injection name into the batch:

1. Select the injection name in a document (Microsoft®,Word®, Excel®, etc.) and select Copy or hold the Ctrl+C keys to 
copy.

2. Select the injection cell in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the injection, right 
click and select Paste.

The injection name is pasted into the Injection pane: 

To paste a Sample ID into the batch:

1. Select the Sample ID in a document (Microsoft®,Word®, Excel®, etc.) and select Copy or hold the Ctrl+C keys to copy.
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2. Select a Sample ID in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the Sample ID, right 
click and select Paste. 

The Sample ID is pasted into the Injection pane. 

NOTE: If you paste in a new sample ID when the default injection name is still being used, the injection name will 
automatically update to match the sample ID. If you’ve already changed the injection name manually, updating the 
sample IDwill not update the injection names.

Importing and Exporting an Injection

An injections in an open batch or run file can be exported as a separate file. This lets you import the same or modified 
injection into another batch later, rather than having to enter the information manually. 

Exporting an Injection

1. Open the batch or run you want to export the injection from.

2. In the Batch screen, select File in the main menu and click Export Injections. The following window displays:



215

Chapter 9: MauriceFlex Fractionation Batches | Importing and Exporting an Injection

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

3. The default directory is Compass for iCE/Batches. Change the directory if needed.

4. The default file name will be batchname.batch_Injections.csv. Change the name if needed and click Save.

Creating an Injection File

To create a new injection file .csv, it’s easiest to export the injection from an existing batch and use that as your template. 

1. Follow the instructions in “Exporting an Injection” above to export the injection from an existing cIEF batch. 

2. Open the .csv file in a program that provides a table/spreadsheet format.

3. To add or change injection information:

a. Type in a unique name in each cell in the Injection Name column. 

b. Type in a sample ID, location and method for each injection in their respective columns.

c. Optional: Type in notes if needed.

NOTES:  
Mix bottles are not used for MauriceFlex cIEF batches. Compass for iCE ignores this column when importing injections 
into a MauriceFlex cIEF batche. 
 
Programmed pauses and stops can’t be added in the injections file. They can be added in the Injections pane after 
importing your injections into Compass for iCE.

4. Save the .csv file.

Importing an Injection

1. Open the batch you want to import the injection into, or open a new batch.

2. Select File in the main menu and click Import Injections.

3. Select an injections file (*.csv) and click OK. The imported information will display in the Layout and Injections panes.

NOTE: The imported injection will replace any injections already in the Injections table, they will not append an 
existing table. 
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Importing and Exporting Methods

Methods in an open batch or run file can be exported as a separate file. This lets you import the same method into another 
batch later, rather than having to re-enter method information manually. 

Importing a Method

NOTE: Importing a method imports information into the Batch window’s Method pane only. 

1. Open the batch you want to import the method into.

2. Select File in the main menu and click Import Method.

3. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

Exporting a Method

NOTE: Exporting a method exports information in the Batch window’s Method pane only. 

1. Open the batch you want to export the method from.

2. In the Method pane, select the method you want to export. To export more than one method at the same time, hold the 
Ctrl key to select multiple methods. 

3. Select File in the main menu and click Export Method. The following window displays:
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4. The default directory is Compass for iCE/Batches. Change the directory if needed.

5. Enter a method file name and click Save. The settings will be saved as a *.method file.

Batch Reports

You can export a PDF file of sample and method details for each injection in the batch.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See “Setting up Automatic 
Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 

1. Go to the Analysis or Run Summary screen, then click File > Open Run and select a run file (if you don’t have one 
open already).

2. After the run opens, go to the Batch screen.

3. Select File from the main menu and click Batch Report.

4. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates.

Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.
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5. The Batch Report PDF is exported to the Runs folder in the Compass for iCE directory. It’ll be in a folder with the report 
name used in the prior step. When the reports are done, the folder opens for you automatically.

Here’s an example Batch Report:
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Overview

MauriceFlex Fractionation applications can be run on MauriceFlex system using a cIEF Fractionation cartridge. You can 
then confirm which fractions contain the desired peak by running a standard cIEF batch on a Maurice, Maurice C. or 
MauriceFlex system with a cIEF cartridge before mass spectrometry analysis. 

NOTES: 
We recommend first optimizing methods with cIEF batches using a cIEF cartridge on Maurice, Maurice C. or 
MauriceFlex. Then, use recommendations in the MauriceFlex cIEF Fractionation Method Development Guide for tips 
to modify the method for a MauriceFlex cIEF batch using a cIEF Fractionation cartridge on MauriceFlex to confirm 
successful method transfer before performing a MauriceFlex Fractionation batch.  
 
cIEF Fractionation cartridges support 15 injections.  
 

On-board mixing is not available on MauriceFlex. 

Before You Throw the Switch

Ensure that everyone using MauriceFlex have:

• Received instruction in general safety practices for laboratories.

• Received instruction in specific safety practices for MauriceFlex.

• Received instruction on handling of biohazards (if biohazardous materials are to be used on MauriceFlex).

• Read and understood all Product Inserts and related Safety Data Sheets (SDS).

Power Up
1. Turn on the computer connected to MauriceFlex.

2. Turn on MauriceFlex’s main power switch.

3. Wait for MauriceFlex to initialize. His indicator light will turn from magenta to blue when he’s done.

4. Double-click the Compass for iCE software icon on the computer desktop to open the application. 

5. Connect MauriceFlex to Compass for iCE.
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MauriceFlex Fractionation Workflow 

Perform a MauriceFlex Fractionation batch to isolate specific peaks of interest from your Maurice cIEF electropherogram. 
Then run your fractions using a cIEF batch to confirm the peak identity and purity in your fraction before mass 
spectrometry analysis. 

Comparison of standard cIEF and MauriceFlex Fractionation applications. 

Load Samples

icIEF Separation

Check Fractions using
Standard cIEF

Downstream Analysis
(Mass Spectrometry)

Mobilization

Fraction Collection

MauriceFlex Fractionation 
Workflow

Standard cIEF 
Workflow

Load Samples

icIEF Separation

Data Analysis

cIEF Fractionation CartridgecIEF Cartridge
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Running MauriceFlex Fractionation Applications

What You’ll Need

• MauriceFlex cIEF Fractionation Cartridges

• MauriceFlex cIEF Fractionation Method Development Kit (optional)

• Maurice cIEF Fluorescence Calibration Standard

• Maurice cIEF pI Markers (3.38, 4.05, 5.85, 6.14, 7.05, 8.4, 9.50, 9.99, or 10.17)

• 0.5% Methyl Cellulose Solution

• 1% Methyl Cellulose Solution

• iCE Electrolyte Kit

• Deionized (DI) water

• MauriceFlex glass crimp top reagent vials, 2 mL 

 

MauriceFlex glass crimp top reagent vial (PN 110-0019, left) and glass reagent vial (PN 046-017, right) 
Only MauriceFlex glass crimp top reagent vials (PN 110-0019) should be used to prepare MauriceFlex Fractionation batch reagents. 

• Glass vials with insert, 0.3 mL for the Fluorescence Calibration Standard 96-well plate for samples

• P10, P20, P200, P1000 pipettes and tips

• Electrolyte pipette

• Vortexer

• Table-top centrifuge with plate adapter or vial adapter (12 mm, 2 mL vials)

IMPORTANT: 
Use MauriceFlex glass crimp top reagent vials, 2 mL (PN 110-0019) and glass vials with insert, 0.3 mL (PN 110-0018) to 
prepare MauriceFlex Fractionation batch reagents. 
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Step 1: Prep Your Markers, Samples and Reagents

NOTE: You can prepare your samples in a 96-well plate or vial. 

Mobilizer Solution

1. Add 20 µL of 2 M Ammonium Acetate to 8 mL of DI or LC-MS grade water and mix thoroughly.

NOTE: Use LC-MS grade water if fractions will be directly analyzed by mass spectrometry.

2. Store the prepared Mobilizer Solution on ice until ready to dispense in the 96-well plate.

Samples

1. In a microcentrifuge tube, prepare your sample at a concentration of 2.5–10 mg/mL in a final volume of 25 μL in 
DI water.

2. In a separate tube, prepare IEF Separation Mix containing your chosen pI marker(s).

NOTES: 
Check out the MauriceFlex cIEF Fractionation Method Development Guide for suggested IEF Separation Mix recipes. 
 
If you are running a method optimized for cIEF analysis, increase the concentration of arginine and both pI markers 
in your IEF Separation Mix. Check out the MauriceFlex cIEF Fractionation Method Development Guide for more 
information. 

3. Add 100 μL of IEF Separation Mix to the 25 μL of your sample.

4. Thoroughly vortex the sample to mix completely.

5. Centrifuge the tube at 13,000 xg for 5 minutes to remove air bubbles and sediment any particulates.

6. Carefully aspirate the top 100 μL of the sample and pipette it into a well in a 96-well plate by inserting the pipette tip all 
the way to the bottom to avoid introducing bubbles.

7. Pipette 30 µL of Mobilizer Solution (5 mM ammonium acetate) to each fraction well in a 96-well plate as defined by 
your MauriceFlex Fractionation batch. The number of wells will depend on the number of fractions being collected.

8. Spin the plate for 5 minutes at 1000 xg using a centrifuge plate adapter.

NOTES: 
If you’re preparing sample in a sample vial with insert, 0.2 mL (PN 046-083), increase the sample and IEF Separation 
Mix volumes in steps 1–3 by 3-fold and transfer a minimum of 300 µL of sample to the vial.  
 
Make sure to check for and remove any bubbles at the bottom of the well. 
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pI Markers

1. Open the vial of lyophilized pI marker by lifting the center tab and gently pulling it back to break the metal seal. 
Slowly remove the rubber stopper.

2. Add 210 µL of DI water to the vial. 

3. Put the rubber stopper back in the vial and vortex 3 times, 5 seconds each time to completely reconstitute the 
lyophilized cake. Repeat this step for all pI markers you’re using.

4. Aliquot 20 µL of each reconstituted pI marker into separate tubes for storage.

NOTES:  
Keep your reconstituted pI markers on ice until you’re ready to add them to your sample or IEF Separation Mix. 
 
If you’ll use the pI markers within a month, store the aliquots at 2-8 °C. Otherwise, store the aliquots at -10 °C to -30 °C. 
They’ll be stable up to 6 months. 

5. Use 4 µL of each pI marker for every 200 µL of sample. 

Reagents

IMPORTANT: 
Use MauriceFlex crimp top glass reagent vials, 2 mL (PN 110-0019) and glass vials with insert, 0.3 mL (PN 110-0018) to 
prepare MauriceFlex Fractionation batch reagents. Glass reagent vials, 2 mL (PN 046-017) should only be used when 
running a standard cIEF or CE-SDS batch. 

NOTE: Don’t reuse reagents or vials

1. Pipette 350 µL of Fluorescence Calibration Standard in a MauriceFlex glass vial with insert, 3 mL (PN 110-0018) and 
label. 
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2. Pipette 2 mL of 0.5% Methyl Cellulose into a MauriceFlex crimp top glass reagent vial and label.

3. Pipette 2 mL of DI water into four MauriceFlex crimp top glass reagent vials. Label the vials.

4. Pipette 2 mL of Catholyte solution to a MauriceFlex crimp top glass reagent vial and label. 

5. Pipette 2 mL of Mobilizer Solution (5 mM ammonium acetate) into two MauriceFlex crimp top glass reagent vials. 
Label the vials.  

6. Label an empty MauriceFlex crimp top glass reagent vial.

NOTES: 
Make sure you don’t overfill the vials, especially the methyl cellulose vial, to avoid introducing bubbles to your run. 
Wipe excess liquid at the mouth of the vial with a laboratory wipe.  
 
Vials do not need to be capped.

Step 2: Load Samples and Reagents

1. Open MauriceFlex’s door by touching the metal plate on top of the door. 

NOTE: The indicator light on MauriceFlex’s front panel will blink rapidly as the door disengages.
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2. Swing the door open to access the cartridge slot and the reagents and samples platform. The lights on either side of the 
slot will be orange.

3. Install the fractionation adapter in MauriceFlex. 

NOTES:  
Remove all the vials in rows P and N of the reagent platform before installing the fractionation adapter if a CE-SDS or 
standard cIEF application was previously performed. 
 
When installing the fractionation adapter, confirm the adapter is seated and sitting flat in MauriceFlex.

4. Place the reagent vials into their respective positions on the fractionation adapter. 

IMPORTANT: 
Reagent vials on MauriceFlex must be locked in place before starting a batch. The vial locking mechanism default state 
is locked. Pull the locking mechanism on Row R to the right and the locking mechanism on Column K down to unlock 
and place vials in the fractionation adapter. Release the locking mechanism to lock the vials in place. 
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NOTES:  
The reagent row (R) on the fractionation adapter is kept at room temperature. The reagent column (K) and sample plate 
are temperature controlled.  
 
MauriceFlex Fractionation batch reagents should be prepared in 2 mL crimp top glass vials (PN 110-0019) and glass 
vials with insert, 0.3 mL (110-0018).  
 
Vials do not need to be capped before placing them on the fractionation adapter. 

• R1 - 0.5% Methyl Cellulose

• R2 - Fluorescence Calibration Standard

• R3 - Water

• R4 - Water

• R5 - Water

• R6 - Empty vial (air)

• K2 - Catholyte Solution

• K3 - Mobilizer Solution (5 mM Ammonium Acetate)

• K4 - Mobilizer Solution (5 mM Ammonium Acetate) 

• K5 - Water 
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5. Place your 96-well sample plate on the fractionation adapter. Well A1 should be in the top left corner of the adapter.

Step 3: Prep the cIEF Fractionation Cartridge 

NOTE: A cIEF Fractionation Cartridge supports a maximum of 15 injections and a maximum of 15 batches. Its RFID 
will keep track of how many are left for you.

1. Take the cIEF Fractionation Cartridge out of its packaging. Save the packaging, you’ll need it later to store the cartridge.

NOTE: When you remove the cartridge from its packaging, make sure the cartridge inlet doesn’t come in contact with 
any surface.

 

2. Put the cartridge on a flat surface with the electrolyte tank facing up. 
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3. Remove the stopper from the Anolyte tank.

Optical Window 

Anolyte Tank 

Cartridge 
Inlet

4. Add 2 mL Anolyte Solution to the H+ electrolyte tank (red port). 

NOTE: Make sure you don’t overfill the electrolyte tanks. 

5. Seal the Anolyte tank with the rubber stopper. If excess liquid comes out of the tank, make sure to wipe it with a 
laboratory wipe.
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Step 4: Install the Cartridge

1. Double check to make sure you’ve got anolyte loaded and the tank is properly sealed with the stoppers. 

2. Lift the cartridge and hold it vertically using the finger holds on either side, cartridge inlet down, with the cIEF 
Fractionation label facing you.

3. Gently insert it into the slot. You’ll feel the alignment groove on the cartridge align inside the slot when you insert it.

4. Continue to slide the cartridge into the slot until the locking mechanism engages. The lights on either side of the slot 
will change to blue once the cartridge is installed correctly.

5. Close the instrument door. MauriceFlex locks it automatically. 
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Step 5: Check for Cartridge Alerts

1. If your cartridge was last used in a run with an error, you will need to perform a Cartridge Purge. The Maurice system 
will remind you if a Cartridge Purge is required. 

a. To purge the cartridge, click the brown Purge button in the instrument status bar. 

b. Confirm that the required reagents are loaded and that the cartridge is prepped. Then click Start. 

c. Once the purge is done, perform a Cartridge Post-Run Cleanup by clicking on the brown Cleanup button that will 
appear in the instrument status bar. See step 2 for more info.

NOTE: If there’s only one batch left on the cartridge, you’ll get a message that it can’t be used after purging. 

2. If you just completed a Cartridge Purge or if the cartridge you’re using did not undergo a cartridge post-run cleanup 
after the last run, you will be asked if you want to perform a Cartridge Post-Run Cleanup. 

To start the Post-Run Cleanup:

a. Remove the cartridge from MauriceFlex and remove the Anolyte from the cartridge. See “Post-batch Procedures” on 
page 248 for more information. 

b. Confirm there is a vial of Water (P3) and Air (P6) in place.

c. Click the brown Cleanup button in the instrument status bar. 
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d. Click Start Cleanup in the prompt that appears.

NOTE: You can also start a Post-Run Cleanup by selecting Instrument > Cartridge Post-Run Cleanup. When you start 
a Cartridge Post-Run Cleanup from the instrument menu, click Start in the prompt that appears to begin the cleanup.

e. Once the cartridge post-run cleanup is completed, re-prepare the cartridge and install the cartridge in MauriceFlex. 
See “Step 3: Prep the cIEF Fractionation Cartridge” on page 229 for more information.

f. Click on the green Start button in the instrument status menu to start the batch. 

To start the run without a Post-Run Cleanup: 

a. Click the brown Cleanup button in the instrument status bar 

 

b. Click Skip Cleanup in the prompt that appears.
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c. Click Start in the Start Run window. The run summary and injection report will record that the cartridge did not 
undergo a post-run cleanup before starting the batch.

To start the run with a different cartridge:

a. If necessary, click Cancel in the cIEF Fractionation Cartridge Post-Run Cleanup window. 

b. Open MauriceFlex’s door, remove the first cartridge from MauriceFlex and prepare a second cartridge. See ”Step 3: 
Prep the cIEF Fractionation Cartridge” on page 229 for more information.

Step 6: Create a Batch

1. Launch Compass for iCE.

2. Select the Batch tab. This is where you’ll enter sample/injection information, methods and batch parameters. 



235

Chapter 10: Running MauriceFlex Fractionation Applications | Running MauriceFlex Fractionation Applications

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

3. To create a batch, make sure MauriceFlex is connected to Compass for iCE. Select Instrument and click Connect. 

a. If your instrument is listed, select your MauriceFlex system and click Connect. 

b. If your instrument isn’t listed, click on the Settings button and connect by typing in your instrument IP address. 

To create a new batch: 

• In the main menu, select File > New Batch > MauriceFlex Fractionation

To use an existing batch: In the main menu, select File > Open Batch.

NOTE: If you’re making changes to an existing batch, follow the steps in this section. Otherwise skip to “Step 7: Start 
the Batch” on page 244.

4. Add your sample:

To import a sample using a saved injection file:

a. Select File in the main menu and click Import Injections.
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b. Select an injection .csv file and click OK. The imported information will display in the Injections pane.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting an Injection” on 
page 214.

To change the sample location manually: 

a. In the Layout pane, highlight well A1 and click Remove. The sample will also be removed from the Injections table. 
You can also right-click on the well and click Remove Sample. 

b. Use your mouse to highlight the well your sample is located in or position K1, then click Add. The Injections table will 
automatically update.
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5. Assign fraction collection locations. Fraction collection starts in column 1 of the Start Row and will be collected in a 
serpentine pattern. 

1

A

2 3 4 5 6 7 8 9 10 11 12

B

C

D

E

F

G

H

a. In the Layout pane, click Fractions.

b. A prompt will appear. In the Start Row pulldown, select the row to start collecting fractions. 

c. In the Number of fractions field, type the number of fractions to collect or use the arrows to increase or decrease the 
number of fractions. 

NOTE: The number entered will be highlighted in red if it is below the minimum (24) or higher than the available 
wells on the plate based on where you start collecting fractions. 

d. Click Defaults to reset fields to default settings. 

e. Click OK. The plate map in the Layout pane and the Injections list will automatically update. 
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6. The fractionation adapter is temperature controlled with a default setting of 10 °C. To change the temperature or turn it 
off, click the down arrow next to the temperature and select an option. 

NOTE: The reagent row (R) is kept at room temperature. The reagent column (K) and sample plate are temperature 
controlled. 

7. Enter your method parameters in the Methods pane.

NOTE: We recommend using the default method parameters. Please see the MauriceFlex cIEF Fractionation Method 
Development Guide for more information on method optimization.

To import a saved method:

a. Select File in the main menu and click Import Method.

b. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

To create a new method or make changes to an existing one:

a. Click the first cell in the Name column and enter a method name. 
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b. Click the first cell in the Separation column, then click the selection button [...] to set the pre-focusing and focusing 
time (in minutes) and voltage (V). You can also set the Detection Interval (in minutes) and Exposure (in seconds) to 
adjust how often an image is taken using the listed Exposure time. 

c. The Detection Profile exposure setting is linked to and defined by the Separation step and cannot be changed.

d. Click the first cell in the Sample Load(s) column and set the load time in seconds.

e. Click the first cell in the Mobilization column, then click the selection button [...] to set the mobilization time (in 
minutes) and voltage. You can also set the Detection Interval (in minutes) and Exposure (in seconds) to adjust how 
often an image is taken using the listed Exposure time. 

f. Optional: Click on the first cell on the Refocus column, then click the selection button […] to set the refocusing time 
(in minutes) and voltage.

NOTES:  
The Compass for iCE fraction peak predictor is available but not applicable if a refocusing step is added to the method. 
A warning will disply in the refocus profile and Start Run window and will be recorded in the run summary when 
then time parameter is changed.  
 
Refer to the MauriceFlex cIEF Fractionation Method Development Guide for refocusing times and voltage setting tips.  



240

Chapter 10: Running MauriceFlex Fractionation Applications | Running MauriceFlex Fractionation Applications

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

g. Click the first cell in the pI Markers column to select pI markers. Add new markers or remove existing ones then click 
OK.

h. Optional: Click the first cell in the Ampholytes column and enter the ampholytes you’re using. 

i. Optional: Click the first cell in the Additives column and enter any additives you’re using. 

8. You can now: 

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.
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9. In the Injections pane:

• To change the sample name: Click the Sample ID cell and type a name.

NOTES:  
The Sample ID can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting an Injection Name or Sample ID from other Documents” on page 213 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

• To change the injection name: Click the Injection Name cell and type a name.

NOTES:  
The injection name must be unique. 
 
Changing the injection name won’t affect the sample ID.

• To assign a methods for the injection: Click the Method cell and select a method from the drop down menu.



242

Chapter 10: Running MauriceFlex Fractionation Applications | Running MauriceFlex Fractionation Applications

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

 Add a programmed pause or stop in the batch to automatically pause or stop after fractions have been collected (optional). 

• To program a pause: Highlight the injection and click Pause. The batch will pause after fractions for that injection 
have been collected. To resume the batch, click Continue in the instrument status bar.

• To program a stop: Highlight the injection and click Stop. MauriceFlex will continue the batch through fraction 
collection, then stop the batch and perform end-run cleanup steps. 

10. Click on the Notes pane, then click in the notes area and type any information you want to add about your batch 
(optional).
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11. You can preset the parameters used to analyze data generated with the batch (optional). We recommend using the 
default parameters for MauriceFlex Fractionation applications, but if you want to modify parameters:

a. Select Edit from the main menu and click Default Analysis. The following screen will display: 

b. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 620.

12. You can preset the parameters used to display the electropherogram data when the batch is complete. Default Analysis 
View Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can 
still manually change parameters in the Analysis pane using the Graph Options button:Select Edit from the main menu 
and click Default Analysis View. The following screen will display: 
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a. Change the parameters you want to, then click OK. For detailed information on graph view options, please refer to 
“Customizing the Data Display” on page 603.

13. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

14. Enter a name for your batch then click Save. 

Step 7: Start the Batch

1. Make sure MauriceFlex is connected to Compass for iCE. If he isn’t, select Instrument and click Connect. Then select 
your MauriceFlex system and click Connect.

2. Click on the green Start button to start your batch. 

NOTES: 
An alert may appear if the wrong cartridge is installed or if a cartridge post-run cleanup or cartridge purge is 
recommended. See “Step 5: Check for Cartridge Alerts” on page 232 for more information. 
 
An alert may appear if you are starting a MauriceFlex Fractionation batch and have not installed the fractionation 
adapter. See “Adapter and Insert Alerts” on page 403 for more information. 

3. If you have made any changes, you will be asked to save your batch before starting the run. Click Save.
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4. The Start Run box shows you the number of injections and batches remaining on your cartridge. Make sure you still 
have enough injections left before you start the run. If not, prep a new cartridge. 

5. Click in the Results File name box if you want to change the default run file name. Otherwise just leave it as is.

6. If you don’t want to save the file to the default Runs folder, click Browse to select a different location.

7. Enter any run details you’d like in the Comments box (optional).

8. Click Start to start the run.

NOTE: The indicator light on MauriceFlex’s front panel will pulse slowly while he’s running the batch.

To monitor the progress of your batch, click the Run Summary tab. See Chapter 16: “Run Status” for more details.
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To view results, analyze results or change analysis parameters on completed injections while the batch is still running, 
click the Analysis tab. See Chapter 19: “MauriceFlex Fractionation Data Analysis“ for more details.

When your batch is complete, you can view electropherograms for the sample injection and mobilization in the 
Analysis tab, and all batch and injection details in the Run Summary tab.

NOTE: If you’d like MauriceFlex to let you know when your run is done, you can set him up to tweet you. Go to 
“Setting Up Maurice Systems to Send Tweets” on page 764 for more info.

Editing a Running Batch 

You can pause a batch after it’s started to make updates or add samples and reagents. 

1. Select Instrument > Pause or select the Pause button.

NOTE: MauriceFlex can only be paused during a run after the calibration step or after the injection has completed.  
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2. Click Pause in the pop-up window. 

The Pause button will change to Continue but MauriceFlex’s status will stay at Running until Compass for iCE 
completes the current injection. 

• You can now make these edits to the batch: 

• Change the Sample Name

• Change the Injection Name

• Modify the injection if it isn’t greyed out

• Create a new method

• Update the method.

3. When MauriceFlex completes the current injection, his status will change to Paused and the progress bar will turn 
yellow. 

NOTE: MauriceFlex’s status light will change from a pulsing blue to a blue pulse with magenta flashes which means 
he’s paused the run. 

The status in the Injection pane also changes to Paused and the pause duration updates live. You can now open the 
instrument door.

IMPORTANT  
The door must be closed within 15 minutes of opening it to avoid potential assay performance issues.
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NOTE: If the door is open for more than 30 seconds, a white light near the cartridge will start to flash and a warning 
message displays in Compass for iCE until the door is closed. 

4. To continue the batch, click Continue. Changes you made to the batch are saved and MauriceFlex will continue with 
the batch. 

Post-batch Procedures

When the batch is done:

1. Open MauriceFlex’s door. The lights on either side of the cartridge slot will be orange as MauriceFlex will have already 
disengaged the cartridge. 

2. Remove and save the 96-well plate. Collected fractions will be used to for further analysis. 

IMPORTANT: 
We recommend that you seal the plate to prevent evaporation if the fractions will not be used immediately. 

NOTE: Check out the MauriceFlex cIEF Fractionation Method Development guide for more info on how confirm the 
identity and purity of peaks collected in your fractions using a Maurice cIEF batch.

3. If the sample was prepared in a vial, remove your sample. Leave the Water (P3) and Air (P6) vials in place if your 
cartridge still has injections left since they will be needed for the post-run cleanup step. Remove the remaining reagent 
vials. 

NOTE: You can remove reagent vials from the MauriceFlex fractionation adapter when the locking mechanism is 
pulled to the right (row R) or pulled down (column K). Release the mechanism to lock remaining vials in place before 
starting the Post-Run Cleanup.

4. Gently pull out the cartridge making sure the cartridge inlet doesn’t come into contact with any surface.
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If you’re at 15 injections, you’ve reached the limit of supported injections for the cartridge. To dispose of a finished 
cartridge, put it in its original packing and discard it per your institution’s safety and waste disposal guidelines. 
Discard any remaining reagent vials.

NOTE: Disposal of cartridges, sample plates and vials depends on the samples you ran. If you aren’t sure what your 
sample origins are, we recommend you dispose of everything in biohazard waste. 

If the cartridge will be used again, clean up and store the cartridge:

a. Put the cartridge on a flat surface with its electrolyte tank facing up.

b. Remove the stoppers from the Anolyte tank.

c. Using an electrolyte pipette or low vacuum, aspirate the solutions from the tank.

d. Fill the tank with 3 mL DI water, then aspirate it out. Repeat this rinse 2 more times. 

NOTE: Make sure not to get any liquid on the cartridge’s optical window.

e. Aspirate all the remaining liquid and make sure that the tank is dry. 

f. Put the stopper back on the tank and install the cartridge in MauriceFlex.

g. Verify there is at least 2 mL of DI water in the Water (P3) vial and air in the empty (P6) vial. 

h. Click on the brown Cleanup button in the Instrument Status Bar or select Instrument and Cartridge Post-Run 
Cleanup in the Compass main menu.
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i. You’ll get the following message. Click Start. It’ll only take 6 minutes.

j. Open MauriceFlex’s door. Gently pull out the cartridge making sure the cartridge inlet doesn’t come in contact with 
any surface. 

k. Remove the reagent vials.

l. Leave the stopper off to allow the tank to air dry. 

m. Put the cartridge and stopper back in the protective packaging and store at room temperature. 

!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges according to your 
organizations health and safety regulations. 

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in the CDC/NIH manual: 
Biosafety in Microbiological and Biomedical Laboratories (BMBL). The manual is available from the U.S. 
Government Printing Office or online at http://www.cdc.gov/biosafety/publications/bmbl5/.  
 
Depending on the samples used, the cartridges, plates and vials may constitute a chemical or a biohazard. 
Dispose of the cartridges, plates and vials in accordance with good laboratory practices and local, state/
provincial, or national environmental and health regulations. Read and understand the Safety Data Sheets 
(SDSs) provided by the manufacturers of the chemicals in the waste content before you store, handle, or dispose 
of chemical waste.

Checking Your Data

Compass for iCE detects your sample protein, fraction and pI marker peaks and reports results automatically. But, we 
always recommend you review your data using the steps in this section as a good general practice to make sure your 
results are accurate. If you see a data warning in the Experiment pane, these steps will also help you identify and correct 
any issues.

http://www.cdc.gov/biosafety/publications/bmbl5/.
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Check your data in the Analysis screen. 

• When you select Fractions in the View bar, you’ll see:

• The focused injected sample (I1) - where you can make sure the pI markers for your sample are identified correctly.

• Mobilization electropherograms (T0, T1, T2, etc) that show the sample moving off of the capillary- where you can 
confirm all the peaks in the mobilization electropherograms are correctly identified. 

• When you select Samples in the view bar, you’ll see: 

• The focused, injection sample (I1) -  where you can make sure peaks in your sample injection are identified 
correctly and where you can name the peaks. Named peaks will automatically be updated in the mobilzation 
electropherogram in the Fractions view bar.  

Step 1: Check the pI Markers for the Injected Sample

To make sure your pI markers are identified correctly:

1. Go to the Analysis screen.

2. Click Fractions in the View bar. 

3. Click the View Selected icon in the View bar.

4. Click Injection 1 in the Experiment pane.
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5. Check that your pI markers in the electropherogram have been correctly identified. Each marker peak will have a green 
vertical line running through it and be labeled Mkr. They’re also identified with an M in the Peaks table. 

6. If your pI markers aren’t identified correctly, here’s how to manually correct them: 

To set an unidentified peak as a pI marker: Right-click the peak in the electropherogram or Peaks table and select 
Force Marker. Compass will assign that peak as a pI marker, and correctly reassign the remaining pI marker peaks. 
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A lock icon indicating the pI marker was set manually will display next to the peak in the Peaks table and a check mark 
will appear next to the injection in the Experiment pane to show a manual correction was made.

NOTE: To remove pI marker peak assignments that were made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear. To clear all the manual settings for the injection, click Clear All.

If an incorrect peak is identified as a pI marker: Right-click the peak in the electropherogram or Peaks table and select 
Not a Marker. Compass should correctly reassign the remaining peaks as pI markers and update the Peaks table.
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A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

Step 2: Checking Sample Peaks

All detected peaks in your injected sample will be labeled automatically with the calculated protein pI.

NOTE: The reported protein pI in Compass may vary slightly from predicted pIs based on sample, buffer, and method 
conditions. 

To make sure peaks in your sample injection are identified correctly:

1. Click Samples in the View bar. 

2. Click the View Selected icon in the View bar.

3. Click Injection 1 in the Experiment pane. 
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4. If your sample peaks aren’t identified correctly, here’s how to manually correct them: 

If a peak is incorrectly identified as a sample peak: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass will no longer identify it as a sample peak in the electropherogram and the peak data 
will be removed in the results table. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

To identify a peak as a sample peak: Right-click the peak in the electropherogram or Peaks table and select Add 
Peak. Compass will calculate and display the results for the peak in the results table and identify the peak in the 
electropherogram. 
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A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear.

5. Repeat the previous steps to make sure all sample peaks are correctly identified.

Step 3: Assigning Sample Peak Names

Compass can also optionally identify and name sample peaks in the focused injection sample using user-specified peak 
name settings. For more information on how to do this, see “Manual Peak Integration” on page 637.

Step 4: Checking Peaks in the Mobilization Electropherograms

All detected peaks in the mobilization electropherograms will be labeled automatically with either the pixel position or 
peak name as defined in Peak Names.

To make sure peaks in the mobilization electropherograms are identified correctly:

1. Click Fractions in the View bar. 

2. Click the View Selected icon in the View bar.

3. Click T0 in the Experiment pane. 
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4. If the peaks aren’t identified correctly, here’s how to manually correct them: 

If a peak is incorrectly identified: Right-click the peak in the electropherogram or Peaks table and select Not a Peak. 
Compass will no longer identify it as a peak in the mobilization electropherogram and the peak data will be removed 
in the results table. 

A check mark will appear next to the mobilization electropherogram in the Experiment pane to indicate a manual 
correction was made.

To identify a peak: Right-click the peak in the electropherogram and select Force Peak. Compass will calculate and 
display the results for the peak in the results table and identify the peak in the electropherogram. 
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A check mark will appear next to the mobilization electropherogram in the Experiment pane to indicate a manual 
correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear.

5. Repeat the previous steps to make sure all peaks are correctly identified.

Step 5: Assigning Peak Names in the Mobilization Electropherograms

Existing peak names assigned to the focused injection sample are automatically updated in the mobilization 
electropherogram and can be manually adjusted. For more information on how to do this, see page 601.
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Overview

Maurice CE-SDS PLUS batches can be run on Maurice, Maurice S., or MauriceFlex systems using a CE-SDS PLUS cartridge.

Batch Screen Overview

You can use the Batch screen to create, view, and edit batches. To get to this screen, click the Batch screen tab:

Batch Screen Panes

The Batch screen has five panes:

• Layout - Displays a map of either the 96-well plate or 48-vial tray of batch sample locations.

• Injections - Lists the injections, sample ID, sample locations and methods that Maurice or Maurice S. will execute for 
each sample in the batch.

• History - Lists all batch file events from initial creation to the most current update. 

• Notes - Lets you enter specific information about your batch. 

• Methods - Lets you create methods and enter method parameters used in the batch.
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Software Menus Active in the Batch Screen

These main menu items are active in the Batch screen:

• File

• Edit

• Instrument (when the software is connected to Maurice, Maurice S. or MauriceFlex)

• Window

• Help

File Menu

These File menu options are active:

• New Batch - Creates a new batch from a starter template.

• Open Batch - Opens an existing batch.

• Save/Save As - Saves the open batch.

• Export Injections - Exports injections from the current batch as a .csv file.

• Import Injections - Imports injections into the current batch from a .csv file.

• Export Methods - Exports method(s) from the current batch as separate files.

• Import Methods - Imports saved method(s) into the current batch.

• Batch Report - Exports a table of sample and method details for each injection in the batch as a PDF file. 

• Exit - Closes Compass for iCE.
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Edit Menu

The following Edit menu options are active in the Batch screen: 

• Cut - Cuts the information currently selected. 

• Copy - Copies the information currently selected.

• Paste - Pastes the copied information. 

NOTE: Cut, Copy and Paste work differently depending on the pane you’re in. How and when you can use them is 
described throughout the chapter. 

• Plate Layout - Lets you select between a 96-well plate or a 48-vial tray to run samples in.

• Default Analysis - Displays the default settings that will be used to analyze the data generated with your batch. 

• Default Analysis View - Displays the default settings that will used to view the data generated with your batch.

• Preferences - Lets you set and save your preferences for Access Control, data export, graph colors, grouped data and 
Twitter settings. See Chapter 21, “Setting Your Preferences” for more information.

Opening a Batch 

To open an existing batch:

1. Select File in the main menu and click Open Batch. 
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2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. Select one of those or click Browse to open the Batches folder and select a 
different one.

3. To make changes to the batch, see the steps in “Creating a New Batch”. When you’re done, select File from the main 
menu and click Save. 

Creating a New Batch 

To create a new batch, we recommend that you use one of the template methods and make any necessary modifications 
from there. 

Step 1 - Open a Template Batch 

1. Select File in the main menu and click New Batch:

NOTE: Only template batches specific to your Maurice will be available when you are connected to the instrument. 
Template batches will not appear in the menu if that application type cannot be performed on your instrument. 

2. Select Maurice CE-SDS PLUS. A batch using the default method will display. 
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Step 2 - Assign Your Samples

The Layout pane shows the default locations of where batch reagent should be placed in your Maurice system’s samples 
and reagents platform, and a map of either the 96-well plate or the 48-vial tray used for samples.

The same reagent locations are used for every batch:

• P1 - Conditioning Solution 1 with orange pressure cap

• P2 - Conditioning Solution 2 with orange pressure cap

• P3 - DI water with orange pressure cap

• P4 - Separation Matrix with orange pressure cap

• P5 - Wash Solution vial with orange pressure cap

• P6 - Empty vial (air) with orange pressure cap

• N1 - Wash Solution vial with clear screw cap

• N2 - Wash Solution vial with clear screw cap

• N4 - Running Buffer - Bottom with clear screw cap

1. To assign samples, select a 96-well plate or 48 vials depending on what you’re running. Clicking on the vial/plate icon 
toggles between formats. 
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2. Select your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

c. Skip to step 3 page 266.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 281.

To select samples manually:

• Add samples and select methods later: Use your mouse to highlight the well or vial positions your samples are 
located in, then click Add. For this example we’re using a 96-well plate. 

NOTE: The template batch automatically adds a sample in well or vial A1 by default, but if you don’t have a sample in 
this position you can remove it after you’ve added new positions for your samples. 
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• Add samples with preassigned methods: Highlight the well or vial positions your samples are located in, then 
right-click and select a method. 

Either option of adding samples populates the Injections table:

To remove samples, just highlight the ones you want to remove and click Remove. They’ll also be removed in the 
Injections table. You can also right-click well(s) or vial(s) in the Layout pane and click Remove Sample(s). 

3. Compass for iCE can monitor the current during a separation for you, stop it if an abnormal current profile is detected 
and reinject the sample for you automatically. Reinjections are enabled by default, but if you don’t want to use this 
feature just click the reinject icon to toggle it off. 
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NOTES:  
If a sample was reinjected, the injection row will be flagged in the Injections pane in the Run Summary screen. See 
“Injection Flags” on page 414for more info. 
 
A maximum of 10 reinjections are allowed per batch.

4. The sample platform is temperature controlled with a default setting of 10 °C. To change the temperature or turn it off, 
click the down arrow next to the temperature and select an option. 

NOTE: The two reagent rows are kept at room temperature. 

Step 3 - Assign Your Method Parameters

NOTE: There are three default methods. We recommend using the default method parameters for the listed sample 
types. Please see the Maurice CE-SDS Application Guide for more information on method optimization.

The Methods pane lists all of the methods used in a batch. You can add and remove methods here and change method 
parameters. 

To import a saved method:

1. Select File in the main menu and click Import Method.

2. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

https://www.bio-techne.com/pdf-download-arena-document/user-manual/046-297
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To create a new method or make changes to an existing one:

1. In the Methods table, click the first cell in the Name column and enter a new method name if needed. 

2. Click the first cell in the Sample Load column, then click the selection button [...] to set your sample load profile time (in 
seconds) and voltage.

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To add a profile step: Click Add. A new row will be added in the table. Then just type in a load time (in seconds) 
and voltage value.

• To remove a profile step: Select the row you want to remove and click Remove.  
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3. Click the first cell in the Separation column the selection button [...] to set your separation profile parameters (in 
minutes) and voltage.

NOTE: Run your reduced IgG samples and IgG Standard for 25 minutes and the CE-SDS MW Markers for 35 minutes. 
Run your non-reduced IgG samples and IgG Standard for 35 minutes. The default separation voltage for all sample 
types is 5750 volts.

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To add a profile step: Click Add. A new row will be added in the table. Then just type in a load time (in seconds) 
and voltage value.

• To remove a profile step: Select the row you want to remove and click Remove.  

4. You can now: 

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

Step 4 - Set Up Your Injections

The Injection pane lists all sample injections for the batch. Any samples that were added in Step 2 - Assign Your Samples 
are automatically added to this list.

NOTE: If you imported injections in Step 2, you can update the injections table and assign methods as needed using 
the information that follows. Otherwise skip to “Step 5 - Add Programmed Pauses and Stops (Optional)” on page 272. 
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Selecting an injection in the table also selects the sample the injection will be made from in the plate or vial map in the 
Layout pane and vice-versa. 

1. To add sample names, click the Sample ID cell for the injection and type a name.

NOTES: 
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 279 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

The sample name also displays when you hover the mouse over the sample in the plate or vial map:
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2. Injection names are automatically set to ‘Sample ID_injection number’. To change the name, click the Injection Name 
cell for the injection and type a name. Each injection name must be unique. If they aren’t when you save the batch, 
Compass for iCE highlights any non-unique injection names so you can change them.

NOTE: Changing the injection name won’t affect the sample ID.

3. Assign your methods to each injection. Just click the Method cell for the injection and select a method from the drop 
down menu. If you added your samples with pre-assigned methods and don’t need to make any changes, skip to the 
next step. 

Hovering over a method name displays the method parameters:
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4. You can add or remove injections as needed using a few different options. If you don’t need to make any changes here, 
just skip to the next step.

• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 

Step 5 - Add Programmed Pauses and Stops (Optional)

You can program pauses and stops in the batch to automatically pause or stop after injections even when you aren’t in 
front of Maurice. 
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To program a pause:

Pauses are helpful when you want to review injection results before continuing with the rest of the batch. 

1. Highlight the injection you want to pause at and click Pause. The batch will pause after that injection is complete. 

NOTE: Maurice can tweet you when the batch pauses. See “Setting Up Maurice Systems to Send Tweets” on page 764.

2. To resume the batch, click Continue in the instrument status bar:

 
To stop the run after a specific injection:

1. Highlight the injection you want the batch to stop at and click Stop. Maurice will continue the batch through the 
selected injection, then stop the batch and perform end-run cleanup steps. 

Data collected for injections completed up to the point where the batch was stopped are saved in the .mbz file. 

2. Be sure to complete your normal post-batch procedures.
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Step 6 - Add Batch Notes (Optional)

1. Click on the Notes pane.

2. Click in the notes area and type any information you want to add about your batch.

Step 7 - Modify Default Analysis Parameters (Optional) 

You can preset the parameters used to analyze data generated with the batch. We recommend using the default 
parameters for CE-SDS PLUS applications, but if you need to modify parameters:

1. Select Edit from the main menu and click Default Analysis. The following screen will display:

2. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 713



275

Chapter 11: CE-SDS PLUS Batches | Creating a New Batch 

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

Step 8 - Modify Default Analysis View Parameters (Optional)

You can preset the parameters used to display the graph and lane view data when the batch is complete. Default Analysis 
View Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can 
still manually change parameters in the Analysis pane using the Graph View Options and Lane View Options buttons.

To modify the parameters:

1. Select Edit from the main menu and click Default Analysis View. The following screen will display: 

2. Change the parameters you want to, then click Apply. Click OK when you are done changing display parameters. For 
detailed information on graph and lane view options, please refer to “Customizing the Data Display” on page 695.

Step 9 - Save Your Batch

1. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

2. Enter a name for your batch then click Save. 
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Viewing Replicate Injections

Injections with replicates have an arrow next to the injection number. You can expand or collapse the list of replicate 
injections by toggling the arrow:

• To show all replicate injections in the batch, click the Expand All Injections button.

• To hide all replicate injections in the batch, click the Collapse All Injections button.
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Batch History

Clicking on the History pane shows the batch event history, starting with the date and time the batch was created through 
the most current event. Clicking on a row in the table displays the full event details in the box under the table. 

• Date: Date and time of the batch event.

• User Name: User that initiated the event. User names only display if you’re using the Access Control feature to help 
satisfy the 21CFR Part 11 data security requirements. Go to “Enabling Access Control” on page 781 to learn how to 
set it up.

• Message: Description of the event that took place.

• Comment: Comments entered by the user when the batch was saved. 

You can copy the information in the History pane to use in other documents:

1. Click the History pane to make sure it’s active.

2. Click Edit in the main menu and select Copy. 

3. Open a document and click Paste.
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Making Changes to a Batch 
1. Select File in the main menu and click Open Batch.

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. 

• Select one of these files or click Browse to open the Batch folder and select a different one.

• To open a batch used in a run file, click Browse. Go to the Run folder in the Compass for iCE directory and select the 
run file that uses the batch you want to edit.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 84. Then select File from the main menu 
and click Save or Save As.

Viewing and Editing Batches in Completed Runs
1. Click the Analysis screen and open your run file(s).

2. After the run opens, click the Batch screen to view the batch used with the run.

If you opened more than one run file, you can switch between viewing batches for each file. Just click the down arrow 
in the Run box and select the batch you want to view from the drop down list.
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3. In completed run files, you can only make edits to the sample and method names in a batch, and these changes are 
saved to the run file only. Update sample and method names as needed. 

4. Click the Analysis screen. Then select File from the main menu and click Save or Save As to save the new changes to 
the run file.

Copying and Pasting Injection Names or Sample IDs from other Documents 

Injection names and Sample IDs can be copied from other documents and pasted into the Injection pane to make batch 
setup faster. 

To paste a list of injection names into the batch:

1. Select the list of injection names in a document (Microsoft® Word®, Excel®, etc.) and select Copy or hold the Ctrl+C keys 
to copy.

2. Select an injection in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the injection, right click 
and select Paste. 
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The injection names are pasted into the Injection pane: 

To paste a list of Sample IDs into the batch:

1. Select the list of Sample IDs in a document (Microsoft Word, Excel, etc.) and select Copy or hold the Ctrl+C keys to 
copy.

2. Select a Sample ID in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the Sample ID, right 
click and select Paste. 

The Sample IDs are pasted into the Injection pane. 
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NOTE: If you paste in new sample IDs when the default injection names are still being used, the injection names will 
automatically update to match the sample ID. If you’ve already changed the injection names manually, updating the 
sample IDs will not update the injection names.

Importing and Exporting Injections

Injections in an open batch or run file can be exported as a separate file. This lets you import the same or a modified set of 
injections into another batch later, rather than having to enter the information manually. 

Exporting Injections

1. Open the batch or run you want to export injections from.

2. In the Batch screen, select File in the main menu and click Export Injections. The following window displays:
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3. The default directory is Compass for iCE/Batches. Change the directory if needed.

4. The default file name will be batchname.batch_Injections.csv. Change the name if needed and click Save.

Creating an Injections File

To create a new injections file .csv, it’s easiest to export injections from an existing batch and use that as your template. 

1. Follow the instructions in Exporting Injections above to export injections from an existing CE-SDS PLUS batch. 

2. Open the .csv file in a program that provides a table/spreadsheet format.

3. To add or change injection information:

a. Type in a unique name in each cell in the Injection Name column. For replicate injections, type > in front of the 
injection name, for example: >Injection 1.

b. Type in a sample ID, location and method for each injection in their respective columns.

c. Optional: Type in notes if needed.

NOTES:  
Mix bottle is not used for CE-SDS PLUS batches. Compass for iCE ignores this column when importing injections into 
CE-SDS PLUS batches. 
 
Programmed pauses and stops can’t be added in the injections file. They can be added in the Injections pane after 
importing your injections.

4. Save the .csv file.

Importing Injections

1. Open the batch you want to import injections into, or open a new batch.

2. Select File in the main menu and click Import Injections.

3. Select an injections file (*.csv) and click OK. The imported information will display in the Layout and Injections panes.

NOTE: Imported injections will replace any injections already in the Injections table, they will not append an existing 
table. 
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Importing and Exporting Methods

Methods in an open batch or run file can be exported as a separate file. This lets you import the same method into another 
batch later, rather than having to re-enter method information manually. 

Importing a Method

NOTE: Importing a method imports information into the Batch window’s Method pane only. 

1. Open the batch you want to import the method into.

2. Select File in the main menu and click Import Method.

3. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

Exporting a Method

NOTE: Exporting a method exports information in the Batch window’s Method pane only. 

1. Open the batch you want to export the method from.

2. In the Method pane, select the method you want to export. To export more than one method at the same time, hold the 
Ctrl key to select multiple methods. 

3. Select File in the main menu and click Export Method. The following window displays:
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4. The default directory is Compass for iCE/Batches. Change the directory if needed.

5. Enter a method file name and click Save. The settings will be saved as a *.method file.

Batch Reports

You can export a PDF file of sample and method details for each injection in the batch.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See ““Setting up 
Automatic Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 

1. Go to the Analysis or Run Summary screen, then click File > Open Run and select a run file (if you don’t have one 
open already).

2. After the run opens, go to the Batch screen.

3. Select File from the main menu and click Batch Report.

4. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates.

Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.
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5. The Batch Report PDF is exported to the Runs folder in the Compass for iCE directory. It’ll be in a folder with the report 
name used in the prior step. When the reports are done, the folder opens for you automatically.

Here’s an example Batch Report: 
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Overview

CE-SDS PLUS applications can be run on Maurice, Maurice S. and MauriceFlex systems with a CE-SDS PLUS cartridge. 

Before You Throw the Switch

Ensure that everyone using Maurice have:

• Received instruction in general safety practices for laboratories.

• Received instruction in specific safety practices for Maurice.

• Received instruction on handling of biohazards (if biohazardous materials are to be used on Maurice).

• Read and understood all Product Inserts and related Safety Data Sheets (SDS).

Power Up
1. Turn on the computer connected to Maurice.

2. Turn on Maurice’s main power switch.

3. Wait for Maurice to initialize. His indicator light will turn from magenta to blue when he’s done.

4. Double-click the Compass for iCE software icon on the computer desktop to open the application. 

5. Connect Maurice to Compass for iCE.

Running CE-SDS PLUS Applications

What You’ll Need

• Maurice CE-SDS PLUS Application Kit which include:

• Maurice CE-SDS PLUS Cartridges

• Cartridge Cleaning Vials

• Separation Matrix

• Running Buffer (Top and Bottom)

• CE-SDS PLUS 1X Sample Buffer

• Wash Solution

• Conditioning Solutions (1 and 2)

• 25X Internal Standard
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• Glass reagent vials, 2 mL 

• 96-well plates

• Clear screw caps for vials

• Orange pressure caps for vials

• Maurice CE-SDS IgG Standard (optional)

• Maurice CE-SDS MW Markers (optional)

•	 b-mercaptoethanol (bME, >98% = 14.2 M) for reducing conditions

• Iodoacetamide (IAM, 250 mM) for alkylation at non-reducing conditions

• Deionized (DI) water

• Sample vials with integrated inserts for samples (optional)

• P10, P20, P200, P1000 and pipette tips

• Water bath or thermocycler

• Vortexer

• Table-top centrifuge with plate adapter or vial adapter (12 mm, 2 mL vials)

Step 1: Prep Your Internal Standard, Samples and Reagents

NOTE: You can prepare your samples to run either in 96-well plates or vials. Using 96-well plates is the default method. 

Internal Standard

NOTES:  
The Internal Standard is lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to 
prevent moisture absorption. 
 
Aliquot the reconstituted solution into appropriately sized vials and store at -70 to -90 °C for long term storage. For 
short-term storage (< 1 week), the solution can be stored at 2-8 °C. 
 
Prepare the Internal Standard in the same buffer as your sample.

1. Open the vial of lyophilized 25X Internal Standard by lifting the center tab and gently pulling it back to break the 
metal seal. Then slowly remove the rubber stopper.

2. Reconstitute by adding 240 µL of 1X Sample Buffer. Pipette up and down a few times to mix thoroughly. This results in 
a 25X Internal Standard solution.
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NOTE: Don’t vortex the reconstituted Internal Standard during prep.

Sample Prep Under Reducing Conditions

NOTES:  
Prepare a minimum of 50 µL of sample for a CE-SDS PLUS batch. 

Reduced IgG Sample

1. In a microcentrifuge tube, dilute your IgG sample with 1X Sample Buffer to a concentration of  0.25-1.00 mg/mL in a 
final volume of 50 µL.

NOTE: Dilute at least 1:1 with CE-SDS PLUS 1X Sample Buffer.

2. Add 2 µL of reconstituted 25X Internal Standard for every 50 µL of sample volume.

3. Add 2.5 µL of 14.2 M b-mercaptoethanol for every 50 µL of sample volume.

4. Mix thoroughly.

NOTE: Heating in the presence of SDS linearizes the protein and allows for SDS binding. The reducing agents break up 
inter- and intra-molecular disulfide bonds.

5. Centrifuge the tube and heat the mixture in a water bath or thermocycler at 70 °C for 10 minutes.

6. Put the tube on ice for 5 minutes.

7. Vortex briefly and spin down.

Reduced IgG Standard (Optional)

NOTES:  
The IgG Standard is lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to prevent 
moisture absorption. 
 
Prepare the reduced IgG Standard in CE-SDS PLUS 1X Sample Buffer.

1. Using scissors, carefully cut the top of the foil package, leaving the sealing strip intact. 
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2. Take out the strip of tubes and carefully cut one pink tube of lyophilized IgG Standard from the strip. Put the 
unopened tubes back in the package, seal tightly and store at 2-8 °C.

3. Pierce the foil on the tube with a clean pipette tip.

4. Reconstitute the IgG Standard with 50 µL of 1X Sample Buffer. Gently resuspend by pipetting the solution up and 
down. Transfer the solution to a microcentrifuge tube.

5. Add 2 µL of reconstituted 25X Internal Standard.

6. Add 2.5 µL of 14.2 M b-mercaptoethanol.

7. Mix thoroughly by vortex.

8. Centrifuge the tube and heat mixture in a water bath or thermocycler at 70 °C for 10 minutes.

9. Put the tube on ice for 5 minutes.

10. Vortex briefly and spin down.

CE-SDS Molecular Weight (MW) Markers (Optional)

NOTES:  
The CE-SDS MW Markers are lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to 
prevent moisture absorption.  
 
Prepare the MW Markers in CE-SDS PLUS 1X Sample Buffer.

1. Using scissors, carefully cut the top of the foil package leaving the sealing strip intact.

2. Take out the strip of tubes and carefully cut one green tube of lyophilized CE-SDS MW Markers from the strip. Put the 
unopened tubes back in the package, seal tightly and store at 2-8 °C.

3. Pierce the foil on the tube with a clean pipette tip.

4. Reconstitute the CE-SDS MW Markers with 50 μL of 1X Sample Buffer. Gently resuspend by pipetting the solution up 
and down. Transfer the solution to a microcentrifuge tube.

5. Add 2 μL of reconstituted 25X Internal Standard.

6. Add 2.5 μL of 14.2 M b-mercaptoethanol.

7. Mix thoroughly.

8. Centrifuge the tube and heat the mixture in a water bath or thermocycler at 70 °C for 10 minutes.

9. Put the tube on ice for 5 minutes.

10. Vortex briefly and spin down.
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Spin Samples, Standards and CE-SDS MW Markers

If you’re using a 96-well plate: 

1. Transfer 50 μL of each of your samples, IgG Standard and CE-SDS MW Markers to their designated wells in a 96-well 
plate.

2. Cover the plate with a lid and spin for 10 minutes at 1000 xg in a centrifuge with a plate adapter.

3. Pop any bubbles in the samples with a clean pipette tip.

If you’re using vials:

1. Transfer 50 μL of each of your samples, IgG Standard and CE-SDS MW Markers to their designated sample vials with 
insert, 0.2 mL.

2. Close the vials with a clear screw cap.

3. Place the vials in a centrifuge using a vial adapter (12 mm, 2 mL vials) and spin for 10 minutes at 1000 xg. 

Clear screw cap

Sample vial with 
Integrated insert

Sample Prep Under Non-reducing Conditions

Alkylation Reagent

NOTES:  
We use a 250 mM solution of iodoacetamide (IAM) as an alkylating reagent. 
 
Prepare a fresh 250 mM solution of iodoacetamide in DI water before use.

1. Weigh out 46 mg of IAM directly into a 1.5 mL microcentrifuge tube.

2. Add 1 mL of DI water to the tube and mix thoroughly.

Non-reduced IgG Sample

NOTE: Prepare a minimum of 50 µL of sample for a CE-SDS PLUS batch. 
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1. In a microcentrifuge tube, dilute your IgG sample with 1X Sample Buffer to a concentration of 0.25-1.0 mg/mL in a final 
volume of 50 µL.

NOTE: Dilute at least 1:1 with CE-SDS PLUS 1X Sample Buffer.

2. Add 2 µL of reconstituted 25X Internal Standard for every 50 µL of sample volume.

3. Add 2.5 µL of 250 mM IAM for every 50 µL of sample volume.

4. Mix thoroughly.

5. Centrifuge the tube and heat the mixture in a water bath or thermocycler at 70 °C for 10 minutes.

6. Put the tube on ice for 5 minutes.

7. Vortex briefly and spin down.

Non-reduced IgG Standard (Optional)

NOTES:  
The IgG Standard is lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to prevent 
moisture absorption. 
 
Prepare the non-reduced IgG Standard in CE-SDS PLUS 1X Sample Buffer.

1. Using scissors, carefully cut the top of the foil package, leaving the sealing strip intact. 

2. Take out the strip of tubes and carefully cut one pink tube of lyophilized IgG Standard from the strip. Put the 
unopened tubes back in the package, seal tightly and store at 2-8 °C.

3. Pierce the foil on the tube with a clean pipette tip.

4. Reconstitute the IgG Standard with 50 µL of 1X Sample Buffer. Gently resuspend by pipetting the solution up and 
down. Transfer the solution to a microcentrifuge tube.

5. Add 2 µL of reconstituted 25X Internal Standard.

6. Add 2.5 µL of 250 mM IAM.

7. Mix thoroughly by vortex.

NOTE: Heating in the presence of SDS linearizes the protein and allows for SDS binding. The alkylating agents prevent 
disulfide-bond scrambling catalyzed by free sulfhydryl groups. This minimizes the appearance of fragments under 
non-reducing conditions.

8. Centrifuge the tube and heat mixture in a water bath or thermocycler at 70 °C for 10 minutes.
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9. Put the tube on ice for 5 minutes.

10. Vortex briefly and spin down.

Spin Samples and Standards

If you’re using a 96-well plate: 

1. Transfer 50 μL of each of your samples and IgG Standard to their designated wells in a 96-well plate.

2. Cover the plate with a lid and spin for 10 minutes at 1000 xg in a centrifuge with a plate adapter. 

3. Pop any bubbles in the samples with a clean pipette tip.

If you’re using vials:

1. Transfer 50 μL of your samples and IgG Standard to their designated sample vials with insert, 0.2 mL.

2. Close the vials with a clear screw cap.

3. Place the vials in a centrifuge using vial adapter (12 mm, 2 mL vials) and spin for 10 minutes at 1000 xg. 

Reagents

IMPORTANT:  
Use glass reagent vials, 2 mL (PN 046-017) to prepare CE-SDS PLUS batch reagents. 

NOTE: Don’t reuse reagents, vials or the clear screw caps. Always keep the orange pressure caps paired with their 
respective reagents. If you want to reuse pressure caps, first wash them thoroughly with DI water, soak overnight in DI 
water, rinse caps thoroughly with DI water again and air dry them before reusing. 

1. Pipette 1.5 mL of Conditioning Solution 1 into a glass reagent vial, label and close with an orange pressure cap. 

Glass reagent vial

Pressure cap

2. Pipette 1.5 mL of Conditioning Solution 2 into a glass reagent vial, label and close with an orange pressure cap.

3. Pipette 1.0 mL of Wash Solution into a glass reagent vial, label each and close with an orange pressure cap. 



295

Chapter 12: Running CE-SDS PLUS Applications | Running CE-SDS PLUS Applications

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

4. Pipette 1.5 mL of Wash Solution into two glass reagent vials, label each and close the vials with clear screw caps. 

Clear screw cap

Glass reagent vial

5. Pipette 1 mL of Separation Matrix into a glass reagent vial, label and close with an orange pressure cap. 

6. Pipette 1 mL of Running Buffer - Bottom into one glass reagent vial, label and close with a clear screw cap.

7. Pipette 1.5 mL of DI water into a glass reagent vials, label and close with an orange pressure cap.

8. Close an empty glass reagent vial with an orange pressure cap.

Step 2: Prep the Cartridge

NOTES:  
A CE-SDS PLUS Cartridge is guaranteed for 100 injections, with a maximum of 48 injections per batch and a maximum 
of 25 batches. The absolute injection limit of the cartridge is 500.

1. Take the CE-SDS PLUS Cartridge out of its packaging. Save the packaging, you’ll need it later to store the cartridge.

NOTE: When you remove the cartridge from its packaging, make sure the cartridge inlet doesn’t come in contact with 
any surface.
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2. Pull the cartridge insert out of the cartridge. 

Optical 
Window

Cartridge 
Inlet

Cartridge 
Insert

3. Grab a fresh vial of Top Running Buffer from 2-8 °C storage and slide it into the cartridge insert so that the metal pin on 
the side of the vial is facing out. Press the vial up until it is completely inside the cartridge insert. 

NOTES:  
The Top Running Buffer vial should be stored at 2-8 °C when not in use.  
 
The Top Running Buffer vial has metal pins on either side, so no specific orientation is necessary. 
 
Once you’ve inserted the Top Running Buffer vial, the cartridge insert and the cartridge must be kept in an upright 
position at all times.
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4. Slide the cartridge insert back into the cartridge.

Step 3: Install the Cartridge

1. Open Maurice’s door by touching the metal plate on top of the door. 

NOTE: The indicator light on Maurice’s front panel will blink rapidly as the door disengages.
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2. Swing the door open to access the cartridge slot and the reagents and samples platform. The lights on either side of the 
slot will be orange. 

3. Lift the cartridge and hold it vertically using the finger holds on either side, cartridge inlet down, with the CE-
SDS PLUS label facing you. 

4. Gently insert it into the slot. You’ll feel the alignment groove on the cartridge align inside the slot when you insert it.

5. Continue to slide the cartridge into the slot until the locking mechanism engages. The lights on either side of the slot 
will change to blue once the cartridge is installed correctly.
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Step 4: Load Samples and Reagents

1. Place the reagent vials into their respective positions in the sample and reagents platform:

NOTES:  
The two reagent rows in Maurice’s reagent and sample platform are kept at room temperature. 
 
Pressure caps are orange and have a raised, ringed surface. They should only be used in Reagent Row P. Use reagent 
vials with clear screw caps in Row N. 

• P1 - Conditioning Solution 1 with orange pressure cap

• P2 - Conditioning Solution 2 with orange pressure cap

• P3 - DI water with orange pressure cap

• P4 - Separation Matrix with orange pressure cap

• P5 - Wash Solution with orange pressure cap

• P6 - Empty vial (air) with orange pressure cap

• N1 - Wash Solution with clear screw cap

• N2 - Wash Solution with clear screw cap

• N4 - Running Buffer - Bottom with clear screw cap

MauriceFlex reagent platform 
locking mechnism 

CE-SDS PLUS reagent platform on Maurice and Maurice S. (left) or MauriceFlex (right). 

MPORTANT: 
Reagent vials on MauriceFlex must be locked in place by sliding the locking mechanism from the left to the right before 
starting a batch. A warning will appear in the Start Run window if they are not locked when you start the batch. 
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2. Depending on what you prepared your samples in, put your 96-well sample plate in the metal plate insert or your 
sample vials in the metal vial insert. If you have a lid on the 96-well sample plate, be sure to remove it before closing 
the instrument door!

NOTE: Well A1 on the 96-well plate should be in the top left corner of the insert.

3. If you are using a vial tray, place the condensation lid on top of the vials. 

4. Close the instrument door. Maurice locks it automatically. 

Step 5: Check for Cartridge Alerts

1. If your cartridge was last used in a run with an error or if it has not been used in the last three months, you will need to 
perform a Cartridge Purge. The Maurice system will remind you if a Cartridge Purge is required. 

a. To purge the cartridge, click the brown Purge button in the instrument status bar. 

b. Load the reagents required for the cartridge purge and ensure the cartridge is prepped. Then click Start. 
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c. Once the purge is done, perform a Cartridge Post-Run Cleanup by clicking on the brown Cleanup button that will 
appear in the instrument status bar. See step 2 for more info.

NOTE: If there’s only one batch left on the cartridge, you’ll get a message that it can’t be used after purging. 

2. If you just completed a Cartridge Purge or if the cartridge you’re using did not undergo a cartridge post-run cleanup 
after the last run, you will be asked if you want to perform a Cartridge Post-Run Cleanup. 

To start the Post-Run Cleanup:

a. Remove the cartridge from Maurice, remove the cartridge insert and check the saturation sensor in the back of the 
cartridge insert. See “Post-batch Procedures” on page 316 for more information. 

b. Replace the Top Running Buffer vial with a Cleaning Vial in the cartridge insert. 

c. Slide the cartridge insert back into the cartridge.

d. Re-install the cartridge in Maurice. 

e. Confirm there is a vial of Water (P3), Wash Solution (P5) and Air (P6) in place.

f. Click the brown Cleanup button in the instrument status bar. 

g. Click Start Cleanup in the prompt that appears.

NOTE: You can also start a Post-Run Cleanup by selecting Instrument > Cartridge Post-Run Cleanup. When you start 
a Cartridge Post-Run Cleanup from the instrument menu, click Start in the prompt that appears to begin the cleanup.

h. Once the cartridge post-run cleanup is completed, re-prepare the cartridge and install the cartridge in Maurice. See 
“Step 2: Prep the Cartridge” on page 295 for more information.

i. Click on the green Start button in the instrument status menu to start the batch. 
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To start the run without a Post-Run Cleanup: 

a. Click the brown Cleanup button in the instrument status bar 

 

b. Click Skip Cleanup in the prompt that appears.

c. Click Start in the Start Run window. The run summary and injection report will record that the cartridge did not 
undergo a post-run cleanup before starting the batch.

To start the run with a different cartridge:

a. If necessary, click Cancel in the CE-SDS PLUS Cartridge Post-Run Cleanup window. 

b. Open Maurice’s door, remove the first cartridge from Maurice and prepare a second cartridge. See”Step 2: Prep the 
Cartridge” on page 295 for more information.
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Step 6: Create a Batch

1. Launch Compass for iCE.

2. Select the Batch tab. This is where you’ll enter sample/injection information, methods and batch parameters. 

3. To create a batch, make sure your Maurice system is connected to Compass for iCE. Select Instrument and click 
Connect. 

a. If your instrument is listed, select your Maurice system and click Connect. 

b. If your instrument isn’t listed, click on the Settings button and connect by typing in your instrument IP address. 
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To create a new batch: 

• In the main menu, select File > New Batch > Maurice CE-SDS Plus.

To use an existing batch: In the main menu, select File > Open Batch.

NOTE: If you’re making changes to an existing batch, follow the steps in this section. Otherwise skip to “Step 7: Start 
the Batch” on page 312.

4. In the Layout pane, clicking on the vial/plate icon toggles between formats. Select a 96-well plate or 48 vials depending 
on what you’re running. 
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5. Add your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 281.

To select samples manually: Use your mouse to highlight the well positions for each of your samples, then click Add.

This populates the Injections table:
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6. Compass for iCE can monitor the current during a separation for you, stop it if an abnormal current profile is detected 
and reinject the sample for you automatically. Reinjections are enabled by default, but if you don’t want to use this 
feature just click the reinject icon to toggle it off. 

NOTES:  
If a sample was reinjected, the injection row will be flagged in the Injections pane in the Run Summary screen. See 
“Injection Flags” on page 414 for more info. 
 
A maximum of 10 reinjections are allowed per batch.

7. The sample platform is temperature controlled with a default setting of 10 °C. To change the temperature or turn it off, 
click the down arrow next to the temperature and select an option. 

NOTE: The two reagent rows are kept at room temperature. 

8. Enter your method parameters in the pane.

NOTE: There are three default methods. We recommend using the default method parameters for the listed samples. 
Please see the Maurice CE-SDS Application Guide for more information on method optimization.

To import a saved method:

a. Select File in the main menu and click Import Method.

b. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

https://www.bio-techne.com/pdf-download-arena-document/user-manual/046-297
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To create a new method or make changes to an existing one:

a. Click the first cell in the Name column and enter a new method name if needed. 

b. Click the first cell in the Sample Load column, then click then click the selection button [...] to set your load profile 
time (in seconds) and voltage.

c. Click the first cell in the Separation column then click the selection button [...] to set your separation time (in minutes) 
and voltage.

NOTE: Run your reduced IgG samples and IgG Standard for 25 minutes and the CE-SDS MW Markers for 35 minutes. 
Run your non-reduced IgG samples and IgG Standard for 35 minutes. The default separation voltage for all sample 
types is 5750 volts.
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9. You can now: 

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

10. In the Injections pane:

• To add or change sample names: Click the Sample ID cell for the injection and type a name.

NOTES:  
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 103 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

• To change injection names: Click the Injection Name cell for the injection and type a name.

NOTES:  
Each injection name must be unique. 
 
Changing the injection name won’t affect the sample ID.
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• To assign methods for each injection: Click the Method cell for the injection and select a method from the drop 
down menu. 

• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 
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11. Add programmed pauses or stops in the batch to automatically pause or stop after injections (optional). 

• To program a pause: Highlight the injection you want to pause at and click Pause. The batch will pause after that 
injection is complete. To resume the batch, click Continue in the instrument status bar.

• To stop the run after a specific injection: Highlight the injection you want the batch to stop at and click Stop. 
Maurice will continue the batch through the selected injection, then stop the batch and perform end-run cleanup 
steps. 

12. Click on the Notes pane, then click in the notes area and type any information you want to add about your batch 
(optional).
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13. You can preset the parameters used to analyze data generated with the batch (optional). We recommend using the 
default parameters for CE-SDS PLUS applications, but if you want to modify parameters:

a. Select Edit from the main menu and click Default Analysis. The following screen will display: 

b. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 713.
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14. You can preset the parameters used to view data when the batch is complete (optional). Default Analysis View 
Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can still 
manually change parameters in the Analysis pane using the Graph Options button:

a. Select Edit from the main menu and click Default Analysis View. The following screen will display:

b. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Customizing the Data Display” on page 695.

15. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

16. Enter a name for your batch then click Save. 

Step 7: Start the Batch

1. Make sure Maurice is connected to Compass for iCE. If he isn’t, select Instrument and click Connect. Then select your 
Maurice system and click Connect.
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2. Click Start to start your batch. 

NOTES:  
An alert may appear if the wrong cartridge is installed or if a cartridge post-run cleanup or cartridge purge is 
recommended. See page “Step 5: Check for Cartridge Alerts” on page 300 for more information.  
 
An alert may appear if the wrong adapter is installed or if you are starting a CE-SDS PLUS batch on MauriceFlex and 
have not locked the reagent vials in place. See “Adapter and Insert Alerts” on page 403 for more information. 

3. You will be asked to save your batch before starting the run. Click Save.

4. The Start Run box shows you the number of injections and batches remaining on your cartridge. Make sure you still 
have enough injections left before you start the run. If not, prep a new cartridge. 

5. Click in the Results File name box if you want to change the default run file name. Otherwise just leave it as is. 

6. If you don’t want to save the file to the default Runs folder, click Browse to select a different location.
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7. Enter any run details you’d like in the Comments box (optional).

8. Click Start to start the run.

NOTE: The indicator light on Maurice’s front panel will pulse slowly while he’s running the batch.

To monitor the progress of your batch, click the Run Summary tab. See Chapter 16: “Run Status” for more details. 

To view results, analyze results or change analysis parameters on completed injections while the batch is still running, 
click the Analysis tab. See Chapter 20: “CE-SDS Data Analysis“ for more details.
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When your batch is complete, you can view electropherograms for all injections in the Analysis tab, and all batch and 
injection details in the Run Summary tab.

NOTE: If you’d like Maurice to let you know when your run is done, you can set him up to tweet you. Go to “Setting 
Up Maurice Systems to Send Tweets” on page 764 for more info.

Editing a Running Batch 

You can pause a batch after it’s started to make updates or add samples and reagents. 

1. Select Instrument > Pause or select the Pause button.

2. Click Pause in the pop-up window. 

The Pause button will change to Continue but Maurice’s status will stay at Running until Compass for iCE completes 
the current injection or calibration. 

• You can now make these edits to the batch: 

• Add sample(s)

• Add injection(s) to the end of the batch

• Modify injections that haven’t completed and aren’t greyed out

• Create a new method

• Update the method. Once a method is run it can only be updated. Highlight the method you want to edit and click 
Update in the Methods pane. The software will copy the parameters into a new method that you can modify. 
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3. When Maurice completes the current injection, his status will change to Paused and the progress bar will turn yellow. 

NOTE: Maurice’s status light will change from a pulsing blue to a blue pulse with magenta flashes which means he’s 
paused the run. 

The status in the Injection pane also changes to Paused and the pause duration updates live. You can now open the 
instrument door to:

• Add new samples

IMPORTANT  
The door must be closed within 15 minutes of opening it to avoid potential assay performance issues.

NOTE: If the door is open for more than 30 seconds, a white light near the cartridge will start to flash and a warning 
message displays in Compass for iCE until the door is closed.

4. To continue the batch, click Continue. Changes you made to the batch are saved and Maurice will continue with the 
next sample injection. 

NOTE: The D2 lamp is turned off for safety reasons when the door is opened. Once the batch is continued, Maurice 
will pause for seven additional minutes before the next injection to let the lamp re-stabilize. During that time, the batch 
status in Compass for iCE will display injection loading.

Post-batch Procedures

When the batch is done: 

1. Open Maurice’s door. The lights on either side of the cartridge slot will be orange as Maurice will have already 
disengaged the cartridge. 

2. If you’re using the optional Maurice Filter Kit to contain bME odor, cover the 96-well sample plate immediately with a 
plate lid.

3. Remove your samples. Leave the Water (P3), Wash Solution (P5), and Air (P6) vials in place if your cartridge still has 
injections left since they will be needed for the cartridge post-run cleanup step. Discard the remaining reagent vials.

4. Gently pull out the cartridge making sure the cartridge inlet doesn’t come into contact with any surface.
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NOTE: If you see any separation matrix sticking to the capillary inlet, soak it in DI water for 5 minutes. Then wipe it 
using a lint-free laboratory wipe that’s been moistened with DI water.

5. Pull the cartridge insert out.

6. Remove the Top Running Buffer vial and dispose of it according to your institution’s safety and waste disposal 
guidelines. 

7. Check the saturation sensor on the back of the cartridge insert. If it’s red, you’ll need to use a new cartridge insert for 
your next batch. If the saturation sensor isn’t red, you can keep using the current cartridge insert with that cartridge. 

Saturation 
Sensor

NOTE: Don’t dispose of the cartridge insert unless the saturation sensor is red.

If you’re at 100 injections, you’ve reached the limit of guaranteed performance for the CE-SDS PLUS cartridge. To 
dispose of a finished cartridge, put it in its original packing and discard it along with the cartridge insert and the Top 
Running Buffer vial per your institution’s safety and waste disposal guidelines. Discard the cleaning vial you’ve used 
with that cartridge too.
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NOTE: Disposal of cartridges, sample plates and vials depends on the samples you ran. If you aren’t sure what your 
sample origins are, we recommend you dispose of everything in biohazard waste. 

If the cartridge will be used again, clean up and store the cartridge:

a. Verify that there is 1.5 mL of DI water in the Water (P3) vial, 1.5 mL of Wash Solution in the Wash Solution (P5) vial, 
and air in the empty (P6) vial. 

b. Insert a Cleaning Vial into the cartridge insert.

c. Slide the cartridge insert back into the cartridge.

d. Insert the cartridge in Maurice.

e. Click on the brown Cleanup button in the Instrument Status Bar or select Instrument and Cartridge Post-Run 
Cleanup in the Compass main menu.

f. You’ll get the following message. Click Start. It’ll only take six minutes.
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g. Once the cleanup procedure is done, discard the reagent vials and remove the cartridge.

h. Pull the insert from the cartridge.

i. Remove the Cleaning Vial and push the empty insert back into the cartridge. 

NOTE: The cleaning vial is paired with the cartridge and can be used for a maximum of five Cartridge Cleanup cycles 
of that cartridge. Dispose of the cleaning vial when you dispose of the cartridge. Don’t use it with other cartridges.

j. Put the cartridge back in its protective packaging and store it at room temperature.

!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges according to your 
organizations health and safety regulations. 

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in the CDC/NIH 
manual: Biosafety in Microbiological and Biomedical Laboratories (BMBL). The manual is available from the 
U.S. Government Printing Office or online at http://www.cdc.gov/biosafety/publications/bmbl5/.  
 
Depending on the samples used, the cartridges, plates and vials may constitute a chemical or a biohazard. 
Dispose of the cartridges, plates and vials in accordance with good laboratory practices and local, state/
provincial, or national environmental and health regulations. Read and understand the Safety Data Sheets 
(SDSs) provided by the manufacturers of the chemicals in the waste content before you store, handle, or 
dispose of chemical waste.

Checking Your Data

Compass for iCE detects your sample proteins, CE-SDS MW Markers and Internal Standard peaks and reports results 
automatically. But, we always recommend you review your data using the steps in this section as a good general practice 
to make sure your results are accurate. If you see a data warning in the Experiment pane, these steps will also help you 
identify and correct any issues. 

Step 1: Check Your Internal Standard

To make sure your Internal Standard is identified correctly:

1. Go to the Analysis screen and open your run (if it isn’t already open).

2. Click Standards in the View bar. 

http://www.cdc.gov/biosafety/publications/bmbl5/
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3. Click the View Selected icon in the View bar.

4. Click Injection 1 in the Experiment pane.

5. Check that your Internal Standard in the electropherogram has been correctly identified. It’ll be labeled IS and will 
have a green vertical line running through it. The Internal Standard is also identified with an S in the Peaks table. 
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6. If your Internal Standard isn’t identified correctly, here’s how to manually correct it: 

To set an unidentified peak as the Internal Standard: Right-click the peak in the electropherogram or Peaks table and 
select Force Standard. Compass will assign that peak as the Internal Standard. 

A lock icon indicating the Internal Standard was set manually will display next to the peak in the Peaks table and a 
check mark will appear next to the injection in the Experiment pane to show a manual correction was made.

NOTE: To remove an Internal Standard peak assignment that was made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear. To clear all the manual settings for the injection, click Clear All.
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If an incorrect peak is identified as the Internal Standard: Right-click the peak in the electropherogram or Peaks table 
and select Not a Standard. 

A check mark will appear next to the injection in the Experiment pane to show a manual correction was made.

7. Repeat the previous steps for all other injections to make sure your Internal Standard is identified correctly.

Step 2: Set Your Molecular Weight (MW) Markers

NOTE: You’ll only need to do this if you ran the CE-SDS MW Markers. If you didn’t, you can skip to the next section.

Compass reports the relative migration time (RMT) of your sample in the Peaks table. If you also want to know the relative 
molecular weight of your sample, you can run the CE-SDS MW Markers as one of your injections.

You’ll see these sizing markers when you run the CE-SDS MW Markers: 10, 20, 33, 55, 103, 178, and 270 kDa. 



323

Chapter 12: Running CE-SDS PLUS Applications | Checking Your Data

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

To get MW data:

1. Click Samples in the View bar. 

2. Select Edit from the main menu and click Analysis. In the Analysis window, select Markers in the left sidebar. Then 
click the Markers Injection drop down menu to select the injection you ran your CE-SDS MW Markers in. 

3. The default Maurice CE-SDS MW Markers molecular weights and relative migration time (RMT) values are already 
populated in the table. If you’d like to use these values, skip to the next step. If you’re using different markers, click in 
the MW and RMT cells to type new values, click a row and select Remove to delete, or click Add to add a new one.
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4. Click OK to close the Analysis window. Compass will automatically assign the molecular weights to your makers and 
label them Mkr. A MW (kDa) column will also now display in the Peaks table. 

NOTE: The Mkr 10 peak is also the Internal Standard in every sample. 

5. It’s always a good idea to verify that all your CE-SDS MW Markers are identified correctly. Here’s how to manually 
correct them:

To set an unidentified peak as a MW Marker: Right-click the peak in the electropherogram or Peaks table and select 
Add Peak. Compass will assign that peak as a MW Marker, and correctly reassign the remaining marker peaks. 

A check mark will appear next to the injection in the Experiment pane to show a manual correction was made.
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NOTE: To remove MW Marker peak assignments that were made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear.

If an incorrect peak is identified as a MW Marker: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass should correctly reassign the remaining peaks as markers and update the Peaks table.

A check mark will appear next to the injection in the Experiment pane to show a manual correction was made.

Step 3: Checking Sample Peaks

All detected peaks will be labeled automatically with the RMT (default) or apparent MW (if the CE-SDS MW Markers were 
run).

To make sure your sample proteins are identified correctly:

1. Click Samples in the View bar. 
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2. Click the View Selected icon in the View bar.

3. Click Injection 1 in the Experiment pane. 

4. If your sample peaks aren’t identified correctly, here’s how to manually correct them: 

If a peak is incorrectly identified as a sample peak: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass will no longer identify it as a sample peak in the electropherogram and the peak data 
will be removed in the results table. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.
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To identify a peak as a sample peak: Right-click the peak in the electropherogram or Peaks table and select Add 
Peak. Compass will calculate and display the results for the peak in the results table and identify the peak in the 
electropherogram. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear.

5. Repeat the previous steps for the remaining injections to make sure all sample peaks are correctly identified.

Step 4: Assigning Peak Names

Compass can also optionally identify and automatically name sample peaks using user-specified peak name settings. For 
more information on how to do this, see “Manual Peak Integration” on page 739.
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Overview

Maurice Turbo CE-SDS batches can be run on Maurice, Maurice S., or MauriceFlex systems using a Turbo CE-SDS 
cartridge.

Batch Screen Overview

You can use the Batch screen to create, view, and edit batches. To get to this screen, click the Batch screen tab:

Batch Screen Panes

The Batch screen has five panes:

• Layout - Displays a map of either the 96-well plate or 48-vial tray of batch sample locations.

• Injections - Lists the injections, sample ID, sample locations and methods that Maurice or Maurice S. will execute for 
each sample in the batch.

• History - Lists all batch file events from initial creation to the most current update. 

• Notes - Lets you enter specific information about your batch. 

• Methods - Lets you create methods and enter method parameters used in the batch.
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Software Menus Active in the Batch Screen

These main menu items are active in the Batch screen:

• File

• Edit

• Instrument (when the software is connected to Maurice, Maurice S. or MauriceFlex)

• Window

• Help

File Menu

These File menu options are active:

• New Batch - Creates a new batch from a starter template.

• Open Batch - Opens an existing batch.

• Save/Save As - Saves the open batch.

• Export Injections - Exports injections from the current batch as a .csv file.

• Import Injections - Imports injections into the current batch from a .csv file.

• Export Methods - Exports method(s) from the current batch as separate files.

• Import Methods - Imports saved method(s) into the current batch.

• Batch Report - Exports a table of sample and method details for each injection in the batch as a PDF file. 

• Exit - Closes Compass for iCE.
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Edit Menu

The following Edit menu options are active in the Batch screen: 

• Cut - Cuts the information currently selected. 

• Copy - Copies the information currently selected.

• Paste - Pastes the copied information. 

NOTE: Cut, Copy and Paste work differently depending on the pane you’re in. How and when you can use them is 
described throughout the chapter. 

• Plate Layout - Lets you select between a 96-well plate or a 48-vial tray to run samples in.

• Default Analysis - Displays the default settings that will be used to analyze the data generated with your batch. 

• Default Analysis View - Displays the default settings that will used to view the data generated with your batch.

• Preferences - Lets you set and save your preferences for Access Control, data export, graph colors, grouped data and 
Twitter settings. See Chapter 21, “Setting Your Preferences”for more information.

Opening a Batch 

To open an existing batch:

1. Select File in the main menu and click Open Batch. 

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. Select one of those or click Browse to open the Batches folder and select a 
different one.
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3. To make changes to the batch, see the steps in “Creating a New Batch”. When you’re done, select File from the main 
menu and click Save. 

Creating a New Batch 

To create a new batch, we recommend that you use one of the template methods and make any necessary modifications 
from there. 

Step 1 - Open a Template Batch 

1. Select File in the main menu and click New Batch:

NOTE: Only template batches specific to your Maurice will be available when you are connected to the instrument. 
Template batches will not appear in the menu if that application type cannot be performed on your instrument. 

2. Select Maurice Turbo CE-SDS. A batch using the default method will display. 
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Step 2 - Assign Your Samples

The Layout pane shows the default locations of where batch reagent should be placed in your Maurice system’s samples 
and reagents platform, and a map of either the 96-well plate or the 48-vial tray used for samples.

The same reagent locations are used for every batch:

• P1 - Conditioning Solution 1 with orange pressure cap

• P2 - Conditioning Solution 2 with orange pressure cap

• P3 - DI water with orange pressure cap

• P4 - Separation Matrix with orange pressure cap

• P5 - Wash Solution vial with orange pressure cap

• P6 - Empty vial (air) with orange pressure cap

• N1 - Wash Solution vial with clear screw cap

• N4 - Running Buffer - Bottom with clear screw cap

• N5 - Running Buffer - Bottom with clear screw cap

• N6 - Running Buffer - Bottom with clear screw cap

1. To assign samples, select a 96-well plate or 48 vials depending on what you’re running. Clicking on the vial/plate icon 
toggles between formats. 
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2. Select your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

c. Skip to step 3 on page 336.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 350.

To select samples manually:

• Add samples and select methods later: Use your mouse to highlight the well or vial positions your samples are 
located in, then click Add. For this example we’re using a 96-well plate. 

NOTE: The template batch automatically adds a sample in well or vial A1 by default, but if you don’t have a sample in 
this position you can remove it after you’ve added new positions for your samples. 
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• Add samples with preassigned methods: Highlight the well or vial positions your samples are located in, then 
right-click and select a method. 

Either option of adding samples populates the Injections table:

To remove samples, just highlight the ones you want to remove and click Remove. They’ll also be removed in the 
Injections table. You can also right-click well(s) or vial(s) in the Layout pane and click Remove Sample(s). 
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3. Compass for iCE can monitor the current during a separation for you, stop it if an abnormal current profile is detected 
and reinject the sample for you automatically. Reinjections are enabled by default, but if you don’t want to use this 
feature just click the reinject icon to toggle it off. 

NOTES:  
If a sample was reinjected, the injection row will be flagged in the Injections pane in the Run Summary screen. See 
“Injection Flags” on page 414 for more info. 
 
A maximum of 10 reinjections are allowed per batch.

4. The sample platform is temperature controlled with a default setting of 10 °C. To change the temperature or turn it off, 
click the down arrow next to the temperature and select an option. 

NOTE: The two reagent rows are kept at room temperature. 

Step 3 - Assign Your Method Parameters

NOTE: There are three default methods. We recommend using the default method parameters for the listed sample 
types. Please see the Maurice CE-SDS Application Guide for more information on method optimization.

The Methods pane lists all of the methods used in a batch. You can add and remove methods here and change method 
parameters. 

To import a saved method:

1. Select File in the main menu and click Import Method.

2. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

https://www.bio-techne.com/pdf-download-arena-document/user-manual/046-297
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To create a new method or make changes to an existing one:

1. In the Methods table, click the first cell in the Name column and enter a new method name if needed. 

2. Click the first cell in the Sample Load column, then click the selection button [...] to set your sample load profile time (in 
seconds) and voltage.

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To add a profile step: Click Add. A new row will be added in the table. Then just type in a load time (in seconds) 
and voltage value.

• To remove a profile step: Select the row you want to remove and click Remove.  
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3. Click the first cell in the Separation column the selection button [...] to set your separation profile parameters (in 
minutes) and voltage.

NOTE: Run your reduced IgG samples for 5.5 minutes and your non-reduced IgG samples, IgG Standard and CE-SDS 
MW Markers for 8.0 minutes. The default separation voltage for all sample types is 4200 volts.

• To change time and voltage parameters: Just click in a cell under Time or Voltage and type the new value(s).

• To add a profile step: Click Add. A new row will be added in the table. Then just type in a load time (in seconds) 
and voltage value.

• To remove a profile step: Select the row you want to remove and click Remove.  

4. You can now: 

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

Step 4 - Set Up Your Injections

The Injection pane lists all sample injections for the batch. Any samples that were added in Step 2 - Assign Your Samples are 
automatically added to this list.

NOTE: If you imported injections in Step 2, you can update the injections table and assign methods as needed using 
the information that follows. Otherwise skip to “Step 5 - Add Programmed Pauses and Stops (Optional)” on page 341.
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Selecting an injection in the table also selects the sample the injection will be made from in the plate or vial map in the 
Layout pane and vice-versa. 

1. To add sample names, click the Sample ID cell for the injection and type a name.

NOTES: 
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 348 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

The sample name also displays when you hover the mouse over the sample in the plate or vial map:



340

Chapter 13: Turbo CE-SDS Batches | Creating a New Batch 

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

2. Injection names are automatically set to ‘Sample ID_injection number’. To change the name, click the Injection Name 
cell for the injection and type a name. Each injection name must be unique. If they aren’t when you save the batch, 
Compass for iCE highlights any non-unique injection names so you can change them.

NOTE: Changing the injection name won’t affect the sample ID.

3. Assign your methods to each injection. Just click the Method cell for the injection and select a method from the drop 
down menu. If you added your samples with pre-assigned methods and don’t need to make any changes, skip to the 
next step. 

Hovering over a method name displays the method parameters:
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4. You can add or remove injections as needed using a few different options. If you don’t need to make any changes here, 
just skip to the next step.

• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 

Step 5 - Add Programmed Pauses and Stops (Optional)

You can program pauses and stops in the batch to automatically pause or stop after injections even when you aren’t in 
front of Maurice. 
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To program a pause:

Pauses are helpful when you want to review injection results before continuing with the rest of the batch. 

1. Highlight the injection you want to pause at and click Pause. The batch will pause after that injection is complete. 

NOTE: Maurice can tweet you when the batch pauses. See “Setting Up Maurice Systems to Send Tweets” on page 764.

2. To resume the batch, click Continue in the instrument status bar:

 
To stop the run after a specific injection:

1. Highlight the injection you want the batch to stop at and click Stop. Maurice will continue the batch through the 
selected injection, then stop the batch and perform end-run cleanup steps. 

Data collected for injections completed up to the point where the batch was stopped are saved in the .mbz file. 

2. Be sure to complete your normal post-batch procedures.
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Step 6 - Add Batch Notes (Optional)

1. Click on the Notes pane.

2. Click in the notes area and type any information you want to add about your batch.

Step 7 - Modify Default Analysis Parameters (Optional) 

You can preset the parameters used to analyze data generated with the batch. We recommend using the default 
parameters for Turbo CE-SDS applications, but if you need to modify parameters:

1. Select Edit from the main menu and click Default Analysis. The following screen will display:

2. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 713.
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Step 8 - Modify Default Analysis View Parameters (Optional)

You can preset the parameters used to display the graph and lane view data when the batch is complete. Default Analysis 
View Parameters must be set before you start the batch and cannot be modified once the batch starts. However, you can 
still manually change parameters in the Analysis pane using the Graph View Options and Lane View Options buttons.

To modify the parameters:

1. Select Edit from the main menu and click Default Analysis View. The following screen will display: 

2. Change the parameters you want to, then click Apply. Click OK when you are done changing display parameters. For 
detailed information on data display parameters, please refer to “Customizing the Data Display” on page 695.

Step 9 - Save Your Batch

1. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

2. Enter a name for your batch then click Save. 



345

Chapter 13: Turbo CE-SDS Batches | Viewing Replicate Injections

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

Viewing Replicate Injections

Injections with replicates have an arrow next to the injection number. You can expand or collapse the list of replicate 
injections by toggling the arrow:

• To show all replicate injections in the batch, click the Expand All Injections button.

• To hide all replicate injections in the batch, click the Collapse All Injections button.
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Batch History

Clicking on the History pane shows the batch event history, starting with the date and time the batch was created through 
the most current event. Clicking on a row in the table displays the full event details in the box under the table. 

• Date: Date and time of the batch event.

• User Name: User that initiated the event. User names only display if you’re using the Access Control feature to help 
satisfy the 21CFR Part 11 data security requirements. Go to “Enabling Access Control” on page 781 to learn how to 
set it up.

• Message: Description of the event that took place.

• Comment: Comments entered by the user when the batch was saved. 

You can copy the information in the History pane to use in other documents:

1. Click the History pane to make sure it’s active.

2. Click Edit in the main menu and select Copy. 

3. Open a document and click Paste.

Making Changes to a Batch 
1. Select File in the main menu and click Open Batch.



347

Chapter 13: Turbo CE-SDS Batches | Viewing and Editing Batches in Completed Runs

User Guide for Maurice, Maurice C. Maurice S. and MauriceFlex

2. A list of the last five batches opened will display based on the last location found. If the location of the file has changed, 
you may need to navigate to find the file. 

• Select one of these files or click Browse to open the Batch folder and select a different one.

• To open a batch used in a run file, click Browse. Go to the Run folder in the Compass for iCE directory and select the 
run file that uses the batch you want to edit.

3. To make changes to the batch, see the steps in “Creating a New Batch” on page 332. Then select File from the main 
menu and click Save or Save As.

Viewing and Editing Batches in Completed Runs
1. Click the Analysis screen and open your run file(s).

2. After the run opens, click the Batch screen to view the batch used with the run.

If you opened more than one run file, you can switch between viewing batches for each file. Just click the down arrow 
in the Run box and select the batch you want to view from the drop down list.

3. In completed run files, you can only make edits to the sample and method names in a batch, and these changes are 
saved to the run file only. Update sample and method names as needed. 

4. Click the Analysis screen. Then select File from the main menu and click Save or Save As to save the new changes to 
the run file.
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Copying and Pasting Injection Names or Sample IDs from other Documents 

Injection names and Sample IDs can be copied from other documents and pasted into the Injection pane to make batch 
setup faster. 

To paste a list of injection names into the batch:

1. Select the list of injection names in a document (Microsoft® Word®, Excel®, etc.) and select Copy or hold the Ctrl+C keys 
to copy.

2. Select an injection in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the injection, right click 
and select Paste. 

The injection names are pasted into the Injection pane: 
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To paste a list of Sample IDs into the batch:

1. Select the list of Sample IDs in a document (Microsoft Word, Excel, etc.) and select Copy or hold the Ctrl+C keys to 
copy.

2. Select a Sample ID in the Injection pane, then hold the Ctrl+V keys to paste. You can also select the Sample ID, right 
click and select Paste. 

The Sample IDs are pasted into the Injection pane. 

NOTE: If you paste in new sample IDs when the default injection names are still being used, the injection names will 
automatically update to match the sample ID. If you’ve already changed the injection names manually, updating the 
sample IDs will not update the injection names.
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Importing and Exporting Injections

Injections in an open batch or run file can be exported as a separate file. This lets you import the same or a modified set of 
injections into another batch later, rather than having to enter the information manually. 

Exporting Injections

1. Open the batch or run you want to export injections from.

2. In the Batch screen, select File in the main menu and click Export Injections. The following window displays:

3. The default directory is Compass for iCE/Batches. Change the directory if needed.

4. The default file name will be batchname.batch_Injections.csv. Change the name if needed and click Save.

Creating an Injections File

To create a new injections file .csv, it’s easiest to export injections from an existing batch and use that as your template. 

1. Follow the instructions in Exporting Injections above to export injections from an existing Turbo CE-SDS batch. 

2. Open the .csv file in a program that provides a table/spreadsheet format.

3. To add or change injection information:

a. Type in a unique name in each cell in the Injection Name column. For replicate injections, type > in front of the 
injection name, for example: >Injection 1.

b. Type in a sample ID, location and method for each injection in their respective columns.
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c. Optional: Type in notes if needed.

NOTES:  
Mix bottle is not used for Turbo CE-SDS batches. Compass for iCE ignores this column when importing injections into 
Turbo CE-SDS batches. 
 
Programmed pauses and stops can’t be added in the injections file. They can be added in the Injections pane after 
importing your injections.

4. Save the .csv file.

Importing Injections

1. Open the batch you want to import injections into, or open a new batch.

2. Select File in the main menu and click Import Injections.

3. Select an injections file (*.csv) and click OK. The imported information will display in the Layout and Injections panes.

NOTE: Imported injections will replace any injections already in the Injections table, they will not append an existing 
table. 

Importing and Exporting Methods

Methods in an open batch or run file can be exported as a separate file. This lets you import the same method into another 
batch later, rather than having to re-enter method information manually. 

Importing a Method

NOTE: Importing a method imports information into the Batch window’s Method pane only. 

1. Open the batch you want to import the method into.
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2. Select File in the main menu and click Import Method.

3. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

Exporting a Method

NOTE: Exporting a method exports information in the Batch window’s Method pane only. 

1. Open the batch you want to export the method from.

2. In the Method pane, select the method you want to export. To export more than one method at the same time, hold the 
Ctrl key to select multiple methods. 

3. Select File in the main menu and click Export Method. The following window displays:

4. The default directory is Compass for iCE/Batches. Change the directory if needed.

5. Enter a method file name and click Save. The settings will be saved as a *.method file.
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Batch Reports

You can export a PDF file of sample and method details for each injection in the batch.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See “Setting up Automatic 
Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 

1. Go to the Analysis or Run Summary screen, then click File > Open Run and select a run file (if you don’t have one 
open already).

2. After the run opens, go to the Batch screen.

3. Select File from the main menu and click Batch Report.

4. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates.

Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.
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5. The Batch Report PDF is exported to the Runs folder in the Compass for iCE directory. It’ll be in a folder with the report 
name used in the prior step. When the reports are done, the folder opens for you automatically.

Here’s an example Batch Report: 
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Overview

Turbo CE-SDS applications can be run on Maurice, Maurice S. or MauriceFlex systems with a Turbo CE-SDS cartridge. 

Before You Throw the Switch

Ensure that everyone using Maurice have:

• Received instruction in general safety practices for laboratories.

• Received instruction in specific safety practices for Maurice.

• Received instruction on handling of biohazards (if biohazardous materials are to be used on Maurice).

• Read and understood all Product Inserts and related Safety Data Sheets (SDS).

Power Up
1. Turn on the computer connected to Maurice.

2. Turn on Maurice’s main power switch.

3. Wait for Maurice to initialize. His indicator light will turn from magenta to blue when he’s done.

4. Double-click the Compass for iCE software icon on the computer desktop to open the application. 

5. Connect Maurice to Compass for iCE.

Running Turbo CE-SDS Applications

What You’ll Need

• Maurice Turbo CE-SDS Application Kit which include:

• Maurice Turbo CE-SDS Cartridges

• Separation Matrix

• Turbo CE-SDS Running Buffer - Bottom

• CE-SDS or CE-SDS PLUS 1X Sample Buffer

• Wash Solution

• Conditioning Solutions (1 and 2)

• 25X Internal Standard

• Glass reagent vials, 2 mL 
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• 96-well plates

• Clear screw caps for vials

• Orange pressure caps for vials

• Maurice CE-SDS IgG Standard (optional)

• Maurice CE-SDS MW Markers (optional)

•	 b-mercaptoethanol (bME, >98% = 14.2 M) for reducing conditions

• Optional: Sodium hypochlorite solution (10-15%), for neutralizing b-mercaptoethanol (Sigma PN 425044)

• Iodoacetamide (IAM, 250 mM) for alkylation at non-reducing conditions

• Deionized (DI) water

• Sample vials with integrated inserts for samples (optional)

• P10, P20, P200, P1000 and pipette tips

• Water bath or thermocycler

• Vortexer

• Table-top centrifuge with plate adapter or vial adapter (12 mm, 2 mL vials)

Step 1: Prep Your Internal Standard, Samples and Reagents

NOTE: You can prepare your samples to run either in 96-well plates or vials. Using 96-well plates is the default method. 

Internal Standard

NOTES:  
The Internal Standard is lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to 
prevent moisture absorption. 
 
Aliquot the reconstituted solution into appropriately sized vials and store at -70 to -90 °C for long term storage. For 
short-term storage (< 1 week), the solution can be stored at 2-8 °C. 
 
Prepare the Internal Standard in the same buffer as your sample.

1. Open the vial of lyophilized 25X Internal Standard by lifting the center tab and gently pulling it back to break the 
metal seal. Then slowly remove the rubber stopper.

2. Reconstitute by adding 240 µL of 1X Sample Buffer. Pipette up and down a few times to mix thoroughly. This results in 
a 25X Internal Standard solution.
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NOTE: Don’t vortex the reconstituted Internal Standard during prep.

Sample Prep Under Reducing Conditions

NOTES:  
Prepare a minimum of 100 µL of sample for a Turbo CE-SDS batch. 

Reduced IgG Sample

NOTE: If you are sample limited and running a Turbo CE-SDS batch, prepare your sample in a final volume of 50 μL 
and dilute the denatured sample 1:1 in DI water to bring the volume to 100 μL.

1. In a microcentrifuge tube, dilute your IgG sample with 1X Sample Buffer to a concentration of  0.25-1.00 mg/mL in a 
final volume of 100 µL.

NOTE: Dilute at least 1:1 with with either CE-SDS 1X Sample Buffer or CE-SDS PLUS 1X Sample Buffer.

2. Add 2 µL of reconstituted 25X Internal Standard for every 50 µL of sample volume.

3. Add 2.5 µL of 14.2 M b-mercaptoethanol for every 50 µL of sample volume.

4. Mix thoroughly.

NOTE: Heating in the presence of SDS linearizes the protein and allows for SDS binding. The reducing agents break up 
inter- and intra-molecular disulfide bonds.

5. Centrifuge the tube and heat the mixture in a water bath or thermocycler at 70 °C for 10 minutes.

6. Put the tube on ice for 5 minutes.

7. Vortex briefly and spin down.

Reduced IgG Standard (Optional)

NOTES:  
The IgG Standard is lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to prevent 
moisture absorption. 
 
Prepare the reduced IgG Standard in either CE-SDS 1X Sample Buffer or CE-SDS PLUS 1X Sample Buffer.
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1. Using scissors, carefully cut the top of the foil package, leaving the sealing strip intact. 

2. Take out the strip of tubes and carefully cut one pink tube of lyophilized IgG Standard from the strip. Put the 
unopened tubes back in the package, seal tightly and store at 2-8 °C.

3. Pierce the foil on the tube with a clean pipette tip.

4. Reconstitute the IgG Standard with 50 µL of 1X Sample Buffer. Gently resuspend by pipetting the solution up and 
down. Transfer the solution to a microcentrifuge tube.

5. Add 2 µL of reconstituted 25X Internal Standard.

6. Add 2.5 µL of 14.2 M b-mercaptoethanol.

7. Mix thoroughly by vortex.

8. Centrifuge the tube and heat mixture in a water bath or thermocycler at 70 °C for 10 minutes.

9. Put the tube on ice for 5 minutes.

10. Vortex briefly and spin down.

CE-SDS Molecular Weight (MW) Markers (Optional)

NOTES:  
The CE-SDS MW Markers are lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to 
prevent moisture absorption.  
 
Prepare the MW Markers in either CE-SDS 1X Sample Buffer or  CE-SDS PLUS 1X Sample Buffer.

1. Using scissors, carefully cut the top of the foil package leaving the sealing strip intact.

2. Take out the strip of tubes and carefully cut one green tube of lyophilized CE-SDS MW Markers from the strip. Put the 
unopened tubes back in the package, seal tightly and store at 2-8 °C.

3. Pierce the foil on the tube with a clean pipette tip.

4. Reconstitute the CE-SDS MW Markers with 50 μL of 1X Sample Buffer. Gently resuspend by pipetting the solution up 
and down. Transfer the solution to a microcentrifuge tube.

5. Add 2 μL of reconstituted 25X Internal Standard.

6. Add 2.5 μL of 14.2 M b-mercaptoethanol.

7. Mix thoroughly.

8. Centrifuge the tube and heat the mixture in a water bath or thermocycler at 70 °C for 10 minutes.

9. Put the tube on ice for 5 minutes.

10. Vortex briefly and spin down.
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Spin Samples, Standards and CE-SDS MW Markers

If you’re using a 96-well plate: 

1. Transfer 100 μL of each of your samples, IgG Standard and CE-SDS MW Markers to their designated wells in a 96-well 
plate.

2. Cover the plate with a lid and spin for 10 minutes at 1000 xg in a centrifuge with a plate adapter.

3. Pop any bubbles in the samples with a clean pipette tip.

If you’re using vials:

1. Transfer 100 μL of each of your samples, IgG Standard and CE-SDS MW Markers to their designated sample vials with 
insert, 0.2 mL.

2. Close the vials with a clear screw cap.

3. Place the vials in a centrifuge using a vial adapter (12 mm, 2 mL vials) and spin for 10 minutes at 1000 xg. 

Clear screw cap

Sample vial with 
Integrated insert

Sample Prep Under Non-reducing Conditions

Alkylation Reagent

NOTES:  
We use a 250 mM solution of iodoacetamide (IAM) as an alkylating reagent. 
 
Prepare a fresh 250 mM solution of iodoacetamide in DI water before use.

1. Weigh out 46 mg of IAM directly into a 1.5 mL microcentrifuge tube.

2. Add 1 mL of DI water to the tube and mix thoroughly.
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Non-reduced IgG Sample

NOTES:  
Prepare a minimum of 100 µL of sample for a Turbo CE-SDS batch. 
 
If you are sample limited and running a Turbo CE-SDS batch, prepare your sample in a final volume of 50 μL and dilute 
the denatured sample 1:1 in DI water to bring the volume to 100 μL. 

1. In a microcentrifuge tube, dilute your IgG sample with 1X Sample Buffer to a concentration of 0.25-1.0 mg/mL in a final 
volume of 50 µL.

NOTE: Dilute at least 1:1 with CE-SDS 1X Sample Buffer or CE-SDS PLUS 1X Sample Buffer. 

2. Add 2 µL of reconstituted 25X Internal Standard for every 50 µL of sample volume.

3. Add 2.5 µL of 250 mM IAM for every 50 µL of sample volume.

4. Mix thoroughly.

5. Centrifuge the tube and heat the mixture in a water bath or thermocycler at 70 °C for 10 minutes.

6. Put the tube on ice for 5 minutes.

7. Vortex briefly and spin down.

Non-reduced IgG Standard (Optional)

NOTES:  
The IgG Standard is lyophilized. Always reseal the foil bag containing the unopened tubes with desiccant to prevent 
moisture absorption. 
 
Prepare the non-reduced IgG Standard in in either CE-SDS 1X Sample Buffer or CE-SDS PLUS 1X Sample Buffer.

1. Using scissors, carefully cut the top of the foil package, leaving the sealing strip intact. 

2. Take out the strip of tubes and carefully cut one pink tube of lyophilized IgG Standard from the strip. Put the 
unopened tubes back in the package, seal tightly and store at 2-8 °C.

3. Pierce the foil on the tube with a clean pipette tip.

4. Reconstitute the IgG Standard with 50 µL of 1X Sample Buffer. Gently resuspend by pipetting the solution up and 
down. Transfer the solution to a microcentrifuge tube.

5. Add 2 µL of reconstituted 25X Internal Standard.

6. Add 2.5 µL of 250 mM IAM.
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7. Mix thoroughly by vortex.

NOTE: Heating in the presence of SDS linearizes the protein and allows for SDS binding. The alkylating agents prevent 
disulfide-bond scrambling catalyzed by free sulfhydryl groups. This minimizes the appearance of fragments under 
non-reducing conditions.

8. Centrifuge the tube and heat mixture in a water bath or thermocycler at 70 °C for 10 minutes.

9. Put the tube on ice for 5 minutes.

10. Vortex briefly and spin down.

Spin Samples and Standards

If you’re using a 96-well plate: 

1. Transfer 100 μL of each of your samples and IgG Standard to their designated wells in a 96-well plate.

2. Cover the plate with a lid and spin for 10 minutes at 1000 xg in a centrifuge with a plate adapter. 

3. Pop any bubbles in the samples with a clean pipette tip.

If you’re using vials:

1. Transfer 100 μL of your samples and IgG Standard to their designated sample vials with insert, 0.2 mL.

2. Close the vials with a clear screw cap.

3. Place the vials in a centrifuge using vial adapter (12 mm, 2 mL vials) and spin for 10 minutes at 1000 xg. 

Reagents

IMPORTANT:  
Use glass reagent vials, 2 mL (PN 046-017) to prepare Turbo CE-SDS batch reagents. 

NOTE: Don’t reuse reagents, vials or the clear screw caps. Always keep the orange pressure caps paired with their 
respective reagents. If you want to reuse pressure caps, first wash them thoroughly with DI water, soak overnight in DI 
water, rinse caps thoroughly with DI water again and air dry them before reusing. 
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1. Pipette 1.5 mL of Conditioning Solution 1 into a glass reagent vial, label and close with an orange pressure cap. 

Glass reagent vial

Pressure cap

2. Pipette 1.5 mL of Conditioning Solution 2 into a glass reagent vial, label and close with an orange pressure cap.

3. Pipette 1.0 mL of Wash Solution into a glass reagent vial, label each and close with an orange pressure cap. 

4. Pipette 1.5 mL of Wash Solution into a glass reagent vial, label each and close with a clear screw caps. 

Clear screw cap

Glass reagent vial

5. Pipette 1 mL of Separation Matrix into a glass reagent vial, label and close with an orange pressure cap. 

6. Pipette 1 mL of Running Buffer - Bottom into three glass reagent vials, label each and close with a clear screw cap.

7. Pipette 1.5 mL of DI water into a glass reagent vials, label and close with an orange pressure cap.

8. Close an empty glass reagent vial with an orange pressure cap.

Step 2: Prep the Cartridge

NOTES:  
A Turbo CE-SDS cartridge is guaranteed for 100 injections, with a maximum of 96 injections per batch and a maximum 
of 25 batches. 
 
Prepare your samples and reagents before preparing the cartridge. Allowing the Separation Matrix to sit in the 
cartridge too long may result in cartridge clogs. 
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1. Take the Turbo CE-SDS Cartridge out of its packaging. Save the packaging, you’ll need it later to store the cartridge.

NOTE: When you remove the cartridge from its packaging, make sure the cartridge inlet doesn’t come in contact with 
any surface.

2. Place the cartridge on a flat surface and remove the stopper from the Top Chamber. 

Optical 
Window

Cartridge 
Inlet

Top 
Chamber

Waste 
Tank
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3. Add 750 µL of Separation Matrix to the Top Chamber. 

4. Pop any visible bubbles with a clean pipet tip.

5. Firmly close the chamber with the stopper.

6. Ensure the Waste Tank is firmly closed with the stopper. 

Step 3: Install the Cartridge

1. Open Maurice’s door by touching the metal plate on top of the door. 

NOTE: The indicator light on Maurice’s front panel will blink rapidly as the door disengages.
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2. Swing the door open to access the cartridge slot and the reagents and samples platform. The lights on either side of the 
slot will be orange. 

3. Lift the cartridge and hold it vertically using the finger holds on either side, cartridge inlet down, with the Turbo CE-
SDS label facing you. 

4. Gently insert it into the slot. You’ll feel the alignment groove on the cartridge align inside the slot when you insert it.

5. Continue to slide the cartridge into the slot until the locking mechanism engages. The lights on either side of the slot 
will change to blue once the cartridge is installed correctly.
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Step 4: Load Samples and Reagents

1. Place the reagent vials into their respective positions in the sample and reagents platform:

NOTES:  
The two reagent rows in Maurice’s reagent and sample platform are kept at room temperature. 
 
Pressure caps are orange and have a raised, ringed surface. They should only be used in Reagent Row P. Use reagent 
vials with clear screw caps in Row N. 

• P1 - Conditioning Solution 1 with orange pressure cap

• P2 - Conditioning Solution 2 with orange pressure cap

• P3 - DI water with orange pressure cap

• P4 - Separation Matrix with orange pressure cap

• P5 - Wash Solution with orange pressure cap

• P6 - Empty vial (air) with orange pressure cap

• N1 - Wash Solution with clear screw cap

• N4 - Turbo Running Buffer - Bottom with clear screw cap

• N5 - Turbo Running Buffer - Bottom with clear screw cap

• N6 - Turbo Running Buffer - Bottom with clear screw cap

MauriceFlex reagent platform 
locking mechnism 

Turbo CE-SDS reagent platform on Maurice and Maurice S. (left) or MauriceFlex (right). 

IMPORTANT: 
Reagent vials on MauriceFlex must be locked in place by sliding the locking mechanism from the left to the right before 
starting a batch. A warning will appear in the Start Run window if they are not locked when you start the batch. 
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2. Depending on what you prepared your samples in, put your 96-well sample plate in the metal plate insert or your 
sample vials in the metal vial insert. If you have a lid on the 96-well sample plate, be sure to remove it before closing 
the instrument door!

NOTE: Well A1 on the 96-well plate should be in the top left corner of the insert.

3. If you are using a vial tray, place the condensation lid on top of the vials. 

4. Close the instrument door. Maurice locks it automatically. 

Step 5: Check for Cartridge Alerts

1. If your cartridge was last used in a run with an error or if it has not been used in the last three months, you will need to 
perform a Cartridge Purge. The Maurice system will remind you if a Cartridge Purge is required. 

a. To purge the cartridge, click the brown Purge button in the instrument status bar. 

b. Confirm that the required batch reagents are loaded and that the the cartridge is prepped. Then click Start. 
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c. Once the purge is done, perform a Cartridge Post-Run Cleanup by clicking on the brown Cleanup button that will 
appear in the instrument status bar. See step 2 for more info.

NOTE: If there’s only one batch left on the cartridge, you’ll get a message that it can’t be used after purging. 

2. If you just completed a Cartridge Purge or if the cartridge you’re using did not undergo a cartridge post-run cleanup 
after the last run, you will be asked if you want to perform a Cartridge Post-Run Cleanup. 

To start the Post-Run Cleanup:

a. Remove the cartridge from Maurice and remove the Separation Matrix from the Top Chamber and any liquid from 
the Waste tank from the cartridge. See ““Post-batch Procedures” on page 385 for more info.

b. Confirm there is a vial of Water (P3), Wash Solution (P5) and Air (P6) in place,

c. Click the brown Cleanup button in the instrument status bar. 

d. Re-install the cartridge in Maurice. 

e. Click Start Cleanup in the prompt that appears.

NOTE: You can also start a Post-Run Cleanup by selecting Instrument > Cartridge Post-Run Cleanup. When you start 
a Cartridge Post-Run Cleanup from the instrument menu, click Start in the prompt that appears to begin the cleanup.

f. Once the cartridge post-run cleanup is completed, re-prepare the cartridge and install the cartridge in Maurice. See 
“Step 2: Prep the Cartridge” on page 364 for more information.

g. Click on the green Start button in the instrument status menu to start the batch. 
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To start the run without a Post-Run Cleanup: 

a. Click the brown Cleanup button in the instrument status bar 

 

b. Click Skip Cleanup in the prompt that appears.

c. Click Start in the Start Run window. The run summary and injection report will record that the cartridge did not 
undergo a post-run cleanup before starting the batch.

To start the run with a different cartridge:

a. If necessary, click Cancel in the Turbo CE-SDS Cartridge Post-Run Cleanup window. 

b. Open Maurice’s door, remove the first cartridge from Maurice and prepare a second cartridge. See”Step 2: Prep the 
Cartridge” on page 364 for more information.

Step 6: Create a Batch

1. Launch Compass for iCE.
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2. Select the Batch tab. This is where you’ll enter sample/injection information, methods and batch parameters. 

3. To create a batch, make sure your Maurice system is connected to Compass for iCE. Select Instrument and click 
Connect. 

a. If your instrument is listed, select your Maurice system and click Connect. 

b. If your instrument isn’t listed, click on the Settings button and connect by typing in your instrument IP address. 

To create a new batch: 

• In the main menu, select File > New Batch > Maurice Turbo CE-SDS.
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To use an existing batch: In the main menu, select File > Open Batch.

NOTE: If you’re making changes to an existing batch, follow the steps in this section. Otherwise skip to “Step 7: Start 
the Batch” on page 381.

4. In the Layout pane, clicking on the vial/plate icon toggles between formats. Select a 96-well plate or 48 vials depending 
on what you’re running. 

5. Add your samples:

To import samples using a saved injections file:

a. Select File in the main menu and click Import Injections.

b. Select an injections .csv file and click OK. The imported information will display in the Injections pane.

NOTE: For more information on setting up an injections file for import, see “Importing and Exporting Injections” on 
page 350.
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To select samples manually: Use your mouse to highlight the well positions for each of your samples, then click Add.

This populates the Injections table:

6. Compass for iCE can monitor the current during a separation for you, stop it if an abnormal current profile is detected 
and reinject the sample for you automatically. Reinjections are enabled by default, but if you don’t want to use this 
feature just click the reinject icon to toggle it off. 

NOTES:  
If a sample was reinjected, the injection row will be flagged in the Injections pane in the Run Summary screen. See 
“Injection Flags” on page 414 for more info. 
 
A maximum of 10 reinjections are allowed per batch.
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7. The sample platform is temperature controlled with a default setting of 10 °C. To change the temperature or turn it off, 
click the down arrow next to the temperature and select an option. 

NOTE: The two reagent rows are kept at room temperature. 

8. Enter your method parameters in the pane.

NOTE: There are three default methods. We recommend using the default method parameters for the listed samples. 
Please see the Maurice CE-SDS Application Guide for more information on method optimization.

To import a saved method:

a. Select File in the main menu and click Import Method.

b. Select a method file (*.method) and click OK. The imported information will display in the Method pane.

To create a new method or make changes to an existing one:

a. Click the first cell in the Name column and enter a new method name if needed. 
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b. Click the first cell in the Sample Load column, then click then click the selection button [...] to set your load profile 
time (in seconds) and voltage.

c. Click the first cell in the Separation column then click the selection button [...] to set your separation time (in minutes) 
and voltage.

NOTE: Run your reduced IgG samples for 5.5 minutes and your non-reduced IgG samples, IgG Standard and CE-SDS 
MW Markers for 8.0 minutes. The default separation voltage for all sample types is 4200 volts.

9. You can now: 

• Make updates to the remaining methods by repeating the prior steps.

• Select a method and click Remove in the upper right corner of the Methods pane to delete it.

• Click New in the upper right corner of the Methods pane to add a new one if you want to use different methods for 
different samples. Then just repeat the steps above for the new method.

10. In the Injections pane:

• To add or change sample names: Click the Sample ID cell for the injection and type a name.
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NOTES:  
Sample IDs can be copied from other documents and pasted into Compass for iCE to make batch setup faster. Check 
out “Copying and Pasting Injection Names or Sample IDs from other Documents” on page 103 for more info. 
 
If you change the sample ID when the default injection name is still being used, the injection name will automatically 
update to match the sample ID. If you’ve already changed the injection name manually, updating the sample ID will 
not update the injection name.

• To change injection names: Click the Injection Name cell for the injection and type a name.

NOTES:  
Each injection name must be unique. 
 
Changing the injection name won’t affect the sample ID.
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• To assign methods for each injection: Click the Method cell for the injection and select a method from the drop 
down menu. 

• To add sequential replicate injections: Highlight an injection and click Replicate. A new injection will be added 
under the row you selected

• To add injections at the end of the batch: Click on any sample position in the Layout pane or sample injection 
in the Injection table and click Add. A new injection using the same sample will be added to the end of the table. 
Assign the method if needed. 

• To copy and paste injections: Right-click on an injection in the Injection table and select Copy. Click on the injection 
number above where you want to insert the copied injection, right click and select Paste. The copied injection will 
be inserted under the row you selected. 
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11. Add programmed pauses or stops in the batch to automatically pause or stop after injections (optional). 

• To program a pause: Highlight the injection you want to pause at and click Pause. The batch will pause after that 
injection is complete. To resume the batch, click Continue in the instrument status bar.

• To stop the run after a specific injection: Highlight the injection you want the batch to stop at and click Stop. 
Maurice will continue the batch through the selected injection, then stop the batch and perform end-run cleanup 
steps. 

12. Click on the Notes pane, then click in the notes area and type any information you want to add about your batch 
(optional).
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13. You can preset the parameters used to analyze data generated with the batch (optional). We recommend using the 
default parameters for Turbo CE-SDS applications, but if you want to modify parameters:

a. Select Edit from the main menu and click Default Analysis. The following screen will display: 

b. Change the parameters you want to, then click OK. For detailed information on analysis parameters, please refer to 
“Analysis Settings Overview” on page 713.
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14. You can preset the parameters used to display the graph and lane view data when the batch is complete. Default 
Analysis View Parameters must be set before you start the batch and cannot be modified once the batch starts. 
However, you can still manually change parameters in the Analysis pane using the Graph Options and Lane Options 
buttons:

a. Select Edit from the main menu and click Default Analysis View. The following screen will display:

b. Change the parameters you want to, then click OK. For detailed information on graph and lane view options, please 
refer to “Customizing the Data Display” on page 695.

15. Once all of your sample, method and injection info is entered, select File > Save. Enter any comments on the batch if 
you want, then click Save.

16. Enter a name for your batch then click Save. 

Step 7: Start the Batch

1. Make sure Maurice is connected to Compass for iCE. If he isn’t, select Instrument and click Connect. Then select your 
Maurice system and click Connect.

2. Click Start to start your batch. 
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NOTES:  
An alert may appear if the wrong cartridge is installed or if a cartridge post-run cleanup or cartridge purge is 
recommended. See “Step 5: Check for Cartridge Alerts” on page 369 for more information.  
 
An alert may appear if the wrong adapter is installed or if you are starting a Turbo CE-SDS batch on MauriceFlex and 
have no locked the reagent vials in place. See “Adapter and Insert Alerts” on page 403 for more information. 

3. You will be asked to save your batch before starting the run. Click Save.

4. The Start Run box shows you the number of injections and batches remaining on your cartridge. Make sure you still 
have enough injections left before you start the run. If not, prep a new cartridge. 

5. Click in the Results File name box if you want to change the default run file name. Otherwise just leave it as is. 

6. If you don’t want to save the file to the default Runs folder, click Browse to select a different location.

7. Enter any run details you’d like in the Comments box (optional).

8. Click Start to start the run.
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NOTE: The indicator light on Maurice’s front panel will pulse slowly while he’s running the batch.

To monitor the progress of your batch, click the Run Summary tab. See Chapter 16: “Run Status”for more details. 

To view results, analyze results or change analysis parameters on completed injections while the batch is still running, 
click the Analysis tab. See Chapter 20: “CE-SDS Data Analysis“ for more details.
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When your batch is complete, you can view electropherograms for all injections in the Analysis tab, and all batch and 
injection details in the Run Summary tab.

NOTE: If you’d like Maurice to let you know when your run is done, you can set him up to tweet you. Go to “Setting 
Up Maurice Systems to Send Tweets” on page 764 for more info.

Editing a Running Batch 

You can pause a batch after it’s started to make updates or add samples and reagents. 

1. Select Instrument > Pause or select the Pause button.

2. Click Pause in the pop-up window. 

The Pause button will change to Continue but Maurice’s status will stay at Running until Compass for iCE completes 
the current injection or calibration. 

• You can now make these edits to the batch: 

• Add sample(s)

• Add injection(s) to the end of the batch

• Modify injections that haven’t completed and aren’t greyed out

• Create a new method

• Update the method. Once a method is run it can only be updated. Highlight the method you want to edit and click 
Update in the Methods pane. The software will copy the parameters into a new method that you can modify. 
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3. When Maurice completes the current injection, his status will change to Paused and the progress bar will turn grey. 

NOTE: Maurice’s status light will change from a pulsing blue to a blue pulse with magenta flashes which means he’s 
paused the run. 

The status in the Injection pane also changes to Paused and the pause duration updates live. You can now open the 
instrument door to:

• Add new samples

IMPORTANT  
The door must be closed within 15 minutes of opening it to avoid potential assay performance issues.

NOTE: If the door is open for more than 30 seconds, a white light near the cartridge will start to flash and a warning 
message displays in Compass for iCE until the door is closed.

4. To continue the batch, click Continue. Changes you made to the batch are saved and Maurice will continue with the 
next sample injection. 

NOTE: The D2 lamp is turned off for safety reasons when the door is opened. Once the batch is continued, Maurice 
will pause for 7 additional minutes before the next injection to let the lamp re-stabilize. During that time, the batch 
status in Compass for iCE will display injection loading.

Post-batch Procedures

When the batch is done: 

1. Open Maurice’s door. The lights on either side of the cartridge slot will be orange as Maurice will have already 
disengaged the cartridge. 

2. If you’re using the optional Maurice Filter Kit to contain bME odor, cover the 96-well sample plate immediately with a 
plate lid.

3. Remove your samples. Leave the Water (P3), Wash Solution (P5), and Air (P6) vials in place if your cartridge still has 
injectsion left as they will be needed for the cartridge post-run cleanup step. Discard the remaining reagent vials. 

4. Gently pull out the cartridge making sure the cartridge inlet doesn’t come into contact with any surface.
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NOTE: If you see any separation matrix sticking to the capillary inlet, soak it in DI water for 5 minutes. Then wipe it 
using a lint-free laboratory wipe that’s been moistened with DI water.

If you’re at 100 injections, you’ve reached the limit of guaranteed performance for the Turbo CE-SDS cartridge 
(note this is not necessarily the maximum injection limit). The cartridge will not be usable after 25 batches. To 
dispose of a finished cartridge, put it in its original packing and discard it per your institution’s safety and waste 
disposal guidelines. 

NOTE: Disposal of cartridges, sample plates and vials depends on the samples you ran. If you aren’t sure what your 
sample origins are, we recommend you dispose of everything in biohazard waste. 

If the cartridge will be used again, clean up and store the cartridge: 

a. Put the cartridge on a flat surface and remove the stopper from the Waste Tank.

b. Tilt the cartridge so that all the liquid flows toward the Waste Tank opening, and aspirate out all of the liquid. 

Optional: Before aspirating out the liquid, add 200 µL of sodium hypochlorite solution (10-15%) to neutralize 
b-mercaptoethanol, then aspirate out all the liquid.

c. Remove the stopper from the Top Chamber and aspirate out all the liquid.

d. Dispense 2.7 mL of DI water into the Top Chamber to fill it. Aspirate out all the liquid. Repeat 2 more times.

NOTE: Tilt the cartridge so that all the liquid flows toward the Top Chamber opening while aspirating.
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e. Aspirate out all the remaining liquid. Use the transparent back of the Top Chamber to check if any liquid remains 
visible. Residual liquid can be removed at this point by tilting the cartridge.

f. Verify that there is 1.5 mL of DI water in the Water (P3) vial, 1.5 mL of Wash Soltuion in the Wash Solution (P5) vial 
and air in the empty (P6) vial. 

g. Place the stoppers on the empty Waste Tank and Top Chamber. They should be firmly closed.

h. Insert the cartridge in Maurice

i. Click on the brown Cleanup button in the Instrument Status Bar or select Instrument and Cartridge Post-Run 
Cleanup in the Compass main menu.

j. You’ll get the following message. Click Start. It’ll only take 7 minutes.
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k. Once the cleanup procedure is done, discard the reagent vials and remove the cartridge.

NOTES:  
Keep cartridge upright while transporting. 
 
See page 401 for information on what to do if a cartridge clog is detected during the Post-Run Cleanup. 

l. Place the cartridge on a flat surface and remove the stopper from the Waste Tank. 

m. Tilt the cartridge so that all the liquid flows toward the Waste Tank opening, and aspirate out. Leave the stopper off 
to allow to air dry.

n. Remove the stopper from the Top Chamber and aspirate out all visible liquid. Leave the stopper off to allow to air dry.

o. Put the cartridge and stoppers in its protective packaging and store at room temperature.

!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges according to your 
organizations health and safety regulations. 

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in the CDC/NIH manual: 
Biosafety in Microbiological and Biomedical Laboratories (BMBL). The manual is available from the U.S. 
Government Printing Office or online at http://www.cdc.gov/biosafety/publications/bmbl5/.  
 
Depending on the samples used, the cartridges, plates and vials may constitute a chemical or a biohazard. 
Dispose of the cartridges, plates and vials in accordance with good laboratory practices and local, state/
provincial, or national environmental and health regulations. Read and understand the Safety Data Sheets 
(SDSs) provided by the manufacturers of the chemicals in the waste content before you store, handle, or 
dispose of chemical waste.

Checking Your Data

Compass for iCE detects your sample proteins, CE-SDS MW Markers and Internal Standard peaks and reports results 
automatically. But, we always recommend you review your data using the steps in this section as a good general practice 
to make sure your results are accurate. If you see a data warning in the Experiment pane, these steps will also help you 
identify and correct any issues. 

Step 1: Check Your Internal Standard

To make sure your Internal Standard is identified correctly:

1. Go to the Analysis screen and open your run (if it isn’t already open).

http://www.cdc.gov/biosafety/publications/bmbl5/
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2. Click Standards in the View bar. 

3. Click the View Selected icon in the View bar.

4. Click Injection 1 in the Experiment pane.

5. Check that your Internal Standard in the electropherogram has been correctly identified. It’ll be labeled IS and will 
have a green vertical line running through it. The Internal Standard is also identified with an S in the Peaks table. 
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6. If your Internal Standard isn’t identified correctly, here’s how to manually correct it: 

To set an unidentified peak as the Internal Standard: Right-click the peak in the electropherogram or Peaks table and 
select Force Standard. Compass will assign that peak as the Internal Standard. 

A lock icon indicating the Internal Standard was set manually will display next to the peak in the Peaks table and a 
check mark will appear next to the injection in the Experiment pane to show a manual correction was made.
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NOTE: To remove an Internal Standard peak assignment that was made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear. To clear all the manual settings for the injection, click Clear All.

If an incorrect peak is identified as the Internal Standard: Right-click the peak in the electropherogram or Peaks table 
and select Not a Standard. 

A check mark will appear next to the injection in the Experiment pane to show a manual correction was made.

7. Repeat the previous steps for all other injections to make sure your Internal Standard is identified correctly.

Step 2: Set Your Molecular Weight (MW) Markers

NOTE: You’ll only need to do this if you ran the CE-SDS MW Markers. If you didn’t, you can skip to the next section.

Compass reports the relative migration time (RMT) of your sample in the Peaks table. If you also want to know the relative 
molecular weight of your sample, you can run the CE-SDS MW Markers as one of your injections.

You’ll see these sizing markers when you run the CE-SDS MW Markers: 10, 20, 33, 55, 103, 178, and 270 kDa. 
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To get MW data:

1. Click Samples in the View bar. 

2. Select Edit from the main menu and click Analysis. In the Analysis window, select Markers in the left sidebar. Then 
click the Markers Injection drop down menu to select the injection you ran your CE-SDS MW Markers in. 

3. The default Maurice CE-SDS MW Markers molecular weights and relative migration time (RMT) values are already 
populated in the table. If you’d like to use these values, skip to the next step. If you’re using different markers, click in 
the MW and RMT cells to type new values, click a row and select Remove to delete, or click Add to add a new one.
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4. Click OK to close the Analysis window. Compass will automatically assign the molecular weights to your makers and 
label them Mkr. A MW (kDa) column will also now display in the Peaks table. 

NOTE: The Mkr 10 peak is also the Internal Standard in every sample. 

5. It’s always a good idea to verify that all your CE-SDS MW Markers are identified correctly. Here’s how to manually 
correct them:

To set an unidentified peak as a MW Marker: Right-click the peak in the electropherogram or Peaks table and select 
Add Peak. Compass will assign that peak as a MW Marker, and correctly reassign the remaining marker peaks. 

A check mark will appear next to the injection in the Experiment pane to show a manual correction was made.
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NOTE: To remove MW Marker peak assignments that were made manually, right click on the peak in the 
electropherogram or Peaks table and click Clear.

If an incorrect peak is identified as a MW Marker: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass should correctly reassign the remaining peaks as markers and update the Peaks table.

A check mark will appear next to the injection in the Experiment pane to show a manual correction was made.

Step 3: Checking Sample Peaks

All detected peaks will be labeled automatically with the RMT (default) or apparent MW (if the CE-SDS MW Markers were 
run).

To make sure your sample proteins are identified correctly:

1. Click Samples in the View bar. 

2. Click the View Selected icon in the View bar.
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3. Click Injection 1 in the Experiment pane. 

4. If your sample peaks aren’t identified correctly, here’s how to manually correct them: 

If a peak is incorrectly identified as a sample peak: Right-click the peak in the electropherogram or Peaks table and 
select Remove Peak. Compass will no longer identify it as a sample peak in the electropherogram and the peak data 
will be removed in the results table. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.
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To identify a peak as a sample peak: Right-click the peak in the electropherogram or Peaks table and select Add 
Peak. Compass will calculate and display the results for the peak in the results table and identify the peak in the 
electropherogram. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear.

5. Repeat the previous steps for the remaining injections to make sure all sample peaks are correctly identified.

Step 4: Assigning Peak Names

Compass can also optionally identify and automatically name sample peaks using user-specified peak name settings. For 
more information on how to do this, see “Manual Peak Integration” on page 739.
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Overview

Maurice will double check that everythign is set up properly when you install your cartridge, start your batch or pause 
your run. 

Cartridge Alerts 

Cartridge Maintenance

An alert may appear when you install your cartridge in Maurice if a cartridge purge or cartridge post-run cleanup is 
recommended for your cartridge.

• If you install a cIEF or cIEF Fractionation cartridge that was used previously in a run that had an error, or a CE-SDS 
PLUS or Turbo CE-SDS cartridge that has not been used in 3 months or was used previously in a run that had an error, 
an alert that a cartridge purge is required will appear next to a brown Purge button. Run a cartridge post-run cleanup 
after performing a cartridge purge. 

• See “Step 5: Check for Cartridge Alerts” for cIEF applications, page 166 for MauriceFlex cIEF applications, page 
232 for MauriceFlex Fractionation applications, page 300 for CE-SDS PLUS applications, and page 369 for 
Turbo CE-SDS applications for more information. 

• If you install a cartridge that did not undergo a post-run cleanup after the last batch, an alert will appear next to a 
brown Cleanup button recommending you perform a cartridge post-run cleanup. The green Start button will appear 
after successful cleanup.

• See page 120 for cIEF applications, page 182 for MauriceFlex cIEF applications, page 248 for MauriceFlex 
Fractionation applications, page 316 for CE-SDS PLUS applications, and page 385 for Turbo CE-SDS applications 
for more information. 
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If you start the batch without performing the post-run clean up, a warning will appear in the Start Run window.

A warning that the post-run cleanup was not performed will appear at the bottom of the Run Summary pane if you 
proceed with the batch without running the post-run cleanup.
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The warning will also be recorded in the Cartridge Properties and Injection Report.

At the end of your batch, an alert will appear next to a brown Cleanup button reminding you to perform a cartridge 
post-run cleanup. The green start button will appear after successful cleanup. 
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• If the cartridge post-run cleanup was stopped during the cleanup or did not complete successfully, and error will 
appear next to a yellow Reset button. 

• Click the yellow Reset button to clear the error. 

• You can try running the post-run cleanup again, start a run without the cleanup or prepare another cartridge to use 
for your run. 

• The error will be recorded in the Run Summary Status pane and Cartridge properties. 

• If the cartridge post-run cleanup for your Turbo CE-SDS cartridge completed successfully but a clog is detected, an 
error will appear next to the Reset button and in the Run Summary Status pane. 

When this happens

• Purge the cartridge. See page 369 for more information

• Perform a post-run cleanup and store the cartridge. See page 385 for more information on performing a post-run 
cleanup and storing the cartridge. 

• If the purge or the post-run cleanup is not successful, contact Technical Support. 
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Cartridge Prep 

An alert will appear in the Start Run window to ensure the cartridge has been correctly prepped. 

Cartridge Type

An alert will appear in the Start Run window if the cartridge type that is installed in Maurice does not match your batch 
type. You will not be able to start the batch until the correct cartridge is installed.

You will also see an alert in the Start Run window if no cartridge is detected. You will not be able to start the batch until a 
cartridge is installed. 
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Adapter and Insert Alerts 

Maurice will check to ensure the correct sample or vial insert or adapter is installed before you start a batch or if you re-
start a paused batch. . 

Alerts when Starting a Batch

Alerts will appear in the Start Run window. 

If you are running a standard cIEF or CE-SDS application on Maurice, Maurice C. and Maurice S., Compass for iCE 
will check to make sure that:

• The metal plate insert is installed if your sample is prepared in a 96-well plate.

• The metal vial insert is installed if your samples are prepared in vials. 

If you are running a standard cIEF or CE-SDS application on MauriceFlex, Compass for iCE will check to make sure 
that:

• The fractionation adapter is not installed. 

• The metal plate insert is installed if your sample is prepared in a 96-well plate.

• The metal vial insert is installed if your samples are prepared in vials. 

• The reagent vials are locked in the reagent platform. 

If you are running a MauriceFlex cIEF or MauriceFlex Fractionation application on MauriceFlex, Compass for iCE will 
check to make sure that: 

• The fractionation adapter is installed. 
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Alerts when Pausing a Batch

Alerts may appear when your batch is paused and click the yellow Continue button. . 

• When you pause a standard cIEF or CE-SDS batch, an alert may appear if correct metal insert is not detected. 

• When you pause a running MauriceFlex batch, an alert may also appear if the batch reagent vials are not locked or if 
the fractionation adapter is not detected. 

Compass Alerts

A Compass Alert window may appear during the Cartridge Post-Run Clean, Cartridge Purge, Cartridge Self-Test and 
Instrument Self-Test if you have the wrong cartridge, insert or adapter installed. 

When performing a Cartridge Post-Run Cleanup, Compass Alerts will remind you to:

• Install a cartridge

• Lock reagent vials when cleaning a cIEF, CE-SDS PLUS or Turbo CE-SDS cartridge on MauriceFlex

• Install the fractionation adapter when cleaning a cIEF Fractionation cartridge on MauriceFlex

• Remove the fractionation adapter when cleaning a cIEF, CE-SDS PLUS or Turbo CE-SDS cartridge on MauriceFlex
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When performing a Cartridge Purge, Compass Alerts will remind you to:

 

• Install a cartridge

• Lock reagent vials when purging a cIEF, CE-SDS PLUS or Turbo CE-SDS cartridge on MauriceFlex

• Install the fractionation adapter when purging a cIEF Fractionation cartridge on MauriceFlex

• Remove the fractionation adapter when purging a cIEF, CE-SDS PLUS or Turbo CE-SDS cartridge on MauriceFlex

When performing a Cartridge Self-Test, Compass Alerts will remind you to:

• Install a cartridge

• Lock reagent vials when testing a cIEF, CE-SDS PLUS or Turbo CE-SDS cartridge on MauriceFlex

• Remove the fractionation adapter when testing cartridges on MauriceFlex

When performing an Instrument Self-Test, Compass Alerts will remind you to:

 

• Remove the cartridge

• Remove the fractionation adapter when testing MauriceFlex
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Run Summary Screen Overview

You can use the Run Summary screen to monitor the status of a batch in progress, see the CE-SDS PLUS and 
Turbo CE-SDS separation or cIEF, MauriceFlex cIEF and MauriceFlex Fractionation Focus series for your injections or the 
current and voltage plots for each injection. To get to this screen, click the Run Summary screen tab:

Run Summary Screen Panes

The Run Summary screen has five panes:

• Injections - Lists the sample IDs, sample locations and methods used for each injection in the run. It also shows the 
status of the current injection if a run is in progress.

• Status - Displays run file information and the current status of a run if one’s in progress. 

• History - Running history of all run file events from when the run was first started to the most current analysis update. 

• Separation Plot (CE-SDS PLUS and Turbo CE-SDS only)- Lets you view the raw protein separation in the capillary 
for each injection.

• Focus Series (cIEF, MauriceFlex cIEF and MauriceFlex Fractionation only) - Lets you view the recorded focusing of 
proteins along the pH gradient in the capillary for each injection. 

• IV Plot - Lets you view plots of the total current and voltage measured during the separation for each injection. 
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Software Menus Active in the Run Summary Screen

These main menu items are active in the Run Summary screen:

• File

• Edit

• Instrument (when the software is connected to an instrument)

• Window

• Help
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File Menu

These File menu options are active:

• Open Run - Opens a run file.

• Add Run - Lets you open and view other run files besides the one that’s already open.

• Close - Closes the run file currently being viewed. 

• Close All - Closes all open run files.

• Save/Save As - If you made changes in the Analysis screen before you went to the Run Summary screen, this saves 
your changes to the run file. 

• Injection Report - Exports the raw and analyzed data, IV plot, peaks table, sample and system info for individual 
injections as PDF files. You can also export the run history with all analysis events.

• Exit - Closes Compass for iCE.

Edit Menu

These Edit menu options are active: 

• Copy - Copies the information in the History pane so you can paste it into other documents. 

• Preferences - Lets you set and save your preferences for Access Control, data export, graph colors, grouped data and 
Twitter settings. See Chapter 21: “Setting Your Preferences” for more information.
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Opening Run Files

You can open one run file or multiple files at the same time to compare information between runs.

Opening One Run File

1. Select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. 

Opening Multiple Run Files

1. To open the first run file, select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. 
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3. To open another run file, select File in the main menu and click Add Run.

4. A list of runs will display. You can only open a run that uses a similar application as the run that’s already open 
(cIEF with MauriceFlex cIEF, MauriceFlex Fractionation only, or CE-SDS PLUS with Turbo CE-SDS ), so the run files 
displayed are only for that application. Select one of these runs or click Browse to open the Runs folder and select a 
different file.

5. Repeat the last two steps to open additional runs.
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Batch Injection Information

The Injections pane lists the system protocols (Setup and Cleanup) and injections performed during the run. 

CE-SDS Standard cIEF 

MauriceFlex cIEF

MauriceFlex Fractionation

• Each injection includes information on:

• Injection name

• Sample ID

• Sample location

• Method

• Run status

• Time of injection

• Sample temperature

• Clicking on an injection displays its data in the Focus Series (cIEF, MauriceFlex cIEF and MauriceFlex Fractionation) or 
Separation (CE-SDS PLUS and Turbo CE-SDS) and IV Plot panes.Hovering over a method name displays the method 
parameters:
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For runs in progress, the Status column displays:

• Running for Setup, Conditioning (CE-SDS only) and Cleanup protocols that are in progress

• Loading or Separating for injections in progress. Once the separation starts, a status bar displays next to the injection 
so you know when the separation will be done. Hovering your mouse over the progress bar tells you the time left for 
the injection.

• Completed for Setup, Conditioning and Cleanup protocols and injections that are done.

For MauriceFlex Fractionation runs in progress, the fractionation step Status column additionally displays: 

• Mobilizing for when Mobilization solution is being applied to the cartridge. 

• Refocusing for when the optional refocusing step is being applied

• Eluting (Fractionation number) for when protein is mobilizing off of the capillary and being collected into fraction 
wells on the 96-well plate. The fraction being collected in the series will be noted in parenthesis. 

Injection Flags

If Compass for iCE detects a potential injection issue, a flag icon will display next to the injection row in the Injections 
pane. 

 
Past cartridge injection limit notification - This means the injection is over the guaranteed number of 
injections for the cartridge. Roll your mouse over the icon to display details.
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Reinjection notification - This means an abnormal current profile is detected, so the separation was 
stopped and the sample was reinjected. The second injection always runs to completion even if the 
current drops again. Roll your mouse over the icon to display details.

Run Status Information

The Status pane shows info specific to each run file: 

• Run file name and path (directory location)

• Batch name and type

• Instrument and serial number

• Type of sample tray used

• Run start/complete date and time

• Type of cartridge

• Cartridge serial number

• Cartridge batch injection limit, injections/batches remaining and expiration date

• Recorded run errors or warning. See “Viewing Run Errors or Warnings” on page 424 for more information.
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• To go to the run file directory location - Double click the path hyperlink, or right-click and select Open Directory.

• To copy the path - Right-click on the path hyperlink and click Copy Path. The path can then be copied into documents. 
The path can also be copied into the Windows Explorer address bar to launch Compass for iCE and open the run file 
automatically. 

Viewing the Injection Focus Series (cIEF, MauriceFlex cIEF, MauriceFlex 
Fractionation Only)

You can view your proteins focusing along the pH gradient in the capillary for each injection in the Focus Series pane. 

NOTE: The Focus Series y-axis displays in absorbance for a standard cIEF assay and fluorescence for a MauriceFlex 
cIEF and MauriceFlex Fractionation run.  

1. Select an injection in the Injections pane.

2. Click the Focus Series pane. It’ll display the final focusing plot:
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3. To view the focusing as it happened, drag the slider bar under the plot to the left or right. To view it frame by frame, 
click the left/right arrows.

• To zoom in on an area of the plot - Hold the mouse button down and draw a box around the area with the mouse.

• To zoom out - Click Zoom Out in the upper right corner of the pane. 

NOTE: Focus Series data for a run in progress won’t be available until the injection is executing. Once it starts, the plot 
displays data up to the current point in time.

Viewing the Fractionation Focus Series (MauriceFlex Fractionation Only)

You can view your separated protein peaks mobilizing out of the capillary in the Focus Series pane.

1. Select the Fractionation step in the Method column in the Injections pane.
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2. Click the Focus Series pane. It will display the final focusing plot:

 

NOTE: The fractionation status is updated next to Focus Series timestamp. 

3. To view separated protein peak mobilization as it happened, drag the slider bar under the plot to the left or right. To 
view it frame by frame, click the left/right arrows. 
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• To zoom in on an area of the plot - Hold the mouse button down and draw a box around the area with the mouse.

• To zoom out - Click Zoom Out in the upper right corner of the pane.

NOTE: Focus Series data for the fractionation step progress won’t be available until the IEF separation is complete and 
mobilization/fractionation is executing. Once it starts, the plot displays data up to the current point in time. 

Viewing the Separation Plot (CE-SDS PLUS and Turbo CE-SDS Only)

You can view your protein separation in the capillary for each injection in the Separation Plot pane. 

1. Select an injection in the Injections pane.

2. Click the Separation Plot pane. It’ll display a plot of the raw separation data.

• To zoom in on an area of the plot - Hold the mouse button down and draw a box around the area with the mouse.

• To zoom out - Click Zoom Out in the upper right corner of the pane. 

NOTE: Separation data for a run in progress won’t be available until the injection is executing. Once it starts, the plot 
displays data up to the current point in time.

Current and Voltage Plots

To view plots of the total current and voltage measured during an injection:

1. Select an injection in the Injections pane.
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2. Click the IV Plot pane. 

CE-SDS Application IV Plot

cIEF Application IV Plot

Fractionation Application Mobilization/Fractionation IV Plot
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The blue Y-axis and plot shows the run voltage in volts (V), and the red Y-axis and plot shows the run current in 
microamps (µA). The X-axis displays time in seconds.

• To zoom in on an area of the plot - Hold the mouse button down and draw a box around the area with the mouse.

• To zoom out - Click Zoom Out in the upper right corner of the pane. 

NOTE: IV Plots for a run in progress won’t be available until the injection is executing. Once it starts, the plot displays 
in real time. 

Run History

The History pane shows the run file event history, starting with the date and time the run was started through the most 
current analysis event. Clicking on a row in the table displays the full event details in the box under the table. 

• Date: Date and time of the run event.

• User Name: User that initiated the event. User names only display if you’re using the Access Control feature to help 
satisfy the 21CFR Part 11 data security requirements.
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• Message: Description of the event that took place.

• Comment: Comments entered by the user when the batch was saved. 

Viewing Multiple Events

Items in the table with multiple analysis events have an arrow next to the date and time. You can view or hide these details 
by toggling the arrow:

• To view details for all items with multiple analysis events in the run, click the Expand All button.
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• To hide all items with multiple analysis events, click the Collapse All button.

Copying History Info

You can copy the information in the History pane to use in other documents:

1. Click the History pane to make sure it’s active.

2. Click Edit in the main menu and select Copy. 

3. Open a document and click Paste.

Viewing Run Errors or Warnings

If an error or warning is detected during the run it will display in the Status pane. You may need to scroll down to view 
errors or warnings specific to the cartridge. 
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Injection Reports

You can export PDF files of the raw and analyzed data, IV plot, peaks table, sample and system info for individual or all 
injections in a run file. You can also export the run history with all analysis events.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See”Setting up Automatic 
Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 

1. Click File > Open Run and select a run file. 

2. If you want reports for all injections, skip to the next step. Otherwise, select the injection in the Injection pane that you 
want a report for. 

3. Select File from the main menu in either screen and click Injection Report.



426

Chapter 16: Run Status | Injection Reports

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

4. In the Injection Reports window:

a. Choose either Selected injections or All injections. 

b. Select Analysis log if you want a run history report with all analysis events. 

c. Select Batch Report if you want to include the sample and method details for each injection in the batch.

d. Select Fitted peaks if you want to show peak fitting in the electropherograms.

e. Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800. 

f. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates. 

g. Click OK.

5. Individual injection report PDF(s) and a combined injection report PDF are exported to the Runs folder in the Compass 
for iCE directory. They’ll be in a folder with the report name used in the prior step. When the reports are done, the 
folder opens for you automatically.
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Example Analysis and Injection Report: CE-SDS
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Example Analysis and Injection Report: cIEF
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Example Analysis and Injection Report: MauriceFlex Fractionation
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Switching Between Open Run Files

If you’ve got more than one run file open, you can switch between viewing the run information in each.

1. Click the down arrow in the Run box.

2. Select the run you want to view from the drop down list.

Closing Run Files

If you’ve got more than one run file open, you can close just one file or all the open files at the same time. 

• To close the run file being viewed - Select File from the main menu and click Close. 

• To close all open run files - Select File from the main menu and click Close All. 
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Chapter Overview
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• Stopping a Run

• Status Modes

• Shutdown

• Instrument Software (Embedded) Updates

• Instrument Self Test

• Viewing and Changing System Properties
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• Cartridge Self-Test
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• Viewing Log Files

• Sending a Log File to Technical Support
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Instrument Control

The Instrument menu lets you to control Maurice, Maurice C., Maurice S. and MauriceFlex

NOTE: Instrument menu options are only active when you’ve got a computer with Compass for iCE software 
connected directly to your Maurice system. 

Starting a Run

To start your run, click the Start button in the Batch screen. You can also start a run by selecting Instrument in the main 
menu and clicking Start. For more info on creating and starting batches check out 

• Chapter 6: “Running cIEF Applications”

• Chapter 8: “Running MauriceFlex cIEF Applications”

• Chapter 10: “Running MauriceFlex Fractionation Applications” 

• Chapter 12: “Running CE-SDS PLUS Applications”

• Chapter 14: “Running Turbo CE-SDS Applications”

Cartridge Purge

You’ll want to run the Cartridge Purge any time you have to stop a run manually or if the run stops because of an error. 
You’ll also want to run the Cartridge Purge if your CE-SDS PLUS or Turbo CE-SDS cartridge hasn’t been used in more 
than 3 months. 

Make sure Maurice’s door is closed and a cartridge is installed before you run the Cartridge Purge. 

1. Compass for iCE will alert you that a Cartridge Purge is recommended. Click on the brown Purge button in the 
instrument status bar. You can also select Instrument > Cartridge Purge in the main menu. 
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2. Click Start. 

NOTE: The Cartridge Purge counts toward the batch limit. If there’s only one batch left on the cartridge, you’ll get a 
message that it can’t be used after purging.

The Cartridge Purge for CE-SDS PLUS or Turbo CE-SDS Cartridges takes about 30 minutes, cIEF Cartridges take a little 
over 10 minutes and the cIEF Fractionation Cartridge takes about 6 minutes. 
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3. Once the purge is done, perform a Cartridge Post-Run Cleanup:

• cIEF Cartridges: Follow the “Post-batch Procedures” instructions on page 120. 

• cIEF Fractionation Cartridges: Follow the “Post-batch Procedures” instructions on page 182 for a MauriceFlex cIEF 
batch and page 248 for a MauriceFlex Fractionation batch.

• CE-SDS Plus Cartridges: Follow the “Post-batch Procedures” instructions on page 316. 

• Turbo CE-SDS Cartridges: Follow the “Post-batch Procedures” instructions on page 385.

4. Once the Cartridge Post-Run Cleanup is completed: 

If you’ll be starting a new run right away, prep the cartridge.

• cIEF Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 96.

• cIEF Fractionation Cartridges: Follow the Step 2: Prep the Cartridge” instructions on page 163 for a MauriceFlex 
cIEF batch and page 229 for a MauriceFlex Fractionation batch.

• CE-SDS Plus Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 295.

• Turbo CE-SDS Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 364.

If you won’t be starting a new run:

• cIEF Cartridges: Place the cartridge and stoppers in its protective packaging and store at room temperature.

• cIEF Fractionation Cartridges: Place the cartridge and stopper in its protective packaging and store at room 
temperature. 

• CE-SDS Plus Cartridges: Place the cartridge in its protective packaging and store at room temperature.

• Turbo CE-SDS Cartridges: Place the cartridge and stoppers in its protective packaging and store at room 
temperature.



442

Chapter 17: Controlling Maurice, Maurice C., Maurice S. and MauriceFlex | Stopping a Run

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Stopping a Run
1. To stop a run after the current injection, you can either select Instrument > Stop, or click the Pause button:

2. If you clicked Pause, select Stop in the pop-up window. 

Maurice will stop the run after the current injection is complete and then save the data for the completed instead in the 
.mbz file. After stopping the run, perform a Cartridge Post-Run Cleanup: 

• cIEF Cartridges: Follow the “Post-batch Procedures” instructions on page 120. 

• cIEF Fractionation Cartridges: Follow the “Post-batch Procedures” instructions on page 182 for a MauriceFlex cIEF 
batch and page 248 for a MauriceFlex Fractionation batch.

• CE-SDS Plus Cartridges: Follow the “Post-batch Procedures” instructions on page 316. 

• Turbo CE-SDS Cartridges: Follow the “Post-batch Procedures” instructions on page 385. 

3. Once the post-run cleanup is done:

If you’ll be starting a new run right away, prep the cartridge:

• cIEF Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 96.

• cIEF Fractionation Cartridges: Follow the Step 2: Prep the Cartridge” instructions on page 163 for a MauriceFlex 
cIEF batch and page 229 for a MauriceFlex Fractionation batch.

• CE-SDS Plus Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 295.

• Turbo CE-SDS Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 364.

If you won’t be starting a new run:

• cIEF Cartridges: Place the cartridge and stoppers in its protective packaging and store at room temperature.

• cIEF Fractionation Cartridges: Place the cartridge and stopper in its protective packaging and store at room 
temperature.
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• CE-SDS Plus Cartridges: Place the cartridge in its protective packaging and store at room temperature.

• Turbo CE-SDS Cartridges: Place the cartridge and stoppers in its protective packaging and store at room 
temperature. 

Emergency Stop

1. To stop a run immediately, select Instrument > Emergency Stop. 

2. Click Stop in the pop up window:

Maurice will stop once it’s safe to avoid damaging the cartridge. Data for completed injections will be saved in the .mbz 
file.

3. Perform a Cartridge Purge. Click the brown Purge button in the instument status bar or select Instrument > Cartridge 
Purge. 

4. When the cartridge purge is done, perform a Cartridge Post-Run Cleanup:

• cIEF Cartridges: Follow the “Post-batch Procedures” instructions on page 120. 

• cIEF Fractionation Cartridges: Follow the “Post-batch Procedures” instructions on page 182 for a MauriceFlex cIEF 
batch and page 248 for a MauriceFlex Fractionation batch.

• CE-SDS Plus Cartridges: Follow the “Post-batch Procedures” instructions on page 316. 

• Turbo CE-SDS Cartridges: Follow the “Post-batch Procedures” instructions on page 385.

5. Once the Cartridge Post-Run Cleanup is completed: 
If you’ll be starting a new run right away, prep the cartridge:

• cIEF Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 96.

• cIEF Fractionation Cartridges: Follow the Step 2: Prep the Cartridge” instructions on page 163 for a MauriceFlex 
cIEF batch and page 229 for a MauriceFlex Fractionation batch.

• CE-SDS Plus Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 295.

• Turbo CE-SDS Cartridges: Follow the “Step 2: Prep the Cartridge” instructions on page 364.
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If you won’t be starting a new run:

• cIEF Cartridges: Place the cartridge and stoppers in its protective packaging and store at room temperature.

• cIEF Fractionation Cartridges: Place the cartridge and stopper in its protective packaging and store at room 
temperature.

• CE-SDS Plus Cartridges: Place the cartridge in its protective packaging and store at room temperature.

• Turbo CE-SDS Cartridges: Place the cartridge and stoppers in its protective packaging and store at room 
temperature. 

Status Modes

The instrument status bar displays status, buttons and progress bars depending on what Maurice, Maurice C. or Maurice 
S. are doing. 

• Ready/Start button - The instrument is ready and a batch is loaded. Click Start to begin a run.

• Not Ready/Reset button - The instrument isn’t ready and needs to reinitialize. Click Reset to start the initialization 
protocol. 

• Running/Pause button - The instrument is running. The run name, time it started and when it will be done show in 
the run progress bar. Click Pause to pause or stop the run.

• Cleaning/Stop button - The instrument is running a cleaning protocol. The time the cleaning protocol started and 
when it will be done show in the run progress bar. 

• Error/Reset button - There’s an error. Go to the Status pane in the Run Summary screen to view details. When you’ve 
fixed the source of the error, click Reset. 

Shutdown

Close Compass for iCE software. Maurice can stay on unless he won’t be used for an extended period. 
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Instrument Software (Embedded) Updates

To check for embedded software updates:

If you’re on the network: 

1. Select Instrument > Update, then select Network. 

2. The following screen displays. Click Update. 

 
If you’re not on the network: 

1. Call ProteinSimple Technical Support or your FAS for assistance on getting the latest update. 

2. Copy the new embedded software file onto Maurice’s computer. 

3. Select Instrument > Update, then select Local.

4. Browse to the location of the embedded software file, select it and click OK. 
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5. The following screen displays. Click Update. 

Instrument Self Test

Maurice, Maurice C., Maurice S. and MauriceFlex can run a series of self tests for you to make sure they’re operating 
properly. 

1. To start the test, select Instrument > Self Test > Instrument. 

2. The following screen displays. Click OK. 

The test takes approximately 11 minutes.

NOTES:  
We recommend running the self test before you start a run. 
 
An alert may appear if a cartridge is installed. Remove the cartridge to start the Instrument Self-Test.

Results will automatically display once the test’s done. You can also view current or past self test results anytime by 
selecting Instrument > Properties and clicking Test Log. See “Self Test Logs” on page 470 for more info.
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Viewing and Changing System Properties

Selecting Instrument > Properties displays your system properties. They include:

• System Name

• System Location

• Instrument Type

• Serial number

• Instrument software version (firmware)

• Network name and address

• Date and time of the instrument clock

• Adapter block currently in use

• Number of hours on the Deuterium (UV) lamp

• Current sample chiller temperature

• To change the system name or location: Click in the name or location boxes and enter your new info, then click OK. 
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• To sync the instrument clock with the computer: Click Set to PC time and then restart Compass for iCE and your 
Maurice system.

Checking Cartridge Status

If you’ve got a cartridge installed in the system, you can see its serial number, the injections and batches it still has 
available, and a history of batches and injections its run to date. To view this info, select Instrument > Properties. 
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• cIEF, CE-SDS PLUS, and cIEF Fractionation Cartridges will display the number of injections, number of guaranteed 
injections and number of batches remaining.

• Turbo CE-SDS Cartridges will only display the number of guaranteed injections and batches remaining.

• A warning will appear if a Cartridge Purge or Cartridge Post-Run Cleanup is required. 

• The number remaining injections and batches will automatically update as follows:

• The injections remaining will decrease by one as each injection completes.

• The batches remaining will decrease by one when a Cartridge Purge is performed on a cIEF, CE-SDS PLUS or Turbo 
CE-SDS cartridge.

• The batches and injections remaining will both decrease by one when a Cartridge Purge is performed on a cIEF 
Fractionation cartridge. 

• The batches and injections remaining will not change when a Cartridge Post-Run Cleanup is performed on all 
cartridges. 

Cartridge Self-Test

You can run a series of self-tests on your cIEF, cIEF Fractionation, CE-SDS PLUS, or Turbo CE-SDS cartridge to make sure 
they’re operating properly. 

To perform a Cartridge Self-Test on a cIEF cartridge:

1. Confirm the electrolyte tanks are clean and dry.

2. Place an empty vial with a blue pressure cap in position P6.

3.  Select Instrument > Self Test > Cartridge. 
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4.  The following screen displays. Click OK. 

The test takes 3-8 minutes. Results will automatically display once the test’s done. You can also view current and past self 
test results anytime by selecting Instrument > Properties and clicking Test Log. See “Self Test Logs” on page 470 for 
more information.

To perform a Cartridge Self-Test on a cIEF Fractionation cartridge:

1. Remove the Fractionation Adapter. 

2. Confirm the Anolyte tank is clean and dry. 

3. Select Instrument > Self Test > Cartridge.

4. The following screen displays. Click OK. 

5. The test takes 3-8 minutes. Results will automatically display once the test’s done. You can also view current and past 
self test results anytime by selecting Instrument > Properties and clicking Test Log. See “Self Test Logs” on page 470 
for more information.
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To perform a Cartridge Self-Test on a CE-SDS PLUS cartridge:

1. Remove the top Running Buffer and Cleaning vial.

2. Place an empty vial with an orange pressure cap in position P6.

3.  Select Instrument > Self Test > Cartridge. 

4.  The following screen displays. Click OK. 

The test takes 3-8 minutes. Results will automatically display once the test’s done. You can also view current and past self 
test results anytime by selecting Instrument > Properties and clicking Test Log. See “Self Test Logs” on page 470 for 
more information.

To perform a Cartridge Self-Test on a Turbo CE-SDS cartridge:

1. Confirm the Running Buffer and Waste Tanks are clean and dry.

2. Place an vial of water with an orange pressure cap in position P3 and an empty vial with an orange pressure cap in 
position P6.
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3.  Select Instrument > Self Test > Cartridge. 

4.  The following screen displays. Click OK. 

The test takes 3-8 minutes. Results will automatically display once the test’s done. You can also view current and past self 
test results anytime by selecting Instrument > Properties and clicking Test Log. See “Self Test Logs” on page 470 for 
more information.

Instrument Reports

When Compass for iCE is connected to a Maurice system, you can generate an instrument report that includes instrument 
and cartridge info, self test records and details and command logs.

1. To run the report select Instrument > Properties. 

2. Click Report. The Instrument Report window displays:

3. Select the information you want included in the report. You can change the location where the report saves by clicking 
Browse.

4. Click OK. The Instrument Report PDF is exported to the folder specified. Once the report is done, the folder opens for 
you automatically.
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NOTE: Report PDFs generated by Compass for iCE are secured. They can be viewed and printed but can’t be modified 
or renamed.

Example Instrument Report
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Viewing Log Files

Runs Log

To see a history of all runs your system has performed, select Instrument > Runs:

• To open a run file: Select a run file from the list and click Open. 

• To save a run file: Select a run file from the list and click Save. This lets you save a copy of a completed run or one in 
progress to either a USB drive or the local computer. 

• To delete a run file: Select a run file from the list and click Delete. The run file will be deleted from the history and 
from the Run file in the Compass for iCE directory. 
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Sending a Log File to Technical Support

If the computer you’re using has an internet connection, Compass for iCE can zip and send a log file directly to 
ProteinSimple Technical Support. 

1.  Connect to an instrument.

2.  Select Help in the main menu and click Export Logs.

3.  A window will display where you can enter information. The email and instrument fields are required. 

4.  Click Send. When the file upload is complete, the following message displays. Click OK. 

5. Click Save to save the file directly to the computer. A window will display where you can enter a file name for the 
zipped log file.
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Instrument Log 

1. Select Instrument > Properties.

2. Click Logs. The Instrument Logs window displays: 

3. Click Instrument Log. 

4. Click Save File As to save a copy of the log file.
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Self Test Logs

1. Select Instrument > Properties.

2. Click Logs. A list of dates each self test was run displays: 

3. Select a test date in the list and click View to see the individual test results: 
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4. Click Save File As to save a copy of the test log file.

Command Log 

1. Select Instrument > Properties to display your system’s properties.

2. Click Logs. The Instrument Logs window displays:



472

Chapter 17: Controlling Maurice, Maurice C., Maurice S. and MauriceFlex | Sending a Log File to Technical Support

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

3. Click Command Log. A list of system commands displays: 
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Analysis Screen Overview

You can use the Analysis screen to view electropherograms and tabulated results for your injections. If any post-run 
analysis is needed, you can do it here too. To get to this screen, click the Analysis screen tab: 

Analysis Screen Panes

The Analysis screen has four panes:

• Experiment - Lists the injection number, sample IDs, sample locations and methods for each injection in the run and 
lets you get a quick view of method parameters.

• Graph - Displays the electropherograms for sample proteins or pI markers.

• Peaks - Shows the tabulated results for sample proteins and pI markers.

• Injections - Displays a list of the sample proteins Compass for iCE names automatically using the user-defined peak 
name analysis parameters.

• Analysis Options - Lets you view absorbance or fluorescence data for the run and view, change and add new custom 
peak name settings.
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Software Menus Active in the Analysis Screen

These main menu items are active in the Analysis Screen:

• File

• Edit

• View

• Instrument (when Compass for iCE is connected to Maurice, Maurice C. or MauriceFlex.)

• Window

• Help

File Menu

These File menu options are active:

• Open Run - Opens a run file.

• Add Run - Lets you open and view other run files besides the one that’s already open.

• Close - Closes the run file currently being viewed. 

• Close All - Closes all open run files.

• Save/Save As - If you made changes in the Analysis screen before you went to the Run Summary screen, this saves 
your changes to the run file. 

• Export Tables - Exports the results for all injections in the run in .txt format. 

• Export Spectra - Exports the raw and analyzed data traces and background for each injection in the run in .txt or .cdf 
format.

• Injection Report - Exports the raw and analyzed data, IV plot, peaks table, sample and system info for individual 
injections as PDF files. You can also export the run history with all analysis events.

• Exit - Closes Compass for iCE.
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Edit Menu

These Edit menu options are active: 

• Copy - Lets you copy data shown in the graph, lane, peaks or injections pane. See “Copying Results Tables and Graphs” 
on page 501 for more information.

• Analysis - Displays the analysis settings used to analyze the run data and lets you change them as needed. See 
“Analysis Settings Overview” on page 528 for more information. 

• Preferences - Lets you set and save your preferences for data export, graph colors, grouped data and Twitter settings. 
See Chapter 21: “Setting Your Preferences” for more information.

View Menu

These View menu options are active: 

• Selected (Single View) - Displays the data for only the injections selected. 

• All (Multiple View) - Displays data for all injections so you can scroll through them.

• Markers - Lets you view data just for the pI markers in your injections.

• Samples - Lets you view data just for sample proteins in your injections. 

• Grouping - Displays data for injection groups. 

• View Region - Lets you change the x-axis range of the data displayed.

• Show Hidden- Shows injections that are hidden from the data view.
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Opening Run Files

You can open one run file or multiple files at the same time to compare information between runs.

NOTE: cIEF run files that use the FL458 nm fluorescence detection filter can only be opened in Compass for iCE 2.1 or 
later. 

Opening One Run File

1. Select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. 

Opening Multiple Run Files

1. To open the first run file, select File in the main menu and click Open Run.
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2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. If the run selected is not a cIEF batch, an alert will appear.

3. To open another run file, select File in the main menu and click Add Run.

4. A list of cIEF runs will display. Select one of these runs or click Browse to open the Runs folder and select a different 
file. 

5. When a run is added, its data appends to the open run file and displays as a second set of injections in all screen panes. 
The second run file name also appears in the title bar:

6. Repeat the last two steps to add additional runs. 

How Run Data is Displayed

Data in the run file is organized for easy review.

Experiment Pane: Batch Injection Information 

The Experiment pane lists all the injections performed in the run, which samples were used for each, the sample location 
in the 96-well plate or 48-vial tray for cIEF batches and in the 96-well plate for MauriceFlex cIEF batches and the method 
used.
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• To view all columns - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 

• To view method parameters - Hover the mouse over a method name. 

NOTE: Data notification icons will display in the Injection column if Compass for iCE detects a potential analysis issue 
or data was manually modified by the user. For more information see “Data Notifications and Warnings” on page 411. 

Graph Pane: Electropherogram Data

The Graph pane displays the electropherogram(s) for sample proteins or pI markers depending on the view options you’ve 
selected.
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You can get more info on graph view options in “Changing the Electropherogram View” on page 507.

Peaks Pane: Calculated Results

The Peaks pane shows the tabulated results for your sample proteins or pI markers. Each row in the table has the 
individual results for each peak detected in an injection. Results shown will either be for one injection or multiple 
injections, samples or pI markers depending on the view options you’re using. Check out “Analysis Options Pane” on page 
483 for more info.

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Markers view is selected, the information in the Peaks table includes only injection, sample, peak, position 
and height. pI markers the software has identified are marked with an M.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 



481

Chapter 18: cIEF Data Analysis | How Run Data is Displayed

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

The following results and info are listed in the Peaks table: 

• Injection - Injection number. 

• Injection name - If injection names were entered in the batch, those names will display here. Otherwise the default 
‘SampleID_injection number’ name will display. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample (default name) 
will display. 

• Peak - Peaks are numbered in order of detection. 

• Name - Displays peaks Compass for iCE named automatically using the user-defined peak name analysis parameters. 
These cells are blank if the software wasn’t able to name the peak or if you didn’t enter naming parameters.

• Position - Peak location in pixels.

• pI - Displays the calculated peak pI based on the migration time of the peak to the pI markers. 

• Height - The calculated peak height.

• Area - Displays the count of the pixel values for dropped line fit and the area of the curve fit for gaussian fit. 

• % Total - Displays the peak area ratio compared to the sum of all peak areas. This value results from dividing the 
individual peak area by the sum of all peak areas for the injection and multiplying by 100.

• % Area - Displays the calculated percent area for the named peak compared to all named peaks. This value results 
from dividing the individual peak area by the sum of all named peak areas for the injection and multiplying by 100 
(shown for named peak sample data only).

• Width - Displays the calculated peak width (sample data only).

• S/N - Displays the calculated signal to noise. The signal to noise ratio is reported for each peak based on the noise in 
the injection and the height of the peak. S/N = 2 x peak height / noise. For the injection noise calculation, the peak to 
peak noise is calculated by fitting a quadratic to the test region and taking the difference between the max signal above 
the fit, and the minimum signal below the fit. A fit is used to mitigate the effect of drift in the signal that would give a 
falsely high noise value. The software looks for the quietest 50 point region in the entire injection excluding 50 points at 
each end. The test region is approximately 5 times a typical peak width (FWHM).

• Baseline - Displays the raw baseline signal of each peak. 

• Resolution - Displays resolution of the peak compared to neighboring peaks. Two peaks that are baseline resolved 
will have a resolution value of 1.5. Smaller values means the peaks are not completely resolved, larger values mean the 
peaks are fully resolved.
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Injections Pane: User-Specified Peak Names

The Injections pane shows tabulated results for sample proteins Compass for iCE labels automatically using user-defined 
peak name settings. Each row in the table shows the individual results for the named peaks detected in each injection. 

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Markers view is selected, the information in the Injections table includes only injection, sample and the 
positions of the pI marker (Mkr) peaks.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 

The following results and info are listed in the Injections table: 

• Injection - Injection number. 

• Injection name - If injection names were entered in the batch, those names will display here. Otherwise the default 
‘SampleID_injection number’ name will display. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample (default name) 
will display. 

• Peak Name Columns - An individual column per peak name will display for every peak identified by name or as a pI 
marker peak in the run data. Cells for injections in these columns will be blank if Compass for iCE didn’t find peaks 
automatically using the user-defined peak name analysis and maker parameters (or none were entered).

• To view peak area in the peak name columns (default) - Select Area in the upper right corner of the pane. This 
displays calculated peak area for the individual peak only. 

• To view % total in the peak name columns - This displays the calculated percent area for the named peak 
compared to all named peaks. This value results from dividing the individual peak area by the sum of all named 
peak areas for the injection and multiplying by 100.
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NOTE: The sum of the named peak percentages can be less than 100% if some peaks aren’t named. 

• To view % area in the peak name columns - This displays the peak area ratio compared to the sum of all named 
peak areas. This value results from dividing the individual peak area by the sum of all peak areas for the injection 
and multiplying by 100.

Analysis Options Pane

The Analysis Options pane gives you a quick way to view data for different exposures and add peak names without 
having to open and edit the run’s analysis settings.

• Detection - Lets you choose to view absorbance or fluorescence data for the run and select different fluorescence 
exposures. For more details see “Switching Between Absorbance and Fluorescence Exposures (For Standard cIEF Runs 
only)” on page 490.
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• Peak names - Lets you view, change and add new custom peak name settings for sample proteins. You can apply peak 
name settings to all, selected, or specified injections. For details on how to use this option, go to “Naming Peaks” on 
page 493.

Viewing Run Data

The Analysis screen lets you view data for just one injection, specific injections or all injections in the run. Each run file 
has data for the sample peaks and the pI markers detected in each injection.

Switching Between Samples and Markers Data Views

Here’s how you switch between viewing data for your samples and pI markers: 

• To view sample data - Click Samples in the View bar or select View in the main menu and click Samples.

• Data in this view is for sample peaks only.

• The graph displays electropherograms with a y-axis of either Absorbance units (mAU) or Fluorescence units and an 
x-axis of pI. Go to “Peak Fit Analysis Settings” on page 539 for more info on how to change the detection method to 
view absorbance, native fluorescence or FL458 fluorescence data.
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NOTES:  
The FL458 nm fluorescence filter is only available on Maurice, Maurice C. and MauriceFlex systems with the option 
installed. One MauriceFlex systems, the FL458 nm fluorescence filter is only available for standard cIEF batches. 
 
The FL458 nm filter enables detection of fluorescence emission at a longer wavelength to analyze molecules other 
than proteins, such as small molecule drugs in antibody-drug conjugates (ADCs). When used, ratiometric analysis of 
fluorescence and absorbance data can be applied to support applications including drug-antibody ratio (DAR) analysis.

• Results for each peak are shown in the Peaks and Injections panes.

For information on checking and identifying sample peaks, see “Checking Your Data” on page 123 for standard cIEF 
runs and page 184 for MauriceFlex cIEF runs.  

• To view pI marker data - Click Markers in the View bar or select View in the main menu and click Markers.

• Data in this view is for analyzing pI markers only. These are the pI markers you add to your samples during prep. 

• The graph displays electropherograms with a y-axis of either Absorbance units (mAU) or Fluorescence units and 
an x-axis of pixels. Go to “Peak Fit Analysis Settings” on page 539 for more info on how to change the detection 
method to view either absorbance or native fluorescence data.

• pI markers are identified in the Peaks pane with an M and as Mkr in the Injections pane. 
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For information on checking and identifying the pI marker peaks, see “Checking Your Data” on page 123 for standard 
cIEF runs and page 184 for MauriceFlex cIEF runs.  

Selecting and Displaying Injection Data

You can view data from one, multiple, or all injections at once.

• To look at data for one injection - Click an injection row in the Experiment pane. Data for just that injection displays in 
the graph and tables. 
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• To look at data for specific injections - Hold the Ctrl key and select just the injection rows you want to view in the 
Experiment pane. Data for only the injections selected display in the graph and tables.

• To look at data for sequential injections - Select the first injection row in the Experiment pane that you want to view, 
then hold the Shift key and select the last. This selects all rows between the two injections. Data for only the injections 
selected display in the graph and tables.
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• To look at data for all injections - Just click View All in the View bar. Data for all injections displays in the graph and 
tables.

Switching Between Selected and All Views of Injections

You can switch between displaying run data in a selected, per-injection format or all injections in a multi-injection format. 

• To view data per in a per-injection format - Click Selected View in the View bar or select View in the main menu and 
click Selected.

Data for the injection row(s) selected in the Experiment pane:

• Displays with electropherograms either overlaid or stacked in the Graph pane depending on the option you’ve got 
chosen. 

• Shows only results for the selected row(s) in the Peaks and Injections panes.
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• To view data in a multi-injection format - Click View All in the View bar or select View in the main menu and click 
All: 

Data for the injection row(s) :

• Displays with the injections in the Graph pane in stacked view.

•  Graph pane will scroll to the injection when selected in the Experiment pane. 

• Shows the results for injections in the Peaks and Injections panes. 
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Hiding Injection Data

You can hide injection data from the view if needed.

• To hide injections - Select the injection rows you want to hide in the Experiment pane, then right click one and select 
Hide.

Data for the injections will be hidden in all data views and results tables. 

• To view hidden injections - Select View in the main menu and click Show Hidden. Hidden rows will become visible 
again in all panes, and are marked with an X in the Experiment pane.

• To unhide injections - Select the hidden row(s). Right click on one and click Unhide. 

Switching Between Absorbance and Fluorescence Exposures (For Standard cIEF Runs 
only)

You can choose to display either absorbance or fluorescence data for your standard cIEF run in the Analysis Options pane.
Changing detection methods is not an option for MauriceFlex cIEF runs.  

NOTES:  
You can also change the detection method and exposure in the analysis settings for the run. See “Detection Settings” 
on page 529 for more information. 
 
Detection options in the Analysis pane are disabled during a run and when Compass for iCE is reanalyzing data. 
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• To change the detection method - Click the down arrow in the Type field and select Absorbance or Fluorescence. 

• To change the exposure used for the sample data displayed - Click the down arrow in one of the exposure fields and 
select an exposure setting.

NOTES:  
You’ll only be able to choose exposures for the detection method currently selected.  
 
The number of exposures taken and exposure times shown are specified in the method when you set up your batch. 
They can’t be changed after the run has executed.  
 
The Absorbance exposure at 0.005 seconds is an instrument default exposure setting for standard cIEF runs. No other 
absorbance exposures are available. 
 
The FL458 nm fluorescence filter is only available on Maurice and Maurice C. systems with the option installed. It is 
only available on MauriceFlex systems with the option installed when running a batch with a cIEF cartridge.
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Data Notifications and Warnings

If Compass for iCE detects a potential data issue, a notification or warning icon will display next to the injection row in the 
Experiment pane. 

 
Manual correction of sample data notification - This means the sample data was manually changed by a user, 
for example to add or remove a sample peak. Roll your mouse over the icon to display the type of modification 
that was made.

 
Markers warning - This means one or more of the pI markers may not be identified properly. You can fix this 
by manually identifying the pI marker using the steps in ““Step 2: Check Your pI Markers” on page 124. for 
standard cIEF runs and page 185 for MauriceFlex cIEF runs. Roll your mouse over the icon to display warning 
details.

 
Manual correction of markers data notification - This means a user changed the pI marker data manually. Roll 
your mouse over the icon to display the type of modification that was made.

 
Peak fit warning - Means that a peak can’t be fit properly. This can sometimes be caused when a broad peak 
is fitted as multiple narrow peaks. Changing the peak width can help in this case. The warning is also caused 
by very small peaks around main peaks, or small peaks that are close to the end of the separation range. You 
can often fix this by removing the peak(s) using the steps in “Step 3: Checking Sample Peaks” on page 126 for 
standard cIEF runs and page 187 for MauriceFlex cIEF runs. Roll your mouse over the icon to display warning 
details.
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Checking Your Results

If you see a data warning in the Experiment pane, these steps will also help you identify and correct any issues. Compass 
for iCE detects your sample protein and pI marker peaks and reports results automatically. But, we always recommend 
you review your data using the steps in this section as a good general practice to make sure your results are accurate. 
Please see the step by step procedure in “Checking Your Data” on page 123 for standard cIEF runs and page 184 for 
MauriceFlex cIEF runs to do this.If you see a data warning in the Experiment pane, these steps will also help you identify 
and correct any issues. 

Naming Peaks

NOTE: Analysis screen options will let you add a new peak name, its pI, identifying color for peak tables and what 
injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set pI ranges, you 
can do that in the run analysis settings. For more info go to “Peak Names Settings” on page 532.

Adding New Peak Names in the Analysis Options Pane

1. Click the down arrow in the Name field and select New. 

2. Type a name.
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3. Click in the pI field and enter the pI value of your sample protein.

4. Click on the Color field to display the color selection box.

5. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the Analysis screen. 
Click a color or define a custom color and click OK. The color selection will update in the field: 

6. Click in the Injects field:

To apply the new peak name to all injections - leave the default setting of All.
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To apply the new peak name to specific injections - enter individual injections separated by commas (for example 2, 5, 
8), a range of injections (for example 3-15) or a combination of both (for example 8, 10, 12-15). You can also click the tool 
tip for more examples.

To apply the new peak name to specific run data - type the first letter of a method, sample name, well or vial location. 
Compass for iCE will search the run data and display a list of matching options for you to choose from. Alternatively 
you can highlight the text in the Injects cell, hit Delete, then select an option from the drop down list.

• Injection - Applies the peak name to the injection. 

• All - Applies the peak name to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the peak name to all injections 
that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the peak name to all injections that used that sample name. 

• Wells or vials - The well or vial numbers currently selected will display in the list. Selecting a well or vial number 
applies the peak name to all injections that used that well or vial. 
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7. Click Create to save changes. 

NOTE: To clear the new peak name information you’ve entered without saving changes, just delete the peak name in 
the Name field.

The named peak will be identified with a peak name label in the electropherogram and color-coded in the Peaks and 
Injections panes:

Adding Peak Names from the Graph or Peaks Table

NOTE: Analysis screen options will let you change an existing peak name, its pI, identifying color in peak tables and 
what injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set pI 
ranges, you can do that in the run analysis settings. For more info go to “Manual Peak Integration” on page 547.

1. Right click the peak you want to name in the Graph or Peaks pane.
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2. Select Name Peak.

3. To use an existing peak name - select a name from the list.

To create a new peak name - select New. Type in a name for the peak. Click All to apply to all injections or Selected to 
apply only to the injections selected.

4. Click OK. If you want to add an identifying color or change the injections the new peak name applies to, you can do 
that in the Analysis Options pane. 
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Changing Peak Name Information

NOTE: Analysis screen options will let you change an existing peak name, its pI, identifying color for peak tables 
and what injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set pI 
ranges, you can do that in the run analysis settings. For more info go to “Manual Peak Integration” on page 547.

1. In the Analysis Options pane, click the down arrow in the Name field and select an existing peak name. 

2. Change the name, pI, color and injects as needed then click Modify. 

Group Statistics

You can use the Grouping view to have Compass for iCE do a statistical analysis of named proteins in your injections (see 
“Manual Peak Integration” on page 547. for more info on setting named peaks up). Statistics for each protein are also 
plotted for easy comparison.

Using Groups

1. Groups are automatically created for injections that use the same sample name and method, so to use this feature, you 
need to make sure you’ve got sample names entered. 

a. Go to the Batch screen.

b. Click the Sample ID cells in the Injection pane and type a name for any samples you want to calculate statistics for.
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2. Go back to the Analysis screen. Click View in the main menu and select Grouping. 

NOTE: To turn Grouping off, select View in the main menu and deselect Grouping. 

Viewing Sample Injection Groups

Compass for iCE automatically groups all injections using the same sample name together in the Injection Groups pane. 

• To expand a group - Click the arrow next to a group to see the individual injections in the group and reported data for 
each

• To expand all groups - Click Expand All (+) in the upper right corner of the pane.

• To collapse all groups - Click Collapse All (-) in the upper right corner of the pane.
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Viewing Statistics

Peak and Method Groups

The Peak Groups pane reports statistics for each named protein in every group. Each group shows the statistics for named 
proteins which includes average area, standard deviation, %CV and SEM (standard error measurement). The number in 
parenthesis after the sample name is the number of injections in the group.

• To display results using area - Click Area in the upper right corner of the pane.

• To display results using % total - Click % Total in the upper right corner of the pane to display the calculated percent 
area for the named peak compared to the total area measured in the injection. This value results from dividing the 
individual peak area by the sum of all peak areas for the injection and multiplying by 100.

• To display results using % area - Click % Area in the upper right corner of the pane to display the calculated percent 
area for the named peak compared to all named peaks. This value results from dividing the individual peak area by 
the sum of all named peak areas for the injection and multiplying by 100 (shown for named peak sample data only).

• To expand a group - Click the arrow next to a group to see the individual injections in the group and reported data for 
each

• To expand all groups - Click Expand All (+) in the upper right corner of the pane.

• To collapse all groups - Click Collapse All (-) in the upper right corner of the pane.
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The Method Groups pane pivots the Peak Groups pane results to show statistics for named protein peaks in individual 
columns.

Group Plots

The mean values for named peaks using the same method in each injection group are plotted in bar graphs with error 
bars showing the standard deviation in the Group Plots pane. You’ll also get plots that compare samples using the same 
method in the run.

Hiding or Removing Injections in Group Analysis

Hidden injections are not included in injection groups. But, hiding injections gives you an easy way to reject individual 
injections from the statistical analysis. See Hiding Injection Data for details on how to do this.

Copying Results Tables and Graphs

You can copy and paste data and results tables into other documents, or save the electropherogram as a graphic file. 
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Copying Results Tables

1. Click in the Peaks or Injections pane.

2. Select one or multiple rows.

3. Select Edit in the main menu and click Copy, or right click on row(s) you selected and click Copy. 

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select Paste. Data for 
the rows selected will be pasted into the document.

Copying the Graph

1. Select the Graph pane.

2. Select Edit in the main menu and click Copy, or right click in the Graph pane and select Copy. 

3. Select an image option (EMF, PNG or PDF) in the pop-up window, then click Copy.

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select Paste. A graphic 
of the copied electropherogram will be pasted into the document.

Saving the Graph as an Image File

1. Select the Graph pane.

2. Select Edit in the main menu and click Copy, or right click in the Graph pane and select Copy. 

3. Select an image option (EMF, PNG or PDF) in the pop-up window, then click Save.

4. Select a directory to save the file to, enter a file name, then click OK. 
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Exporting Run Files 

Results tables and raw plot data can be exported for use in other applications. Data is organized into these folders when 
exported:

• Absorbance data: <run file name>Export_ABS 

• Fluorescence data:

• <run file name>Export_FL when the same exposure is selected for all methods

• <run file name>Export_FL_FL458nm when the FL458 nm filter is selected for all methods

• <run file name>Export_FL_Various when both the native fluorescence and FL458 nm filter are selected

Exporting Results Tables 

To export the information in the Peaks and Injections tables:

1. Click File in the main menu and click Export Tables.

2. Select a directory to save the files to and click OK. Data will be exported in .txt format.

NOTE: To exclude export of standards (pI markers) data or export results table data in .csv format, see “Setting Data 
Export Options” on page 760.

Exporting Raw Sample Electropherogram Data 

To export raw sample plot and background data: 

1. Click File in the main menu and click Export Spectra.

• To export data in .txt format - Select Text Format. Data will be exported in one file for all injections.

• To export data in .cdf format - Select ANDI Format. Data will be exported in one file per injection.

2. Select a directory to save the files to and click OK. Data will be exported in the selected format.
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Changing Sample Protein Identification

Compass for iCE lets you customize what sample proteins are reported in the results tables by making manual 
adjustments in the electropherogram or Peaks table.

Adding or Removing Sample Data 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the injection you want to correct, then click the Graph tab.

• To remove a peak from the data - Right click the peak in the electropherogram or Peaks table and select Remove 
peak. The software will no longer identify it as a sample peak in the electropherogram, and the peak data will be 
removed in the results tables. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.
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• To add an unidentified peak to the data - Right click the peak in the electropherogram or peaks table and select 
Add Peak. The software will calculate and display the results for the peak in the results tables and identify the peak 
in the electropherogram. 
 
A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear for the current injection or Clear All for all injections in the batch.

Hiding Sample Data

You can hide the results for a sample protein in the results tables without completely removing it from the reported results. 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that contains the injection you want to correct, then click the Graph tab.

4. Right click the peak in the electropherogram or Peaks table and select Hide. Compass for iCE will hide the peak data in 
the results tables.
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5. To view hidden peak data, click View in the main menu and click Show Hidden. Hidden peak data will display in the 
results table and be marked with an X. 

6. To unhide a peak, right click on the peak in the electropherogram or peaks table and select Unhide. 

Changing Peak Names for Sample Data

If Compass for iCE did not automatically name a sample protein peak, you can do it manually.

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the sample you want to correct, then click the Graph pane.
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4. Right click the peak in the electropherogram or Peaks table and click Name, then select a name from the list. Compass 
for iCE will change the peak name in the electropherogram and results tables, and adjust peak names for other sample 
proteins accordingly. 

NOTE: For details on how to specify peak name settings, see “Manual Peak Integration” on page 547.

Changing the Electropherogram View

Options in the Graph pane let you zoom and rescale electropherograms, overlay or stack plots and change the peak and 
plot info displayed. 

The Graph pane toolbar has these options:

Auto Scale

Graph Options

Stack the Plots

Overlay the Plots
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Autoscaling the Electropherogram

Click the Auto Scale button to scale the y-axis to the largest peak in the electropherogram.

Click the Auto Scale button again to return to default scaling.
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Customizing the Data Display

You can customize electropherogram peak labels, plot labels and display options. To do this, just select the Graph Options 
button. 

Peak Labels

You can customize the labels used to identify peaks in the electropherogram with these options: 
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• Matching Peak Names - Checking this box will draw vertical lines through each named peak. Using this option 
with Stack the Plots or Overlay the Plots features is helpful for visually comparing your named peaks across multiple 
injections.

• Peak Names - Checking this box displays peak name labels on all named peaks in the electropherogram. 

NOTE: If more than one peak label option is selected, peak name labels will always be used for named peaks.
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• Peak Values - Checking this box will display the pI values on all peaks in the electropherogram. 

NOTE: If more than one peak label option is selected, peak name labels will always be used for named peaks.

Baseline and Grid Options

You can view the calculated baseline fit, peak integration, show grid lines and overlay fluorescence and absorbance 
electropherograms with these options.

NOTE: See “Overlaying Fluorescence and Absorbance Electropherograms” on page 437 for information on the 
detection mode data overlay. 
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• Fitted peaks - Checking this box displays how the peaks were fit by the software. For cIEF runs, the software uses 
Gaussian Fit by default. For MauriceFlex cIEF runs, the software uses Dropped Line as the default.

NOTE: This option is only available for sample data. 

• Baseline Fit - Checking this box displays the calculated baseline for the peaks. Baseline points will also display for 
regions of the electropherogram considered to be at baseline. 

NOTE: This option is only available for sample data. 
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• Grid Lines - Checking this box adds grid lines in the graph. 

Plot Labels

You can customize the plot labels displayed on the electropherogram with these options. 

Plot labels are shown in the upper right side of the graph. 

• Sample - Checking this box displays the sample name used for the injection. If sample names were entered with the 
batch, those names will display here. If not, Sample (default name) displays.

• Method - Checking this box displays the method used for the injection. 

• Exposure - Checking this box display the exposure time(s) used for the data.

• Injection - Checking this box displays the injection number. For example, I4 for injection 4 in the run.

• Injection Name - Checking this box displays the injection name used for the injection. If injection names were entered 
with the batch, those names will display here. If not, the default name displays. 
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Here’s an example of an electropherogram with all plot labels selected: 

Stacking Multiple Electropherograms

You can stack electropherograms for multiple injections vertically in the Graph pane for comparison. 

1. Click Single View.

2. Select multiple injection rows in the Experiment pane.

3. Click the Stack the Plots button. The individual electropherograms for each injection you selected will stack in the 
Graph pane. 

You can also customize the colors used for the stacked plot display. To do that go to “Setting up Automatic Injection 
Reports” on page 761.
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Overlaying Multiple Electropherograms

You can overlay electropherograms for multiple injections on top of each other for comparison in the Graph pane. 

1. Click Single View.

2. Select multiple injection rows in the Experiment pane.

3. Click the Overlay the Plots button. The individual electropherograms for each injection you selected will overlay in the 
Graph pane. 

You can also customize the colors used for the overlay plot display. To do that go to “Setting up Automatic Injection 
Reports” on page 761.

Overlaying Fluorescence and Absorbance Electropherograms (standard cIEF runs only)

You can overlay standard Maurice cIEF fluorescence and absorbance electropherograms for the selected injection in the 
Graph pane . Due to the different detection methods you’ll see slight differences between the two electropherograms when 
they’re overlaid. 

1. Click Single View.

2. Select an injection row in the Experiment pane.
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3. Click Graph Options and select either Overlay Abs or Overlay FL. The option available depends on what detection 
mode is currently displaying. 

4. The electropherograms for each detection mode will overlay in the Graph pane, and the other detection mode y axis 
will display on the right. 

NOTE: It’s helpful to turn on Auto Scale when you’re comparing the traces.
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Zooming

To zoom in on a specific area of the electropherogram, hold the mouse button down and draw a box around the area with 
your mouse: 

To return to default scaling, right click in the electropherogram and click Zoom Out. 
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Selecting Data Viewing Options 

The graph view menu gives you multiple options for changing what type of electropherogram data is displayed. Just click 
View Menu in the graph pane toolbar to view the menu:

A check mark next to the menu option indicates it’s currently selected, and you can select multiple options at once.

NOTE: Unless noted otherwise, graph view menu options are available for sample data only. 

• Sample Raw - Clicking this option displays the basic detector values used to calculate peak absorbance or peak 
fluorescence depending on which mode is being viewed. 
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• Sample Background - Clicking this option displays the basic detector values used to calculate baseline absorbance or 
peak fluorescence depending on which mode is being viewed. 

• Sample - Clicking this option displays raw, uncorrected sample data. 
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• Sample Baseline Corrected - Clicking this option displays sample data with the baseline subtracted (zeroed). This is 
the default view. In this next example, both Sample and Sample Baseline Corrected are selected.

• Baseline Fit - Clicking this option displays the calculated baseline for the raw sample data. In this next example, both 
Baseline Fit and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options. 
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• Baseline Points - Clicking this option displays regions of the electropherogram considered to be at baseline. In this 
example, both Baseline Points and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options.

• Fit - Clicking this option displays the bounding envelope of the fitted peaks as calculated by the software for the raw 
sample data. In this example, both Fit and Sample Baseline Corrected are selected.
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• Fit Baseline Corrected - Clicking this option displays the fitted peaks as calculated by the software for the sample 
baseline corrected data. In this example, both Fit Baseline Corrected and Sample Raw are selected, the fit plot is on the 
bottom.

Adjusting the Baseline

Spline Baseline

Points in the baseline can be added or removed as needed.

1. Click the Graph Options button in the graph pane toolbar and check Baseline Points. This will display baseline points 
for the raw sample data. 

2. Use the mouse to draw a box around the area you want to correct. This will zoom in on the area. 

3. Right click a baseline point and select Add Baseline Point or Remove Baseline Point.
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NOTE: To clear the manual addition or removal of baseline points and go back to the original view of the data, right 
click in the electropherogram and click Clear All.

Interpolated Baseline

Compass for iCE lets you interpolate baselines from the base of each peak for named peaks that use Dropped Lines 
integration. 

1. If you haven’t already, name your peaks of interest.

2. Select Edit > Analysis, and click Peak Fit in the left sidebar. 

3. Choose Interpolate as the Baseline Type if it isn’t already selected. 

NOTE: Baseline Type selection is only available when Dropped Lines is used for the Area Calculation.

4. Click OK. 
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5. In the Analysis window Graph Pane, click Graph Options and select Fitted Peaks and Baseline Fit.

6. Select an injection in the Experiment pane.

7. Hover the mouse over the peak you want to adjust the baseline on. Two magenta bars will display that show the start 
and end points of the peak’s integration. 

8. To change the baseline, hover the mouse over one of the magenta bars. Then click the mouse and drag the bar to move 
it. The cursor changes to indicate which direction you can move the integration point. See “Manual Peak Integration” 
on page 547 for more info on integrating peaks. 
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9. Baseline points can also be added between two adjacent peaks for a better fit. Hover the mouse over the peak until the 
magenta bars appear, then right click and select Add Baseline Point. 

10. To remove the baseline point, hover the mouse over the peak until the magenta bars appear, then right click and select 
Remove Baseline Point. 
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Selecting the Graph X-axis Range

The pI range used for the x-axis can be changed. Just select View in the main menu and click View Region. 

• Analysis sets the x-axis range of the electropherogram to what is selected in the Peak Fit range settings. To view or 
change these analysis settings, go to Edit > Analysis and click Peak Fit in the left sidebar. In this example, the lower 
and upper range settings are 3.0 and 10.5.
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• Full displays the entire separation in the electropherogram. This is the default setting. In this example the lower and 
upper range settings are 1.5 and 11.4.

• Custom lets you manually enter the lower and upper range settings to display in the electropherogram. In this example 
the lower and upper range settings are 5.0 and 9.0.

NOTE: You can change the default x-axis range that Compass for iCE uses. Go to “Advanced Analysis Settings” on 
page 551 for more info.
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Closing Run Files

If more than one run file is open, you can close just one file or all the open files at the same time. 

• To close one run file - In the Experiment pane, click on one of the sample rows in the file. Then click File from the main 
menu and click Close. 

• To close all open run files - Select File from the main menu and click Close All. 

Analysis Settings Overview

Compass for iCE has many analysis features and settings that you can change to enhance your run data. 

Select Edit in the main menu and click Analysis. If more than one run file is open, select the run file you want to view 
settings for from the list:

This opens the Analysis window: 
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To move between pages in the window, click on an option in the left sidebar. 

• Detection (Standard Maurice cIEF runs only) - Lets you choose to view absorbance or native fluorescence data for the 
run and choose data at different fluorescence exposures. 

• Peak Names - Lets you enter custom naming settings for sample proteins and have Compass for iCE automatically 
label the peaks in the run data. 

• Peak Fit - Lets you customize peak fit settings for sample data.

• Advanced - Lets you customize analysis settings for the pI markers. 

• pI Markers - Lets you customize the pI markers and positions Compass for iCE identifies for each method in your run. 

 
On all pages in the Analysis window: 

• Click Import to import an analysis settings file. Go to “Importing Analysis Settings” on page 567 to learn how to do 
this.

• Click Export to export the current analysis settings file. Go to “Exporting Analysis Settings” on page 568 to learn how 
to do this.

• Click Apply to apply changes to the run file and update results in real time. 

• Click OK to save changes to the run file and exit.

• Click Cancel to exit without saving changes.

Detection Settings

This page lets you see the absorbance and native fluorescence exposures taken during the run, and select different 
exposures for data viewing in the Analysis screen. Select Edit in the main menu and click Analysis, then click Detection 
in the left sidebar. 

NOTES:  
The FL458 nm fluorescence filter is only available on Maurice, Maurice C. and MauriceFlex systems with the option 
installed. On MauriceFlex, the filter can only be used with standard Maurice cIEF runs.  
 
Absorbance detection is not available for MauriceFlex cIEF runs. 
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Changing the Detection Method (Standard Maurice cIEF runs only)

You can choose to display either absorbance or fluorescence data for your run in the Analysis screen. 

1. Select Edit > Analysis, and select Detection in the left sidebar.
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2. Select either the Absorbance or Fluorescence radio button.

Changing the Detection Exposure

You can change the exposure used for the sample data displayed in the Analysis screen. 

NOTES:  
You’ll only be able to choose exposures for the detection method currently selected.  
 
The number of exposures taken and exposure times shown are specified in the method when you set up your batch. 
They can’t be changed after the run has executed.  
 
The Absorbance exposure at 0.005 seconds is an instrument default exposure setting for Maurice cIEF runs. No other 
absorbance exposures are available.

1. Select Edit > Analysis, and select Detection in the left sidebar.
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2. Click the arrow in the exposure button you want to change and select an exposure setting:

3. Click OK to save changes. Sample data for the exposure selected will display in the Analysis screen.

Peak Names Settings

This page lets you view and change custom naming settings for sample proteins. Select Edit in the main menu and click 
Analysis, then click Peak Names in the left sidebar. 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 
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Peak Names Analysis Settings Groups

Peak name settings are saved as a group, and you can create multiple settings groups. Specific group settings can be 
applied to methods, injections, sample names or other attributes in the run data.

NOTE: Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For 
more information see “Importing and Exporting Analysis Settings” on page 567.

Peak name groups are displayed in the analysis settings box:

There aren’t any Compass for iCE default settings groups, but you can make changes to groups you’ve created and create 
new groups. To view settings for a group, click on the group name in the analysis settings box. 

Creating a Peak Names Group

1. Select Edit > Analysis, and select Peak Names in the left sidebar. 

2. Click Add under the analysis settings box. 

3. Enter a new name for the group.
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4. Click in the first cell in the Name column in the analysis settings peak table and enter a sample protein name. 

5. Click in the first cell in the pI column and enter the expected pI for the sample protein.

6. Click in the first cell in the Color column, then click the button.
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The color selection box displays:

7. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the Analysis screen. 
Click a color or define a custom color and click OK. The color selection will update in the table: 

8. Click in the first cell in the Range column. 

9. Enter a -/+ range for the pI entered. Compass for iCE will automatically name peaks found within this pI range. For 
example, if the pI entered is 2 and a 0.1 range is used, all peaks with pIs between 1.9 and 2.1 will be identified with this 
peak name and color.

10. To add another sample protein, click Add under the peak table. Repeat the previous steps for other sample proteins. In 
this example, eight proteins were entered:
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To remove a sample protein, select its row and click Remove.

11. Click OK to save changes. 

Modifying a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the information in the analysis settings peak table as described in “Creating a Peak Names Group” on page 
533. 

4. Click OK to save changes.

Deleting a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Peak Names Groups to Run Data

1. Select Edit > Analysis, then click Peak Names in the options list. 
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2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of peak names groups to specific run data is done in the apply settings box. A default data set 
automatically gets created whenever you create a new group and it’s applied to all injections in the run. You can either 
modify the default group or click Add under the box to create a new one. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the peak names group selected to specific run data as follows:

• All - Selecting this applies peak names group settings to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 
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• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the peak names group used for a data set, click the cell in the Settings column and click the 
down arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.
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9. Click OK to save changes. Named peaks will be identified with a peak name label in the electropherogram and color-
coded in the Peaks and Injections panes:

Peak Fit Analysis Settings

This page lets you view and change peak fit settings for sample data. Select Edit in the main menu and click Analysis, 
then click Peak Fit in the left sidebar: 
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NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

Range Settings

• Minimum - The pI value below which peaks won’t be identified. This value is also used as the default lower pI range 
for data displayed in the electropherogram. 

• Maximum - The pI value above which peaks won’t be identified. This value is also used as the default upper pI range 
for data displayed in the electropherogram.

• View - Sets the default range to either Full or Analysis for the electropherogram x-axis range in the View Region 
window (select View in the main menu and click View Region). 

• Analysis sets the x-axis range of the electropherogram to the Peak Fit range minimum and maximum settings in 
the electropherogram. This is the default setting.
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• Full displays the entire separation range of the run data in the electropherogram. 

Baseline Settings

These settings apply to spline baselines only. 

• Threshold - The variance, or roughness, in a baseline data segment below which a point is called part of the baseline.

• Window - How long baseline data segments are expected to be in pixels. Shorter segments let the baseline follow 
plateau sections of the signal.

• Stiffness - The amount the baseline is allowed to vary from a straight line. Settings between 0.1 and 1.0 make the 
baseline fit closer to a straight line. Settings from 1.0 to 10.0 will make the baseline fit follow the data more closely.

Peak Find Settings

• Threshold - The minimum signal to noise ratio required for a peak to be identified. A setting of 1.0 will detect many 
peaks, a setting of 10.0 will detect fewer peaks.

• Width - The approximate peak width (at full width half max) in pixels used to detect peaks. The minimum value for 
this setting is 3.0. Larger widths help eliminate the detection of shoulder and noise peaks.

• Area Calculation - Two fits are used, either Gaussian Fit or Dropped Lines. These settings can be changed before or 
after the run is finished.

• For Standard cIEF applications, peak area is calculated using Gaussian Fit by default. For MauriceFlex cIEF 
applications, peak area is calculated using Dropped Line by default.

Standard Maurice cIEF Default Peak Fit
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MauriceFlex cIEF Default Peak Fit

• The Dropped Line method type of area calculation is also often called the perpendicular drop method. This is the 
preferred method when peaks overlap or are close to each other. It draws two vertical lines from the left and right 
bounds of the peak down to the x-axis and then measures the total area bounded by the signal curve, the x-axis (y=0 
line), and the two vertical lines.

Peak Fit Analysis Settings Groups

Peak fit settings are saved as a group, and you can create multiple settings groups. Specific group settings can then be 
applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values for peak fit analysis settings. These settings are included in 
the default Peak Fit group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For more 
information see “Importing and Exporting Analysis Settings” on page 567.

Peak fit groups are displayed in the analysis settings box:
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The Peak Fit group shown contains the Compass for iCE default analysis settings. You can make changes to this group and 
create new groups. To view settings for a group, click on the group name. 

Creating a New Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.

4. Change the settings in the range, baseline or peak find boxes as needed. 
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5. To use the new group as the default peak fit settings for the run file data, click the arrow in the drop down list next to 
Apply Default, then click the new group from the list. Peak fit settings in the new group will then be applied to the run 
data. 

6. Click OK to save changes. 

Changing the Default Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.

3. Click OK to save changes. Peak fit settings in the group selected will be applied to the run data. 
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Modifying a Peak Fit Group

1. Select Edit > Analysis, and click Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the settings in the range, baseline or peak find boxes as needed. 

4. Click OK to save changes. The new peak fit settings will be applied to the run data.

Deleting a Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 
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Applying Peak Fit Groups to Specific Run Data

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 
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• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Manual Peak Integration

Compass for iCE lets you manually integrate peaks in individual electropherograms.

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 
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2. Select Dropped lines as the area calculation if it isn’t already selected.

3. Select Fitted Peaks in the Graph Options.

4. Select an injection in the Experiment pane.

5. Hover the mouse over the peak you want to adjust. Two magenta bars will display that indicate the start and end points 
of its integration.
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6. To change the integration, hover the mouse over either of the magenta bars. Then click the mouse and drag the bar to 
move it.  

• If the cursor changes to  this is the peak start for the peak on the right.

• If the cursor changes to  this is the peak end for the peak on the left.

• If the cursor changes to  this is a joint boundary for the peaks on the left and right.
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In the example below, we moved the start and end points of the peak to include more area under the peak:

You can also combine peaks by dragging the magenta lines left or right:

 
You can also separate areas between peaks. Whenever you have a  cursor between two peaks that aren’t baseline 
resolved, move the mouse slightly to the right or left until you get the  or  cursor.
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Click and hold the mouse. A black drop line will display indicating where the current peak start or end point is. While 
holding the mouse, drag the cursor to the right or left to move the start or end point to where you want it, then release 
the mouse. 

7. To remove the manual integration settings, right click on the graph or on the injection in the Experiment pane and 
select Clear.

Advanced Analysis Settings

This page lets you view and change analysis settings for the pI marker data. Select Edit in the main menu and click 
Analysis, then click Advanced in the left sidebar: 

NOTE: Settings can be changed in batches before you start the run, or in run files once they’re completed. If you make 
analysis settings changes to an executing run, they won’t be saved to the final run file. 
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pI Markers Settings

• Peak Width - The approximate width (at full width half max) used to filter out absorbance and fluorescence artifacts 
which improves recognition of pI markers.

• Allowable Drift - The distance the pI marker(s) are expected to move compared to the position entered on the pI 
Markers page. This setting helps with recognition of the pI marker. 

Advanced Analysis Settings Groups

Advanced analysis settings are saved as a group, and you can create multiple settings groups. Specific group settings can 
be applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values for advanced analysis settings. These settings are included in 
the default Advanced group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. See 
“Importing and Exporting Analysis Settings” on page 567 for more info.
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Analysis groups are displayed in the analysis settings box:

The Advanced group shown contains the Compass for iCE default analysis settings. You can make changes to this group 
and create new groups. To view settings for a group, click on the group name. 

Creating a New Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.

4. Change the settings in the Markers box as needed. 
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5. To use the new group as the default analysis settings for the run data, click the arrow in the drop down list next to 
Apply Default, then click the new group from the list. Analysis settings in the new group will then be applied to the 
run data. 

6. Click OK to save changes. 

Changing the Default Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.

3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 
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Modifying an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the settings in the Markers box as needed. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 
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Applying Analysis Groups to Specific Run Data

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 
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• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.
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pI Markers Analysis Settings

This page lets you define the pI and position of the pI Markers you’re using in your samples. Select Edit in the main menu 
and click Analysis, then click pI Markers in the left sidebar.

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

pI Markers Analysis Settings Groups

pI marker settings are saved as a group, and you can create multiple settings groups. Specific group settings can be 
applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values. These settings are included in the default Markers group.  
 
When you edit the pI markers in the method for a batch, Compass for iCE automatically creates a Markers group in the 
pI Markers Analysis settings for you. 
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For more 
information see “Importing and Exporting Analysis Settings” on page 567.
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Markers groups are displayed in the analysis settings box:

The Markers group shown uses the Compass for iCE default settings. You can make changes to this group and create new 
groups. To view settings for a group, click on the group name. 

Creating a New Markers Group

1. Select Edit > Analysis, and select pI Markers in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. The default Maurice and MauriceFlex cIEF pI marker pI and position values are already populated in the pI Marker 
Peaks table. If you’d like to use these values, skip to the next step. If you’re using different markers, here’s how to 
change the values:

a. Click in the first cell in the pI column in the table and enter the pI for the marker. 

b. Click in the first cell in the Position column and enter a value for the marker. 

NOTE: pI marker peak positions are relative to each other. Only the difference in position is used to help identify them. 
When entering pI marker peak information for the first time, review the marker data in the Analysis screen to find the 
correct peak positions.

c. Repeat the steps above for the remaining markers in the table. 

• To add another marker - Click Add under the table, then change the information in the new row. 

• To remove a marker - Select its row and click Remove.
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5. To use the new group as the default settings for the run, click the arrow in the drop down list next to Apply Default, 
then click the new group in the list. The settings in the new group will then be applied to the run data. 

6. Click OK to save changes. 

Changing the Default Markers Group

1. Select Edit > Analysis, and click pI Markers in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then select a new default group from the list.

3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 

Modifying a Markers Group

1. Select Edit > Analysis, and click Markers in the left sidebar. 
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2. Click on the group in the analysis settings box you want to modify. 

3. Change the marker info as needed as in Creating a New Markers Group. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting a Markers Group

1. Select Edit > Analysis, and click pI Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Markers Groups to Specific Run Data

1. Select Edit > Analysis, and select pI Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.
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3. Application of markers groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:
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6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Injection Reports

You can export PDF files of the raw and analyzed data, IV plot, peaks table, sample and system info for individual or all 
injections in a run file. You can also export the run history with all analysis events.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See ““Setting up 
Automatic Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 

1. Click File > Open Run and select a run file. 

2. If you want reports for all injections, skip to the next step. If you only want reports for certain injections, in the 
Experiment pane:

• To select sequential injections: Select the first injection, then hold the Shift key and select the last injection you 
want a report for. This selects all rows between the two injections.

• To select specific injections: Hold the Ctrl key and select just the injections you want reports for. 
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3. Select File from the main menu in either screen and click Injection Report.

4. In the Injection Reports window:

a. Choose either Selected injections or All injections. 

b. Select Analysis log if you want a run history report with all analysis events. 

c. Select Batch Report if you want to include the sample and method details for each injection in the batch.

d. Select Fitted peaks if you want to show peak fitting in the electropherograms.

e. Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.

f. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates. 

g. Click OK.
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5. The individual injection report PDF(s) and a combined injection report PDF are exported to the Runs folder in the 
Compass for iCE directory. They’ll be in a folder with the report name used in the prior step. When the reports are 
done, the folder opens for you automatically.

Example Analysis and Injection Report
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Importing and Exporting Analysis Settings

The analysis settings in a run file can be exported as a separate file. This allows the same analysis settings to be imported 
into other batches or run files at a later time, rather than you having to re-enter them manually. 

Importing Analysis Settings

NOTE: Importing an analysis settings file populates the settings in all analysis pages. 

1. Open the run file or batch you want to import analysis settings to.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Import on any page.



568

Chapter 18: cIEF Data Analysis | Importing and Exporting Analysis Settings

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

4. Select a settings file (*.settings) and click OK. The imported settings will display in all analysis pages. 

Exporting Analysis Settings

NOTE: Exporting an analysis settings file exports the settings in all analysis pages. 

1. Open the run file or batch you want to export analysis settings from.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Export on any page. The following window displays:

4. The default directory is Compass for iCE/Runs. Change the directory if needed.

5. Enter a file name and click Save. The settings will be saved as a *.settings file.
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NOTE: To learn more how to analyze data from a cIEF run using the fractions from a MauriceFlex Fractionation batch, 
check out the MauriceFlex cIEF Fractionation Method Development Guide.

Analysis Screen Overview

You can use the Analysis screen to view electropherograms and tabulated results for your injections. If any post-run 
analysis is needed, you can do it here too. To get to this screen, click the Analysis screen tab: 

Analysis Screen Panes

The Analysis screen has four panes:

• Experiment - Lists the injection number, sample IDs, sample locations and methods for each injection in the run and 
lets you get a quick view of method parameters.

• Graph - Displays the electropherograms for sample proteins or pI markers.

• Peaks - Shows the tabulated results for sample proteins and pI markers.

• Injections - Displays a list of the sample proteins Compass for iCE names automatically using the user-defined peak 
name analysis parameters.

• Fractions - Displays the fractions that each sample peak was collected

• Analysis Options - Lets you view absorbance or fluorescence data for the run and view, change and add new custom 
peak name settings.
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Software Menus Active in the Analysis Screen

These main menu items are active in the Analysis Screen:

• File

• Edit

• View

• Instrument (when Compass for iCE is connected to MauriceFlex.)

• Window

• Help

File Menu

These File menu options are active:

• Open Run - Opens a run file.

• Add Run - Lets you open and view other run files besides the one that’s already open.

• Close - Closes the run file currently being viewed. 

• Close All - Closes all open run files.

• Save/Save As - If you made changes in the Analysis screen before you went to the Run Summary screen, this saves 
your changes to the run file. 

• Export Tables - Exports the results for all injections in the run in .txt format. 

• Export Spectra - Exports the raw and analyzed data traces and background for each injection in the run in .txt or .cdf 
format.

• Injection Report - Exports the raw and analyzed data, IV plot, peaks table, sample and system info for individual 
injections as PDF files. You can also export the run history with all analysis events.

• Exit - Closes Compass for iCE.
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Edit Menu

These Edit menu options are active: 

• Copy - Lets you copy data shown in the graph, lane, peaks or injections panes. See “Copying Results Tables and 
Graphs” on page 594 for more information.

• Analysis - Displays the analysis settings used to analyze the run data and lets you change them as needed. See 
”Analysis Settings Overview” on page 620 for more information. 

• Preferences - Lets you set and save your preferences for data export, graph colors, grouped data and Twitter settings. 
See Chapter 21: “Setting Your Preferences” for more information.

View Menu

These View menu options are active: 

• Selected (Single View) - Displays the data for only the injections selected. 

• All (Multiple View) - Displays data for all injections so you can scroll through them.

• Fractions- Lets you view and set pI markers for the sample injection and mobilization electropherograms where you 
can view the protein mobilizing out of the capillary.

• Samples - Lets you view and name peaks for the focused sample injection.  

• Grouping - Displays data for injection groups. 

• View Region - Lets you change the x-axis range of the data displayed.

• Show Hidden- Shows injections that are hidden from the data view.
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Opening Run Files

You can open one run file or multiple files at the same time to compare information between runs.

Opening One Run File

1. Select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. 

Opening Multiple Run Files

1. To open the first run file, select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. 
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3. To open another run file, select File in the main menu and click Add Run.

4. A list of MauriceFlex Fractionation runs will display. Select one of these runs or click Browse to open the Runs folder 
and select a different file. If the run selected is not a MauriceFlex Fractionation run, an alert will appear.

5. When a run is added, its data appends to the open run file and displays as a second set of injections in all screen panes. 
The second run file name also appears in the title bar:

6. Repeat the last two steps to add additional runs. 

How Run Data is Displayed

Data in the run file is organized for easy review.
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Experiment Pane: Batch Injection Information 

The Experiment pane lists the injection performed followed by the fractions collected in the run. Injection information 
includes the sample used, the sample location and the method used when the Samples view is selected. Fractionation 
information includes an image number collected during the mobilization series and the time the mobilization 
electropherogram image was taken and can be viewed when the Fractions view is selected. 

• To view all columns - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 

• To view method parameters - Hover the mouse over a method name. 

NOTE: Data notification icons will display in the Injection column if Compass for iCE detects a potential analysis issue 
or data was manually modified by the user. For more information see “Data Notifications and Warnings” on page 411. 

Graph Pane: Electropherogram Data

The Graph pane displays sample and mobilization electropherograms. When the Fractions view is selected, the sample 
injection appears first (I1) followed by mobilization electropherograms (T0, T1, T2, etc). The electropherogram viewed 
depends on the view options you’ve selected.
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You can get more info on graph view options in “Changing the Electropherogram View” on page 601.

Peaks Pane: Calculated Results

The Peaks pane shows the tabulated results for your sample proteins or pI markers. Each row in the table has the 
individual results for each peak detected in an injection. Results shown will either be for one injection or multiple 
injections, samples or pI markers depending on the view options you’re using. Check out “Analysis Options Pane” on page 
580 for more info.

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Fractions view is selected, the information in the Peaks table includes only injection, injection name, sample, 
peak, name, position and height. pI markers the software has identified are marked with an M.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 
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The following results and info are listed in the Peaks table: 

• Injection - Injection number. 

• Injection name - If injection names were entered in the batch, those names will display here. Otherwise the default 
‘SampleID_injection number’ name will display. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample (default name) 
will display. 

• Peak - Peaks are numbered in order of detection. 

• Name - Displays peaks Compass for iCE named automatically using the user-defined peak name analysis parameters. 
These cells are blank if the software wasn’t able to name the peak or if you didn’t enter naming parameters.

• Position - Peak location in pixels.

• pI - Displays the calculated peak pI based on the position of the peak relative to to the pI markers. 

• Height - The calculated peak height.

• Area - Displays the count of the pixel values for dropped line fit and the area of the curve fit for gaussian fit. 

• % Total - Displays the peak area ratio compared to the sum of all peak areas. This value results from dividing the 
individual peak area by the sum of all peak areas for the injection and multiplying by 100.

• % Area - Displays the calculated percent area for the named peak compared to all named peaks. This value results 
from dividing the individual peak area by the sum of all named peak areas for the injection and multiplying by 100 
(shown for named peak sample data only).

• Width - Displays the calculated peak width (sample data only).

• S/N - Displays the calculated signal to noise. The signal to noise ratio is reported for each peak based on the noise in 
the injection and the height of the peak. S/N = 2 x peak height / noise. For the injection noise calculation, the peak to 
peak noise is calculated by fitting a quadratic to the test region and taking the difference between the max signal above 
the fit, and the minimum signal below the fit. A fit is used to mitigate the effect of drift in the signal that would give a 
falsely high noise value. The software looks for the quietest 50 point region in the entire injection excluding 50 points at 
each end. The test region is approximately 5 times a typical peak width (FWHM).

• Baseline - Displays the raw baseline signal of each peak. 

• Resolution - Displays resolution of the peak compared to neighboring peaks. Two peaks that are baseline resolved 
will have a resolution value of 1.5. Smaller values means the peaks are not completely resolved, larger values mean the 
peaks are fully resolved.
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Injections Pane: User-Specified Peak Names

The Injections pane shows tabulated results for sample proteins Compass for iCE labels automatically using user-defined 
peak name settings. Each row in the table shows the individual results for the named peaks detected in each injection. 

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Fractions view is selected, the information in the Injections table includes only injection, sample and the 
positions of the pI marker (Mkr) peaks.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 

The following results and info are listed in the Injections table: 

• Injection - Injection number. 

• Injection name - If injection names were entered in the batch, those names will display here. Otherwise the default 
‘SampleID_injection number’ name will display. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample (default name) 
will display. 

• Peak Name Columns - An individual column per peak name will display for every peak identified by name or as a pI 
marker peak in the run data. Cells for injections in these columns will be blank if Compass for iCE didn’t find peaks 
automatically using the user-defined peak name analysis and maker parameters (or none were entered).

• To view peak area in the peak name columns (default) - Select Area in the upper right corner of the pane. This 
displays calculated peak area for the individual peak only. 

• To view % total in the peak name columns - This displays the peak area ratio compared to the sum of all peak 
areas. This value results from dividing the individual peak area by the sum of all peak areas for the injection and 
multiplying by 100.
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NOTE: The sum of the named peak percentages can be less than 100% if some peaks aren’t named. 

• To view % area in the peak name columns - This displays the peak area ratio compared to the sum of all named 
peak areas. This value results from dividing the individual peak area by the sum of all named peak areas for the 
injection and multiplying by 100.

Fractions Pane: Fraction Peak Predictor

The Fractions Pane appears when the Samples view is selected. It predicts where each sample peak was collected in the 
96-well plate. Compass for iCE uses a peak prediction algorithm to model the mobility of sample peaks in the capillary. 
Results will either be shown for pI markers or named peaks, depending on the view options you’re using. Check out the 
“Analysis Options Pane” on page 580 for more info. 
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NOTES: 
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
Peak pI values will be used if you have not named peaks yet. 

Analysis Options Pane

The Analysis Options pane gives you a quick way to view data for different exposures and add peak names without 
having to open and edit the run’s analysis settings.

• Peak names - Lets you view, change and add new custom peak name settings for sample proteins. You can apply peak 
name settings to all, selected, or specified injections. For details on how to use this option, go to “Naming Peaks” on 
page 589.

Viewing Run Data

The Analysis screen lets you view one electropherogram, specific electropherograms or all electropherograms in the run. 
Each run file has data for the sample peaks and pI markers detected.Switching Between Samples and Markers Data Views

Switching Between Samples and Fractions Data Views

Here’s how you switch between viewing data for your sample and pI markers in your final focusing image and viewing 
mobilization electropherograms: 
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• To view sample data - Click Samples in the View bar or select View in the main menu and click Samples.

• Data in this view is for the final focusing sample image only. 

• The graph displays electropherograms with a y-axis of Fluorescence units and a x-axis of pI.

• Results for each peak are shown in the Peaks and Injections panes. The prediction of which fraction each sample 
peak was collected in are shown in the Fractions pane. 

For information on checking and identifying sample peaks, see “Checking Your Data” on page 250.  

• To view pI marker data for your sample (I1) - Click Fractions in the View bar or select View in the main menu and 
click Fractions. 
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Data in this view is for analyzing pI markers for the final focusing sample image. These are the pI markers you 
add to your sample during prep. pI markers cannot be adjusted in Samples view. pI markers for mobilization 
electropherograms cannot be adjusted. 

• The graph displays electropherograms with a y-axis of Fluorescence units and an x-axis of pixels. 

• pI markers are identified in the Peaks pane with an M and as Mkr in the Injections pane. 

For information on checking and identifying the pI marker peaks, see “Checking Your Data” on page 250. 

• To view Fractions data (T0, T1, T2, etc): Click Fractions in the View bar or select View in the main menu and click 
Fractions. 

Data in the view is for confirming peaks have been correctly identified in the mobilization electropherograms. 

• The graph displays electropherograms with a y-axis of Fluorescence units and an x-axis of pixels. 

• Incorrectly identified peaks can be removed and missing peaks can be added. 

• Peaks will be identified by pixel position by default. 

• Compass for iCE will automatically name peaks in the Fractions view using Sample peak names defined by the user 
in the Samples view. Peak names can be manually adjusted in the Fractions view. 
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• Information for each peak are shown in the Peaks and Injections panes. 

Selecting and Displaying Injection Data 

You can view the sample injection and name peaks in the Samples View. You can view the pI markers, injection and 
mobilization data for the sample and collected fractions in the Fractions View. 

• To look at data for one electropherogram - Select the injection or mobilization electropherogram in the Experiment 
pane. Data for just that electropherogram displays in the graph and tables.
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• To look at data for specific mobilization electropherograms - In the Fractions view, hold the Ctrl key and select just 
the rows you want to view in the Experiment pane. Data for only the rows selected display in the graph and tables.
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• To look at data for sequential mobilization electropherograms - In the Fractions view, select the first row in the 
Experiment pane that you want to view, then hold the Shift key and select the last. This selects all rows between the 
two rows. Data for only the rows selected display in the graph and tables.

• To look at data for all mobilization electropherograms - Just click View All in the View bar. Data for all rows displays 
in the graph and tables.

Switching Between Selected and All Electropherogram Views (Fractions View)

You can switch between displaying run data in a single electropherogram format or a multi-electropherogram format. 

• To view data in a selected electropherogram format - Click Selected View in the View bar or select View in the main 
menu and click Selected.



586

Chapter 19: MauriceFlex Fractionation Data Analysis | Viewing Run Data

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Data for the electropherograms selected in the Experiment pane:

• Displays with electropherograms either overlaid or stacked in the Graph pane depending on the option you’ve got 
chosen. 

• Shows only results for the selected row(s) in the Peaks and Injections panes.

• To view all electropherograms in a multi-electropherogram format - Click View All in the View bar or select View in 
the main menu and click All: 
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Data for the electropherogram:

• Displays with the electropherograms in the Graph pane in stacked view.

•  Graph pane will scroll to the electropherogram when selected in the Experiment pane. 

• Shows the results for electropherograms in the Peaks and Injections panes. 

Data Notifications and Warnings

If Compass for iCE detects a potential data issue, a notification or warning icon will display next to the injection row in the 
Experiment pane. 

Manual correction of sample data notification - This means the sample data was manually changed by a user, 
for example to add or remove a sample peak. Roll your mouse over the icon to display the type of modification 
that was made.
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Markers warning - This means one or more of the pI markers may not be identified properly. You can fix this by 
manually identifying the pI marker using the steps in ““Step 1: Check the pI Markers for the Injected Sample” on 
page 251. Roll your mouse over the icon to display warning details.

Manual correction of markers data notification - This means a user changed the pI marker data manually. Roll 
your mouse over the icon to display the type of modification that was made.

Manual correction of peak notification - This means a user added or removed a peak in a mobilization 
electropherogram.

Peak fit warning - Means that a peak can’t be fit properly. This can sometimes be caused when a broad peak is 
fitted as multiple narrow peaks. Changing the peak width can help in this case. The warning is also caused by 
very small peaks around main peaks, or small peaks that are close to the end of the separation range. You can 
often fix this by removing the peak(s) using the steps in “Step 2: Checking Sample Peaks” on page 254. Roll your 
mouse over the icon to display warning details.
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Checking Your Results

If you see a data warning in the Experiment pane, these steps will also help you identify and correct any issues. Compass 
for iCE detects your sample protein and pI marker peaks and reports results automatically. But, we always recommend 
you review your data using the steps in this section as a good general practice to make sure your results are accurate. 
Please see the step by step procedure in “Checking Your Data” on page 250 to do this.If you see a data warning in the 
Experiment pane, these steps will also help you identify and correct any issues. 

Naming Peaks

NOTE: Analysis screen options will let you add a new peak name, its pI, identifying color for peak tables and what 
injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set pI ranges, you 
can do that in the run analysis settings. For more info go to “Peak Names Settings” on page 622.

Adding New Peak Names in the Analysis Options Pane

1. Click the down arrow in the Name field and select New. 

2. Type a name.
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3. Click in the pI field and enter the pI value of your sample protein.

4. Click on the Color field to display the color selection box.

5. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the Analysis screen. 
Click a color or define a custom color and click OK. The color selection will update in the field: 

6. Click in the Injects field:

To apply the new peak name to all injections - leave the default setting of All.
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To apply the new peak name to specific injections - enter individual injections separated by commas (for example 2, 5, 
8), a range of injections (for example 3-15) or a combination of both (for example 8, 10, 12-15). You can also click the tool 
tip for more examples.

To apply the new peak name to specific run data - type the first letter of a method, sample name, well or vial location. 
Compass for iCE will search the run data and display a list of matching options for you to choose from. Alternatively 
you can highlight the text in the Injects cell, hit Delete, then select an option from the drop down list.

• Injection - Applies the peak name to the injection number

• All - Applies the peak name to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the peak name to all injections 
that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the peak name to all injections that used that sample name. 

• Wells or vials - The well or vial numbers currently selected will display in the list. Selecting a well or vial number 
applies the peak name to all injections that used that well or vial. 

7. Click Create to save changes. 
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NOTE: To clear the new peak name information you’ve entered without saving changes, just delete the peak name in 
the Name field.

The named peak will be identified with a peak name label in the electropherogram and color-coded in the Peaks and 
Injections panes:

Adding Peak Names from the Graph or Peaks Table

NOTE: Analysis screen options will let you change an existing peak name, its pI, identifying color in peak tables and 
what injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set pI 
ranges, you can do that in the run analysis settings. For more info go to “Manual Peak Integration” on page 637.

1. Right click the peak you want to name in the Graph or Peaks pane.
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2. Select Name Peak.

3. To use an existing peak name - select a name from the list.

To create a new peak name - select New. Type in a name for the peak. Click All to apply to all injections or Selected to 
apply only to the injections selected.

4. Click OK. If you want to add an identifying color or change the injections the new peak name applies to, you can do 
that in the Analysis Options pane. 

Changing Peak Name Information

NOTE: Analysis screen options will let you change an existing peak name, its pI, identifying color for peak tables 
and what injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set pI 
ranges, you can do that in the run analysis settings. For more info go to “Manual Peak Integration” on page 637.
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1. In the Analysis Options pane, click the down arrow in the Name field and select an existing peak name. 

2. Change the name, pI, color and injects as needed then click Modify. 

Copying Results Tables and Graphs

You can copy and paste data and results tables into other documents, or save the electropherogram as a graphic file. 

Copying Results Tables

1. Click in the Peaks or Injections pane.

2. Select one or multiple rows.

3. Select Edit in the main menu and click Copy, or right click on row(s) you selected and click Copy. 

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select Paste. Data for 
the rows selected will be pasted into the document.

Copying the Graph

1. Select the Graph pane.

2. Select Edit in the main menu and click Copy, or right click in the Graph pane and select Copy. 

3. Select an image option (EMF, PNG or PDF) in the pop-up window, then click Copy.

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select Paste. A graphic 
of the copied electropherogram will be pasted into the document.
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Saving the Graph as an Image File

1. Select the Graph pane.

2. Select Edit in the main menu and click Copy, or right click in the Graph pane and select Copy. 

3. Select an image option (EMF, PNG or PDF) in the pop-up window, then click Save.

4. Select a directory to save the file to, enter a file name, then click OK. 

Exporting Run Files 

Results tables and raw plot data can be exported for use in other applications. Data is organized into these folders when 
exported:

• <run file name>Export_FL when the same exposure is selected for all methods

Exporting Results Tables 

To export the information in the Peaks and Injections tables:

1. Click File in the main menu and click Export Tables.

2. Select a directory to save the files to and click OK. Data will be exported in .txt format.

NOTE: To exclude export of standards (pI markers) data or export results table data in .csv format, see “Setting Data 
Export Options” on page 760.
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Exporting Raw Sample Electropherogram Data 

To export raw sample plot and background data: 

1. Click File in the main menu and click Export Spectra.

• To export data in .txt format - Select Text Format. Data will be exported in one file for the sample injection and all 
fractions.

• To export data in .cdf format - Select ANDI Format. Data will be exported in one file per injection/fraction.

2. Select a directory to save the files to and click OK. Data will be exported in the selected format.

Changing Sample Protein Identification

Compass for iCE lets you customize what sample proteins are reported in the results tables by making manual 
adjustments in the electropherogram or Peaks table.

Adding or Removing Sample Data 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 



597

Chapter 19: MauriceFlex Fractionation Data Analysis | Changing Sample Protein Identification

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

3. Click on the row in the experiment pane that has the injection you want to correct, then click the Graph tab.

• To remove a peak from the data - Right click the peak in the electropherogram or Peaks table and select Remove 
peak. The software will no longer identify it as a sample peak in the electropherogram, and the peak data will be 
removed in the results tables. 

A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

• To add an unidentified peak to the data - Right click the peak in the electropherogram or peaks table and select 
Add Peak. The software will calculate and display the results for the peak in the results tables and identify the peak 
in the electropherogram. 
 
A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear for the current injection or Clear All for all injections in the batch.
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Hiding Sample Data

You can hide the results for a sample protein in the results tables without completely removing it from the reported results. 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that contains the injection you want to correct, then click the Graph tab.

4. Right click the peak in the electropherogram or Peaks table and select Hide. Compass for iCE will hide the peak data in 
the results tables.

5. To view hidden peak data, click View in the main menu and click Show Hidden. Hidden peak data will display in the 
results table and be marked with an X. 
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6. To unhide a peak, right click on the peak in the electropherogram or peaks table and select Unhide. 

Changing Peak Names for Sample Data

If Compass for iCE did not automatically name a sample protein peak, you can do it manually.

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the sample you want to correct, then click the Graph pane.

4. Right click the peak in the electropherogram or Peaks table and click Name, then select a name from the list. Compass 
for iCE will change the peak name in the electropherogram and results tables, and adjust peak names for other sample 
proteins accordingly. 

NOTE: For details on how to specify peak name settings, see “Manual Peak Integration” on page 637.

Adding or Removing Fractions Data
1. Click Fractions in the View bar. 

2. Click Single View in the View bar. 
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3. Click the Graph tab. 

• To remove a peak - Right click the peak in the electropherogram or Peaks table and select Not a Peak. The software 
will not longer identify it as a sample peak in the elctropherogram, and the peak data will be removed from the 
results table. 

A checkmark will appear next to electropherogram in the Experiment pane to indicate a manual correction was made. 

• To add an unidentifed peak: Right click the peak in the electropherogram and select Force Peak. The software will 
calculate and display the results for the peak in the results table and identify the peak in the electropherogram. 
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A checkmark will appear next to the electropherogram in the Experiment pane to indicate a manual correct was 
made.

NOTE: To remove sample peak assignments that were made manually and go back to the original peak data, right-click 
the peak in the electropherogram and select Clear for the current injection or Clear All for all injections in the batch.

• To name a peak: Right check the peak in the electropherogram or peaks table and select Name Peak. Select the 
name to assign to the peak. The software will update the peak name in the results table. 

 

IMPORTANT: The sample peaks in the final focusing sample injection image must first be named in the Samples view 
before peaks can be named in the Fractions view. 

Changing the Electropherogram View

Options in the Graph pane let you zoom and rescale electropherograms, overlay or stack plots and change the peak and 
plot info displayed. 

The Graph pane toolbar has these options:

Auto Scale

Graph Options

Stack the Plots

Overlay the Plots
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Autoscaling the Electropherogram

Click the Auto Scale button to scale the y-axis to the largest peak in the electropherogram.

Click the Auto Scale button again to return to default scaling.
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Customizing the Data Display

You can customize electropherogram peak labels, plot labels and display options. To do this, just select the Graph Options 
button. 

Peak Labels

You can customize the labels used to identify peaks in the electropherogram with these options: 

• Matching Peak Names - Checking this box will draw vertical lines through each named peak. Using this option 
with Stack the Plots or Overlay the Plots features is helpful for visually comparing your named peaks across multiple 
injections.
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• Peak Names - Checking this box displays peak name labels on all named peaks in the electropherogram. 

NOTE: If more than one peak label option is selected, peak name labels will always be used for named peaks.
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• Peak Values - Checking this box will display the pI values on all peaks in the electropherogram. 

NOTE: If more than one peak label option is selected, peak name labels will always be used for named peaks.

Baseline and Grid Options

You can view the calculated baseline fit, peak integration, show grid lines and overlay fluorescence electropherograms 
with these options.
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• Fitted peaks - Checking this box displays how the peaks were fit by the software. For MauriceFlex Fractionation runs, 
the software uses Dropped Line as the default.

NOTE: This option is only available for sample data. 

• Baseline Fit - Checking this box displays the calculated baseline for the peaks. Baseline points will also display for 
regions of the electropherogram considered to be at baseline. 

NOTE: This option is only available for sample data. 
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• Grid Lines - Checking this box adds grid lines in the graph. 

Plot Labels

You can customize the plot labels displayed on the electropherogram with these options. 

Plot labels are shown in the upper right side of the graph. 

• Sample - Checking this box displays the sample name used for the injection. If sample names were entered with the 
batch, those names will display here. If not, Sample (default name) displays.

• Method - Checking this box displays the method used for the injection.

• Injection - Checking this box displays the injection number. For example, I1 for injection 1 in the run. 

• Exposure - Checking this box display the exposure time(s) used for the data.

• Injection Name - Checking this box displays the name used for the injection.

• Injection Name - Checking this box displays the injection name used for the injection. 
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Here’s an example of an electropherogram with all plot labels selected: 

Stacking Multiple Electropherograms

You can stack electropherograms in the Fractions View for multiple injections or mobilization electropherograms vertically 
in the Graph pane for comparison. lick Single View.

4. Select multiple rows in the Experiment pane.

5. Click the Stack the Plots button. The individual electropherograms for each row you selected will stack in the Graph 
pane. 

You can also customize the colors used for the stacked plot display. To do that go to “Setting up Automatic Injection 
Reports” on page 761.
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Overlaying Multiple Electropherograms

You can overlay electropherograms in the Fractions View for multiple injections	or	mobilization electropherograms on top 
of each other for comparison in the Graph pane. 

1. Click Single View.

2. Select multiple rows in the Experiment pane.

3. Click the Overlay the Plots button. The individual electropherograms for each row you selected will overlay in the 
Graph pane. 

You can also customize the colors used for the overlay plot display. To do that go to “Setting up Automatic Injection 
Reports” on page 761.

Zooming

To zoom in on a specific area of the electropherogram, hold the mouse button down and draw a box around the area with 
your mouse: 
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To return to default scaling, right click in the electropherogram and click Zoom Out. 

Selecting Data Viewing Options 

The graph view menu gives you multiple options for changing what type of electropherogram data is displayed. Just click 
View More in the graph pane toolbar to view the menu:

A check mark next to the menu option indicates it’s currently selected, and you can select multiple options at once.

NOTE: Unless noted otherwise, graph view menu options are available for sample data only. 
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• Sample Raw - Clicking this option displays the basic detector values used to calculate peak fluorescence. 

• Sample Background - Clicking this option displays the basic detector values used to calculate baseline fluorescence. 
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• Sample - Clicking this option displays raw, uncorrected sample data. 

• Sample Baseline Corrected - Clicking this option displays sample data with the baseline subtracted (zeroed). This is 
the default view. In this next example, both Sample and Sample Baseline Corrected are selected.
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• Baseline Fit - Clicking this option displays the calculated baseline for the raw sample data. In this next example, both 
Baseline Fit and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options. 

• Baseline Points - Clicking this option displays regions of the electropherogram considered to be at baseline. In this 
example, both Baseline Points and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options.
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• Fit - Clicking this option displays the bounding envelope of the fitted peaks as calculated by the software for the raw 
sample data. In this example, both Fit and Sample Baseline Corrected are selected.

• Fit Baseline Corrected - Clicking this option displays the fitted peaks as calculated by the software for the sample 
baseline corrected data. In this example, both Fit Baseline Corrected and Sample Raw are selected, the fit plot is on the 
bottom.
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Adjusting the Baseline

Spline Baseline

Points in the baseline can be added or removed as needed.

1. Click the Graph Options button in the graph pane toolbar and check Baseline Points. This will display baseline points 
for the raw sample data. 

2. Use the mouse to draw a box around the area you want to correct. This will zoom in on the area. 

3. Right click a baseline point and select Add Baseline Point or Remove Baseline Point.

NOTE: To clear the manual addition or removal of baseline points and go back to the original view of the data, right 
click in the electropherogram and click Clear All.

Interpolated Baseline

Compass for iCE lets you interpolate baselines from the base of each peak for named peaks that use Dropped Lines 
integration. 

1. If you haven’t already, name your peaks of interest.

2. Select Edit > Analysis, and click Peak Fit in the left sidebar. 
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3. Choose Interpolate as the Baseline Type if it isn’t already selected. 

NOTE: Baseline Type selection is only available when Dropped Lines is used for the Area Calculation.

4. Click OK. 

5. In the Analysis window Graph Pane, click Graph Options and select Fitted Peaks and Baseline Fit.

6. Select an injection in the Experiment pane.

7. Hover the mouse over the peak you want to adjust the baseline on. Two magenta bars will display that show the start 
and end points of the peak’s integration. 
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8. To change the baseline, hover the mouse over one of the magenta bars. Then click the mouse and drag the bar to move 
it. The cursor changes to indicate which direction you can move the integration point. See “Manual Peak Integration” 
on page 637 for more info on integrating peaks. 

9. Baseline points can also be added between two adjacent peaks for a better fit. Hover the mouse over the peak until the 
magenta bars appear, then right click and select Add Baseline Point. 
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10. To remove the baseline point, hover the mouse over the peak until the magenta bars appear, then right click and select 
Remove Baseline Point. 

Selecting the Graph X-axis Range

The pI range used for the x-axis can be changed. Just select View in the main menu and click View Region. 

• Analysis sets the x-axis range of the electropherogram to what is selected in the Peak Fit range settings. To view or 
change these analysis settings, go to Edit > Analysis and click Peak Fit in the left sidebar. In this example, the lower 
and upper range settings are 6.5 and 10.5.
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• Full displays the entire separation in the electropherogram. This is the default setting. In this example the lower and 
upper range settings are 0 and 11.

• Custom lets you manually enter the lower and upper range settings to display in the electropherogram. In this example 
the lower and upper range settings are 6.8 and 10.3.

NOTE: You can change the default x-axis range that Compass for iCE uses. Go to “Advanced Analysis Settings” on 
page 642 for more info.
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Closing Run Files

If more than one run file is open, you can close just one file or all the open files at the same time. 

• To close one run file - In the Experiment pane, click on one of the sample rows in the file. Then click File from the main 
menu and click Close. 

• To close all open run files - Select File from the main menu and click Close All. 

Analysis Settings Overview

Compass for iCE has many analysis features and settings that you can change to enhance your run data. 

Select Edit in the main menu and click Analysis. If more than one run file is open, select the run file you want to view 
settings for from the list:

This opens the Analysis window: 
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To move between pages in the window, click on an option in the left sidebar. 

• Detection - Lets you view data at different fluorescence exposures. 

• Peak Names - Lets you enter custom naming settings for sample proteins and have Compass for iCE automatically 
label the peaks in the run data. 

• Peak Fit - Lets you customize peak fit settings for sample data.

• Advanced - Lets you customize analysis settings for the pI markers. 

• pI Markers - Lets you customize the pI markers and positions Compass for iCE identifies for each method in your run. 

 
On all pages in the Analysis window: 

• Click Import to import an analysis settings file. Go to “Importing Analysis Settings” on page 657 to learn how to do 
this.

• Click Export to export the current analysis settings file. Go to “Exporting Analysis Settings” on page 657 to learn how 
to do this.

• Click Apply to apply changes to the run file and update results in real time. 

• Click OK to save changes to the run file and exit.

• Click Cancel to exit without saving changes.

Detection Settings

This page lets you see the native fluorescence exposures taken during the run, and select different exposures for data 
viewing in the Analysis screen. Select Edit in the main menu and click Analysis, then click Detection in the left sidebar. 
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Peak Names Settings

This page lets you view and change custom naming settings for sample proteins. Select Edit in the main menu and click 
Analysis, then click Peak Names in the left sidebar. 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

Peak Names Analysis Settings Groups

Peak name settings are saved as a group, and you can create multiple settings groups. Specific group settings can be 
applied to methods, injections, sample names or other attributes in the run data.

NOTE: Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For 
more information see “Importing and Exporting Analysis Settings” on page 657.
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Peak name groups are displayed in the analysis settings box:

There aren’t any Compass for iCE default settings groups, but you can make changes to groups you’ve created and create 
new groups. To view settings for a group, click on the group name in the analysis settings box. 

Creating a Peak Names Group

1. Select Edit > Analysis, and select Peak Names in the left sidebar. 

2. Click Add under the analysis settings box. 

3. Enter a new name for the group.
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4. Click in the first cell in the Name column in the analysis settings peak table and enter a sample protein name. 

5. Click in the first cell in the pI column and enter the expected pI for the sample protein.

6. Click in the first cell in the Color column, then click the button.
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The color selection box displays:

7. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the Analysis screen. 
Click a color or define a custom color and click OK. The color selection will update in the table: 

8. Click in the first cell in the Range column. 

9. Enter a -/+ range for the pI entered. Compass for iCE will automatically name peaks found within this pI range. For 
example, if the pI entered is 2 and a 0.1 range is used, all peaks with pIs between 1.9 and 2.1 will be identified with this 
peak name and color.

10. To add another sample protein, click Add under the peak table. Repeat the previous steps for other sample proteins. In 
this example, eight proteins were entered:
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11. To remove a sample protein, select its row and click Remove.

12. Click OK to save changes. 

Modifying a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the information in the analysis settings peak table as described in “Creating a Peak Names Group” on page 
623. 

4. Click OK to save changes.

Deleting a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Peak Names Groups to Run Data

1. Select Edit > Analysis, then click Peak Names in the options list. 
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2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of peak names groups to specific run data is done in the apply settings box. A default data set 
automatically gets created whenever you create a new group and it’s applied to all injections in the run. You can either 
modify the default group or click Add under the box to create a new one. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the peak names group selected to specific run data as follows:

• All - Selecting this applies peak names group settings to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 
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• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the peak names group used for a data set, click the cell in the Settings column and click the 
down arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes. Named peaks will be identified with a peak name label in the electropherogram and color-
coded in the Peaks and Injections panes:
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Peak Fit Analysis Settings

This page lets you view and change peak fit settings for sample data. Select Edit in the main menu and click Analysis, 
then click Peak Fit in the left sidebar: 

IMPORTANT: 
There are two default Peak Fit analysis settings for MauriceFlex Fractionation runs. One set is applied to the final 
sample injection focusing image and the other set is applied to Fractions data to account for peak shape changes during 
mobilization.  
 
Only Peak Find settings (threshold and width) can be adjusted when defining analysis settings for Fractions. 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

Default Peak Fit settings for sample injection data.
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Default Peak Fit settings for Fractions data. 

Range Settings

• Minimum - The pI value below which peaks won’t be identified. This value is also used as the default lower pI range 
for data displayed in the electropherogram. 

• Maximum - The pI value above which peaks won’t be identified. This value is also used as the default upper pI range 
for data displayed in the electropherogram.

• View - Sets the default range to either Full or Analysis for the electropherogram x-axis range in the View Region 
window (select View in the main menu and click View Region). 

• Analysis sets the x-axis range of the electropherogram to the Peak Fit range minimum and maximum settings in 
the electropherogram. This is the default setting.

• Full displays the entire separation range of the run data in the electropherogram. 
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Baseline Settings

These settings apply to spline baselines only. 

• Threshold - The variance, or roughness, in a baseline data segment below which a point is called part of the baseline.

• Window - How long baseline data segments are expected to be in pixels. Shorter segments let the baseline follow 
plateau sections of the signal.

• Stiffness - The amount the baseline is allowed to vary from a straight line. Settings between 0.1 and 1.0 make the 
baseline fit closer to a straight line. Settings from 1.0 to 10.0 will make the baseline fit follow the data more closely.

Peak Find Settings

• Threshold - The minimum signal to noise ratio required for a peak to be identified. A setting of 1.0 will detect many 
peaks, a setting of 10.0 will detect fewer peaks.

• Width - The approximate peak width (at full width half max) in pixels used to detect peaks. The minimum value for 
this setting is 3.0. Larger widths help eliminate the detection of shoulder and noise peaks.

• Area Calculation - Two fits are used, either Gaussian Fit or Dropped Lines. These settings can be changed before or 
after the run is finished.

• For MauriceFlex Fractionation applications, peak area is calculated using Dropped Line by default.

• The Dropped Line method type of area calculation is also often called the perpendicular drop method. This is the 
preferred method when peaks overlap or are close to each other. It draws two vertical lines from the left and right 
bounds of the peak down to the x-axis and then measures the total area bounded by the signal curve, the x-axis (y=0 
line), and the two vertical lines.
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• The next view is of the similar data using the Gausiann peak fit method instead. 

Peak Fit Analysis Settings Groups

Peak fit settings are saved as a group, and you can create multiple settings groups. Specific group settings can then be 
applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values for peak fit analysis settings. These settings are included in 
the default Peak Fit group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For more 
information see “Importing and Exporting Analysis Settings” on page 657.

Peak fit groups are displayed in the analysis settings box:

The Peak Fit group shown contains the Compass for iCE default analysis settings. You can make changes to this group and 
create new groups. To view settings for a group, click on the group name. 
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Creating a New Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.

4. Change the settings in the range, baseline or peak find boxes as needed. 
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5. To use the new group as the default peak fit settings for the run file data, click the arrow in the drop down list next to 
Apply Default, then click the new group from the list. Peak fit settings in the new group will then be applied to the run 
data. 

6. Click OK to save changes. 

Changing the Default Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.

3. Click OK to save changes. Peak fit settings in the group selected will be applied to the run data. 

Modifying a Peak Fit Group

1. Select Edit > Analysis, and click Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 
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3. Change the settings in the range, baseline or peak find boxes as needed. 

4. Click OK to save changes. The new peak fit settings will be applied to the run data.

Deleting a Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Peak Fit Groups to Specific Run Data

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 
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2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Fractionation - All mobilization electropherograms in the run file. Selecting Fractionation applies group settings to 
all Fractions data. 

NOTE: Only the Peak Find Threshold and Width can be adjusted when an Analysis Group is applied to a Fractionation 
settings group.
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• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Custom settings - Lets you choose specific electropherograms to apply the group settings to. When you select this 
in the list, a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Manual Peak Integration

Compass for iCE lets you manually integrate peaks in individual electropherograms when in the Samples view.

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 
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2. Select Dropped lines as the area calculation if it isn’t already selected.

3. Select Fitted Peaks in the Graph Options.

4. Select an injection in the Experiment pane.

5. Hover the mouse over the peak you want to adjust. Two magenta bars will display that indicate the start and end points 
of its integration.



639

Chapter 19: MauriceFlex Fractionation Data Analysis | Manual Peak Integration

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

6. To change the integration, hover the mouse over either of the magenta bars. Then click the mouse and drag the bar to 
move it. 

• If the cursor changes to  this is the peak start for the peak on the right.

• If the cursor changes to  this is the peak end for the peak on the left.

• If the cursor changes to  this is a joint boundary for the peaks on the left and right.
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In the example below, we moved the start and end points of the peak to include more area under the peak:

You can also combine peaks by dragging the magenta lines left or right:

 
You can also separate areas between peaks. Whenever you have a  cursor between two peaks that aren’t baseline 
resolved, move the mouse slightly to the right or left until you get the  or  cursor.



641

Chapter 19: MauriceFlex Fractionation Data Analysis | Manual Peak Integration

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Click and hold the mouse. A black drop line will display indicating where the current peak start or end point is. While 
holding the mouse, drag the cursor to the right or left to move the start or end point to where you want it, then release 
the mouse. 

7. To remove the manual integration settings, right click on the graph or on the injection in the Experiment pane and 
select Clear.
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Advanced Analysis Settings

This page lets you view and change analysis settings for the pI marker data. Select Edit in the main menu and click 
Analysis, then click Advanced in the left sidebar: 

NOTE: Settings can be changed in batches before you start the run, or in run files once they’re completed. If you make 
analysis settings changes to an executing run, they won’t be saved to the final run file. 

pI Markers Settings

• Peak Width - The approximate width (at full width half max) used to filter out fluorescence artifacts which improves 
recognition of pI markers.

• Allowable Drift - The distance the pI marker(s) are expected to move compared to the position entered on the pI 
Markers page. This setting helps with recognition of the pI marker. 

Advanced Analysis Settings Groups

Advanced analysis settings are saved as a group, and you can create multiple settings groups. Specific group settings can 
be applied to methods, injections, sample names or other attributes in the run data.
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NOTES:  
We recommend using the Compass for iCE default values for advanced analysis settings. These settings are included in 
the default Advanced group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. See 
“Importing and Exporting Analysis Settings” on page 657 for more info.

Analysis groups are displayed in the analysis settings box:

The Advanced group shown contains the Compass for iCE default analysis settings. You can make changes to this group 
and create new groups. To view settings for a group, click on the group name. 

Creating a New Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. Change the settings in the Markers box as needed. 

5. To use the new group as the default analysis settings for the run data, click the arrow in the drop down list next to 
Apply Default, then click the new group from the list. Analysis settings in the new group will then be applied to the 
run data. 

6. Click OK to save changes. 

Changing the Default Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.

3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 
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Modifying an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the settings in the Markers box as needed. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Analysis Groups to Specific Run Data

1. Select Edit > Analysis, and select Advanced in the left sidebar. 
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2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 
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• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

pI Markers Analysis Settings

This page lets you define the pI and position of the pI Markers you’re using in your samples. Select Edit in the main menu 
and click Analysis, then click pI Markers in the left sidebar.
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NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

pI Markers Analysis Settings Groups

pI marker settings are saved as a group, and you can create multiple settings groups. Specific group settings can be 
applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values. These settings are included in the default Markers group.  
 
When you edit the pI markers in the method for a batch, Compass for iCE automatically creates a Markers group in the 
pI Markers Analysis settings for you. 
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For more 
information see “Importing and Exporting Analysis Settings” on page 657.
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Markers groups are displayed in the analysis settings box:

The Markers group shown uses the Compass for iCE default settings. You can make changes to this group and create new 
groups. To view settings for a group, click on the group name. 

Creating a New Markers Group

1. Select Edit > Analysis, and select pI Markers in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.

4. The default Maurice cIEF pI marker pI and position values are already populated in the pI Marker Peaks table. If you’d 
like to use these values, skip to the next step. If you’re using different markers, here’s how to change the values:



650

Chapter 19: MauriceFlex Fractionation Data Analysis | pI Markers Analysis Settings

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

a. Click in the first cell in the pI column in the table and enter the pI for the marker. 

b. Click in the first cell in the Position column and enter a value for the marker. 

NOTE: pI marker peak positions are relative to each other. Only the difference in position is used to help identify them. 
When entering pI marker peak information for the first time, review the marker data in the Analysis screen to find the 
correct peak positions.

c. Repeat the steps above for the remaining markers in the table. 

• To add another marker - Click Add under the table, then change the information in the new row. 

• To remove a marker - Select its row and click Remove.

5. To use the new group as the default settings for the run, click the arrow in the drop down list next to Apply Default, 
then click the new group in the list. The settings in the new group will then be applied to the run data. 

6. Click OK to save changes. 
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Changing the Default Markers Group

1. Select Edit > Analysis, and click pI Markers in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then select a new default group from the list.

3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 

Modifying a Markers Group

1. Select Edit > Analysis, and click Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the marker info as needed as in Creating a New Markers Group. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting a Markers Group

1. Select Edit > Analysis, and click pI Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 
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Applying Markers Groups to Specific Run Data

1. Select Edit > Analysis, and select pI Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of markers groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 
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• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Injection Reports

You can export PDF files of the raw and analyzed data, IV plot, peaks table, sample and system info for individual or all 
injections and mobilization electropherograms in a run file. You can also export the run history with all analysis events.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See “Setting up Automatic 
Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 
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1. Select File from the main menu in either screen and click Injection Report.

2. In the Injection Reports window:

a. Choose either Selected injections or All injections. Either option will give you the same report since there is only 
one sample injection in a MauriceFlex Fractionation run. 

b. Select Analysis log if you want a run history report with all analysis events. 

c. Select Batch Report if you want to include the sample and method details for each injection in the batch.

d. Select Fitted peaks if you want to show peak fitting in the electropherograms.

e. Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800.

f. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates. 

g. Click OK.
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3. The individual injection report PDF(s) and a combined injection report PDF are exported to the Runs folder in the 
Compass for iCE directory. They’ll be in a folder with the report name used in the prior step. When the reports are 
done, the folder opens for you automatically.

Example Analysis and Injection Report



656

Chapter 19: MauriceFlex Fractionation Data Analysis | Injection Reports

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex



657

Chapter 19: MauriceFlex Fractionation Data Analysis | Importing and Exporting Analysis Settings

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Importing and Exporting Analysis Settings

The analysis settings in a run file can be exported as a separate file. This allows the same analysis settings to be imported 
into other batches or run files at a later time, rather than you having to re-enter them manually. 

Importing Analysis Settings

NOTE: Importing an analysis settings file populates the settings in all analysis pages. 

1. Open the run file or batch you want to import analysis settings to.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Import on any page.

4. Select a settings file (*.settings) and click OK. The imported settings will display in all analysis pages. 

Exporting Analysis Settings

NOTE: Exporting an analysis settings file exports the settings in all analysis pages. 

1. Open the run file or batch you want to export analysis settings from.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Export on any page. The following window displays:
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4. The default directory is Compass for iCE/Runs. Change the directory if needed.

5. Enter a file name and click Save. The settings will be saved as a *.settings file.
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Analysis Screen Overview

You can use the Analysis screen to view electropherograms, lane view data and tabulated results for your injections. If any 
post-run analysis is needed, you can do it here too. To get to this screen, click the Analysis screen tab: 

Analysis Screen Panes

The Analysis screen has four panes:

• Experiment - Lists the injection number, sample IDs, sample locations and methods for each injection in the run and 
lets you get a quick view of method parameters.

• Graph - Displays the electropherograms for sample proteins or standards.

• Lane - Displays data for sample proteins as bands in individual lanes. This virtual gel-like image is similar to 
traditional gel results.

• Peaks - Shows the tabulated results for sample proteins, internal standards and CE-SDS MW Markers.

• Injections - Displays a list of the sample proteins Compass for iCE names automatically using the user-defined peak 
name analysis parameters.

• Analysis Options - Lets you view, change and add new custom peak name settings.
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Software Menus Active in the Analysis Screen

These main menu items are active in the Analysis Screen:

• File

• Edit

• View

• Instrument (when Compass for iCE is connected to Maurice, Maurice C., Maurice S. or MauriceFlex)

• Window

• Help

File Menu

These File menu options are active:

• Open Run - Opens a run file.

• Add Run - Lets you open and view other run files besides the one that’s already open.

• Close - Closes the run file currently being viewed. 

• Close All - Closes all open run files.

• Save/Save As - If you made changes in the Analysis screen before you went to the Run Summary screen, this saves 
your changes to the run file. 

• Export Tables - Exports the results for all injections in the run in .txt format. 

• Export Spectra - Exports the raw and analyzed data traces and background for each injection in the run in .txt or .cdf 
format.

• Injection Report - Exports the raw and analyzed data, IV plot, peaks table, sample and system info for individual 
injections as PDF files. You can also export the run history with all analysis events.

• Exit - Closes Compass for iCE.



662

Chapter 20: CE-SDS Data Analysis | Analysis Screen Overview

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Edit Menu

These Edit menu options are active: 

• Copy - Lets you copy data shown in the graph, lane, peaks or injections panes. See “Copying Data Views and Results 
Tables” on page 688 for more information. 

• Analysis - Displays the analysis settings used to analyze the run data and lets you change them as needed. See 
“Analysis Settings Overview” on page 713 for more information. 

• Preferences - Lets you set and save your preferences for data export, graph colors, grouped data and Twitter settings. 
See “Setting Your Preferences” on page 758 for more information.

View Menu

These View menu options are active: 

• Selected - Displays the data for only the injections selected. 

• All - Displays data for all injections so you can scroll through them.

• Standards - Lets you view data just for the internal standards in your injections.

• Samples - Lets you view data just for sample proteins in your injections. 

• Grouping - Displays data for injection groups. 

• View Region - Lets you change the x-axis range of the data displayed.

• Show Hidden- Shows injections that are hidden from the data view.
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Opening Run Files

You can open one run file or multiple files at the same time to compare information between runs.

Opening One Run File

1. Select File in the main menu and click Open Run.

2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. 

Opening Multiple Run Files

1. To open the first run file, select File in the main menu and click Open Run.
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2. A list of the last 10 runs opened will display. Select one of these runs or click Browse to open the Runs folder and select 
a different file. If the run selected is not a CE-SDS PLUS or Turbo CE-SDS batch, an alert will appear. 

3. To open another run file, select File in the main menu and click Add Run.

4. A list of CE-SDS runs will display. Select one of these runs or click Browse to open the Runs folder and select a 
different file. 

5. When a run is added, its data appends to the open run file and displays as a second set of injections in all screen panes. 
The second run file name also appears in the title bar:

6. Repeat the last two steps to add additional runs. 

How Run Data is Displayed

Data in the run file is organized for easy review.
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Experiment Pane: Batch Injection Information 

The Experiment pane lists all the injections performed in the run, which samples were used for each, the sample location 
in the 96-well plate or 48-vial tray and the method used.

• To view all columns - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 

• To view method parameters - Hover the mouse over a method name. 

NOTE: Data notification icons will display in the Injection column if Compass for iCE detects a potential analysis issue 
or data was manually modified by the user. For more information see “Data Notifications and Warnings” on page 678. 

Graph Pane: Electropherogram Data

The Graph pane displays the electropherogram(s) for sample proteins or internal standards depending on the view options 
you’ve selected.
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You can get more info on graph view options in “Changing the Electropherogram View” on page 694.

Lane Pane: Virtual Gel-Like Image Data

Click the Lane tab to view data for sample proteins as bands in individual lanes. This virtual gel-like image is similar to 
traditional gel results. 

To view information for a band, roll the mouse over a band until the info box appears. 

Lane data displayed in the virtual gel is automatically aligned by Compass for iCE. You can get more info on virtual gel 
view options, see “Changing the Virtual Gel View” on page 711.
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Peaks Pane: Calculated Results

The Peaks pane shows the tabulated results for your sample proteins or internal standards. Each row in the table has 
the individual results for each peak detected in an injection. Results shown will either be for one injection or multiple 
injections, samples or standards depending on the view options you’re using. Check out “Analysis Options Pane: Peak 
Names” on page 671 for more info.

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Standards view is selected, the information in the Peaks table includes only injection, sample, peak, time and 
height. Internal standards the software has identified are marked with an S.

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 

The following results and info are listed in the Peaks table: 

• Injection - Injection number. 

• Injection name - If injection names were entered in the batch, those names will display here. Otherwise the default 
‘SampleID_injection number’ name will display. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample (default name) 
will display. 

• Peak - Peaks are numbered in order of detection. 

• Name - Displays peaks Compass for iCE named automatically using the user-defined peak name analysis parameters. 
These cells are blank if the software wasn’t able to name the peak or if you didn’t enter naming parameters.

• Time - Peak detection time (seconds). This is the elapsed time between the start of the separation and when the peak is 
detected.

• RMT - Relative migration time of the peak to the Internal Standard which has an RMT of 1.0.

• MW (kDa) - Displays the relative molecular weight in kDa for sample peaks. MW only displays if you’ve run the CE-
SDS MW Markers as one of the injections in the run and identified that injection in your analysis parameters. 
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• Height - The calculated peak height.

• Raw Area - Displays the uncorrected peak area.

• Area - Displays the time-corrected peak area. This includes corrections for big and/or slow moving peaks which can be 
artificially large when uncorrected. 

• % Total - Displays the peak area ratio compared to the sum of all peak areas (excluding the Internal Standard peak). 
This value results from dividing the individual peak area by the sum of all peak areas for the injection and multiplying 
by 100.

• % Area - Displays the calculated percent area for the named peak compared to all named peaks. This value results 
from dividing the individual peak area by the sum of all named peak areas for the injection and multiplying by 100 
(shown for named peak sample data only).

• Width - Displays the calculated peak width (sample data only).

• S/N - Displays the calculated signal to noise. The signal to noise ratio is reported for each peak based on the noise in 
the injection and the height of the peak. S/N = 2 x peak height / noise. For the injection noise calculation, the peak to 
peak noise is calculated by fitting a quadratic to the test region and taking the difference between the max signal above 
the fit, and the minimum signal below the fit. A fit is used to mitigate the effect of drift in the signal that would give a 
falsely high noise value. The software looks for the quietest 50 sec region in the first 10 to 600 sec of the injection. The 
test region is approximately 5 times a typical peak width (FWHM).

• Baseline - Displays the raw baseline signal of each peak. 

• Resolution - Displays resolution of the peak compared to neighboring peaks. Two peaks that are baseline resolved will 
have a resolution value of 1.5. Smaller values mean the peaks are not baseline resolved. Resolution is calculated using 
this formula:

• R - Resolution between Peak A and Peak B in Peaks Table.

• wA - Right half peak width at half maximum peak height of Peak A in seconds.

• wB - Left half peak width at half maximum peak height of Peak B in seconds. 

• tA - Migration time of Peak A in seconds in Peaks Table.

• tB - Migration time of Peak B in seconds in Peaks Table.
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Injections Pane: User-Specified Peak Names

The Injections pane shows tabulated results for sample proteins Compass for iCE labels automatically using user-defined 
peak name settings. Each row in the table shows the individual results for the named peaks detected in each injection. 

NOTES:  
Peaks that Compass for iCE names automatically with user-defined peak name settings are color-coded. 
 
When the Standards view is selected, the information in the Injections table includes only injection, sample and std 1 
(the migration time of the standard peak).

• To view all rows - Use the scroll bar or click Maximize in the upper right corner. 

• To resize columns - Roll the mouse over a column border until the sizing arrow appears, then click and drag to resize. 
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The following results and info are listed in the Injections table: 

• Injection - Injection number. 

• Injection name - If injection names were entered in the batch, those names will display here. Otherwise the default 
‘SampleID_injection number’ name will display. 

• Sample - If sample names were entered in the batch, those names will display here. Otherwise, Sample (default name) 
will display. 

• Peak Name Columns - An individual column per peak name will display for every peak identified by name or as a 
MW Marker peak in the run data. Cells for injections in these columns will be blank if Compass for iCE didn’t find 
peaks automatically using the user-defined peak name analysis and maker parameters (or none were entered).

• To view peak area in the peak name columns (default) - Select Area in the upper right corner of the pane. This 
displays calculated peak area for the individual peak only. 

• To view % total in the peak name columns - This displays the peak area ratio compared to the sum of all peak 
areas (excluding the Internal Standard peak). This value results from dividing the individual peak area by the sum 
of all peak areas for the injection and multiplying by 100.

NOTE: The sum of the named peak percentages can be less than 100% if some peaks aren’t named. 

• To view % area in the peak name columns - This displays the peak area ratio compared to the sum of all named 
peak areas. This value results from dividing the individual peak area by the sum of all named peak areas for the 
injection and multiplying by 100.
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Analysis Options Pane: Peak Names

The Analysis Options pane gives you a quick way to view, change and add new custom peak name settings for sample 
proteins without having to open and edit the run’s analysis settings. You can apply peak name settings to all, selected, or 
specified injections. For details on how to use this option, go to “Naming Peaks” on page 679.

Viewing Run Data

The Analysis screen lets you view data for just one injection, specific injections or all injections in the run. Each run file 
has data for the sample peaks and the Internal Standard detected in each injection.

Switching Between Samples and Standards Data Views

Here’s how you switch between viewing data for your samples and standards: 

• To view sample data - Click Samples in the View bar or select View in the main menu and click Samples.

• Data in this view is for sample proteins only.

• The graph displays electropherograms with a y-axis of Absorbance units (mAU) and an x-axis of RMT (relative 
migration time). 

• Lane view data displays sample proteins only.
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• Results for each protein are shown in the Peaks and Injections panes.

For information on checking and identifying sample peaks, see “Checking Your Data” on page 319 for CE-SDS PLUS 
runs and page 388 for Turbo CE-SDS runs. 

• To view Internal Standard data - Click Standards in the View bar or select View in the main menu and click 
Standards.

• Data in this view is for analyzing standards only. This is the Internal Standard you add to your samples during 
prep. 

• The graph displays electropherograms with a y-axis of Absorbance units (mAU) and an x-axis of time in seconds. 

• Lane view data displays standards only.

• The Internal Standard is identified in the Peaks pane with an S and as IS in the Injections pane. 
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For information on checking and identifying the Internal Standard peak, see “Checking Your Data” on page 319 for 
CE-SDS PLUS runs and page 388 for Turbo CE-SDS runs. 

Selecting and Displaying Injection Data

You can view data from one, multiple, or all injections at once.

• To look at data for one injection - Click an injection row in the Experiment pane. Data for just that injection displays in 
the data views and tables. 
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• To look at data for specific injections - Hold the Ctrl key and select just the injection rows you want to view in the 
Experiment pane. Data for only the injections selected display in the data views and tables.

• To look at data for sequential injections - Select the first injection row in the Experiment pane that you want to view, 
then hold the Shift key and select the last. This selects all rows between the two injections. Data for only the injections 
selected display in the data views and tables.
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• To look at data for all injections - Just click View All in the View bar. Data for all injections displays in the graph and 
tables.

Switching Between Single and Multiple Views of Injections

You can switch between displaying run data in a single, per-injection format or a multi-injection format. 

• To view data in a per-injection format - Click View Selected in the View bar or select View in the main menu and 
click Selected.

Data for the injection row(s) selected in the Experiment pane:

• Displays with electropherograms either overlaid or stacked in the Graph pane depending on the option you’ve got 
chosen. 

• Lanes for only the selected row(s) are displayed in the lane pane.

• Shows only results for the selected row(s) in the Peaks and Injections panes.
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• To view data in a multi-injection format - Click View All in the View bar or select View in the main menu and click 
View All: 

Data for the injection row(s) selected in the Experiment pane:

• Displays with the electropherograms of the selected injections highlighted in the Graph pane. 

• Displays all lanes in the lane pane, and lanes corresponding to the selected row(s) are highlighted. 

• Shows the results for the selected injections highlighted in the Peaks and Injections panes. 

Hiding Injection Data

You can hide injection data from the view if needed.
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• To hide injections - Select the injection rows you want to hide in the Experiment pane, then right click one and select 
Hide.

Data for the injections will be hidden in all data views and results tables. 

• To view hidden injections - Select View in the main menu and click Show Hidden. Hidden rows will become visible 
again in all panes, and are marked with an X in the Experiment pane.

• To unhide injections - Select the hidden row(s). Right click on one and click Unhide. 
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Data Notifications and Warnings

If Compass for iCE detects a potential data issue, a notification or warning icon will display next to the injection row in the 
Experiment pane. 

 
Manual correction of sample data notification - This means the sample data was manually changed 
by a user, for example to add or remove a sample peak. Roll your mouse over the icon to display the 
type of modification that was made.

 
Standards warning - This means the Internal Standard may not be identified properly. You can fix this 
by manually identifying the standard using the steps in “Step 1: Check Your Internal Standard” on 
page 319 for a CE-SDS PLUS run or page 388 for a Turbo CE-SDS run. Roll your mouse over the icon 
to display warning details.

 
Manual correction of standards data notification - This means a user changed the standards data 
manually. Roll your mouse over the icon to display the type of modification that was made.
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Peak fit warning - Means that a peak can’t be fit properly. This can sometimes be caused when a broad 
peak is fitted as multiple narrow peaks. Changing the peak width can help in this case. The warning 
is also caused by very small peaks around main peaks, or small peaks that are close to the end of the 
separation range. You can often fix this by removing the peak(s) using the steps in “Step 3: Checking 
Sample Peaks” on page 325 for CE-SDS PLUS runs or page 394 for Turbo CE-SDS runs. Roll your 
mouse over the icon to display warning details.

Checking Your Results

Compass for iCE detects your sample protein, CE-SDS MW Markers and Internal Standard peaks and reports results 
automatically. But, we always recommend you review and check your data as a good general practice to make sure your 
results are accurate. Please see the step by step procedure in “Checking Your Data” on page 319 for CE-SDS PLUS runs or 
page 388 for Turbo CE-SDS runs to do this. If you see a data warning in the Experiment pane, these steps will also help 
you identify and correct any issues. 

Naming Peaks

NOTE: Analysis screen options will let you add a new peak name, its RMT, identifying color for peak tables and what 
injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set RMT ranges, 
you can do that in the run analysis settings. For more info go to “Peak Names Settings” on page 723.

Adding New Peak Names in the Analysis Options Pane

1. Click the down arrow in the Name field and select New. 
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2. Type a name.

3. Click in the RMT field and enter the relative migration time of your sample protein.

4. Click on the Color field to display the color selection box.
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5. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the Analysis screen. 
Click a color or define a custom color and click OK. The color selection will update in the field: 

6. Click in the Injects field:

To apply the new peak name to all injections - leave the default setting of All.

To apply the new peak name to specific injections - enter individual injections separated by commas (for example 2, 5, 
8), a range of injections (for example 3-15) or a combination of both (for example 8, 10, 12-15). You can also click the tool 
tip for more examples.

To apply the new peak name to specific run data - type the first letter of a method, sample name, well or vial location. 
Compass for iCE will search the run data and display a list of matching options for you to choose from. Alternatively 
you can highlight the text in the Injects cell, hit Delete, then select an option from the drop down list.
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• All - Applies the peak name to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the peak name to all injections 
that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the peak name to all injections that used that sample name. 

• Wells or vials - The well or vial numbers currently selected will display in the list. Selecting a well or vial number 
applies the peak name to all injections that used that well or vial. 

7. Click Create to save changes. 

NOTE: To clear the new peak name information you’ve entered without saving changes, just delete the peak name in 
the Name field.

The named peak will be identified with a peak name label in the electropherogram and lane view, and color-coded in 
the Peaks and Injections panes:
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Adding Peak Names from the Graph or Peaks Table

NOTE: Analysis screen options will let you change an existing peak name, its RMT, identifying color in peak tables 
and what injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set 
RMT ranges, you can do that in the run analysis settings. For more info go to “Peak Names Settings” on page 723.

1. Right click the peak you want to name in the Graph or Peaks pane.

2. Select Name Peak.

3. To use an existing peak name - select a name from the list.

To create a new peak name - select New. Type in a name for the peak. Click All to apply to all injections or Selected to 
apply only to the injections selected.
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4. Click OK. If you want to add an identifying color or change the injections the new peak name applies to, you can do 
that in the Analysis Options pane. 

Changing Peak Name Information

NOTE: Analysis screen options will let you change an existing peak name, its RMT, identifying color for peak tables 
and what injections it applies to. If you need to remove peak names, add peak name analysis settings groups or set 
RMT ranges, you can do that in the run analysis settings. For more info go to “Peak Names Settings” on page 723.

1. In the Analysis Options pane, click the down arrow in the Name field and select an existing peak name. 

2. Change the name, RMT, color and injects as needed then click Modify. 

Group Statistics

You can use the Grouping view to have Compass for iCE do a statistical analysis of named proteins in your injections (see 
“Peak Names Settings” on page 723 for more info on setting named peaks up). Statistics for each protein are also plotted 
for easy comparison.

Using Groups

1. Groups are automatically created for injections that use the same sample name and method, so to use this feature, you 
need to make sure you’ve got sample names entered. 

a. Go to the Batch screen.
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b. Click the Sample ID cells in the Injection pane and type a name for any samples you want to calculate statistics for.

2. Go back to the Analysis screen. Click View in the main menu and select Grouping. 

NOTE: To turn Grouping off, select View in the main menu and deselect Grouping. 

Viewing Sample Injection Groups

Compass for iCE automatically groups all injections using the same sample name together in the Injection Groups pane. 
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• To expand a group - Click the arrow next to a group to see the individual injections in the group and reported data for 
each

• To expand all groups - Click Expand All (+) in the upper right corner of the pane.

• To collapse all groups - Click Collapse All (-) in the upper right corner of the pane.

Viewing Statistics

Peak and Method Groups

The Peak Groups pane reports statistics for each named protein in every group. Each group shows the statistics for named 
proteins which includes average area, standard deviation, %CV and SEM (standard error measurement). The number in 
parenthesis after the sample name is the number of injections in the group.

• To display results using area - Click Area in the upper right corner of the pane.

• To display results using % total - Click % Total in the upper right corner of the pane to display the calculated percent 
area for the named peak compared to the total area measured in the injection. This value results from dividing the 
individual peak area by the sum of all peak areas for the injection and multiplying by 100.

• To display results using % area - Click % Area in the upper right corner of the pane to display the calculated percent 
area for the named peak compared to all named peaks. This value results from dividing the individual peak area by 
the sum of all named peak areas for the injection and multiplying by 100 (shown for named peak sample data only).
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• To expand a group - Click the arrow next to a group to see the individual injections in the group and reported data for 
each

• To expand all groups - Click Expand All (+) in the upper right corner of the pane.

• To collapse all groups - Click Collapse All (-) in the upper right corner of the pane.

The Method Groups pane pivots the Peak Groups pane results to show statistics for named protein peaks in individual 
columns.

Group Plots

The mean values for named peaks using the same method in each injection group are plotted in bar graphs with error 
bars showing the standard deviation in the Group Plots pane. You’ll also get plots that compare samples using the same 
method in the run.
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Hiding or Removing Injections in Group Analysis

Hidden injections are not included in injection groups. But, hiding injections gives you an easy way to reject individual 
injections from the statistical analysis. See Hiding Injection Data for details on how to do this.

Copying Data Views and Results Tables

You can copy and paste data and results tables into other documents, or save a data view as a graphic file. 

Copying Results Tables

1. Click in the Peaks or Injections pane.

2. Select one or multiple rows.

3. Select Edit in the main menu and click Copy, or right click on row(s) you selected and click Copy. 

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select Paste. Data for 
the rows selected will be pasted into the document.

Copying Data Views

1. Click in the Graph or Lane pane.

2. Select Edit in the main menu and click Copy, or right click and select Copy. 

3. Select an image option in the pop-up window, then click Copy.

4. Open a document (Microsoft® Word®, Excel®, PowerPoint®, etc.). Right click in the document and select Paste. A graphic 
of the copied electropherogram will be pasted into the document.

Saving the Data Views as an Image File

1. Click in the Graph or Lane pane.

2. Select Edit in the main menu and click Copy, or right click and select Copy. 



689

Chapter 20: CE-SDS Data Analysis | Exporting Run Files 

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

3. Select an image option in the pop-up window, then click Save.

4. Select a directory to save the file to, enter a file name, then click OK. 

Exporting Run Files 

Results tables and raw plot data can be exported for use in other applications. 

Exporting Results Tables 

To export the information in the Peaks and Injections tables:

1. Click File in the main menu and click Export Tables.

2. Select a directory to save the files to and click OK. Data will be exported in .txt format.

NOTE: To exclude export of standards data or export results table data in .csv format, see “Setting Data Export 
Options” on page 760.

Exporting Raw Sample Electropherogram Data 

To export raw sample plot and background data: 

1. Click File in the main menu and click Export Spectra.
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• To export data in .txt format - Select Text Format. Data will be exported in one file for all injections.

• To export data in .cdf format - Select ANDI Format. Data will be exported in one file per injection.

2. Select a directory to save the files to and click OK. Data will be exported in the selected format.

Changing Sample Protein Identification

Compass for iCE lets you customize what sample proteins are reported in the results tables by making manual 
adjustments in the electropherogram or Peaks table.

Adding or Removing Sample Data 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the injection you want to correct, then click the Graph tab.

• To remove a peak from the data - Right click the peak in the electropherogram or Peaks table and select Remove 
peak. The software will no longer identify it as a sample peak in the electropherogram, and the peak data will be 
removed in the results tables. 
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A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

• To add an unidentified peak to the data - Right click the peak in the electropherogram or peaks table and select 
Add Peak. The software will calculate and display the results for the peak in the results tables and identify the peak 
in the electropherogram. 
 
A check mark will appear next to the injection in the Experiment pane to indicate a manual correction was made.

NOTES:  
To remove sample peak assignments that were made manually and go back to the original peak data, right-click the 
peak in the electropherogram and select Clear for the current injection or Clear All for all injections in the batch. 
 
Virtual gel data in the lane pane will also update to reflect changes made in the graph pane.

Hiding Sample Data

You can hide the results for a sample protein in the results tables without completely removing it from the reported results. 

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that contains the injection you want to correct, then click the Graph tab.
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4. Right click the peak in the electropherogram or Peaks table and select Hide. Compass for iCE will hide the peak data in 
the results tables.

5. To view hidden peak data, click View in the main menu and click Show Hidden. Hidden peak data will display in the 
results table and be marked with an X. 
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6. To unhide a peak, right click on the peak in the electropherogram or peaks table and select Unhide. 

Changing Peak Names for Sample Data

If Compass for iCE did not automatically name a sample protein peak, you can do it manually.

1. Click Show Samples in the View bar. 

2. Click Single View in the View bar. 

3. Click on the row in the experiment pane that has the sample you want to correct, then click the Graph pane.

4. Right click the peak in the electropherogram or Peaks table and click Name, then select a name from the list. Compass 
for iCE will change the peak name in the electropherogram and results tables, and adjust peak names for other sample 
proteins accordingly. 

NOTES:  
For details on how to specify peak name settings, see “Peak Names Settings” on page 723. 
 
Virtual gel data in the lane pane will also update to reflect changes made in the graph pane.
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Changing the Electropherogram View

Options in the Graph pane let you zoom and rescale electropherograms, overlay or stack plots and change the peak and 
plot info displayed. 

The Graph pane toolbar has these options:

Auto Scale

Graph Options

Stack the Plots

Overlay the Plots

Autoscaling the Electropherogram

Click the Auto Scale button to scale the y-axis to the largest peak in the electropherogram.
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Click the Auto Scale button again to return to default scaling.

Customizing the Data Display

You can customize electropherogram peak labels, plot labels and display options. To do this, just select the Graph Options 
button. 
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Peak Labels

You can customize the labels used to identify peaks in the electropherogram with these options: 

• Matching Peak Names - Checking this box will draw vertical lines through each named peak. Using this option 
with Stack the Plots or Overlay the Plots features is helpful for visually comparing your named peaks across multiple 
injections.

• Peak Names - Checking this box displays peak name labels on all named peaks in the electropherogram. 

NOTE: If more than one peak label option is selected, peak name labels will always be used for named peaks.
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• Peak Values - Checking this box will display the molecular weight labels on all peaks in the electropherogram. If a 
MW Marker wasn’t run, RMT values are displayed.

NOTE: If more than one peak label option is selected, peak name labels will always be used for named peaks.

Baseline and Grid Options

You can view the calculated baseline fit, peak integration and show grid lines with these options.

• Fitted peaks - Checking this box displays how the peaks were fit by the software. For CE-SDS runs, the software uses 
Dropped Lines by default.

NOTE: This option is only available for sample data. 
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• Baseline Fit - Checking this box displays the calculated baseline for the peaks. Depending on your baseline type 
setting (baseline points or interpolated baseline) baseline points will also display for regions of the electropherogram 
considered to be at baseline. 

NOTE: This option is only available for sample data. 

• Grid Lines - Checking this box adds grid lines in the graph. 
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Plot Labels

You can customize the plot labels displayed on the electropherogram with these options. 

Plot labels are shown in the upper right side of the graph. 

• Sample - Checking this box displays the sample name used for the injection. If sample names were entered with the 
batch, those names will display here. If not, Sample (default name) displays.

• Method - Checking this box displays the method used for the injection. 

• Injection - Checking this box displays the injection number. For example, I4 for injection 4 in the run.

• Injection Name - Checking this box displays the injection name used for the injection. If injection names were entered 
with the batch, those names will display here. If not, the default name displays.

Here’s an example of an electropherogram with all plot labels selected: 

Stacking Multiple Electropherograms

You can stack electropherograms for multiple injections vertically in the Graph pane for comparison. 

1. Click Single View.

2. Select multiple injection rows in the Experiment pane.
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3. Click the Stack the Plots button. The individual electropherograms for each injection you selected will stack in the 
Graph pane. 

You can also customize the colors used for the stacked plot display. To do that go to “Setting up Automatic Injection 
Reports” on page 761.

Overlaying Multiple Electropherograms

You can overlay electropherograms for multiple injections on top of each other for comparison in the Graph pane. 

1. Click Single View.

2. Select multiple injection rows in the Experiment pane.

3. Click the Overlay the Plots button. The individual electropherograms for each injection you selected will overlay in the 
Graph pane. 
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You can also customize the colors used for the overlay plot display. To do that go to “Setting up Automatic Injection 
Reports” on page 761.

Zooming

To zoom in on a specific area of the electropherogram, hold the mouse button down and draw a box around the area with 
your mouse: 

To return to default scaling, right click in the electropherogram and click Zoom Out. 
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Selecting Data Viewing Options 

The graph view menu gives you multiple options for changing what type of electropherogram data is displayed. Just click 
View More in the graph pane toolbar to view the menu:

A check mark next to the menu option indicates it’s currently selected, and you can select multiple options at once.

NOTE: Unless noted otherwise, graph view menu options are available for sample data only. 

• Sample Raw - Clicking this option displays the basic detector values used to calculate peak absorbance. To view this 
you’ll need to select Auto Scale in the Graph pane tool bar. 
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• Sample - Clicking this option displays raw, uncorrected sample data. 

• Sample Baseline Corrected - Clicking this option displays sample data with the baseline subtracted (zeroed). This is 
the default view. 

NOTE: The Sample Baseline Corrected data line will not be displayed if Baseline Type is set to Interpolate in the 
analysis menu option.
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• Baseline Fit - Clicking this option displays the calculated baseline for the raw sample data. In this next example, both 
Baseline Fit and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options. 

• Baseline Points - Clicking this option displays regions of the electropherogram considered to be at baseline. In this 
example, both Baseline Points and Sample are selected.

NOTE: This option is selected automatically when Baseline Fit is selected in graph options.
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• Fit - Clicking this option displays the bounding envelope of the fitted peaks as calculated by the software for the raw 
sample data. In this example, both Fit and Sample Baseline Corrected are selected.

• Fit Baseline Corrected - Clicking this option displays the fitted peaks as calculated by the software for the sample 
baseline corrected data. In this example, both Fit Baseline Corrected and Sample are selected, the fit plot is on the 
bottom.
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Adjusting the Baseline

Spline Baseline

Points in the baseline can be added or removed as needed.

1. Click the Graph Options button in the graph pane toolbar and check Baseline Points. This will display baseline points 
for the raw sample data. 

2. Use the mouse to draw a box around the area you want to correct. This will zoom in on the area. 

3. Right click a baseline point and select Add Baseline Point or Remove Baseline Point.

NOTE: To clear the manual addition or removal of baseline points and go back to the original view of the data, right 
click in the electropherogram and click Clear All.

Interpolated Baseline

Compass for iCE lets you interpolate baselines from the base of each peak for named peaks that use Dropped Lines 
integration. 

1. If you haven’t already, name your peaks of interest.

2. Select Edit > Analysis, and click Peak Fit in the left sidebar. 
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3. Choose Interpolate as the Baseline Type if it isn’t already selected. 

NOTE: Baseline Type selection is only available when Dropped Lines is used for the Area Calculation.

4. Click OK. 

5. In the Analysis window Graph Pane, click Graph Options and select Fitted Peaks and Baseline Fit.

6. Select an injection in the Experiment pane.

7. Hover the mouse over the peak you want to adjust the baseline on. Two magenta bars will display that show the start 
and end points of the peak’s integration. 
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8. To change the baseline, hover the mouse over one of the magenta bars. Then click the mouse and drag the bar to move 
it. The cursor changes to indicate which direction you can move the integration point. See “Manual Peak Integration” 
on page 739 for more info on integrating peaks. 

9. Baseline points can also be added between two adjacent peaks for a better fit. Hover the mouse over the peak until the 
magenta bars appear, then right click and select Add Baseline Point. 
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10. To remove the baseline point, hover the mouse over the peak until the magenta bars appear, then right click and select 
Remove Baseline Point. 

Selecting the Graph X-axis Range

The RMT (relative migration time) range used for the x-axis can be changed. Just select View in the main menu and click 
View Region. 
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• Analysis sets the x-axis range of the electropherogram to what is selected in the Peak Fit range settings. To view or 
change these analysis settings, go to Edit > Analysis and click Peak Fit in the left sidebar. In this example, the lower 
and upper range settings are 0.9 and 2.5.

• Full displays the entire separation in the electropherogram. This is the default setting. In this example the lower and 
upper range settings are 0 and 2.6.



711

Chapter 20: CE-SDS Data Analysis | Changing the Virtual Gel View

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

• Custom lets you manually enter the lower and upper range settings to display in the electropherogram. In this example 
the lower and upper range settings are 0.9 and 2.0.

NOTE: You can change the default x-axis range that Compass for iCE uses. Go to “Advanced Analysis Settings” on 
page 743 for more info.

Changing the Virtual Gel View

Options in the lane pane let you change the contrast or invert the virtual gel or change lane labels. 

The Lane pane toolbar has the following options:

Contrast Adjustment

Invert

Lane Options
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Adjusting the Contrast

1. Click the Contrast Adjustment button. The contrast tool will display:

2. Use the mouse to move the slider left or right until the desired contrast is reached. 

Inverting the Virtual Gel

1. Click the Invert button. The virtual gel image will invert: 

2. Click the Invert button again to return to the default view.
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Selecting Lane Labels

The labels shown above the lanes in the virtual gel can be customized. To do this: 

1. Click the Lane Options button. The label box will display:

2. The following lane display options are available:

• Sample - Displays the sample IDs entered in the batch above each lane. 

• Injection - Displays the batch injection number above each lane. 

• Named peaks - Displays peak names (if entered) next to the individual bands in the lane view. 

• Injection name - Displays the injection name entered in the batch above each lane. 

Closing Run Files

If more than one run file is open, you can close just one file or all the open files at the same time. 

• To close one run file - In the Experiment pane, click on one of the sample rows in the file. Then click File from the main 
menu and click Close. 

• To close all open run files - Select File from the main menu and click Close All. 

Analysis Settings Overview

Compass for iCE has many analysis features and settings that you can change to enhance your run data. 
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Select Edit in the main menu and click Analysis. If more than one run file is open, select the run file you want to view 
settings for from the list:

This opens the Analysis window: 

To move between pages in the window, click on an option in the left sidebar. 

• Markers - Lets you customize the Internal Standard migration time, and the molecular weight and RMT Compass for 
iCE uses to identify your CE-SDS MW Markers.

• Peak Names - Lets you enter custom naming settings for sample proteins and have Compass for iCE automatically 
label the peaks in the run data. 

• Peak Fit - Lets you customize peak fit settings for sample data.

• Advanced - Lets you customize analysis settings for the Internal Standard. 

• Signal Processing - Lets you apply reference signal corrections and baseline smoothing options to your data.
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On all pages in the Analysis window: 

• Click Import to import an analysis settings file. Go to “Importing Analysis Settings” on page 756 to learn how to do 
this.

• Click Export to export the current analysis settings file. Go to “Exporting Analysis Settings” on page 757 to learn how 
to do this.

• Click Apply to apply changes to the run file and update results in real time. 

• Click OK to save changes to the run file and exit.

• Click Cancel to exit without saving changes.

Markers Analysis Settings

This page lets you select the injection for your CE-SDS MW Markers, enter a list of molecular weights and RMTs for each 
marker peak, and set the expected migration time of the Internal Standard for all injections. Select Edit in the main menu 
and click Analysis, then click Markers in the left sidebar.

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 
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Markers Settings

• Internal Standard Time - The approximate migration time (in seconds) of the Internal Standard. This is applied to all 
injections.

Changing the Injection Used for the CE-SDS MW Markers

You can use known markers to calculate molecular weights of your unknown sample proteins. You can select the injection 
you ran your CE-SDS MW Markers in, or opt to not use one. 

NOTE: When the markers injection is set to no markers, the molecular weight for sample proteins in the run isn’t 
displayed. 

To change the markers injection:

1. Select Edit > Analysis, and select Markers in the left sidebar. 

2. Click the arrow in the drop down list next to Markers Injection, then select an injection number or no markers from 
the list. 

Compass for iCE will use the data in the selected injection to calculate molecular weights for sample proteins in the run 
data using the information in the table. If no markers is selected, Compass for iCE doesn’t display molecular weight for 
sample proteins. 

Standards Analysis Settings Groups

Standards settings are saved as a group, and you can create multiple settings groups. Specific group settings can be 
applied to methods, injections, sample names or other attributes in the run data.
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NOTES:  
We recommend using the Compass for iCE default values. These settings are included in the default Standards group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For more 
information see “Importing and Exporting Analysis Settings” on page 756.

Standards groups are displayed in the analysis settings box:

The Standards group shown uses the Compass for iCE default settings. You can make changes to this group and create 
new groups. To view settings for a group, click on the group name. 

Creating a New Standards Group

1. Select Edit > Analysis, and select Markers in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. Change the Internal Standard time as needed. 

5. Click the arrow in the drop down list next to Markers Injection, then click an injection number or no markers from the 
list. 

Compass for iCE will use the data in the selected injection to recalculate molecular weights for sample proteins in the 
run data using the information in the table. If no markers is selected, Compass for iCE doesn’t display molecular weight 
for sample proteins. 

6. If a markers injection was selected, the default Maurice CE-SDS MW Markers molecular weights and relative migration 
time (RMT) values are already populated in the table. If you’d like to use these values, skip to the next step. If you’re 
using different markers, here’s how to change the values:

a. Click in the first cell in the MW column in the table and enter the molecular weight (in kDa) for the marker. 
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b. Click in the first cell in the RMT column and enter a value for the marker. 

NOTE: Marker peak positions are relative to each other. Only the difference in RMT is used to help identify them. 
When entering marker peak information for the first time, review the marker data in the Analysis screen to find the 
correct peak RMT.

c. Repeat the steps above for the remaining markers in the table. 

• To add another marker - Click Add under the table, then change the information in the new row. 

• To remove a marker - Select its row and click Remove.

7. To use the new group as the default settings for the run, click the arrow in the drop down list next to Apply Default, 
then click the new group in the list. The settings in the new group will then be applied to the run data. 

8. Click OK to save changes. 
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Changing the Default Standards Group

1. Select Edit > Analysis, and click Markers in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then select a new default group from the list.

3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 

Modifying a Standards Group

1. Select Edit > Analysis, and click Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the marker info as needed as in Creating a New Standards Group. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting a Standards Group

1. Select Edit > Analysis, and click Markers in the left sidebar. 
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2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Standards Groups to Specific Run Data

1. Select Edit > Analysis, and select Markers in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of standards groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 
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4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down arrow. Select a 
group from the drop down list.
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7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Peak Names Settings

This page lets you view and change custom naming settings for sample proteins. Select Edit in the main menu and click 
Analysis, then click Peak Names in the left sidebar. 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

Peak Names Analysis Settings Groups

Peak name settings are saved as a group, and you can create multiple settings groups. Specific group settings 
can be applied to methods, injections, sample names or other attributes in the run data.

NOTE: Analysis settings are run-file specific. But, settings can be imported or exported for use with other 
run files. For more information see “Importing and Exporting Analysis Settings” on page 756.
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Peak name groups are displayed in the analysis settings box:

There aren’t any Compass for iCE default settings groups, but you can make changes to groups you’ve created and create 
new groups. To view settings for a group, click on the group name in the analysis settings box. 

Creating a Peak Names Group

1. Select Edit > Analysis, and select Peak Names in the left sidebar. 

2. Click Add under the analysis settings box. 

3. Enter a new name for the group.
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4. Click in the first cell in the Name column in the analysis settings peak table and enter a sample protein name. 

5. Click in the first cell in the RMT column and enter the relative migration time for the sample protein.

6. Click in the first cell in the Color column, then click the button.
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The color selection box displays:

7. The color you pick is used to identify the sample protein peak in the Peaks and Injections panes in the Analysis screen. 
Click a color or define a custom color and click OK. The color selection will update in the table: 

8. Click in the first cell in the Range column. 

9. Enter a -/+ range for the RMT entered. Compass for iCE will automatically name peaks found within this RMT range. 
For example, if the RMT entered is 2 and a 0.1 range is used, all peaks with RMTs between 1.9 and 2.1 will be identified 
with this peak name and color.

10. To add another sample protein, click Add under the peak table. Repeat the previous steps for other sample proteins. In 
this example, three proteins were entered:

To remove a sample protein, select its row and click Remove.

11. Click OK to save changes. 
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Modifying a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the information in the analysis settings peak table as described in Creating a Peak Names Group. 

4. Click OK to save changes.

Deleting a Peak Names Group

1. Select Edit > Analysis, then click Peak Names in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Peak Names Groups to Run Data

1. Select Edit > Analysis, then click Peak Names in the options list. 

2. Click on the group in the analysis settings box you want to apply to specific run data.
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3. Application of peak names groups to specific run data is done in the apply settings box. A default data set 
automatically gets created whenever you create a new group and it’s applied to all injections in the run. You can either 
modify the default group or click Add under the box to create a new one. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the peak names group selected to specific run data as follows:

• All - Selecting this applies peak names group settings to all injections.

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 
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• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the peak names group used for a data set, click the cell in the Settings column and click the 
down arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.
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9. Click OK to save changes. Named peaks will be identified with a peak name label in the electropherogram and color-
coded in the Peaks and Injections panes:
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Peak Fit Analysis Settings

This page lets you view and change peak fit settings for sample data. Select Edit in the main menu and click Analysis, 
then click Peak Fit in the left sidebar: 

NOTE: Settings can be changed in the batch default analysis before you start the run, or in run files once they’re 
completed. If you make analysis settings changes to an executing run, they won’t be saved to the final run file. 

Range Settings

• Minimum - The RMT value below which peaks won’t be identified. This value is also used as the default lower RMT 
range for data displayed in the electropherogram. 

• Maximum - The RMT value above which peaks won’t be identified. This value is also used as the default upper RMT 
range for data displayed in the electropherogram.
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• View - Sets the default range to either Full or Analysis for the electropherogram x-axis range in the View Region 
window (select View in the main menu and click View Region). 

• Analysis sets the x-axis range of the electropherogram to the Peak Fit range minimum and maximum settings in 
the electropherogram.

• Full displays the entire separation range of the run data in the electropherogram. This is the default setting. 

Baseline Settings

These settings apply to spline baselines only. 

• Threshold - The variance, or roughness, in a baseline data segment below which a point is called part of the baseline.

• Window - How long baseline data segments are expected to be in pixels. Shorter segments let the baseline follow 
plateau sections of the signal.

• Stiffness - The amount the baseline is allowed to vary from a straight line. Settings between 0.1 and 1.0 make the 
baseline fit closer to a straight line. Settings from 1.0 to 10.0 will make the baseline fit follow the data more closely.

Peak Find Settings

• Threshold - The minimum signal to noise ratio required for a peak to be identified. A setting of 1.0 will detect many 
peaks, a setting of 10.0 will detect fewer peaks.

• Width - The approximate peak width (at full width half max) in pixels used to detect peaks. The minimum value for 
this setting is 3.0. Larger widths help eliminate the detection of shoulder and noise peaks.

• Area Calculation - Two fits are used, either Gaussian Fit or Dropped Lines. These settings can be changed before or 
after the run is finished.
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• For CE-SDS applications, peak area is calculated using Dropped Lines by default. This type of area calculation is 
also often called the perpendicular drop method. This is the preferred method when peaks overlap or are close 
to each other. It draws two vertical lines from the left and right bounds of the peak down to the x-axis and then 
measures the total area bounded by the signal curve, the x-axis (y=0 line), and the two vertical lines. 

• This next view is of the same data using Gaussian fit instead:
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Peak Fit Analysis Settings Groups

Peak fit settings are saved as a group, and you can create multiple settings groups. Specific group settings can then be 
applied to methods, injections, sample names or other attributes in the run data.

NOTES:  
We recommend using the Compass for iCE default values for peak fit analysis settings. These settings are included in 
the default Peak Fit group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. For more 
information see “Importing and Exporting Analysis Settings” on page 756.

Peak fit groups are displayed in the analysis settings box:

The Peak Fit group shown contains the Compass for iCE default analysis settings. You can make changes to this group and 
create new groups. To view settings for a group, click on the group name. 

Creating a New Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:
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3. Click on the new group and enter a new name.

4. Change the settings in the range, baseline or peak find boxes as needed. 

5. To use the new group as the default peak fit settings for the run file data, click the arrow in the drop down list next to 
Apply Default, then click the new group from the list. Peak fit settings in the new group will then be applied to the run 
data. 

6. Click OK to save changes. 



736

Chapter 20: CE-SDS Data Analysis | Peak Fit Analysis Settings

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Changing the Default Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.

3. Click OK to save changes. Peak fit settings in the group selected will be applied to the run data. 

Modifying a Peak Fit Group

1. Select Edit > Analysis, and click Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 
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3. Change the settings in the range, baseline or peak find boxes as needed. 

4. Click OK to save changes. The new peak fit settings will be applied to the run data.

Deleting a Peak Fit Group

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 

Applying Peak Fit Groups to Specific Run Data

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 
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2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 

5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 
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• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.

Manual Peak Integration

Compass for iCE lets you manually integrate peaks in individual electropherograms.

1. Select Edit > Analysis, and select Peak Fit in the left sidebar. 

2. Select Dropped lines as the area calculation if it isn’t already selected.
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3. Select Fitted Peaks in the Graph Options.

4. Select an injection in the Experiment pane.

5. Hover the mouse over the peak you want to adjust. Two magenta bars will display that indicate the start and end points 
of its integration.

6. To change the integration, hover the mouse over either of the magenta bars. Then click the mouse and drag the bar to 
move it. The cursor changes to indicate which direction you can move the integration point: 

• If the cursor changes to  this is the peak start for the peak on the right.
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If the cursor changes to  this is the peak end for the peak on the left.

• If the cursor changes to  this is a joint boundary for the peaks on the left and right.

In the example below, we moved the start and end points of the peak at 1.92 RMT to just include the area under the 
peak:

You can also combine peaks:
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You can also separate areas between peaks. Whenever you have a  cursor between two peaks tha aren’t baseline 
resolved, move the mouse slightly to the right or left until you get the  or  cursor.

Click and hold the mouse. A black drop line will display indicating where the current peak start or end point is. While 
holding the mouse, drag the cursor to the right or left to move the start or end point to where you want it, then release 
the mouse. 

7. To remove the manual integration settings, right click on the graph or on the injection in the Experiment pane and 
select Clear.
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Advanced Analysis Settings

This page lets you view and change analysis settings for the Internal Standard data. Select Edit in the main menu and 
click Analysis, then click Advanced in the left sidebar: 

NOTE: Settings can be changed in batches before you start the run, or in run files once they’re completed. If you make 
analysis settings changes to an executing run, they won’t be saved to the final run file. 

Internal Standard Settings

• Peak Width - The approximate width (at full width half max) used to filter out absorbance artifacts which improves 
recognition of standards. 

• Allowable Drift - The distance the Internal Standard is expected to move compared to the entered number of seconds 
on the Markers page. This setting helps with recognition of the Internal Standard. 

Advanced Analysis Settings Groups

Advanced analysis settings are saved as a group, and you can create multiple settings groups. Specific group settings can 
be applied to methods, injections, sample names or other attributes in the run data.
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NOTES:  
We recommend using the Compass for iCE default values for advanced analysis settings. These settings are included in 
the default Advanced group.  
 
Analysis settings are run-file specific. But, settings can be imported or exported for use with other run files. See 
“Importing and Exporting Analysis Settings” on page 756.

Analysis groups are displayed in the analysis settings box:

The Advanced group shown contains the Compass for iCE default analysis settings. You can make changes to this group 
and create new groups. To view settings for a group, click on the group name. 

Creating a New Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click Add under the analysis settings box. A new group will be created:

3. Click on the new group and enter a new name.
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4. Change the settings in the Standards box as needed. 

5. To use the new group as the default analysis settings for the run data, click the arrow in the drop down list next to 
Apply Default, then click the new group from the list. Analysis settings in the new group will then be applied to the 
run data. 

6. Click OK to save changes. 

Changing the Default Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click the arrow in the drop down list next to Apply Default, then click a new default group from the list.
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3. Click OK to save changes. Analysis settings in the group selected will be applied to the run data. 

Modifying an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to modify. 

3. Change the settings in the Standards box as needed. 

4. Click OK to save changes. The new analysis settings will be applied to the run data.

Deleting an Analysis Group

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to delete and click Remove. 

3. Click OK to save changes. 
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Applying Analysis Groups to Specific Run Data

1. Select Edit > Analysis, and select Advanced in the left sidebar. 

2. Click on the group in the analysis settings box you want to apply to specific run data.

3. Application of analysis groups to specific run data is done in the override box. Click Add under the override box. A 
default override data set will be created from sample information found in the run file. 

4. Click the cell in the Apply To column, then click the down arrow. 
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5. Select an option from the drop down list. This applies the settings group selected to specific run data as follows:

• Methods - All methods in the run file display in the list. Selecting a method applies the group settings to all 
injections that used that method. 

• Sample names - All sample names in the run file display in the list, otherwise the default name of Sample shows. 
Selecting a sample name applies the group settings to all injections that used that sample name. 

• Wells or vials - All well or vial numbers used in the run display in the list. Selecting a well/vial number applies the 
group settings to all injections that used that well/vial. 

• Custom settings - Lets you choose specific injections to apply the group settings to. When you select this in the list, 
a pop-up box displays to let you enter a specific injection number or range of injections:

6. If you need to change the analysis group used for a data set, click the cell in the Settings column and click the down 
arrow. Select a group from the drop down list.

7. Repeat the previous steps to apply other groups to specific run data. 

8. To remove a data set, click on its cell in the Apply To column, then click Remove.

9. Click OK to save changes.
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Signal Processing Settings

This page lets you apply reference signal corrections and baseline smoothing options to your data. Select Edit in the main 
menu and click Analysis, then click Signal Processing in the left sidebar: 

NOTE: Settings can be changed in batches before you start the run, or in run files once they’re completed. If you make 
analysis settings changes to an executing run, they won’t be saved to the final run file. 

Reference Channel Correction

The Reference Channel Correction improves CE-SDS data quality by automatically removing any signal within a certain 
range that can be attributed to lamp variability. It’s on by default for new CE-SDS PLUS and Turbo CE-SDS batches and 
runs in Compass for iCE 2.1 or higher, and off when opening runs collected in previous versions of the software. It can be 
turned on when analyzing older runs if preferred. 

NOTE: We recommend keeping the Reference Channel Correction on for the highest data quality. For more 
information, contact Protein Simple Technical Support.

To turn reference channel correction on or off:

1. From the Batch screen, select Edit > Default Analysis. From the Analysis screen, select Edit > Analysis.

2. Click Signal Processing in the left sidebar.
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3. Select or deselect the Reference Channel Correction checkbox.

4. Click Apply. 

Baseline Smoothing

Compass for iCE can apply baseline smoothing to CE-SDS data to decrease noise and improve signal-to-noise ratios. 
Smoothing is on by default but can be turned off in the Default Analysis Settings before you start a batch or during 
analysis after a batch is completed. 

To turn baseline smoothing on or off:

1. From the Batch screen, select Edit > Default Analysis. From the Analysis screen, select Edit > Analysis.

2. Click Signal Processing in the left sidebar.
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3. Select or deselect the Smooth Data checkbox.

4. Click Apply. 

The examples below show data with and without the Smooth Data option:

• Smooth Data off
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• Smooth Data on

Injection Reports

You can export PDF files of the raw and analyzed data, IV plot, peaks table, sample and system info for individual or all 
injections in a run file. You can also export the run history with all analysis events.

NOTES:  
You can have Compass for iCE generate reports for you automatically at the end of each run. See “Setting up Automatic 
Injection Reports” on page 761 for more information. 
 
Any time a new report is run, it’s saved in a separate run folder. Existing reports aren’t overwritten. 

1. Click File > Open Run and select a run file. 

2. If you want reports for all injections, skip to the next step. If you only want reports for certain injections, in the 
Experiment pane:

• To select sequential injections: Select the first injection, then hold the Shift key and select the last injection you 
want a report for. This selects all rows between the two injections.

• To select specific injections: Hold the Ctrl key and select just the injections you want reports for. 
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3. Select File from the main menu in either screen and click Injection Report.

4. In the Injection Reports window:

a. Choose either Selected injections or All injections. 

b. Select Analysis log if you want a run history report with all analysis events. 

c. Select Batch Report if you want to include the sample and method details for each injection in the batch.

d. Select Fitted peaks if you want to show peak fitting in the electropherograms.

e. Select Lanes if you want to show lane view data. 

f. Report PDFs generated by Compass for iCE are secured by default, which means they can be viewed and printed but 
not modified or renamed. Uncheck Secure PDF if you don’t want to generate a secure report. To learn more about 
permissions for secured vs. unsecured reports, see page 800. 

g. The report name defaults to the run file name. If you want to change it, type in the Report Name box to make updates. 

h. Click OK.
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5. The individual injection report PDF(s) and a combined injection report PDF are exported to the Runs folder in the 
Compass for iCE directory. They’ll be in a folder with the report name used in the prior step. When the reports are 
done, the folder opens for you automatically.

Example Analysis and Injection Report
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Importing and Exporting Analysis Settings

The analysis settings in a run file can be exported as a separate file. This allows the same analysis settings to be imported 
into other batches or run files at a later time, rather than you having to re-enter them manually. 

Importing Analysis Settings

NOTE: Importing an analysis settings file populates the settings in all analysis pages. 
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1. Open the run file or batch you want to import analysis settings to.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Import on any page.

4. Select a settings file (*.settings) and click OK. The imported settings will display in all analysis pages. 

Exporting Analysis Settings

NOTE: Exporting an analysis settings file exports the settings in all analysis pages. 

1. Open the run file or batch you want to export analysis settings from.

2. Select Edit in the main menu and click Default Analysis (Batch screen) or Analysis (Analysis screen).

3. Click Export on any page. The following window displays:

4. The default directory is Compass for iCE/Runs. Change the directory if needed.

5. Enter a file name and click Save. The settings will be saved as a *.settings file.
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Customize Your Preferences

You can set and save several custom preferences in Compass for iCE. To view and change these settings, select Edit in the 
main menu and click Preferences. 

To move between preferences pages, click on an option in the left sidebar. Here’s what you can customize:

• Access Control - Lets you log on to Compass for iCE through an Authorization Server.

• Analysis Export - Lets you customize data export options.

• Auto Reports - Lets you set reports to generate automatically at the end of a run.

• Graph - Lets you customize graph color displays.

• Grouping - Groups samples with the same name together across runs, so you can get statistics for the same sample in 
multiple runs.

• Twitter - Lets you configure Compass for iCE to tweet Maurice, Maurice C., Maurice S. and MauriceFlex. run status.

 
In all preferences windows:

• Click Apply to apply changes to any open run files in Compass for iCE.

• Click Restore Defaults to restore the values on the page to default settings.

• Click OK to save changes and exit.

• Click Cancel to exit without saving changes.
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Enabling Access Control

You can use the Access Control feature to help satisfy 21CFR Part 11 data security requirements when using Maurice 
instruments. Please go to “Enabling Access Control” on page 781 to get more info.

Setting Data Export Options

Select Analysis Export in the sidebar. 

• Text:

• Export Standards - This option exports data for the standards in each injection when run data is exported. It’s 
selected by default. If it’s not selected, only sample injection data is exported.

• Export using a comma as the column deliminator - This option exports run data with a comma separator in .csv 
format. When it’s not selected, data is exported in .txt format with a tab separator (this is the default setting).

• ANDI Export Compatibility:

• Empower - This option exports run data in a format that is compatible for further analysis in Empower and other 
analysis programs that use standard formats.

• Chromeleon - This option exports run data in a format that is compatible for further analysis in Chromeleon.

• ChromPerfect (cIEF only) - This option exports standard cIEF, MauriceFlex cIEF and MauriceFlex Fractionation run 
data in a format that is compatible for further analysis in ChromPerfect.

• ANDI cIEF Export Type:

• pI - Exports the pI of identified peaks in the cIEF run data. 

• Relative Pixel Units (RPU) - Exports the RPU of identified peaks in the cIEF run data.

• Uncalibrated - Exports uncalibrated cIEF run data.

NOTE: ANDI spectra data for standard cIEF, MauriceFlex cIEF and MauriceFlex Fractionation can be exported. For 
MauriceFlex Fractionation, only sample injection data can be exported. Mobilization electropherograms can not be 
exported. 

• ANDI CE-SDS Export Type:

• Time - Exports the peak detection time 

• Relative Migration Time (RMT) - Exports the RMT of identified peaks in the CE-SDS run data.

• ANDI Export Units:

• Milli Absorbance Units- Exports peak height in milli absorbance units (mAU).

• Absorbance Units - Exports peak height in absorbance units (AU).
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• Auto Export Spectra: 

• When Text or ANDI options are selected, spectra will automatically export at the end of every run. Data is saved 
in \Documents\Compass for iCE\Runs by default. To save the files in another folder, click Browse and select a 
different location.

• Text - Exports spectra in text format.

• ANDI - Exports spectra in ANDI format.

Setting up Automatic Injection Reports
1. Select Auto Reports in the sidebar. 

2. Check the Auto Injection Reports checkbox.

3. Check any additional reports you’d like to have automatically generated at the end of each run

4. Check Secure PDF to have the software automatically generate secure report PDFs that can be viewed and printed but 
not modified or renamed. 
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Reports include all injections in the batch, and are saved in \Documents\Compass for iCE\Runs by default. To save 
reports in another folder, click Browse and select a different location.

Selecting Custom Plot Colors for Graph Overlay

Select Graph in the sidebar. 

• Apply colors to stacked plots - This option applies the color scheme shown to individual plots when Stack the plots 
is selected in the Analysis screen’s Graph pane. When this option isn’t selected, all plots use the same color (this is the 
default setting). 
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NOTE: If Apply colors to stacked plots isn’t selected, the colors shown are only applied to plots when Overlay the plots 
is selected in the Graph pane.

Changing Plot Colors

1. Click the button next to a Plot color number. You’ll get a color selection box: 

2. Select a color or define a custom color and click OK. The color button will update to the new color selected. 

3. Repeat the steps above for any other plot colors. 
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4. Check Apply Colors to Stacked Plots if you also want the new color settings to be used for the Stack the plots option in 
the Graph pane. 

5. Click Apply to apply the new color settings to the plots currently displayed. This lets you see the changes without 
having to close the Graph window. 

6. Click OK to save changes and exit. 

7. Select Overlay the plots in the Graph pane. The new color scheme will be used. 

Grouping Options

Select Grouping in the sidebar. 

Selecting the Group Across Runs box groups samples with the same name together even if they’re in different runs, so 
you can get statistics for the same samples across multiple runs. When the box isn’t selected, only samples with the same 
name within the same run are grouped for statistics (this is the default setting).

NOTE: To activate grouping and get statistics for runs you have open in the Analysis Screen, select View in the main 
menu and click Grouping.

Setting Up Maurice Systems to Send Tweets

Select Twitter in the sidebar. 
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NOTES:  
To set your Maurice system up to tweet, the computer you’re using needs to be connected to the internet through a 
network connection or the local lab computer.  
 
We recommend setting up separate Twitter accounts for each system. This lets multiple people in the lab follow run 
progress. 

1. Click Set Account. A set account window will display in Compass for iCE and a browser window will open:
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2. Enter a user name or email and password, then click Authorize app. A new page will display in the browser with a 
PIN number. 

3. Enter the PIN number in the Compass for iCE set account window and click OK:

4. The user name will now appear in the Twitter User Name box. Select your Tweet When options and click Apply.

5. To confirm the Twitter account is receiving messages, click Tweet Message. Enter a test message and click OK.
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6. If the test Tweet was successful, you’ll get this message:

7. Click OK to save changes and exit. Maurice, Maurice C., Maurice S. and MauriceFlex will automatically tweet as the 
selected options occur: 

Changing the Twitter Account

To change the Twitter account your system uses:

1. Select Edit > Preferences, then select Twitter in the left sidebar.

2. Click Clear. 

3. Follow the same steps to set up the account as in “Setting Up Maurice Systems to Send Tweets”.
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Overview 

The Compass Access Control feature can be used to help satisfy the 21CFR Part 11 data security requirements when using 
Maurice instruments. When Access Control is enabled and the Compass Authorization Server for iCE has been installed:

• Users are required to log in to Compass for iCE when the software is launched

• A history of all actions is maintained 

• Data files are signed and encrypted to prevent unauthorized changes (e.g., all files are controlled)

• Each instrument maintains a history of user commands

• Each batch and data file includes a history of signed changes to the file

Compass for iCE can be run with or without Access Control enabled. When Access Control is disabled, no user log in is 
required and files are not encrypted or signed. The instrument history and file history are still maintained but the entries 
are not signed.

Compass Authorization Server for iCE

The Compass Authorization Server for iCE controls the log in access to Compass for iCE. In the simplest configuration, 
the server is run on the same computer as Compass for iCE and only that copy of Compass for iCE is controlled. A single 
server can also be used to control access to multiple copies of Compass for iCE running on different computers, so long as 
they have network access to the server. Multiple copies of the server may be run on the same network, and each server will 
have its own user database.

To enable Compass for iCE to use a particular Authorization Server for iCE, click Edit, then Preferences and Access 
Control and enter the server IP address using format X.X.X.X. 

NOTES:  
Always use the default port setting of 8443, this should not be changed.  
 
If the server is installed on the same computer as Compass for iCE (e.g., the local machine), enter localhost:8443 instead 
of the IP address. Contact your local IT Administrator to assist with installing the Compass Authorization Server for 
iCE in your preferred format.

Server Administration

The Authorization Server for iCE is configured through a web interface at the IP address of the server on port 8443. 
To access the Server home page, open any browser and type the IP address on port 8443 in a X.X.X.X:8443 or http://
X.X.X.X:8443 format. Use localhost:8443 instead of the IP address if the Server is installed on the local machine. 

NOTE: If you have upgraded your system from a previous version of Compass Authorization Service, the localhost 
login page will have changed from http://localhost:8000/admin/login/?next=/ to http://localhost:8443/admin/
login/?next=/
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The default server administrator is: 

• User: admin

• Password: admin 

NOTE: The user account “admin” is not an active Compass for iCE login account. In order to log into Compass for iCE 
in the 21 CFR Part 11 compliant mode, at least one user account must be created in the Authorization Server for iCE 
application.

After installing the Compass Authorization Server for iCE, the administrator user name and password can be changed.

NOTE: Sites are responsible for maintaining their own admin and user account credentials. Record these and keep 
them safe. ProteinSimple can’t provide access once the admin account has been edited.
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Adding Non-admin Users

Add a user to the server to allow that user to log in to Compass for iCE. To do this:

1. Select Users from the Site Administration home page:

2. From the Users page, select Add User:

3. Fill in the fields to create a new user:
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After adding a new user more information can be added:

NOTE: Users are blocked after the number of login failures defined in the Password policy setting.

Permissions

All users can log in to Compass for iCE, but the commands available within Compass for iCE are controlled by Permission 
settings. Commands a user does not have permission to use will be disabled. After user permissions have been changed 
on the server the user must close and re-open Compass for iCE to use the new permissions. 
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Users can belong to groups that have multiple permissions such as Operator or Scientist: 

Use the Groups page to change the permissions in a group or create new groups:
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To change permissions for a group click Change, then select a group: 

Move individual group permissions in or out of the Available Permissions and Chosen Permissions boxes by selecting a 
permission in either box. Click the left or right arrow button to move the permission into the other box.

Here are the current user and group permissions:

• Allow analysis editing - lets users change analysis settings

• Allow copy, export of data - lets users copy and export data

• Allow instrument control - gives users permission to connect to an instrument

• Allow plate editing - lets users update the plate layout and edit injections

• Allow protocol/method editing - gives users permission to edit methods

• Allow report printing - lets users print the Batch and Injection reports

• Allow sign off of data - gives users permission to sign off on changes using e-signatures
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• Allow instrument administration - lets users update the Maurice embedded software, delete run dates, update the 
Compass for iCE software and turn Access Control on or off

Adding Admin Users

To create a user with administrator permissions:

1. Follow the steps described in “Adding Non-admin Users” on page 771“ to create the admin user.

2. Under permissions, select Staff status and Superuser status: 

3. Assign the admin user to a group.

NOTE: Selecting Superuser status enables server permissions only. Admin users must be also be assigned to a group to 
in order to have Compass for iCE permissions. 
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Resetting User Passwords

NOTE: Users are blocked after the number of login failures defined in the Password policy setting.

To reset a user password:

1. Select Users from the Site Administration home page, then select the user to change. The following screen displays:

2. Click the text link to access the password change form: 

3. Enter the new password, then click Change password. 
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Audit Trail

Admin users with Staff Status can view, print and download the Audit Trail. Select View Audit Trail from the Site 
Administration home page to access it. 

Here are the actions currently logged in the Audit Trail:

• Login. User logged into CAS or Compass.

• Logout. User logged out of CAS or Compass.

• Start run. User started a run in Compass.

• Stop run. User stopped a run in Compass.

• Delete run. Run file was deleted.

• Cartridge Cleanup. User initiated a cartridge cleanup routine from Compass.
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• Self test. User initiated a self-test on an instrument.

• Open runfile. User opened a run file (*.mbz) in Compass.

• Save runfile. User saved a run file (*.mbz) in Compass to the file location shown.

• Open batchfile. User opened a batch file (*.batch) in Compass.

• Save batchfile. User saved a batch file (*.batch) in Compass to the file location shown.

• Instrument upgrade. User initiated an update of instrument software from Compass.

• Change Control Settings. User disabled Access Control from Compass.

• Generate Batch Report. User generated Batch Report from open batch in Compass.

• Generate Injection Report. User generated Injection Report from run in Compass.

• Export spectra andi format. User exported the raw and analyzed data traces and background for each injection in the 
run in .cdf format from Compass.

• Export spectra text format. User exported the raw and analyzed data traces and background for each injection in the 
run in .txt format from Compass.

• Export tables. User exported the results for all injections in the run in .txt format from Compass.

• User created. A new user was created on CAS.

• User modified. A user was modified on CAS.

• User deleted. A user was deleted on CAS.

• Group created. A group was created on CAS.

• Group modified. A group was modified on CAS.

• Group deleted. A group was deleted on CAS.

• Change password. A user’s password was changed.

• Sign off. A user signed off on changes to the file location shown utilizing e-signatures in Compass.

• Edit LDAP settings. LDAP settings in CAS were modified.

• Edit password policy. Password policy settings were modified in CAS.

• Install. CAS software was installed. 

• Upgrade. CAS software was upgraded to new version. 

• Blocked. A user has been blocked from logging in.
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• Unblock. A user has been unblocked, allowed to log in.

• Emergency Stop. User initiated the Emergency Stop command to instrument from Compass. 

• Pause. User added a Pause operation to the running batch on the instrument from Compass. 

• Continue. User initiated the Continue command to the instrument from Compass.

• Stop events. User initiated a stop to the instrument from Compass.

Audit Trail Settings

The Secure Audit Trail PDF setting (selected by default), allows users to download audit trail PDFs securely. Secure audit 
trial PDFs can be viewed and printed, but content cannot be copied or modified.
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Password Policy Settings

These settings let administrators set password policies. Select Password policy settings from the Site Administration 
home page to make changes. 

LDAP Settings

LDAP settings allow you to connect the Compass Authorization Server for iCE to your own network’s domain controller, 
so users can log on with their existing network password. With LDAP, passwords are not maintained by the Compass 
Authorization Server for iCE they are administered by the network admin. 

First select LDAP settings from the Site Administration page and set your LDAP settings. 

Next, add users as described in “Adding Non-admin Users” on page 771 and select the LDAP User checkbox. Passwords 
aren’t required for LDAP users. 
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Encryption Details

Compass for iCE uses the SHA1 hash algorithm to generate a 160 bit hash code that is unique for all files. All files saved by 
Compass for iCE are encrypted with a digital key. This key along with the hash codes guarantees the file history is correct 
and no other edits were made. All changes saved to a file have the electronic signature of the user who saved the file. The 
e-Signature command allows a user to sign off on a state such as approved or verified.

There is no individual ownership of files, all users who log into Compass for iCE can open any file.

Enabling Access Control

Access Control is enabled in Preferences. Select Edit in the main menu, click Preferences, then select Access Control. 

To enable Access Control:

1. Check the Enable box.

2. Enter the IP address of the Authorization Server for iCE. Use format X.X.X.X:8443 or localhost:8443 if installing the 
server on the local machine. 

3. Close Compass for iCE. The next time the software is launched, a user log in will be required.

NOTE: Access Control can only be disabled by logging into Compass for iCE and deselecting the Enable box in the 
Access Control page of Preferences.
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Changing the Software Inactivity Auto Lock

Compass for iCE software automatically locks to prevent user access after a period of inactivity. Once the software is 
locked, users must login again. Only users with instrument administrator permission can set the auto lock inactivity time.

1. Select Edit > Preferences > Access Control. 

2. Enter an Auto Lock Inactivity time in minutes. The default setting is 20 minutes.

Logging In to Compass for iCE

With Access Control enabled, all users must log in to Compass for iCE whenever the software is launched.

Enter your user name and password previously setup by your Compass for iCE Administrator. 

NOTE: Your account will be blocked after a certain number of login failures. If this happens, contact your 
administrator to unblock the account.

A window will appear if Compass for iCE is connecting to a previous version of the Compass Authorization Server that 
does not support a secure connection. 
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A successful log in will display the Compass for iCE main window with the user information in the lower status bar. The 
full user name is displayed with the unique user ID in parenthesis: 

Locking and Unlocking the Application

You can click the Lock button to lock Compass for iCE and prevent access by other users. To unlock the application, users 
must re-enter their password. 
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If there is no activity in Compass for iCE for 20 minutes, the application automatically locks. Users must re-enter their 
passwords to perform any controlled actions:

Resolving Log In Issues

Log in failures may occur when:

• The server is temporarily unavailable

• Compass for iCE is using the wrong IP address 

When this happens, the following message displays: 

Click Disable to restart Compass for iCE with Access Control disabled. Verify or correct the server IP address then close 
and restart the software to log in with Access Control enabled.
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Saving Changes

When Save is selected from the File menu, a dialog box will display to allow you to enter a comment before saving the 
signed file:

The comment is added to the signature entry in the file History: 

Signing Files

Select e-Signature from the File menu to add an electronic signature to a file. 
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The signed entry will be added to the file History with the meaning of the signature entered in the comment, such as 
Approved or Verified.

Exporting Uncontrolled Files

You can export an uncontrolled file by selecting File > Export Uncontrolled…. The export will also be logged in the Audit 
Trail and the History log for the exported file.
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Instrument Command Log

The Instrument Command Log can be viewed at any time by selecting the Instrument menu and clicking Properties, and 
then clicking the Command Log button: 

The Command Log lists all the commands sent to the instrument that were signed by the user who sent the command. 
If you want to copy the Command Log at any time, right click in the table and select Copy, then paste into another 
document.
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Run File History

Select the Run Summary screen tab and then the History tab to see the file History. To copy the file History, right click in 
the table and select Copy, then paste into another document.

Troubleshooting Problems and Suggested Solutions

If any of the following error messages are encountered, follow the recommended steps below to resolve the issue.

• Unknown user name or password. 

• Check if the Caps Lock is on, user name and password are case sensitive. 

• Ask a Compass for iCE administrator to confirm your user name. If your password is unknown then the 
administrator can reset your password (see Resetting User Passwords for more information).

• Server not available.

• From the Edit menu, click Preferences and then Access Control to confirm the server address is set to the correct 
Authorization Server for iCE address. Compass for iCE must be able to reach the server on the network. 

• Controlled file cannot be opened without log in. To open a controlled Run file, enable Access Control by clicking Edit, 
then Preferences and Access Control. Select Enable, close Compass for iCE, then re-launch the software with a valid 
log in. 

• Uncontrolled file cannot be opened when logged in. To open an uncontrolled Run file, disable Access Control by 
clicking Edit, then Preferences and Access Control. Deselect Enable, close Compass for iCE then re-launch the 
software.
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NOTES: 
Only users with Instrument Administrator permission can turn Access Control on or off. This event will also be logged 
in the Audit Trail. 
 
Uncontrolled files cannot be opened when Compass Access Control is enabled (controlled mode).

• Command disabled. Certain commands are only available when a user with the correct permissions is logged in. To 
change user permissions, use a web browser to log in to the Authorization Server for iCE web interface at the address 
shown on the Access Control page in Preferences, such as: 10.1.3.231:8443.

• Compass for iCE does not prompt for log in. Compass for iCE will only prompt for a log in on launch when Access 
Control is enabled in Preferences. Enable Access Control by clicking Edit, then Preferences and Access Control. Select 
Enable, close Compass for iCE, then re-launch the software. You should now be prompted for a log in.



790

Maintenance and 
Troubleshooting

Chapter 23:

Chapter Overview
• Cartridge Handling and Care

• Installing or Replacing the System Filter

• Maintenance

• Spare Parts

• Software Updates 

• Instrument Software (Embedded) Updates

• Frequently Asked Questions: General

• Frequently Asked Questions: cIEF Applications

• Frequently Asked Questions: cIEF Fractionation 
Applications

• Frequently Asked Questions: CE-SDS Applications

• Best Practices 

• Troubleshooting



791

Chapter 23: Maintenance and Troubleshooting | Cartridge Handling and Care

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Cartridge Handling and Care

The cIEF, cIEF Fractionation, CE-SDS PLUS and Turbo CE-SDS Cartridges were developed for use with Maurice 
systems. Each cartridge is individually tested and shipped with a Certificate of Analysis, are also online at 
https://www.bio-techne.com/resources/cofa-finder-tool. The cartridges are shipped dry and should be stored free of 
liquid.

• Cartridges need to be used, cleaned and stored properly to reach their maximum lifetime. Additional cleaning vials 
(PN 046-125) and cartridge inserts (PN 046-124) for CE-SDS PLUS cartridges may be purchase separately.

• Store cartridges in their original packaging at room temperature when you receive them.

• Hold cartridges using the blue or orange finger holds on either side of the cartridge. 

• Don’t touch the recessed optical windows of the cartridge.

Finger  
Holds

Optical Windows

• Whenever you handle the cartridge or remove it from its packaging, make sure the cartridge inlet doesn’t come in 
contact with any surfaces. A damaged inlet may compromise the cartridge and cause a failed injection.

• cIEF Cartridges are guaranteed for 100 injections and an absolute maximum of 200 injections. 

• CE-SDS PLUS Cartridges are guaranteed for 100 injections and an absolute maximum of 500 injections. 

https://www.bio-techne.com/resources/cofa-finder-tool
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• Turbo CE-SDS Cartridges are guaranteed for 100 injections. 

• cIEF Fractionation Cartridges support 15 injections. 

• Maurice reads the cartridge’s RFID and keeps track of how many injections are left for you automatically.

• Always clean the cartridge before storing. See page 120 for cIEF Cartridge cleaning steps, page 182 or page 248 for 
cIEF Fractionation Cartridge cleaning steps, page 316 for CE-SDS PLUS Cartridge cleaning steps and page 385 for 
Turbo CE-SDS Cartridge cleaning steps.

• Always store the cartridge in its original packaging at room temperature when not in use.

cIEF Cartridge

A cIEF Cartridge is guaranteed for 100 injections with an absolute maximum of 200 injections and a maximum of 
20 batches. Its RFID will keep track of how many are left for you.

• The cartridge is designed for use with common cIEF reagents like methyl cellulose, ampholytes, urea and other protein 
solubilizing agents, anolyte and catholyte, but over exposure or high concentrations of certain components can harm it. 
The cartridge is optimized for 0.35% methyl cellulose in the sample mixture.

• Make sure to not get any liquid on the cartridge’s optical window.

• Always clean the electrolyte tank and run the cartridge post-run cleanup at the end of a run. See page 120 for cIEF 
Cartridge post-run cleaning steps.

Compatibility with Sample Components

• Methyl Cellulose (MC): The sample mix must contain 0.35% methyl cellulose. The cartridge must be flushed with 0.5% 
methyl cellulose between runs.

• Solvents: The cartridge is not compatible with organic solvents. Do not rinse with untested solvents and minimize the 
amount of solvent in the sample mix.

•  Salt and surfactants: High current can harm the internal coating in the cartridge capillary. High concentrations of salt 
and surfactants in the sample mix can generate high currents above 40 microamps. This high current will compress the 
pH gradient and also damage the cartridge. Please take care to minimize the concentration of salts in the final sample 
mix to below 15 mM. To keep current at a minimum, we suggested using only non-ionic or zwitterionic surfactants. 
Don’t use aromatic surfactants as they can interfere with sample detection.

Cleaning the Outside of the Cartridge

If you see spikes in your data, the outside of the cartridge should be cleaned with canned air. You’ll need to use residue- 
and moisture-free canned air to prevent fouling of the optical path through the separation capillary.

1. Place the can’s nozzle or tube opening 10–12 inches from the cartridge surface. Then depress the aerosol actuator down 
about halfway so you get a gentle flow of air.

2. Sweep the air stream across the entire length of the optical window.

3. Flip the cartridge over and repeat the prior steps.
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4. Flip the cartridge over again and gently clean the top surface one last time before reinstalling in Maurice.

cIEF Fractionation Cartridge

A cIEF Fractionation Cartridge supports up to 15 injections and a maximum of four injections per MauriceFlex cIEF batch 
and one injection per MauriceFlex Fractionation batch. Its RFID will keep track of how many are left for you. 

• The cartridge is designed for use with common cIEF reagents like methyl cellulose, ampholytes, urea and other protein 
solubilizing agents, anolyte and catholyte, but over exposure or high concentrations of certain components can harm 
it. The cartridge also requires 0.35% methyl cellulose in the sample mixture. We do not recommend using more than 
0.8% methyl cellulose in the sample mixture.

• Make sure to not get any liquid on the cartridge’s optical window.

• Always clean the electrolyte tanks and run the cartridge post-run cleanup at the end of a run. See page 182 or page 
248 for cIEF Fractionation Cartridge post-run cleanup steps.

Compatibility with Sample Components

• Methyl Cellulose (MC): The sample mix must contain 0.35% methyl cellulose. The cartridge must be flushed with 0.5% 
methyl cellulose between runs.

• Solvents: The cartridge is not compatible with organic solvents. Do not rinse with solvents and minimize the amount 
of solvent in the sample mix.

• Salt and surfactants: High current can harm the internal coating in the cartridge capillary. High concentrations of salt 
and surfactants in the sample mix can generate high currents above 90 microamps. This high current will compress the 
pH gradient and also damage the cartridge. Please take care to minimize the concentration of salts in the final sample 
mix to below 10 mM. To keep current at a minimum, we suggested using only non-ionic or zwitterionic surfactants. 
Don’t use aromatic surfactants as they can interfere with sample detection.

Cleaning the Outside of the Cartridge

If you see spikes in your data, the outside of the cartridge should be cleaned with canned air. You’ll need to use residue- 
and moisture-free canned air to prevent fouling of the optical path through the separation capillary.

1. Place the can’s nozzle or tube opening 10-12 inches from the cartridge surface. Then depress the aerosol actuator down 
about halfway so you get a gentle flow of air.

2. Sweep the air stream across the entire length of the optical window.

3. Flip the cartridge over and repeat the prior steps.

4. Flip the cartridge over again and gently clean the top surface one last time before reinstalling in MauriceFlex.

CE-SDS PLUS Cartridges

A CE-SDS PLUS Cartridge is guaranteed for 100 injections with an absolute maximum of 500 injections, a maximum of 48 
injections per batch and a maximum of 25 batches. Its RFID will keep track of how many are left for you.
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• Once you’ve inserted the Top Running Buffer vial in the cartridge insert, the CE-SDS PLUS Cartridge must be kept in 
an upright position at all times.

• If you see any separation matrix sticking to the cartridge inlet, soak the inlet in DI water for 5 minutes. Then wipe 
it using a lint-free laboratory wipe that’s been moistened with DI water. Other than this, no external cleaning of the 
cartridge is required.

• Check the saturation sensor on the back of the CE-SDS PLUS Cartridge insert after every run. If it’s red, you’ll need 
to use a new cartridge insert for your next batch. If the saturation sensor isn’t red, you can keep using the current 
cartridge insert.

OK to keep using insert. Replace cartridge insert.

Saturation 
Sensor

• We highly recommend running a Cartridge Purge if the cartridge has not been used in more than 3 months. See 
“Cartridge Purge” on page 439 for instructions. 

• Always run the post-run cleanup at the end of a run. See page 316 for CE-SDS PLUS Cartridge post-run steps.

Compatibility with Sample Components

• Salt: The salt concentration in your sample should be <50 mM. Higher concentrations will adversely affect 
electrokinetic injections. Dilute your sample with CE-SDS Sample Buffer to reach the recommended salt concentration. 
If the protein concentration in your samples is low, we recommend desalting the sample.

Turbo CE-SDS Cartridges

A Turbo CE-SDS Cartridge is guaranteed for 100 injections with a maximum of 96 injections per batch and a maximum of 
25 batches. Its RFID will keep track of how many are left for you.

• Prepare your samples and reagents before preparing the cartridge. Allowing the Separation Matrix to sit in the 
cartridge for longer than 15 minutes may result in cartridge clogs. 

• If you see any separation matrix sticking to the cartridge inlet, soak the inlet in DI water for 5 minutes. Then wipe 
it using a lint-free laboratory wipe that’s been moistened with DI water. Other than this, no external cleaning of the 
cartridge is required. 

• We highly recommend running a Cartridge Purge if the cartridge has not been used in more than 3 months. See 
“Cartridge Purge” on page 439 for instructions.
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• Always clean the Running Buffer and Waste Tanks and run the post-run cleanup at the end of a run. See page 385 
for Turbo CE-SDS Cartridge post-run cleanup steps.

Compatibility with Sample Components

• Salt: The salt concentration in your sample should be <50 mM. Higher concentrations will adversely affect 
electrokinetic injections. Dilute your sample with CE-SDS Sample Buffer to reach the recommended salt concentration. 
If the protein concentration in your samples is low, we recommend desalting the sample.

Installing or Replacing the System Filter

If the optional Maurice System Filter Upgrade is installed on your Maurice, Maurice S. or MauriceFlex system, we 
recommend changing the filter every 3 months.

1. Make sure Maurice isn’t running a batch (light should be steady blue).

2. Open Maurice’s door by touching the metal plate on top of the door. If a cartridge is installed, remove it. For more info 
on removing and storing cartridges, see “Post-batch Procedures” on page 316 for a CE-SDS PLUS Cartridge and “Post-
batch Procedures” on page 385 for a Turbo CE-SDS Catridge.

NOTE: The indicator light on Maurice’s front panel will blink rapidly as the door disengages.

3. Swing the door open to access the reagents and samples platform.

4. Gently apply pressure to the front right corner of the reagents and samples platform and push the platform to the left 
and then back until the front corner is below the cartridge slot (orange lights). The filter holder will now be accessible.
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5. Open the filter holder by squeezing the front tab inward (orange arrow) and lifting the hinged holder door up and 
open. The images below show the filter holder without a filter installed.

6. Remove the old filter (if present) and discard. 

7. Remove the new filter from the plastic wrapping.

NOTE: Use scissors to cut open the filter packaging, taking care not to cut the filter itself. Tearing open the package 
may bend or damage the filter. We recommend handling the filter with gloves to prevent contamination.

8. Place the new filter in the holder, it doesn’t matter which side is up or down. It should lie flat and within the raised 
edges on the sides of the holder.
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9. Close the holder lid until the latch clicks into place. Gently tug on the latch to make sure the filter holder is fully closed.

10. Gently move the reagents and sample platform back into position by pulling on the corner of the platform until the 
reagent and sample locations are visible.

NOTE: The exact positioning of the platform isn’t critical. Maurice will automatically home the platform to the correct 
position once the door has been closed.
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11. Close Maurice’s door. A steady blue light will indicate that the system is ready to use.

Maintenance

Daily

• Empty out any condensation in the sample plate or sample tray inserts. Wipe out the sample block too if needed.

• Dispose of your samples and reagent vials after each run. Compass for iCE will let you know when a cartridge is at the 
end of its useful life and should be discarded.

Yearly

We recommend Maurice systems have annual preventive maintenance performed by an authorized ProteinSimple 
engineer. Please contact Technical Support to schedule a visit. 

Changing the Fuse

1. Power down Maurice and unplug his power cord.

2. Locate the fuse holder on his rear panel.
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Power Cord

Fuse Holder

3. Use a flat-head screwdriver to gently pry the fuse holder open and remove the fuse holder. 

Spare Fuse 
Box

Old Fuse

4. Remove the old fuse.

5. There’s a spare fuse in the small box. Pull the box out, pull the new fuse out and use it to replace defective fuse.

Spare Fuse

6. Reinsert the fuse holder.

7. Plug Maurice’s power cord back in and turn his power on.

Spare Parts

Maurice, Maurice C., Maurice S. and MauriceFlex don’t have any user replaceable parts except for the filter and power fuse. 
Please contact ProteinSimple Technical Support if they get sick and need repair. 
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• Maurice Filter Kit - PN 046-576, includes 4 filters and 8 plate lids.

!WARNING!  
You can’t replace or service any parts on Maurice systems except for the filter and power entry fuse.

Software Updates 

To check for software updates, first make sure the computer you’re using has an active internet connection. Then go to 
Compass for iCE software, select Help in the main menu and click Check for Updates. If you don’t have internet access, 
call your FAS for assistance on getting the latest update.

Instrument Software (Embedded) Updates

To check for embedded updates, go to Compass for iCE software, select Instrument in the main menu, then Update and 
select Network. If you’re not on the network, contact Technical Support for assistance on getting the latest update.

Frequently Asked Questions: General

Should I download a secured or non-secured batch or injection report? 

See the table below for what you can do with a secured PDF (Compass default) vs. a non-secured PDF. 
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Parameter Secured PDF Non-Secured PDF

Security Method Random password security No security

Printing Allowed Allowed

Document Assembly Not allowed Allowed

Content Copying Not allowed Allowed

Content Copying for Accessibility Not allowed Allowed

Page Extraction Not allowed Allowed

Commenting Not allowed Allowed

Filling of Form Fields Not allowed Allowed

Signing Not allowed Allowed

Creation of Template Pages Not allowed Allowed

Encryption Level 128-bit RC4 N/A

Frequently Asked Questions: cIEF Applications

NOTE: Please refer to the Maurice cIEF Method Development Guide for info on initial application conditions and 
method optimization.

I have a new protein sample to analyze. What starting conditions should I use?

Begin with the following initial sample conditions: 

• Carrier ampholytes: pH 3-10 Pharmalytes (4%)

• Additive: 0.35% methyl cellulose

• Sample analyte: 0.1 mg/mL concentration in final solution. The balance of the solution should be HPLC-grade 
deionized water. 

• 10 mM arginine

• 1X pI 4.05 and 9.99 markers

NOTES:  
 
If you want to use pI markers below pI 4.05, we suggest adding iminodiacetic acid 10 mM IDA to the sample solution 
 
ProteinSimple provides a 1% methyl cellulose solution (PN 101876). 
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Another way to start is to simply use the same sample conditions used if you were successful in running this sample on 
slab gel IEF. Use the same carrier ampholytes and additives for analysis on Maurice systems. 

What carrier ampholytes are commercially available, and which one is best for my sample?

At present, carrier ampholytes are commercially available from four different manufacturers under the following brand 
names:

• Pharmalytes (Cytiva - formerly GE)

• Servalyts (Serva)

Other carrier ampholytes exist, however, they are all repackaged and resold using one of the products listed above. 

Each brand may give slightly different separation resolution due to slight differences in ampholytic compositions. 
Identification of the optimal carrier ampholytes for a given protein sample is best determined experimentally. 

Along with native fluorescence, Maurice systems use UV absorption detection at 280 nm. All carrier ampholytes exhibit 
some degree of absorption at this wavelength, which causes some baseline noise. Pharmalytes have low and uniform 
UV absorption and produce no background signal in native fluorescence along the entire pH range. Because of the low 
background noise of Pharmalytes, these ampholytes are recommended for initial sample conditions.

Does my sample matrix affect my results?

Yes. However, the sample is diluted 20X in carrier ampholytes, methyl cellulose and HPLC-grade deionized water, which 
minimizes matrix effects. For example, if the concentration of your sample stock solution is 2 mg/µL, 10 µL of the sample 
can be directly diluted by adding 112 µL of HPLC-grade deionized water, 8 µL of pH 3–10 Pharmalytes and 70 µL of 
1% methyl cellulose. The final solution is 200 µL with a sample concentration of 0.1 mg/µL. In this example, the original 
sample matrix will not affect analysis.

If the original stock sample concentration is >2 mg/mL and contains high salt concentrations, then diluting further and 
using native fluorescence to boost signal is recommended. If detection in both absorbance and fluorescence is required, 
desalting may be necessary.

I cannot get reproducible peaks due to sample precipitation, what should I do?

1. Dilute the sample.

2. The native fluorescence detection mode provides higher sensitivity and can be used for low concentration samples.

Doing either or both of the above reduces the potential for aggregation or precipitation. If the issue is still observed, several 
additives can be tested to increase protein solubility. The following additives have been successfully tested with Maurice 
systems and should help stabilize proteins during analysis: 
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• Up to 40% SimpleSol

• Up to 4 M urea

• Up to 20% formamide

• Up to 25% sorbitol 

• Up to 25% sucrose 

• Up to 25% glycerol 

• Denaturing conditions, such as 8 M urea 

In rare cases, sample precipitation may be caused by the carrier ampholytes. To avoid this problem, try using a different 
brand of carrier ampholytes. If additive conditions for stable sample runs have been established for gel IEF, then these 
additive conditions can often be successfully used for cIEF analysis on Maurice systems. 

NOTE: All additives may change the pI value of the protein slightly, especially if the method uses pI markers in the 
acidic range of the pH gradient.

How do I prepare sample solutions in 8 M Urea?

For a 200 µL final sample solution:

• Weigh 96 mg of urea powder in a 1.5 mL centrifuge tube. 

• Add 32 µL HPLC-grade deionized water, 70 µL of 1% methyl cellulose, 8 µL of carrier ampholytes and 10 µL of sample 
to the urea powder in the centrifuge tube. 

This will make a final volume of 200 µL (96 mg urea powder and 120 µL liquid). If more than 10 µL or less than 10 µL of 
sample is added, the volume of water should be adjusted to ensure a final volume of 120 µL.

NOTE: Urea must always be prepared fresh before use. Do not heat to dissolve urea in solution.

When running samples in 8 M urea, the focusing time should be increased 1-2 minutes compared to normal conditions. 
This is due to the higher viscosity of the urea-containing solution. 

How do I choose a protein solubilizer?

Protein precipitation or aggregation may occur during the isoelectric focusing step as proteins concentrate close to 
their pIs, leading to non-reproducible peak profiles. One of the strategies to address this issue is the addition of protein 
solubilizers to the protein-ampholyte mixture. Urea, a chaotropic agent, is a popularly used protein solubilizer that 
disrupts non-covalent bonds to reduce protein precipitation and aggregation. However, a number of known issues exist for 
urea, including potential induction of carbamylation, anodic gradient drift causing shift of apparent pI values, and protein 
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denaturation above 4 M. In addition, urea needs to be prepared fresh daily which creates an additional step in sample 
analysis. 

SimpleSol can effectively solubilize proteins for icIEF but is a significantly more stable agent than urea, eliminating the 
need for analysts to prepare urea fresh every day. SimpleSol is also stable when pre-mixed with methyl cellulose as 
opposed to urea, and is compatible with absorbance and native fluorescence detection on Maurice icIEF. In addition, 
SimpleSol has less of an impact on the acidic portion of the pH gradient formed during icIEF compared to urea, resulting 
in more stable pI values of protein peaks relative to using urea. Consider SimpleSol if you are concerned about solution 
stability, pH gradient formation, or ease-of-use for your protein solubilizer.

How can I identify peaks in different runs and different samples?

A reliable way to identify peaks in electropherograms is to use internal pI Markers. First run the sample without internal 
pI Markers. The pI values of sample peaks can be estimated from their peak positions relative to the full pI range of the 
carrier ampholytes. 

In Compass for iCE graphs, the left side of the electropherogram is the anodic end of the capillary (acidic) and the right 
side is the cathodic end (basic). For example, if pH 3-10 Pharmalytes are used as the carrier ampholytes, the x-axis of the 
electropherogram represents pI 3 to pI 10 from left to right. The pI value of a peak at the middle of the trace should be 
about 6.5. 

Two pI Markers are mixed into the sample solution. Ideally, the peaks of the two markers should bracket the sample peaks 
and the two marker peaks should be as close as possible in order to achieve good precision in peak identification. 

The electropherograms of the sample mixed with pI Markers are processed using Compass for iCE for pI determination. 
The software uses the method settings to automatically identify the pI markers to convert from pixel position in the 
Markers View to pI in the Samples View. 

In this way, the sample peaks are identified by their measured pI values. The precision of peak identification by measuring 
the pI values using Maurice systems is less than +0.03 pH units. 

Since the measured pI value of a protein is affected by many factors such as sample matrix and the type of carrier 
ampholytes used, to correctly identify peaks in different samples or different runs, all runs should be done under the exact 
same conditions. 

What kind of pI markers can I use?

ProteinSimple recommends using low molecular weight amphoteric compounds with well defined isoelectric points and 
strong UV absorbance when using Maurice systems. Conversely, we do not recommend using protein pI markers since 
they often produce multiple isoelectric points and, on occasion, may interact with the sample analyte. 

ProteinSimple offers a selection of absorbance- and fluorescence-compatible pI markers at pI 3.38, 4.05, 5.85, 6.14, 7.05, 8.40, 
9.50, 9.99 and 10.17.

The distance between the two pI Markers in my sample electropherograms is different from run to run even though I use 
the same pI Markers and carrier ampholytes. What is the reason for this?

Usually this is caused by different salt concentrations in the sample solutions. Salt can compress the pH gradient created 
by the carrier ampholytes. So, the higher the salt concentration, the shorter the distance between the two pI Markers. 
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However, since the whole pH gradient is compressed by the salt, this will not affect peak identification results as long as 
two pI Markers are used and their peaks bracket the sample peaks. 

Can I use narrow pH range carrier ampholytes to improve the resolution for my sample?

Yes. The most efficient way to do this is to use a mixture of narrow pH range carrier ampholytes and wide pH range 
carrier ampholytes. The proportion of carrier ampholytes can be from 1:1 (narrow range: wide range) up to 5:1 depending 
on the resolution requirement. Focusing time should be increased with the increasing proportion of the narrow pH range 
carrier ampholytes, from 6 to 12 minutes. 

The measured pI value of my sample peak is slightly different when I use different pI Markers or different carrier 
ampholytes with the same pI markers. What is the reason for this?

When using different pI Markers, the small difference in the measured pI value is due to the slight non-linearity of the 
pH gradient established by the carrier ampholytes along the separation capillary. Compass for iCE pI calibration assumes 
that the pH gradient is perfectly linear between the two pI Markers. In reality, carrier ampholytes are not perfectly linear 
throughout their pH gradient. 

When different carrier ampholytes are used, their pH gradients may be slightly different causing a small difference in 
measured pI value. This effect is most obvious when using a carrier ampholyte mixture (i.e. narrow and wide pH range 
carrier ampholytes). Under these conditions, the pH gradient will not be linear at the edges of the overlapping pH regions 
of the different carrier ampholytes. Changing the ratio of the different carrier ampholytes in the mixture will affect the 
measured pI values of a protein. 

In conclusion, only measured pI values obtained using the same carrier ampholytes and the same pI markers can be 
compared. Also, as long as the run conditions are the same, the measured pI values can be used to identify protein peaks. 

Frequently Asked Questions: cIEF Fractionation Applications

NOTE: Please refer to the MauriceFlex cIEF Fractionation Method Development Guide for info on initial application 
conditions and method optimization. Refer to the Maurice cIEF Method Development Guide and “Frequently Asked 
Questions: cIEF Applications” on page 801 for initial sample and method optimization of Maurice cIEF prior to 
running cIEF fractionation.

How do I optimize a cIEF fractionation batch?

Method development starts with a previously developed Maurice cIEF method, and you’ll typically only need to optimize 
a few parameters from there. For many molecules, adding an additional 20 mM arginine to the final sample with the 
separation mix used for Maurice cIEF methods provides sufficient fractionation performance and don’t need further 
development. 

For more challenging molecules that do not fractionate well and/or have limited solubility refer to the MauriceFlex cIEF 
Fractionation Method Development Guide. In summary, the first step is to start with a generic method and evaluate the 
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separation current and focused peak profile. Once you have the desired peak profile, fractionation can be optimized for 
the desired peak purity and concentration.

What is the recommended sample concentration for cIEF fractionation?

cIEF fractionation typically uses higher sample concentrations than used for Maurice cIEF. ProteinSimple recommends 
initial sample concentrations of 1 mg/mL. Increasing the sample concentration can improve concentrations of the fractions, 
but may also result in aggregation. Addition of protein solubilizers, such as 2 M urea, will eliminate sample aggregation 
most of the time.

How are sample peaks mobilized and collected during cIEF fractionation?

Samples migrate out of the cartridge capillary and into the fraction wells using chemical mobilization with 5 mM 
ammonium acetate (Mobilizer Solution). During the chemical mobilization, acetate ions from the Mobilizer Solution enter 
the capillary to displace the hydroxy ions when a voltage is applied. This results in the change of the local pH and charged 
molecules in the capillary, including protein charge variants, become positively charged. The positively charged protein 
moves toward the cathodic end of the capillary, eventually into the fraction wells with Mobilizer Solution. Other charged 
molecules in the sample, like ampholytes, will also be mobilized and collected in fractions.

How do I prepare sample solutions in 4 M urea?

The total sample volume should be 200 μL. You’ll need the following amount of components per 160 μL of master mix 
prepared with 48 mg urea powder:

• 70 μL of 1% Methyl Cellulose

• 8 μL of carrier ampholytes (total)

• 1.5 μL of each pI marker

• 8 µL of 500 mM Arginine

• Add DI water to reach 160 μL total volume

NOTE: Urea must always be prepared fresh before use. Do not heat to dissolve urea in solution.

How do I check the purity and identity of the sample in the fractions?

To verify the presence and identity of charge variants in specific fractions, we recommend performing a Maurice cIEF 
batch with the fractions and a sample of the unfractionated molecule as a reference. Peaks detected in the fractions can 
be aligned based on pI with peaks in the unfractionated reference sample to verify identify. Peak purity can be assessed 
in the fractions by measuring percent peak area for each peak detected in a fraction. We recommend using fluorescence 
detection in a Maurice cIEF batch for calculating peak purity and estimating concentration of charge variants within a 
fraction.
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Can I use the cIEF Fractionation Cartridge for standard Maurice cIEF analysis/batches?

No, the cIEF Fractionation Cartridge cannot be used with a Maurice cIEF batch. In addition, the cIEF Fractionation 
Cartridge is not designed for quantitative cIEF analysis of proteins – use the Maurice cIEF Cartridge for this purpose. 
Focused images on a cIEF Fractionation Cartridge are provided for qualitative purposes only.

Frequently Asked Questions: CE-SDS Applications

NOTE: Please refer to the Maurice CE-SDS Application Guide for info on initial application conditions and method 
optimization.

What is the molecular weight size range?

The CE-SDS application lets you size proteins between sizing between 10 and 270 kDa.

What wavelength is used for detection? 

Proteins are detected via absorbance at 220 nm.

How good is the resolution?

The CE-SDS application was optimized to achieve baseline resolution (>1.5) between the glycosylated and non-
glycosylated heavy chain.

Can I run non-reduced samples?

You can run both reduced and non-reduced IgG samples on Maurice. See the instructions in Chapter 12: “Running CE-
SDS PLUS Applications” or Chapter 14: “Running Turbo CE-SDS Applications” for sample preparation. Compass for iCE 
also has default methods for running reduced and non-reduced samples, so you can select the appropriate method for 
your sample. 
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Best Practices 

Maurice cIEF

Follow the setup and cleanup instructions in the Maurice cIEF Cartridge Product Insert (PN 046-298).

Important Tips:

• Immediately empty and rinse the electrolyte tanks on the cartridges after opening the Maurice door at the end of a 
run. After clean-up, leave the stoppers off the cartridge for storage. Store the stoppers and the cartridge together in its 
original packaging.

• Confirm you are using the correct glass reagents for the application you are running. cIEF batch reagents should be 
prepared usign 2 mL glass reagent vials (PN 046-017). 

• Use only ProteinSimple-recommended plate seals (https://biochromato.com/slit-seal/). Use plate seals for standard 
Maurice cIEF ONLY, DO NOT use plate seals for MauriceFlex cIEF, MauriceFlex Fractionation or CE-SDS applications.

MauriceFlex cIEF and MauriceFlex Fractionation

Follow the setup and cleanup instructions in the MauriceFlex cIEF Fractionation Cartridge Product Insert (PN PL3-0058).

Important Tips:

• Immediately empty and rinse the electrolyte tank on the cartridge after opening the MauriceFlex door at the end of a 
run. After clean-up, leave the stopper off the cartridge for storage. Store the stopper and the cartridge together in its 
original packaging.

• When installing the fractionation adapter, confirm the adapter is seated and sitting flat in MauriceFlex.

• Remove batch reagent vials from the reagent platform prior to placing the fractionation adapter in MauriceFlex if a 
Maurice cIEF or CE-SDS application was previously performed.

• Confirm you are using the correct glass reagent vials for the application you are running. MauriceFlex cIEF and 
MauriceFlex Fractionation batch reagents should be prepared using glass reagent vials, 0.3 mL (PN 110-0018) for the 
Fluorescence Calibration Standard and 2 mL crimp top glass vials (PN 110-0019) for all other reagents. 

• DO NOT use plate seals for MauriceFlex cIEF or MauriceFlex Fractionation applications.

Maurice CE-SDS

Follow the setup and cleanup instructions in the Maurice CE-SDS PLUS Cartridge Product Insert (PN PL3-0013) of the 
Maurice Turbo CE-SDS Product Insert (PN PL3-055) depending on the cartridge you are using.

https://biochromato.com/slit-seal/
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Important Tips:

• Clean the cartridge according to the procedure outlined in the Product Insert immediately after opening the Maurice 
door at the end of a run.

• The Top Running Buffer (TRB) vial should be inserted into the CE-SDS PLUS cartridge only once. Do not remove and 
re-insert the vial.

• Once a TRB vial is inserted into a cartridge, keep the cartridge upright.

• CE-SDS PLUS Cleaning vials may only be used up to 5 times.

• Immediately empty and rinse the Top Chamber on the Turbo CE-SDS cartridge after opening the Maurice door at the 
end of a run. After clean-up, leave the stopper off the cartridge for storage. Store the stopper and the cartridge together 
in its original packaging.

• DO NOT use plate seals for CE-SDS applications.

General Tips

• Use only the recommended sample vials, sample plates and reagent vials from ProteinSimple. 

• Avoid touching the cartridge capillary tip to any surfaces.

• Store all cartridges in their original packaging when not in use.

• Use only compressed air to clean dust off the Maurice system. Do not clean with alcohol.

• Verify batch reagents are prepared using the appropriate glass vial.

• If a run is stopped midway, always perform a cleanup or purge.

• DO NOT use plate seals for CE-SDS applications.

• For Maurice cIEF, CE-SDS PLUS and Turbo CE-SDS batches only:

• Verify that pressure caps have O-rings installed prior to use.

• Verify that vials and caps are sitting flush and level in the sample tray. Check that caps are on correctly and vials are 
seated correctly.

• Verify that the correct vial caps are being used in the correct positions according to the Assay map.

• For batches run on a MauriceFlex system:

• Verify batch reagents are locked in the reagent platform or fractionation adapter before starting a batch.

Troubleshooting

Compass for iCE lets you run a self test on Maurice, Maurice C., Maurice S. and MauriceFlex systems. These diagnostic 
tests check many internal components and can help you determine if you have an instrument issue or not. Go to 
“Instrument Self Test” on page 446 for details on how to get started.
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For more Maurice and application troubleshooting information, please contact ProteinSimple Technical Support at 
(888) 607-9692 (option 3), support@proteinsimple.com or visit https://www.bio-techne.com/support/instrument-support. 
You can also contact your local Field Application Specialist for help.

Maurice System Troubleshooting

Problem Solution

Maurice does not initialize 
The status light on Maurice’s front panel does not turn blue. 

Restart the instrument. If Maurice still does not initialize, contact 
Technical Support at support@proteinsimple.com.

Maurice’s door won’t open
Maurice’s door is unresponsive and won’t open when you 
touch the Touch Plate at the top of the door. 

Turn off Maurice and engage the emergency door release on 
the lower, left-hand side of the machine. Remove the cap and 
press up on the bar inside to pop the door open. Return the 
cap to its original position and try to power on Maurice. If the 
door is unresponsive contact Technical Support at  
support@proteinsimple.com.

cIEF Application Troubleshooting

Problem Solution

Error message: Calibration standard not detected 
The Fluorescence Calibration Standard was not stored at the 
proper temperature, the reagent vial is in the wrong position, 
or the reagent vial doesn’t contain the right volume of solution. 
The cartridge may be clogged or the tip may be damaged. 

• The Fluorescence Calibration Standard should always be 
stored at 4 °C. If it’s been stored at another temperature, 
replace the bottle with a new one then prepare a fresh 
reagent vial with the new solution.

• Make sure reagent vials are placed in the right positions in 
the sample and reagent platform.

• Confirm that there is 500 µL of Fluorescence Calibration 
Standard in the reagent vial.

• Ensure the cap on the reagent vial for the Fluorescent 
Calibration Standard is properly aligned and tightened.

• Ensure that you are using the newer pressure caps: cIEF 
blue pressure caps (PN 046-573) or CE-SDS orange 
pressure caps (PN 046-572).

• Examine the tip of the cartridge. If damaged, discard the 
cartridge and replace with a new one.  
 
If the cartridge tip is undamaged, soak the tip in warm DI 
water overnight, with the cartridge positioned vertically 
(prop against a wall or stable object). Perform a Cartridge 
Purge after the overnight soaking.

visit https://www.bio-techne.com/support/instrument-support
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Abnormal Focusing

Problem Solution

cIEF Cartridge tank level low 
If the anolyte or catholyte tank fluid level is not high enough to 
make good contact with the electrodes, the current will drop to 
< 2 µA. 

2 mL of electrolyte is needed in each tank. Aspirate out all the 
electrolyte solution and add 2 mL of anolyte and catholyte into 
their designated tanks.

Electrolyte contamination Replace the anolyte and catholyte solutions in the electrolyte 
tanks.

Current keeps increasing beyond 80 µA Either the electrolytes are in the wrong tanks or the cartridge is 
defective. 

1. Immediately stop the system and run the Maurice Cartridge 
Purge in Compass for iCE. 

2. When the purge is done, remove the cartridge, wash out 
the tanks and transfer new electrolyte solutions into the 
proper tanks. 

3. Rerun the System Suitability test to confirm the internal 
coating is intact. 

4. Replace the cartridge if the System Suitability run fails to 
meet resolution specifications or the current still remains 
high at >80 µA. 

Artificial Peaks

Problem Solution

Dust or particulates on the optical window Remove the cartridge. Use compressed air or nitrogen to 
gently clean the optical window, then reinstall the cartridge.

NOTE: Don’t wash or submerge the cartridge’s optical 

window in water or solvent.

Particles or precipitate in sample Use an aqueous additive to stabilize the sample solution.

Air bubble in capillary • Always spin samples for 5 minutes at 1000 xg before 
adding them to sample vials or wells of a 96-well plate. 

• Dispense the solution at the bottom of the vial/well to avoid 
trapping any air bubbles.
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cIEF Fractionation Application Troubleshooting

Problem Solution

Error message: Calibration standard not detected
The Fluorescence Calibration Standard was not stored at the 
proper temperature, the reagent vial is in the wrong position, 
or the reagent vial doesn’t contain the right volume of solution. 
The cartridge may be clogged or the tip may be damaged.

• The Fluorescence Calibration Standard should always be 
stored at 4 °C. If it’s been stored at another temperature, 
replace the bottle with a new one then prepare a fresh 
reagent vial with the new solution.

• Make sure reagent vials are placed in the right positions in 
the fractionation adapter.

• Confirm that there is 350 μL of Fluorescence Calibration 
Standard in the reagent vial.

• Confirm the Fluorescence Calibration Standard is prepared 
in the glass reagent vial with insert, 0.3 mL (PN 110-0018)

• Examine the tip of the cartridge. If damaged, discard the 
cartridge and replace with a new one.

Abnormal Focusing

Problem Solution

Unstable current:
cIEF Fractionation Cartridge tank level low. If the anolyte tank 
fluid level is not high enough to make good contact with the 
electrodes, the current will drop to < 2 μA.

2 mL of anolyte is needed in the tank. Aspirate out all the 
anolyte solution and add 2 mL of fresh to the tank.

Unstable current, large peak shift or poor resolution: 
Electrolyte contamination. If the electrolytes are contaminated 
or aged, the separation current could be unstable, peak 
position could shift significantly, or the peak resolution could 
be poor.

Replace the anolyte and catholyte solutions in the anolyte tank 
in the cartridge and catholyte vial. Do not reuse electrolytes 
between batches.

Current keeps increasing beyond 80 µA. Either the electrolytes 
are in the wrong locations or the cartridge is defective.

1. Immediately  stop the system and run the Maurice 
Cartridge Purge in Compass for iCE.

2. When the purge is done, remove the cartridge, wash out 
the tank and transfer new anolyte solution into the tank. 
Add new catholyte solution to a new reagent vial. Inspect 
the cartridge to ensure there is no anolyte leaking out of 
the tank.

3. Replace the cartridge if the current still remains high at 
>80 µA.
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Artificial Peaks

Problem Solution

Dust or particulates on the optical window Remove the cartridge. Use compressed air or nitrogen to 
gently clean the optical window, then reinstall the cartridge.

NOTE: Don’t wash or submerge the cartridge’s optical 

window in water or solvent.

Particles or precipitate in sample Use an aqueous additive to stabilize the sample solution.

Air bubble in capillary • Always spin samples for 5 minutes at 1000 xg before 
adding them to sample vials or wells of a 96-well plate.

• Dispense the solution at the bottom of the vial/well to avoid 
trapping any air bubbles

CE-SDS Application Troubleshooting

Error Message: Detected current below minimum threshold

Problem Solution

Run stops before the first injection 
Capillary is likely clogged.

Run the Cartridge Purge then start the batch again. If the error 
reoccurs, replace the cartridge with a new one.

Spikes, Poor Resolution

Problem Solution

Air bubble in capillary Always spin samples for 10 min at 1000 xg and use fresh 
reagents to minimize bubble occurrence.

Late Peak Arrival, Poor Resolution

Problem Solution

Top Running Buffer vial leak Use a new Top Running Buffer vial.

Insufficient conditioning Use fresh Conditioning Buffers with each run.

Partial capillary clog Run the Cartridge Purge.
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Current Drifts to 0, No Signal, Saturation Sensor is Red

Problem Solution

Non-viscous liquid in Separation Buffer vial Make sure reagent vials are placed in the right positions in the 
sample and reagent platform. 

Top Running Buffer vial is overloaded Use a new cartridge insert and new Top Running Buffer vial.

Top Running Buffer vial leak Use a new cartridge insert and new Top Running Buffer vial.

Low Signal

Problem Solution

Sample composition is affecting the electrokinetic injection Make sure the salt and protein concentrations of your sample 
are within the recommended ranges. 

Rising Baseline

Problem Solution

UV lamp is approaching the life time limit Replace the lamp. Call ProteinSimple Technical Support for 
assistance.
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Compliance

Maurice complies with:

• UL 61010-1:2001: Safety requirements for electrical equipment for measurement, control, and laboratory use - Part 1: 
General requirements (US)

• EN 61010-1:2010: Safety requirements for electrical equipment for measurement, control, and laboratory use - Part 1: 
General requirements (EU)

• CAN/CSA 22.2 No. 61010-1-04: Safety requirements for electrical equipment for measurement, control, and laboratory 
use - Part 1: General requirements (CA)

• EN 61326-1:2013: Electrical equipment for measurement, control and laboratory use. EMC Requirements. General 
requirements (EU)

 

This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions:

1. This device may not cause harmful interference.

2. This device must accept any interference received, including interference that may cause undesired operation.

Note: This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to 
Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a 
residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and 
used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no 
guarantee that interference will not occur in a particular installation. If this equipment does cause harmful interference to 
radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try 
to correct the interference by one or more of the following measures:

• Reorient or relocate the receiving antenna.

• Increase the separation between the equipment and receiver.

• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.

• Consult the dealer or an experienced radio/television technician for help.

Modifications: Any modifications made to this device that are not approved by ProteinSimple, Inc. may void the authority 
granted to the user by the FCC to operate this equipment.

FCC ID: 2AHGG-MAURICE
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Safety Guidelines

!WARNING! 
If Maurice is not used as specified by ProteinSimple, overall safety will be impaired.  
 
!WARNING!  
If Maurice is damaged and doesn’t function properly, stop him safely and contact ProteinSimple Technical Support 
right away.  
 
!WARNING!  
You can’t replace or service any parts on Maurice except for the power entry fuse.  
 
!WARNING! SHARPS HAZARD 
The capillary inlet of the cartridge may present a potential sharps hazard. Dispose of used cartridges according to your 
organizations health and safety regulations. 

CAUTION  
Avoid using Maurice ways not specified by ProteinSimple. Although Maurice has been designed to protect you, this 
protection may not be effective if he isn’t used properly.

Chemical Hazards

!WARNING! CHEMICAL HAZARD 
Some chemicals used can be potentially hazardous, and can cause injury or illness.

• Read and understand the Product Inserts and Safety Data Sheets (SDSs) provided by the chemical manufacturer before 
you store, handle, or work with any chemicals or hazardous materials.

• Minimize contact with and inhalation of chemicals. Wear appropriate personal protective equipment when handling 
chemicals (e.g., safety glasses, gloves, or clothing). For additional safety guidelines, consult the SDS.

• Do not leave chemical containers open.

• Check regularly for chemical leaks or spills. If a leak or spill occurs, follow the manufacturer’s cleanup procedures as 
recommended on the SDS.

• Comply with all local, state/provincial, or national laws and regulations related to chemical storage, handling, and 
disposal.
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Chemical Waste Hazards

!WARNING! BIOHAZARD  
Cartridges, sample plates and vials should be handled by procedures recommended in the CDC/NIH manual: 
Biosafety in Microbiological and Biomedical Laboratories (BMBL). The manual is available from the U.S. 
Government Printing Office or online at http://www.cdc.gov/biosafety/publications/bmbl5/.  
 
Depending on the samples used, the cartridges, plates and vials may constitute a chemical or a biohazard. 
Dispose of the cartridges, plates and vials in accordance with good laboratory practices and local, state/
provincial, or national environmental and health regulations. Read and understand the Safety Data Sheets 
(SDSs) provided by the manufacturers of the chemicals in the waste content before you store, handle, or dispose 
of chemical waste.

• Read and understand the Safety Data Sheets (SDSs) provided by the manufacturers of the chemicals in the waste 
container before you store, handle, or dispose of chemical waste.

• Minimize contact with chemical waste. Wear appropriate personal protective equipment when handling chemicals 
(e.g., safety glasses, gloves, or clothing).

• Use precaution when emptying waste.

• Dispose of waste in accordance with good laboratory practices and local, state/provincial, or national environmental 
and health regulations.

Waste Production and Disposal

cIEF Application on Maurice, Maurice C. and MauriceFlex

Maurice produces approximately 0.75 mL of waste per 100 injections run on a single cIEF cartridge and will contain the 
following: 

• Samples

• Methyl cellulose (~0.5%)

• Carrier ampholytes

• Fluorescence calibration standard

• pI markers

• Sample additives

Additionally, the Anolyte and Catholyte used in the cIEF cartridge will also need to be discarded and replaced after each 
batch and during cartridge cleanup prior to storage. 

• Catholyte: 100 mM sodium hydroxide in 0.1% methyl cellulose, 1.5 mL

• Anolyte: 80 mM phosphoric acid in 0.1% methyl cellulose, 1.5 mL

http://www.cdc.gov/biosafety/publications/bmbl5/
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MauriceFlex cIEF and MauriceFlex Fractionation Application on MauriceFlex

MauriceFlex produces approximately 0.35 mL of waste per injection run on a single cIEF Fractionation Cartridge and will 
contain the following:

• Water

• Samples

• Methyl cellulose (~0.5%)

• Carrier ampholytes

• Fluorescence calibration standard

• pI markers

• Sample additives 

Additionally, the Anolyte used in the cIEF Fractionation Cartridge will also need to be discarded and replaced after each 
batch and during cartridge cleanup prior to storage.

• Anolyte: 80 mM phosphoric acid in 0.1% methyl cellulose, 2.0 mL

CE-SDS Application on Maurice, Maurice S. and MauriceFlex

Maurice produces approximately 0.75 mL of waste per 48 injections that is contained within the Top Running Buffer vial 
or Waste Tank. It contains the following:

• Samples

• Conditioning Solution 1 and 2

• Separation Matrix

• Running Buffer

• Wash Solution

• Additives such as b-mercaptoethanol or iodoacetamide.

Waste should be disposed of in accordance with good laboratory practices and local, state/provincial, or national 
environmental and health regulations. 

Safety Data Sheets

Some chemicals used with Maurice may be listed as hazardous. Warnings are displayed on the labels of all chemicals 
when hazards exist. 

SDSs provide users with safety information needed to store, handle, transport and dispose of the chemicals safely. We 
recommend updating laboratory SDS records periodically. 
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Safety Data Sheets for ProteinSimple reagents are available online at https://www.bio-techne.com/ on the reagent product 
page or by calling (888) 607-9692. Otherwise, call the chemical manufacturer directly or visit their web site.

Instrument Safety Labels

The following safety labels are located on Maurice. Each label will display a safety alert symbol indicating a potential 
safety hazard. 

Symbol Description

Risk of Electric Shock.

Refer to Maurice User Guide before proceeding. 

Danger of hazardous waste. Use caution in these areas. This warning only applies if using hazardous material. 
Maurice reagents are not considered hazardous waste. If you are using hazardous materials, please contact 
your field service representative to place labels in the appropriate locations.

Consumables and Reagents

Maurice CE-SDS Consumabes, Kits and Reagents

Item PN Description

Maurice CE-SDS 
PLUS Cartridges  
(2-pack)

PS-MC02-SP
Cartridges to run CE-SDS PLUS batches, 2 cartridges/pk. For use with Maurice, Maurice S. 
and MauriceFlex systems only. 

Maurice Turbo 
CE-SDS Cartridges  
(2-pack)

PS-MC02-TS
Cartridges to run Turbo CE-SDS batches, 2 cartridges/pk. For use with Maurice. Maurice S. 
and MauriceFlex systems only.

Maurice Turbo 
CE-SDS Cartridges  
(1-pack)

PS-MC01-TS
Cartridges to run Turbo CE-SDS batches, 1 cartridge/pk. For use with Maurice, Maurice S. 
and MauriceFlex systems only.

Maurice glass 
reagent vials, 2 mL

046-017
Screw-top glass vials, 2 mL. 100/pk. Suitable for use with Maurice, Maurice S. and 
Maurice C. systems only.

Maurice sample 
vials with 
integrated inserts

046-083
Vials with integrated inserts for samples, accommodate 200 µL sample volume. 100/pk. 
Suitable for use with Maurice, Maurice S., Maurice C. and MauriceFlex systems only.

Maurice CE-SDS 
Orange Pressure 
Caps

046-572
Pressure screw tops with o-ring for glass reagent vials (PN 046-017), 12/pk. Suitable for 
use with Maurice and Maurice S. systems only.

https://www.bio-techne.com/


821

Chapter 24: General Information | Consumables and Reagents

User Guide for Maurice, Maurice C., Maurice S. and MauriceFlex

Item PN Description

Maurice clear screw 
caps

046-138
Clear screw caps with round opening, 100/pk. Suitable for use with Maurice, Maurice S., 
Maurice C systems only.

96-well plates 046-021
96-well plate for high-throughput analysis, 10/pk. Suitable for use with Maurice, Maurice S., 
Maurice C. and MauriceFlex systems only.

Maurice CE-SDS 
PLUS Application 
Kit

PS-MAK03-S

The CE-SDS PLUS Application Kit contains all components required to run CE-SDS PLUS 
batches. The kit includes 2 CE-SDS PLUS Cartridges, Separation Matrix, Running Buffer, 
CE-SDS PLUS Sample Buffer, Wash Solution, Conditioning Solutions, Internal Standard, 
Reagent Vials, Pressure Caps and 96-Well Plates. 200 samples/kit. Molecular weight 
markers can be ordered separately.

Maurice CE-SDS 
PLUS Reagent Kit

PS-MRK01-S

The CE-SDS PLUS Reagent Kit contains reagents for running CE-SDS PLUS batches. The kit 
includes Separation Matrix, Running Buffer, CE-SDS PLUS Sample Buffer, Wash Solution, 
Conditioning Solutions, and Internal Standard. 200 samples/kit. Molecular weight markers 
can be ordered separately. 

Maurice Turbo 
CE-SDS 
Application Kit

PS-MAK01-
TS 

The Turbo CE-SDS Application Kit contains all components required to run a Turbo 
CE-SDS batch. The kit includes one (1) Turbo CE-SDS Cartridge, Separation Matrix, 
Running Buffer, CE-SDS 1X Sample Buffer, CE-SDS PLUS 1X Sample Buffer, Wash Solution, 
Conditioning Solutions, Internal Standard, Reagent Vials, Pressure Caps and 96-Well 
Plates. 200 samples/kit. Molecular weight markers can be ordered separately. 

Maurice Turbo 
CE-SDS Reagent 
Kit

PS-MRK01-
TS

The Turbo CE-SDS Reagent Kit contains reagents for running Turbo CE-SDS batches. The 
kit includes Separation Matrix, Running Buffer, CE-SDS Sample Buffer, CE-SDS PLUS 
Sample Buffer, Wash Solution, Conditioning Solutions, and Internal Standard. 200 
samples/kit. Molecular weight markers can be ordered separately. 

Maurice CE-SDS 
IgG Standard

046-039 Lyophilized antibody standard for 8 runs.

Maurice CE-SDS 
Molecular Weight 
Markers

046-432 Lyophilized molecular weight markers (10, 20, 33, 55, 103, 178 and 270 kDa) for 8 runs.

Maurice CE-SDS 
Separation Matrix 

046-386
Separation Matrix for CE-SDS application, 15 mL. For use with CE-SDS PLUS cartridge 
(PS-MC02-SP) or Turbo CE-SDS cartridge (PS-MC02-TS, PS-MC01-TS) on Maurice, 
Maurice S. and MauriceFlex systems only.

Maurice CE-SDS 
Running Buffer - 
Top

046-384

Pre-assembled vial insert containing Top Running Buffer for CE-SDS application. For use 
with the cartridge insert (046-124) of CE-SDS PLUS cartridge (PS-MC02-SP) on Maurice, 
Maurice S. and MauriceFlex systems only. 12 vials. Top Running Buffer should be stored at 
2-8 °C when not in use.

Maurice CE-SDS 
Running Buffer - 
Bottom

046-385
Running Buffer for CE-SDS application, 15 mL. For use with CE-SDS PLUS cartridge 
(PS-MC02-SP) on Maurice, Maurice S. and MauriceFlex systems only.

Maurice Turbo 
CE-SDS Running 
Buffer - Bottom

046-579
Buffer for sample preparation for CE-SDS application, 25 mL. For use with Turbo CE-SDS 
cartridge (PS-MC02-TS, PS-MC01-TS) on Maurice, Maurice S. and MauriceFlex systems only. 
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Maurice CE-SDS 1X 
Sample Buffer

046-012
Buffer for sample preparation for CE-SDS application, 25 mL. For use with CE-SDS PLUS 
cartridge (PS-MC02-SP) or Turbo CE-SDS cartridge (PS-MC02-TS, PS-MC01-TS) on 
Maurice and Maurice S. systems only.

Maurice CE-SDS 
PLUS 1X Sample 
Buffer

046-567
Buffer for sample preparation for CE-SDS application, 25 mL.
For use with CE-SDS PLUS cartridge (PS-MC02-SP), or Turbo CE-SDS cartridge (PS-MC02-
TS, PS-MC01-TS) on Maurice, Maurice S. and MauriceFlex systems only.

Maurice CE-SDS 
Wash Solution

046-013
Wash Solution for CE-SDS application, 20 mL. For use with CE-SDS PLUS cartridge 
(PS-MC02-SP) or Turbo CE-SDS cartridge (PS-MC02-TS, PS-MC01-TS) on Maurice, 
Maurice S. and MauriceFlex systems only.

Maurice CE-SDS 
Conditioning 
Solution 1

046-014
Conditioning Solution 1 CE-SDS application, 20 mL. For use with CE-SDS PLUS cartridge 
(PS-MC02-SP) or Turbo CE-SDS cartridge (PS-MC02-TS, PS-MC01-TS) on Maurice, 
Maurice S. and MauriceFlex systems only.

Maurice CE-SDS 
Conditioning 
Solution 2

046-015
Conditioning Solution 2 CE-SDS application, 20 mL.
For use with CE-SDS PLUS cartridge (PS-MC02-SP) or Turbo CE-SDS cartridge (PS-MC02-
TS, PS-MC01-TS) on Maurice, Maurice S. and MauriceFlex systems only.

Maurice CE-SDS 
Internal Standard

046-144
Internal Standard for addition to each sample for CE-SDS application. 2 vials/pk. For use 
with CE-SDS PLUS cartridge (PS-MC02-SP) or Turbo CE-SDS cartridge (PS-MC02-TS, 
PS-MC01-TS) on Maurice, Maurice S. and MauriceFlex systems only.

Maurice CE-SDS 
Cartridge inserts

046-124
Cartridge Inserts for holding the Top Running Buffer vial assembly (046-010) in the CE-SDS 
PLUS cartridge (PS-MC02-SP). 2 inserts/pk. For use with Maurice, Maurice S. and 
MauriceFlex systems only.

Maurice CE-SDS 
Cartridge Cleaning 
Vial

046-125 Clear cleaning vial for use with the Maurice CE-SDS Cartridge insert (046-124). 2 vials/pk.

Maurice cIEF Consumables, Kits and Reagents

Item PN Description

Maurice cIEF  
Cartridges

PS-MC02-C
Cartridges for cIEF application, 2 cartridges/pk. For use with Maurice, Maurice C. and 
MauriceFlex systems only.

Maurice glass 
reagent vials, 2 mL

046-017
Screw-top glass vials, 2 mL. 100/pk. Suitable for use with Maurice, Maurice S. and 
Maurice C. systems only.
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Maurice sample 
vials with 
integrated inserts

046-083
Vials with integrated inserts for samples, accommodate 200 µL sample volume. 100/pk. 
Suitable for use with Maurice, Maurice S., Maurice C. and MauriceFlex systems only.

Maurice cIEF Blue 
Pressure Caps

046-573
Pressure screw tops with o-ring for glass reagent vials (P/N 046-017), 12/pk. Suitable for use 
with Maurice, Maurice C. and MauriceFlex systems only.

Maurice clear screw 
caps

046-138
Clear screw caps with round opening, 100/pk. Suitable for use with Maurice, Maurice S., 
Maurice C systems only.

96-well plates 046-021
96-well plate for high-throughput analysis, 10/pk. Suitable for use with Maurice, Maurice S., 
Maurice C. and MauriceFlex systems only.

Maurice cIEF 
Method 
Development Kit

PS-MDK01-C

The cIEF Method Development Kit provides all the reagents and instructions to help you 
develop fast and robust cIEF methods on Maurice, Maurice C. and MauriceFlex systems. 
The kit includes a Method Development Guide as well as a selection of reagents required 
for cIEF method development on the system. This kit includes a Fluorescence Calibration 
Standard, System Suitability Kit, Anolyte, Catholyte, Methyl Cellulose, five types of 
Ampholytes (Pharmalyte pH ranges 3-10, 2.5-5, 5-8 and 8 to 10.5 and Servalyte pH range 
2-9), nine pI Markers (3.38, 4.05, 5.85, 6.14, 7.05, 8.40, 9.50, 9.99 and 10.17) and additives 
(SimpleSol Protein Solubilizer, PN 046-574, lyophilized urea and arginine). 30 samples/kit. 
The expiration date for this kit is 12 months from date of manufacture. For use with the cIEF 
cartridge (PS-MC02-C) on Maurice, Maurice C. and MauriceFlex systems only. 

Maurice cIEF 
Chemical Test Kit

046-036

The cIEF Chemical Test Kit is designed to confirm the overall performance of the Maurice, 
Maurice C. and MauriceFlex. systems with the cIEF cartridge (PS-MC02-C) on 8 separate 
occasions. The kit contains Anolyte, Catholyte, Methyl Cellulose, Fluorescence Calibration 
Standard and a System Suitability kit. Each time, the performance can be checked up to 24 
hours. The expiration date for this kit is 12 months from date of manufacture. 8 runs/kit. For 
use with the cIEF cartridge (PS-MC02-C) on Maurice, Maurice C. and MauriceFlex systems 
only.

Maurice cIEF  
System Suitability 
Kit

046-044

The cIEF System Suitability Kit is used to run a control test for cIEF application on Maurice, 
Maurice C. and MauriceFlex systems on 8 separate occasions. Each time, the performance 
can be checked up to 24 hours.The kit contains a vial of lyophilized Peptide Panel and a vial 
of System Suitability Test mix. 8 runs/kit. The expiration date for this kit is 12 months from 
date of manufacture. For use with the cIEF cartridge (PS-MC02-C) on Maurice, Maurice C. 
and MauriceFlex systems only.

Maurice cIEF  
Fluorescence  
Calibration  
Standard

046-025
Fluorescence Calibration Standard for cIEF application, 5.5 mL. For use with Maurice, 
Maurice C. and MauriceFlex systems only.

SimpleSol Protein 
Solubilizer

046-575
SimpleSol is a protein solubilizer, 200 mL. This reagent is more stable than urea, eliminating 
the need to prepare urea fresh every day. For use with Maurice, Maurice C., MauriceFlex 
and iCE3 systems.
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0.5% Methyl 
Cellulose Solution

102505

0.5% Methyl Cellulose Solution, 100 mL. Use this concentration for the wash cycle between 
injections. The solution is filtered to ensure consistent viscosity to coat the capillary lumen 
to minimize electroosmotic flow (EOF). Conveniently packaged in 2 x 100 mL bottles.
The expiration date for this kit is 12 months from date of manufacture. Suitable for use with 
Maurice, Maurice C., MauriceFlex, iCE3 and iCE280.

1% Methyl 
Cellulose Solution 

101876
1% Methyl Cellulose Solution, 100 mL. This solution is used to prepare samples for cIEF 
applications. The expiration date for this kit is 12 months from date of manufacture. Suitable 
for use with Maurice, Maurice C., MauriceFlex, iCE3 and iCE280.

iCE Electrolyte Kit 102506

These 100 mL Anolyte and Catholyte solutions in 0.1% MC are used to fill the electrolyte 
tanks on Maurice cIEF cartridge as well as FC and HT cartridges. The labels and bottles are 
color coded to improve safety. The kit contains 2 x 100 mL bottles. The expiration date for 
this kit is 12 months from date of manufacture. Suitable for use with Maurice, Maurice C., 
MauriceFlex, iCE3 and iCE280.

Maurice cIEF pI 
Marker - 3.38

046-028 Maurice cIEF pI Marker - 3.38, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 4.05

046-029 Maurice cIEF pI Marker - 4.05, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 5.85

046-030 Maurice cIEF pI Marker - 5.85, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 6.14

046-031 Maurice cIEF pI Marker - 6.14, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 7.05

046-032 Maurice cIEF pI Marker - 7.05, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 8.40

046-033 Maurice cIEF pI Marker - 8.4, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 9.50

046-047 Maurice cIEF pI Marker - 9.50, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 9.99

046-034 Maurice cIEF pI Marker - 9.99, 210 µL, lyophilized.

Maurice cIEF pI 
Marker - 10.17

046-035 Maurice cIEF pI Marker - 10.17, 210 µL, lyophilized.

Maurice cIEF 
electrolyte tank 
caps

046-123
Electrolyte tank caps, 20 mm. Red is used for the Anolyte tank and the grey cap is used for 
the Catholyte tank. 5 pairs/pk.

Electrolyte Pipette 101788
Pipettes with soft tips for adding Anolyte and Catholyte into the electrolyte tanks in the cIEF 
cartridge. 10/pk.
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MauriceFlex cIEF Fractionation Consumables, Kits and Reagents

Item PN Description

MauriceFlex cIEF 
Fractionation 
Cartridge

PS-MC02-F

The MauriceFlex cIEF Fractionation Cartridge is designed for icIEF-based fractionation on 
the MauriceFlex system. Each pack contains 2 Cartridges, and each Cartridge supports up 
to 15 fractionation runs. Suitable for use with MauriceFlex systems only. Not for analytical 
icIEF analysis.

MauriceFlex crimp 
top glass reagent 
vials, 2 mL, 100/pkg

110-0019
Glass vial, crimp top, 2mL, 100/pkg. Reagent vials for MauriceFlex cIEF fractionation use. 
Suitable for use with MauriceFlex systems only.

MauriceFlex glass 
vials with insert, 
0.3 mL, 15/pkg

110-0018
Glass vials, 2mL, with 0.3 mL insert, 15/pkg. For MauriceFlex cIEF fractionation use. Suitable 
for use with MauriceFlex systems only.

96-well plates 046-021
96-well plate for high-throughput analysis, 10/pk. Suitable for use with Maurice, Maurice S., 
Maurice C. and MauriceFlex systems only.

MauriceFlex cIEF 
Fractionation 
Method 
Development Kit

PS-
MDK01-F

The MauriceFlex cIEF Fractionation Method Development Kit provides all the reagents and 
instructions to help you develop both analytical icIEF method as well as the icIEF 
fractionation method. The kit includes a Maurice cIEF Method Development Kit (PS-
MDK01-C) and additional reagents and consumables for cIEF fractionation method 
development. A single MauriceFlex cIEF Fractionation Cartridge is also included to support 
up to 15 icIEF fractionation runs. The expiration date for this kit is 12 months from date of 
manufacture. For use with the cIEF cartridge (PS-MC02-C) for analytical icIEF analysis. The 
kit is to be ordered with a new MauriceFlex system.

MauriceFlex cIEF 
Fractionation 
Reagent Kit

PS-
MRK01-F

The MauriceFlex cIEF Fractionation Reagent Kit contains Fluorescence Calibration 
Standard, Anolyte, Catholyte, Methyl Cellulose, arginine and ammonium acetate to support 
up to 15 cIEF fractionation runs on the MauriceFlex system with a MauriceFlex cIEF 
Fractionation Cartridge.

MauriceFlex cIEF 
Fractionation 
Application Kit

PS-
MAK01-F

The MauriceFlex cIEF Fractionation Application Kit contains one MauriceFlex cIEF 
Fractionation Reagent Kit (PS-MRK01-F), one cIEF Fractionation Cartridge, Reagent Vials, 
and 96-well Plates to support up to 15 icIEF fractionation runs. For initial icIEF fractionation 
method development on a new MauriceFlex system, order MauriceFlex cIEF Fractionation 
Method Development Kit (PS-MDK-01) instead.

2 M Ammonium 
Acetate, 350 µL 

046-580
Ammonium acetate aqueous solution, 2 M, 350 µL. Stock for preparing chemical mobilizer 
for MauriceFlex cIEF fractionation use.
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Customer Service and Technical Support
Need pricing information or want to know who your sales rep is? Our Customer Service team can help.

Email: orders@proteinsimple.com

Telephone: 1-408-510-5500, option 1

Toll-free (US and Canada): 1-888-607-9692, option 1

Fax: 1-408-520-4831

Have product-related questions? Ping our Tech Support group, they’ll be happy to help!

Use our online technical support request

Email: support@proteinsimple.com

Telephone: 1-408-510-5500

Toll-free (US and Canada): 1-888-607-9692, option 3

Web

www.bio-techne.com

Address

ProteinSimple 
3001 Orchard Parkway 
San Jose, CA 95134 
USA

mailto:orders%40proteinsimple.com?subject=
mailto:support%40proteinsimple.com?subject=
http://www.bio-techne.com
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Legal Notices

NOTE: Read the Legal Notices carefully before using Maurice.

Maurice Disclaimer of Warranty

EXCEPT AS EXPRESSLY PROVIDED IN ANY ProteinSimple SOFTWARE LICENSE AGREEMENT OR QUOTATION, THE PRODUCTS SOLD AND 

SERVICES PROVIDED BY ProteinSimple ARE PROVIDED ON AN “AS IS” AND “AS AVAILABLE” BASIS WITHOUT WARRANTY OF ANY KIND. 

ProteinSimple AND ITS SUPPLIERS DO NOT WARRANT THE SECURITY, PRIVACY, OR ACCURACY OF ANY DATA PROVIDED VIA THE 

PRODUCTS OR SERVICES, AND YOU AGREE THAT THE USE OF ANY SUCH DATA BY YOU IS AT YOUR SOLE RISK. TO THE MAXIMUM EXTENT 

ALLOWED UNDER APPLICABLE LAW, ProteinSimple AND ITS SUPPLIERS DISCLAIM ANY AND ALL WARRANTIES, WHETHER EXPRESS, 

IMPLIED OR STATUTORY, INCLUDING, WITHOUT LIMITATION, ANY WARRANTY OF MERCHANTABILITY, TITLE, NON-INFRINGEMENT, OR 

FITNESS FOR A PARTICULAR PURPOSE.

Compass Software and Compass Authorization Server for iCE License Agreement

IMPORTANT - PLEASE READ CAREFULLY THE TERMS OF THIS COMPASS SOFTWARE AND AUTHORIZATION SERVER LICENSE AGREEMENT 

(“AGREEMENT”). BY CLICKING ON THE “I AGREE” BUTTON, (1) YOU ACKNOWLEDGE THAT YOU HAVE READ, UNDERSTAND, AND AGREE 

TO BE BOUND BY THIS AGREEMENT AND (2) YOU REPRESENT THAT YOU HAVE THE AUTHORITY TO ENTER INTO THIS AGREEMENT, 

PERSONALLY OR IF YOU HAVE NAMED A COMPANY AS CUSTOMER, ON BEHALF OF THAT COMPANY (YOU OR ANY SUCH COMPANY, 

THE “CUSTOMER”), AND TO BIND THE CUSTOMER TO THE TERMS OF THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL TERMS AND 

CONDITIONS OF THIS AGREEMENT, OR IF YOU DO NOT HAVE SUCH AUTHORITY, YOU SHOULD CLICK ON THE “CANCEL” BUTTON TO 

DISCONTINUE THE DOWNLOAD OF THE LICENSED SOFTWARE.

1. Definitions

1.1. “Authorized Use Parameters” means the following usage restrictions, which restrict the operation of the Licensed Software to a particular set 

of conditions: Customer shall (a) limit simultaneous use of the Licensed Software to a maximum of ten (10) Authorized Users; and (b) use the 

Licensed Software only in connection with the accompanying System purchased by Customer pursuant to the System Quotation and located at 

the Site.

1.2. “Authorized User” means one (1) User who initiates the execution of the Licensed Software and/or interacts with or directs the Licensed 

Software in the performance of its functions. Multiple Authorized Users may work simultaneously with one installation of the Licensed 

Software, as on a server, or they may each have their own installation on single-user machines, or a mix of these, provided that in all cases the 

total number of simultaneous Users does not exceed the applicable Authorized Use Parameters.

1.3. “Company” means ProteinSimple. 

1.4. “Documentation” means Company’s then-current manuals, guides, and on-line help pages, if any, applicable to the Licensed Software and 

made generally available by Company to its customers.

1.5. “Enterprise” means those organizations that have Internet addresses located at top level and second-level domain names set forth in the 

System Quotation. 

1.6. “Error” means a reproducible error in the Licensed Software that prevents such Licensed Software from operating substantially in accordance 

with its Documentation.

1.7. “Executable Code” means the fully compiled binary version of Licensed Software that can be executed by a computer and used by an end user 

without further compilation.

1.8. “Intellectual Property Rights” means all copyrights, trade secrets, patents, patent applications, moral rights, contract rights, and other 

proprietary rights, but specifically excluding any trademarks or service marks.
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1.9. “Licensed Software” means the Compass software program in Executable Code form, and any Updates that Company makes available to 

Customer in accordance with this Agreement. 

1.10. “Site” means the facility or campus set forth in the System Quotation.

1.11. “System” means the proprietary NP1000, NP100, Simon, Sally, Peggy, Wes, Sally Sue, Peggy Sue and Maurice protein analysis system or 

any future model or successor thereto that is provided to Customer by Company pursuant to a separate agreement between the parties (the 

“System Quotation”). 

1.12. “Update” means those releases of the Licensed Software that Company provides to customers to correct Errors, fix bugs, or create minor 

improvements, incremental features, or enhancements of existing features which Company designates by a change in the number to the right 

of the first or second decimal point. Updates do not include those releases of the Licensed Software that provide substantial new features or 

additional functionality which Company designates by a change in the number to the left of the first decimal point.

1.13. “User” means any individual that has an e-mail address within the Enterprise.

2. License and Restrictions 

2.1. License Grant. Subject to the terms and conditions of this Agreement and the payment of the required fees set forth in the System Quotation, 

Company grants to Customer a nontransferable, nonexclusive, royalty-free, revocable, worldwide license (without the right to sublicense) to  

(a) install the Licensed Software on any computer located at any Site; (b) use, execute, and display the Licensed Software, in Executable Code 

form only; and (c) copy the Licensed Software and Documentation, solely as necessary to support Authorized Users; in each of the foregoing, 

solely in accordance with the Documentation and the Authorized Use Parameters. Customer agrees that it will comply with the Authorized 

Use Parameters. 

2.2. License Restrictions. Customer acknowledges that the Licensed Software and its structure and organization constitute valuable trade secrets 

of Company. Accordingly, the license granted in this Agreement is subject to the following restrictions: Customer and its Authorized Users (a) 

may not reverse engineer, disassemble, decompile, or otherwise attempt to derive the source code of Licensed Software; (b) may not modify, 

adapt, alter, translate, or create derivative works from the Licensed Software; (c) may not merge the Licensed Software with other software; 

(d) may not use the Licensed Software in any service bureau or time-sharing arrangement, license, sell, rent, lease, transfer, assign, distribute, 

host, outsource, disclose, or otherwise commercially exploit or make the Licensed Software or Documentation available to any third party; 

(e) shall only make that number of exact copies of the Licensed Software and Documentation as delivered by Company that are necessary to 

support Customer’s use of the Licensed Software in accordance with this Agreement; (f) shall include any titles, trademarks, and copyright 

and restricted rights notices that are included on or in the Licensed Software as delivered by Company on and in any copies of the Licensed 

Software that it makes; and (g) shall ensure that Customer’s use of the Licensed Software does not exceed the scope of the license that 

Customer has purchased pursuant to this Agreement. 

2.3. Open Source Software. Certain items of independent, third-party code may be included in the Licensed Software that are subject to open 

source licenses (“Open Source Software”). Such Open Source Software is licensed under the terms of the license that accompanies such 

Open Source Software. Nothing in this Agreement limits Customer’s rights under, or grants Customer rights that supersede, the terms and 

conditions of any applicable end user license for such Open Source Software. In particular, nothing in this Agreement restricts Customer’s 

right to copy, modify, and distribute such Open Source Software that is subject to the terms of such open source licenses.

2.4. Ownership. Company reserves all rights not expressly granted to Customer in this Agreement. Without limiting the generality of the 

foregoing, Customer acknowledges and agrees that, except as expressly set forth in this Agreement, Company and its suppliers retain all 

Intellectual Property Rights, title and interest in and to the Licensed Software and Documentation. 

3. Support and Maintenance Services

3.1. Services. Subject to Customer’s payment of the Services fees, as set forth in the System Quotation, and to the terms and conditions herein, 

Company will use commercially reasonable efforts to provide to Customer the following support and maintenance services (the “Services”) for 

the Licensed Software: (a) Company will answer technical questions concerning functions and features of the Licensed Software; (b) Company 

will provide Error verification, analysis and corrective efforts for the Licensed Software; and (c) Company will provide, without charge, 

Updates of the software released during the term of this Agreement. Customer will be responsible for providing, in a manner consistent 

with good industry practice, all Services to Users. Customer acknowledges that Company may not be able to correct all reported Errors. Any 

Update of the Licensed Software will be deemed part of the Licensed Software and Customer will use such Updates in accordance with the 

requirements and obligations in this Agreement. 
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3.2. Service Conditions. Company’s obligation to provide the Services is conditioned on Customer: (a) notifying Company of any Error within 

a reasonable period of time; (b) providing Company all information relating to the Error; (c) providing access to the Licensed Software and 

Customer’s facility where the Licensed Software is located and informing Company of any potential hazards which may be encountered while 

servicing the Licensed Software. Customer may contact Company via telephone at 1-888-607-9692 or e-mail at support@proteinsimple.com 

during the hours of 8 a.m. (Pacific Time) and 5 p.m. (Pacific Time) Monday through Friday, excluding holidays, to report any Error. A list of 

standard holidays will be provided to Customer upon request. Company shall have the right to determine in its sole discretion what corrective 

action Company will perform to support the Licensed Software. Company may subcontract the Services to a third party contractor provided 

that Company will be responsible for the third party contractor’s compliance with this Agreement. 

3.3. Service Exclusions. Company will not be obligated to provide the Services if (a) Company determines that an Error is caused by malfunction 

of any hardware (other than malfunction of the System) or third party software used with the Licensed Software; or (b) Customer has failed to 

incorporate the latest Update previously released to Customer. 

4. Warranty

4.1. Licensed Software Warranty. Company warrants that the Licensed Software, as properly installed, and under normal use, will perform 

substantially in accordance with its Documentation during the Warranty Period. The “Warranty Period” for the Licensed Software begins on 

date Customer downloads the Licensed Software and ends twelve (12) months thereafter.

4.2. Remedy. If Customer notifies Company in writing during the Warranty Period of an Error, Company will, at its expense and as its sole 

obligation for any breach of the foregoing warranty, use commercially reasonable efforts to correct the Error or replace the Licensed Software. 

Any Error correction or replacement of the Licensed Software will not extend the original Warranty Period. The warranty and the remedies 

provided above will not apply to the Licensed Software if (a) Company determines that an Error is caused by accident, abuse, misuse, 

negligence, fire, earthquake, flood, other force majeure event, failure of electrical power, the use of unauthorized products, or unauthorized 

repairs or modifications; (b) Company determines that an Error is caused during or as a result of delivery; (c) a problem arises from or is based 

on Company’s compliance with Customer’s specifications; or (d) Company determines that an Error is caused by malfunction of any hardware 

(other than malfunction of the System) or third party software used with the Licensed Software.

4.3. Disclaimer. THE WARRANTIES ABOVE ARE EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, WHETHER EXPRESS, IMPLIED 

OR STATUTORY, INCLUDING WITHOUT LIMITATION THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A 

PARTICULAR PURPOSE, TITLE, AND NONINFRINGEMENT. 

5. Limitation of Liability. NEITHER COMPANY NOR ITS SUPPLIERS SHALL BE RESPONSIBLE OR LIABLE WITH RESPECT TO ANY SUBJECT 

MATTER OF THIS AGREEMENT OR TERMS OR CONDITIONS RELATED THERETO UNDER ANY CONTRACT, NEGLIGENCE, STRICT 

LIABILITY OR OTHER THEORY (A) FOR LOSS OR INACCURACY OF DATA, LOSS OF PROFITS OR COST OF PROCUREMENT OF SUBSTITUTE 

GOODS, SERVICES OR TECHNOLOGY, OR (B) FOR ANY INDIRECT, INCIDENTAL OR CONSEQUENTIAL DAMAGES INCLUDING, BUT NOT 

LIMITED TO LOSS OF REVENUES AND LOSS OF PROFITS. COMPANY’S AGGREGATE CUMULATIVE LIABILITY HEREUNDER SHALL NOT 

EXCEED THE GREATER OF FIVE HUNDRED DOLLARS ($500.00). 

6. Term and Termination

6.1. Term of Agreement. The Agreement is effective on the date Customer downloads the Licensed Software and shall remain in effect until 

terminated by either party as provided in this section. 

6.2. Termination For Material Breach. Either party may terminate this Agreement upon written notice if the other party materially breaches this 

Agreement and fails to cure such breach within thirty (30) calendar days following receipt of written notice from the other party specifying 

the breach in detail. Notwithstanding the foregoing, Company may immediately terminate this Agreement and all licenses granted hereunder 

if Customer breaches Section 2 (License and Restrictions) hereof or upon termination of the System Quotation. The foregoing rights of 

termination are in addition to any other rights and remedies provided in this Agreement or by law.

6.3. Effect of Termination. Upon termination of this Agreement (or termination or expiration of any license granted hereunder), all rights 

of Customer to use the Licensed Software and Documentation will cease and (a) all license rights granted under this Agreement will 

immediately terminate and Customer shall promptly stop all use of the Licensed Software and Documentation; (b) all Services will terminate 

immediately; (c) Customer shall promptly erase all copies of the Licensed Software from Customer’s computers, and destroy all copies of 

the Licensed Software and Documentation on tangible media in Customer’s possession or control or return such copies to Company; and 

(d) upon request by Company, Customer shall certify in writing to Company that it has returned or destroyed such Licensed Software and 

Documentation. The parties’ rights and obligations under Sections 1 (Definitions), 2.4 (Ownership), 4.3 (Disclaimer), 5 (Limitation of Liability), 

6 (Term and Termination), and 7 (General) shall survive termination of this Agreement.
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7. General

7.1. Assignment. This Agreement and Customer’s rights hereunder may not be assigned to any third party by Customer except with the prior 

written approval of Company. Any attempted assignment of this Agreement or any rights or obligations hereunder will be null and void. 

7.2. Governing Law. This Agreement is made in, governed by, and shall be construed in accordance with the laws of the State of California, 

without regard to any conflicts of law principles that would result in application of laws of any other jurisdiction. The United Nations 

Convention on Contracts for the International Sale of Goods does not apply to this contract. Any legal action or other legal proceeding relating 

to this contract or the enforcement of any provision of this contract must be brought in any state or federal court located in Santa Clara County, 

California. Customer and Company expressly and irrevocably consents and submits to the jurisdiction of such courts. 

7.3. Injunctive Relief. Customer acknowledges that the Licensed Software contains valuable trade secrets and proprietary information of 

Company, that any actual or threatened breach of this Agreement will cause harm to Company for which monetary damages would be an 

inadequate remedy, and that injunctive relief is an appropriate remedy for such breach. 

7.4. Modifications. Company reserves the right to change the terms and conditions of this Agreement or its policies relating to the Licensed 

Software at any time. Company will notify Customer of any material changes to this Agreement by sending Customer an e-mail to the last 

e-mail address Customer provided to Company or by prominently posting notice of the changes on Company’s website. Any material changes 

to this Agreement will be effective upon the earlier of thirty (30) calendar days following Company’s dispatch of an e-mail notice to Customer 

or thirty (30) calendar days following Company’s posting of notice of the changes on Company’s website. These changes will be effective 

immediately for new users of our Licensed Software. Please note that at all times Customer is responsible for providing Company with its 

most current e-mail address. In the event that the last e-mail address that Customer has provided Company is not valid, or for any reason 

Company is not capable of delivering to Customer the notice described above, Company’s dispatch of the e-mail containing such notice will 

nonetheless constitute effective notice of the changes described in the notice. If Customer does not agree with the changes to this Agreement, 

Customer must notify Company prior to the effective date of the changes that Customer wishes to terminate its license to the Licensed 

Software. Continued use of the Licensed Software, following notice of such changes, shall indicate Customer’s acknowledgement of such 

changes and agreement to be bound by the terms and conditions of such changes. 

7.5. Severability. In the event any provision of this Agreement is held to be invalid or unenforceable, the remaining provisions of this Agreement 

will remain in full force.

7.6. Waiver. The waiver by either party of any default or breach of this Agreement shall not constitute a waiver of any other or subsequent default 

or breach. 

7.7. Export. Customer agrees not to export, reexport, or transfer, directly or indirectly, any U.S. technical data acquired from Company, or any 

products utilizing such data, in violation of the United States export laws or regulations.

7.8. Force Majeure. Company shall not be liable, directly or indirectly, for any delay or failure in performance of any obligation under this 

Agreement, including any delivery obligation, where such delay or failure arises or results from a cause beyond Company’s reasonable control, 

or beyond the reasonable control of Company’s suppliers or contractors, including, but not limited to strike, boycott or other labor disputes, 

embargo, governmental regulation, inability or delay in obtaining materials, acts of God, war, earthquake, fire, or flood. In the event of such 

force majeure, the time for delivery or other performance will be extended for a period equal to the duration of the delay caused thereby, 

provided that Company notifies Customer of the nature and duration of such force majeure event. 

7.9. Entire Agreement; Notice. This Agreement constitutes the complete agreement between the parties and supersedes all prior or 

contemporaneous agreements or representations, written or oral, concerning the subject matter of this Agreement. Except as otherwise 

expressly provided in this Agreement, any modifications of this Agreement must be in writing and agreed to by both parties. Company may 

provide any notice to Customer by e-mail. Customer may provide notice to Company by sending an e-mail to info@proteinsimple.com or a 

letter by United States mail to ProteinSimple, 3040 Oakmead Village Drive, Santa Clara, CA 95051, or to such other address as Company may 

specify in writing by posting the new address on the Company website.

7.10. Relationship of the Parties. The parties are acting hereunder as independent contractors and not as partners, agents, fiduciaries, or joint 

venturers. Neither party has the power or authority represent, act for, bind, or otherwise create or assume any obligation on behalf of the other 

party.
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